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Introduction

Congratulations on your purchase of BERNINA Embroidery Software 7!

This workbook is designed to be used in conjunction with the classes you will take at your BERNINA
dealership, and contains a series of exercises intended to familiarize you with the features of your new
BERNINA Embroidery Software 7.

NOTE: We recommend that you attend Owners classes for your embroidery system and review the
information in the MyBERNINA Embroidery workbook before attending BERNINA Embroidery software
classes.

There are two levels of BERNINA Embroidery Software 76 EditorPlus and DesignerPlus.

BERNINA EditorPlus 7- - -

With this software level, you can edit your existing designs and add lettering. You can also create
attractive designs with prepared artwork using the powerful automatic digitizing features of Auto Digitizer, Magic
Wand and PhotoSnap.

Features of this software include:

Color re-sequence for improved stitchouts

65 different embroidery alphabets

Convert True Type Fonts & Open Type Fonts to embroidery through Corel DRAW Essentials X6
Advanced Monogramming features

Editing individual stitches to fine-tune your designs

Auto Digitizer to create embroidery automatically from artwork

Magic Wand to automatically digitize selected areas/shapes of a graphic image

PhotoSnap to turn graphic images into interesting line stitching

Portfolio to organize and manage designs from CDs, USB sticks, or designs built into the software
BERNINA Quilter for planning and designing your quilts

Cross Stitch for creating cross stitched designs to be embroidered on your machine

CorelDRAW Essentials X6

=4 =8 =8 -8 -8 -8 -8 48999

BERNINA DesignerPlus 7 - - -

This software level provides all the tools of Editor- / \
Plus and powerful features for digitizing, appliqué, _ o _
Be sure to register your BERNINA™ Embroidery Software.

and three-dlme;n's'lonal effects. Features include: My BERNINA Embroidery Software 7
T Manually digitize designs on-screen is (circle one):
1 Add artistic & decorative fill and outline pat-
terns to designs EditorPlus DesignerPlus

81 different embroidery alphabets

il : -
1 Create pattern stitches and monogram borders My dongle serial number is:
f

AppllCIUé with EXCLUSIVE Advanced AppI|QUé | purchased my software on: (date)
feature
1 Multi-hooping to go beyond the limits of your At
hoop sizes
1 Stumpwork, Trapunto, PunchWork, & Raised \ /
satin to create 3-dimensional designs
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Software Features of EditorPlus

EditorPlus:
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Alignment Tools
Art Strokes
Article display
Artistic View
Auto Digitizer tool:

R For redwork

R For filled objects
Auto Fabrics
Auto Underlay
Bitmaps + Vector drawings
Break Apart Tool
Buttonholes:

R 9 styles

3 Buttonhole remove overlap

3 Buttonhole spacing
Built in Designs: 450 total
Color Film/by Color or Object
Color Palette & Picker
Color Wheel
CorelIDRAW Essentials X6
Cross Stitch

R Auto & Manual Tools

R Stamp Tool
Cycle through colors used
Editing designs:

3 Edit bits & pieces of designs

R Stitch by stitch edit
Fill types:

R 30 step fills

R 180 fancy fills

R 510 pattern fills

R Satin + special satin fill
Group/ungroup
Kaleidoscope

1 Lettering:

= =9 =a =4 =4 =4 =A =4 =4

=a =4 =4

= =4 =4

B 65 fonts
R Break Apart Levels
R Elastic lettering (curved,
straight, perspective, + dia-
mond)
R Remove overlap for lettering
R 6 Baselines
R Justification
R Kerning + Reshape
Lock/Unlock
Measurement system choice
Monogram features
R 16 modes
R 235 monogram ornaments
R 44 monogram borders
Magic Wand
Mirror Image + Mirror Merge
New From Template
Outline types:
R Single
B Triple
R Satin
R Blanket
R Patternd 368 total
Overview Window
PhotoSnap
R Photographs
R Scanned items
R Add outline
R Crop image tool
Polygon select
Portfolio
Print fabric through Artwork Can-
vas
Pull Compensation
Quick Clone
Quick Trace

Quilter
Reference files
Remove Overlaps
Rescale Designs
Reshape objects
Rotate Objects
Rulers & Guidelines
Save in 24 formats
Sequence tools
Show/Hide Fabrics
Show/Hide Stitches
Slow redraw
Smart Drawing Tools
Stitch Edit
Stitch Re-sequencing
Textured Edge
Thread Management
Thread Matching
Tie In/Tie Off
Touch up pictures
Travel on edge
Underlay

R Auto Underlay

R Multiple Types of

Underlay

View by Color
Wave Effect
Wreath
Zoom Tools

=4 =8 =4 -8 -8 _9_9_9_42_°5_92_29_-2_-2_-2_-2_-29_-29_-2._-2._-2_2
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Software Features of DesignerPlus

DesignerPlus:

1 Appliqué
3 Auto
3 Remove appliqué overlaps
R Advanced Appliqué
Blackwork Run
Block Editor for Quilter
Calligraphy Effect
Carving Effect
Close/ open object options
Color Blending
Create monogram borders
Create pattern fills
Create pattern outlines
Double run outline
Fills:
R Blackworkd 83
R Candlewickingd 4
3 Contour
R Cross Stitchd 2
R Laceworkd 5
R Raised satin
R Ripple
3 Sculptured Fancy
R Star Fill
R Stippling Fillsd 3
71 Fill Holes
1 Gradient Fillsd 4 profiles
1 Hole removal

=4 =4 -4 _—a_8_2_-9_8a_4_-93._-2
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Lettering:
R 16 additional fonts
R 3D puffy lettering
R True type fonts
R Open type fonts
R Move letters off baseline
Manual Digitizing Tools
R Open object
Closed object
Open freehand
Closed freehand
Circle tool
Rectangle tool
R Block digitizing
Morphingd 8 effects
Multi-hooping
R Split objects
R Digitize registration marks
R Set margins of registration
marks
Multiple angles
Outlines added:
R Backstitch
R Blackwork Border
R Candlewick Border
R Raised satin
R Stemstitch
Outline Design + Halo Effect
Pattern stamp
PunchWork
StumpWork
Trapunto

PRRPRRPRP®
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Software Basics
SOFTWARE BASICS TOPICS:

Setting the Measurement System
Calibrating Your Screen

Using the Reference Manual
Reference Files

Sending Designs to the Machine
Sample Pages

Good Software Habits

Tour of Screen & Icons

SETTING THE MEASUREMENT SYSTEM

1 You may work in inches or in metric while in the software.

1 In the middle of the top tool bar, there is a drop down arrow next to U.S. or Metric
that will allow you to switch between the measurement systems, regardless of the
measurement system that is set on your computer.

1 Simply click on the arrow and choose the system of measurement you want. The sys-
tem automatically updates.

T While working in the software, i f you enter
a value box, the measurement will automatically convert to the corresponding meas-
urement of the system you have chosen through the drop down box.

1 Stitch settings that relate to your embroidery machine (stitch length and stitch width for ex-
ample) will remain in metric even if you have chosen inches, but design measurements
(size of design and height of letters for example) will change based on what system you
have chosen.

1 Measurements found in Portfolio and Cross Stitch are affected by the system you have cho-
sen in the Control Panel.

CALIBRATING YOUR SCREEN
Setting the screen calibration will allow you to view designs in a 100% scale and the designs will be
the same size as the finished embroidery.

1 Select Settings> Calibrate Screen.
1 Measure the dialog box that opens from outline to outline, both across and up and down.
1 Enter these values in the corresponding width and height boxes.
1 Click OK.
1 Repeat this process any time you update or reinstall your software.
Calibrate Screen ‘ @
To calbrate the screen, measure the
dimensions of this dialog box with a ruler and
enter the measured valgll.les here:
Cancel
n P

Width: 4.77] in

Height: 2.96 in
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Software Basics

USING THE REFERENCE MANUAL

The Reference Manual and Help Topics contain a wealth of information.
1 Select Help > Reference Manual.
1T The Manual is an Adobe Acrobat PDF file. It is
for information. Simply click on a page number or words written in red and the manual will auto-
matically open to that particular piece of information.

1 Make sure that you have the Bookmark View as the active view by clicking on the Bookmark icon
“ [:P shown.
1 Inthe left hand column, select Index.
1T Use the Next Page icon (downward arrow) to find
$ | T Under ACo, | ocate fAcalibrate monitor. o

1 Note that there is a page number listed after this. Hover the mouse over the page number until it
turns into a fihand with a pointing finger. o

T Single left mouse click.

1 Step-by-step information is given to calibrate the monitor.

1 To close the manual, click the X in the upper right-hand corner.

T Quilter & Cross Stitch programs have their own Reference Manual, found in their Help Menu.

f You may wish to download the Reference Manuals to your iPad or tablet.

REFERENCE FILES
1 Click on Open File.
= 1 The My Designsd Embroidery Software 7 folder is located in the C drive of your computer. Navi-
gate to the location of the My Designs folder.
1 Select the Reference folder. Double click to open the folder or select the folder; then select Open.

This folder contains examples of the different fills, outlines, and alphabets that you will find in
the software. They may be sent to your machine to stitch as examples of what is included in
the software.

1 To open a file, double click on the file or select the file and then select Open.

SENDING A DESIGN TO THE MACHINE
1 To send a design to the machine, click on the Write to Card/Machine icon or select File> Write to
@ Card/Machine.
1 The ADX dialog box will open.
1 Choose your method of exporting the design.
R Select the exp USB for sending the design to a USB stick for machines that read exp for-
mat. (All BERNINA machines except those listed below.)
R Select the Deco button if you are sending the design to a Deco 330, 340, or a bernette Chi-
cago.
R Select the serial port button if you are sending the design to a 165, 170, 180, or 185.
R Select the art USB if you are sending the design to a 200 or 730. These machines also read
exp format, so the first option can be used as well.

©2013 BERNINA of America, Inc.
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Software Basics

If you are connected to a BERNINA Embroidery machine, you will have additional options for

sending the design to the machine to stitch out without saving (the needle icon) or saving the de-
sign in the machineds memory (the fi
To close the dialog box without sending a design, click on the X in the upper right hand corner.

% Device Selection .

T ==
I

~

SAMPLE PAGES TO PRINT

il

1
1
1

il

Select Help> Reference Manual.

Click on the + sign in front of Appendices, Glossary, & Index.

Select the Step Fill Samples page.

| e

fol der

The Reference Manual has several pages that can be printed and used as a reference for types of

fills, outlines, patterns, and craft stitches.

To print the pages, select File> Print and enter the page numbers as shown at the top of the Ref-

erence Manual.

Some of the reference information you may wish to print include:

C Alphabet Samples

C Step Fill Samples

C Fancy Fill Samples

C Pattern Stamp, Run and Fill Samples
C Craft Stitch Pattern Samples

Close the Reference Manual by clicking on the X in the upper right corner.

GOOD SOFTWARE HABITS
When you work in the software, it is a good idea to end your session with deleting back-up files that
are saved in the background.

=A =4 =4 -8 -4 -8 -8 -9

Go to Start> Programs.

Locate BERNINA Embroidery Software 7.

Select BERNINA Embroidery Software 7 Tools.
Click on Purge Recovery.

Place a check mark in front of Delete Backup Files.
Click OK.

A dialog box will appear saying that the files have been successfully deleted. Click OK.

[~ Delete Backup files

Purge Recover and Backup Directories &I
Click on OK to purge the Recover directory,

Cancel

This will help keep your computer clean of unnecessary files.

You will want to do this after working 10 hours in the software or after a software crash. You can do

this process when the software is open or when it is closed.

©2013 BERNINA of America, Inc.
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Software Basics
SCREEN DISPLAY & ICONS

Title Bar: This bar will display what level of software you have. It will either be EditorPlus or
DesignerPlus.

| BERNINA Embroidery Software DesignerPlus - [Desigan‘

Menu Bar: This has pull-down menus to access various software features.

| File Edit Wiew Design Arrange Artwork Settings Window Helpl

Canvas Tool Bar:

@ #:I Convert

This toolbar toggles between Artwork Canvas, Embroidery Canvas, and Hoop Canvas.
(Hoop Canvas is only in DesignerPlus)

You can convert an embroidery design to vector artwork by clicking on the Convert Em-
broidery to Artwork icon.

General Tool Bar

DEESE S XaERIYCNET BN Rus - @3 &S

The General tool bar contains basic Windows tools, such as Cut, Copy, Paste as well as
icons that launch special dialog boxes and docker dialog boxes within the software.

Q 1100 b
Zoom Tool Bar: To Fit
c% To Selected
170 - g To Article
Q @ | To Hoop

This tool bar will change the zoom level on screen and the Pan icon can be used to move
the design on screen. You can select the Zoom icon and left click to zoom in or right click
to zoom out or click and drag around an object to zoom in on that object. Additionally, you
can zoom to the selected object, zoom to article, zoom to fit the screen, or zoom to the
hoop.

©2013 BERNINA of America, Inc.
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Software Basics

Transform Tool Bar:  This tool bar is used in editing your design.

- i = X0, i W: 3, i . Yo
RRN AP D@D W " oo v win o e 5B

View Tool Bar: This tool bar contains icons to change your view on the design screen.

W3 WE . kim0 #HFE b

Toolboxes:

On the left of the screen, there are toolboxes. By clicking on the title bar,
_ the icons grouped in that toolbox will appear. The number of icons you
- will see depends on what level of software you have.

Toolbox

Auto-Digitize
Digitize
StumpWork

Mirror-Merge

Arrange

Stitch Bar: At the bottom of the screen, you will find a selection of stitch types; outline, fill,
and effects. The number of icons displayed depends on the level of software.

Outlines: == == o g Il (UL r7T7 £383 w00 AL Fils: AR ||| | ;_ : aee EEEE ' ':': b

Status Bar: The left hand side of the status bar will give you information about the next step
in the process for your selected icon. On the right hand side of the status bar, you
will see information about the design; including size, location, number of stitches,
type of fabric, and the grade designation for the design. Art Grade A means that
the design was digitized by OESD or created in BERNINA Embroidery Software.

Enter rectangle origin |. W522H510 | X= 30Y¥Y= 011= 30A= -3 | 9090 | Customn Fabric | ART Grade: & W I

©2013 BERNINA of America, Inc.
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Software Basics

Docker Tabs: There are Docker tabs on the right side of the screen. The number of
tabs will be determined by the level of software you have and which
dockers you have open.

Rest your cursor on one of the tabs to display the docker dialog box.
B Dockers will be hidden and shown as tabs if the Auto Hide (thumbtack
icon) is turned on its side. The Dockers will remain open if the Auto Hide
a icon is in an upright position.

To close the dialog box, click on the X in the upper right-hand corner of
the dialog box. To reopen, click on the corresponding icon in the Gen-

eral Toolbar.
[Color Film 2 x] E (] 2 7%5 e

Docker dialog boxes can be moved to any position on the screen by

clicking on the title bar of the dialog box and dragging it to another posi-
tion. This can only be done if the Auto Hide icon is in an upright position.
To re-dock the dialog box, double click on the title bar.

Color Toolbar:
Along the far right of the screen is the Color Palette Toolbar.
Available colors from your default palette are shown when you
open a new screen. The colors used in the design are shown
when you open a design on screen.

J,-’Jmupu!mma!manom| J,-"dmmsﬁu;me:jlt:ﬂ J,-"inaggﬁu!udmwaﬁr“

-2

L
L)

|4 B4 Joj00 3 | J,-"japmg Hopdns i

With the Color Picker, you can select a color by clicking on a
color that is part of an object. The cursor changes into a paint
bucket icon and you can fill another object with the selected
color.

The Apply Current Color icon allows you to fill an embroidery
object in the design screen with the color currently selected in
the palette. The Current Color is shown in the color chip just
below the Apply Current Color icon.

Cycle Used Colors, at the lower part of the Palette, rotates
through the colors used in the design.

Color Wheel will allow you to change the color of individual
parts of a design or the design in total.

Thread Colors opens the Thread Color dialog box.

©2013 BERNINA of America, Inc.

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA Dealers
11



<>

Toolbars

BERNINA Software 7 Icons

Canvas Toolbar

=

|

I@ x\‘; Convert

§ Hoop Canvas

§ Artwork Canvas
§ Embroidery Canvas

§ Convert Embroidery to Artwork

General Toolbar

PrES8SQIXBE I

§ New 8§ Print § Cut § Undo
§ Open § Print Preview § Copy § Redo
§ Save § Write to Card/Machine § Paste

QOO0 Mad& +O mazz BERN I NA

General Commands

§ Insert

§ Insert Artwork
§ Application Launcher

NE T B0 R EBLRE

Embroidery

§ Object Properties
§ Effects
§ Options

Overview Window
Color Film

§ Measurement Units Morphing Effect

8

8

§ Carving Stamp

§

§ StumpWork Border

Zoom Toolbar 100 vlog § Zoom
Q @ 8 Zoom Factor
8§ Pan
Transform Toolbar
T | - - No || g0 X: 0.61 mm | W: 12841 mm  100.00 %
‘){%‘ L‘J\ EE} Alr 4‘5-‘)(4-} ‘D f e 1.13 mm H: 96.87 mm 100,00 % ‘
§ Select Object § Mirror Horizontally § Skew § Width %
§ Polygon Select § Mirror Vertically § Center X § Height%
§ Reshape Object § Rotate Left § CenterY § Proportional Scaling
§ Scale Up § Rotate Right § Width
§ Scale Down 8 Rotate § Height

View Toolbar

W3 . <2t O T b

Show Artistic View 8§
Dim Artwork 8§
Show Stitches 8
Show Needle Points §
Show Connectors 8§

Show Bitmap Artwork
Show Vector Artwork
Show StumpWork
Show Appliqué Fabric
Show Hoop/ Settings

§ Show Grid/ Settings
§ Show Rulers &

Guidelines/ Settings
§ Slow Redraw

w W W W W

©2013 BERNINA of America, Inc.
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Outline Stitch Types s 227 |l UL 777 8383 eee A A
§ Single Outline § Stemstitch Outline

§ Triple Outline § Satin Outline

§ Backstitch Outline § Raised Satin Outline

Outlines: ==w== ==

§ Blanket Outline

§ Blackwork Outline

§ Candlewicking Outline
§ Pattern Run Outline

i i o NN e L S o
Fill sitch Types | e NI ) 52 €3 ©@ (W BS sss B XX XX TR EQR B8
§ Step Fill § Fancy Fill § Blackwork Fill § Stipple Run Fill
§ Satin Fill § Sculptured Fancy Fill § Candlewicking Fill § Stipple Stemstitch Fill
§ Raised Satin Fill & Ripple Fill § Lacework Fill § Stipple Backstitch Fill
§ Contour Fill § Pattern Fill
§ Cross Stitch Fill

AAAN

AN W

Stitch Effects § Auto Underlay
§ Textured Edge
§ Star Fill

§ Wauve Fill

- L Z 3

Color Palette

/ § Color Picker

§ Current Color

§ Apply Current Color

§ Cycle Used Colors
§ Color Wheel
§ Thread Colors

J

©
|

ColorFilm (=] A W 4o ¥ A ¥ |§ Show Objects
§ Back 1 Object
B E § Forward 1 Object
§ Back 1 Color
§ Forward 1 Color
§ Move to Start
§ Move to End
Morphing \4;; § Pinch \S’Z § Punch
AN
e | 's Ripple /| s Twirl
AR, “AIS
%‘KL § Skew Horizontal ‘;(45 § Skew Vertical
M., . N .
4| & Wave Horizontal 5| 8 Wave Vertical
Application Launcher [3¥] | & Portfolio
« «» | 8 Cross Stitch

NN
XX

Z

§ Quilter

§ Sequence by Selects
§ Sequence by Color

©2013 BERNINA of America, Inc.
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Toolboxes: In DesignerPlus
Edit

+
L _J

Add Holes

o Remove Holes

4, Add stitch Angles
% Remuowve Stitch Angles

Q Double Run

- Blackwork Run
et

E Color Blending
o Fill Holes

(EJ) Outline Design

] o

% Create Trapunto Outlines

L
i

@ Remove Overlaps

% Remove Appliqué Overlaps

&x Stitch Edit

Break Apart

iCn PhotoSnap

Mirror-Merge

4 | » Mirror-Merge Horizontal
-~
—— Mirror-Merge Vertical

v
L3 L e . 2
|-|_| Mirror-Merge Horizontal Vertical

+ Wreath

2 - + § Kaleidoscope

StumpWork

&% Create StumpWork Border
:fﬁ, Digitize Open SturmpWork Border
:f&’ Digitize Closed StumpWork Border
/ Cut Closed StumpWork Border
¢~ Digitize Wireline

;';j Create StumpWork Sub-design
gﬂ. Open StumpWaork Sub-design

an s
L Save StumpWork Sub-design As

J .

||:] Align Left

% Align Vertical Centers
n| B

[:|| Align Right

DD Align Top

EH Align Horizontal Centers

I:ID Align Bottom

-E— Align Centers

[%Ig Space Evenly Across

O—
- Space Evenly Down

Digitize
3.7 Open Object

Yk Closed Object

%' Open Frechand
% Closed Freehand
A Block
O Ellipse

Rectangle

Lettering
Monogramming
Applique
Advanced Appliqué

PunchWork

en@er

Buttonhole

Buttonholes

FE=

Pattern Stamp

Multi -Hooping Canvas

Multi-Hooping

5] AddHoop

{5] Add Hoop Right

D Add Hoop Up

[ ]
o8 Add4 Hoops Around
L]

LE X ]
oo Add & Hoops Arocund

/ Splitting Guide
E Delete Hoop
D_] Calculate Hoopings

©2013 BERNINA of America, Inc.
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BERNINA Artwork Canvas Icons

—
Select Artwork Object ‘ Load Artwork 3]
Scan Bitma
Zoom Flyout Q M g goom p P
an
Reshape Vector Object l& Touch Up Bitmap {!
Curve Flyout t&,, b e, .ﬂl § Freehand Draw Save Artwork @3
5 Artistic Media Convert Artwork
s Fen to Embroider M % convert
§ Smart Drawing y W

Object Flyout § Vector Rectangle
OO HE):S Elinse
§ Polygon
§ Star
§ Graph Paper
§ Spiral
Perfect Shapes Flyout = I § Basic Vector Shapes
‘.# a Q § Arrow Shapes
§ Banner Shapes
Vector Lettering A § Callout Shapes
Crop Flyout ﬁ \_z"" g (E:rrggeArtwork Objects
Interactive Tool Flyout [i [m] ' K ‘ A‘ g ?:E:t%ur
§ Distort
§ Envelope
Drop Flyout . ? § Drop Shadow § Extrude
§ Transparency § Interactive Fill

Eyedropper Flyout § Color Eyedropper
Y i 4 / f‘ § Paint Bucket

Outline Flyout — — —— = mmm —=| § Outline Pen
= § Outline Color
. . 8 None
Fill Flyout |. § Uniform Fil § 1/2 Point
§ Fountain Fill § 1- 2- 8- 16- 24- Point
§ Pattern F'.” 8§ Color Docker Window
§ Texture Fill
§ None
§ Color Docker Window

©2013 BERNINA of America, Inc.
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Lettering Basics

Note: Click means left click; Right click is specified. ENOteSZ
Open a Blank Design File :
T Open BERNINA Embroidery Software 7 by double clicking on B NINA
L the desktop icon.

1 Select File/Save As. _ _ BERNINJUQ

1 Navigate to the location you wish to save the file.
A
Adding Lettering _ o ﬂifw

A 1 In the Digitize Toolbox, click on the Lettering icon.

1 Name the file, Lettering Basics and click on Save.

1 Click in the center of the screen; type the word BERNINA. ,

1 Press Enter on the keyboard to generate the lettering. BERNINA

1 While the lettering is selected, right click to open the Object
Properties dialog box. i Lesson covers:

R Select the Ketchikan alphabet. 18 Adding lettering
R Enter 15 mm (.59 inches) in the height field. 18 Cloning
R Press OK to confirm changes and close the dialog box. |8 Show Hoop _

1 In the Zoom Factor box, the software defaults to 100%. This {3 Allgnment & Spacing
shows the lettering in actual size if you have calibrated the i3 Deselecting _
screen. § Changing Igttenng properties

1 While the lettering is selected, right click and drag to make a (Iggtgpe, size, color, skew,
quick Clone.' . § Break Apart
Repeat until there are four sets of lettering. § Reshape

If the hoop is not visible, right click on Show Hoop. ;
R From the drop down selection, choose artista 255 x 145 | for best results when resizing letter-

=

Oval. {ing, remember to stay within the rec-
B Make sure there is a check mark in front of Show Hoop. :ommended size range for each se-
R Click OK. i lected style (see Appendices in Ref-

1 Move the top set of letters toward the top of the hoop and the §ereﬂce Manual).
bottom set toward the bottom of the hoop by clicking and drag- '

ging the words. ,Within Object Properties box, you

can change the alphabet style, the
' height, width, justification or base-

Alignment & Spacing of Objects {line. Clicking OK will make the
% TI Se|eCt Edl'[/SG|€Ct A" or Ctl‘| A. Echanges and close the d|a|og box;
1 Open the Arrange Toolbox by clicking on the title bar. i clicking Apply will make the changes
O-— 1 Click on Align Vertical Centers. §and keep the dialog box open for
CJ-| 1 Click on Space Evenly Down. : more changes.
Changing Colors of Lettering i Left clicking on the Show Hoop icon

+will toggle the hoop on and off; right

71 Deselect the lettering by clicking outside the black boxes. | clicking will open the dialog box

1 Click on the second set of lettering. : '

f In Color Palette, select the turquoise color chip. ' There must be at least three objects

1 The Current Color is automatically updated and the colors of  !selected to use the Space Evenly
the letters change. { Across and Space Evenly Down

1 Repeat for the third and fourth group of letters, choosing a new tools.
color for each of the words. :
©2013 BERNINA of America, Inc.
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<>

Select the first BERNINA.

In the Edit Toolbox, select Break Apart.

Select the first letter and click on a color chip in the Color Pal-
ette.

Select a new color for each letter in BERNINA.

Right click on the letter B. In Object Properties, notice that the
software still sees this as lettering.

s

-9,
-

=a —a =8

=a =

1 Change the Alphabet Style to Castle and the size of the font to

20 mm (.79 inches) while the letter is selected. Press OK.
1 Move the letter using the left arrow key on the keyboard.

Scaling Lettering Visually

1 Select Lettering Group 2.

1 Click and drag a corner resizing handle (black square) to resize
the word.

1 Notice the flag indicates the size and the % of change.

1 Release mouse to complete.

Transforming Lettering Objects

1 Select Lettering Group 3.

1 Click the lettering againi another set of selection handles ap-
pears around the lettering.

f Click and drag one of the diamond-shaped handles (at the mid- :
dle top or middle bottom of the lettering) to skew the lettering
object horizontally.

1 Click and drag one of the hollow corner square handles to ro-
tate the object.

1 Release the mouse to set the position.

Spacing Individual Letters (Kerning)

Select Lettering Group 4.

Select Reshape Object.

Click on a magenta diamond at the center of the letter R.
Move the letter toward the letter N.

You can use this feature to manipulate the spacing between
the letters. Touch Esc.

Since you have previously named the file, click on Save.
Close the file.

=a =4 —a —a -9

E ]

DesignerPlus Additions:
1 DesignerPlus has 16 additional fonts.

1 DesignerPlus Lettering can also access True Type & Open
Type fonts; EditorPlus must access these fonts through Art-
work Canvas.

Notes:

: To change the individual colors of
ithe letters, you may break apart the
{ lettering and each letter can then
have its own propertiesd the type of
:font, the width, the height, etc., in

{ addition to the color.

i The corner sizing handles rescale
i letters or objects proportionally. The
i resizing handles in the middle (top
Eand bottom) of the letters will rescale

i the letters in height; the ones at ei-

Ether side will rescale only the width of
ithe letters.

i The Transform Tool Bar can also be
used to rescale, rotate, and skew
robjects. You may lock proportions to
‘rescale both width and height to
i maintain proportions or unlock to

: make individual changes to the width

;and height.

In addition, there are Scale Up/

Down icons that will rescale in
20% increments.

@ Rotate Left/Right will rotate

O objects or letters by 45°.
45

() 0 | You can rotate a specific
amount by entering a

value in the Rotate box.

f o .| You can skew by entering
/ a value in the Skew box.

: DesignerPlus software has additional
letter manipulation capabilities. See
rpage 260 in the Reference Manual
gfor more information.
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Lettering Baselines

Open a Blank Design File ‘Notes:
D 1 Click on the New icon or select File> New.
1 Select File/Save As. : B
1 Name the file, Lettering Baselines. | E ®\°f0.'ds
Changing the Background Color | w
1 Select Design> Background. : 7
1 In the dialog box, click on the drop down arrow next to Color | Ny @
and select a color from the color chips shown. | Oftwafx
1 Click OK. The background color will change and will be saved w
as part of this file. | ‘&gt O &
| the ©°
Working with Baselines: Vertical Baseline = A !}

A 1 In the Digitize Toolbox, right click on the Lettering icon, ;Lesson covers:
1 This will open Obje_ct Properties for lettering. { § Changing background color
T Type BERNINA using the keys on your keyboard. | § Ways to add lettering
f Select the Chicago style alphabet. ! § Baselines
f Change the Height to . 750. E§n§t\/¢e\y\,Grighe i symbol i
value box if your system is set for metric; or, just enter the .75 | s peselecting
S value if your system is set for U.S. ;
B 1 Select Free Line Vertical for the baseline. i Lettering can be added in three ways.
L 1 Click Apply. 1. Left mouse click on the Lettering
T Notice the prompt in the lower left corner of the status bar. i icon and type directly on the de-
f Click on the screen to generate the lettering. ;  sign screen following the prompts

. in the lower left corner.
12. Right click on the Lettering icon to
Working with Baselines: Predefined Baseline i open the Lettering Object Proper-
1 Activate the grid by clicking on the Show Grid icon if the grid i |s ties window. Type the words in the
JEH not visible on your screen. window. Click OK..
1 Deselect the lettering by clicking on the design screen outside (> P ess fAAo on the kej
the black selection handles. ! th_e Lettering Object Prop_ertles
1 In the Object Properties box, click inside the white box; type in | mgggw EIIEE gs words In the
Embroidery; then press Enter. Type in 7, then Enter; and type ' ' '

in Software. Enter will take each segment and place on a new ! f you wish to make the lettering form

S

line. {an oval shape, three clicks are neces-
1 In the Object Properties box, choose London for the Alphabet :sary. Click first in the center, then to
style.  the right to set one dimension of the
= 1 Change the height of the | etipvalphppp fengragthenmese Th e
G the comparable metric value if your software is set for metric. |down and click again to set the next
~E4] ¢ Select the Predefined Baseline. :dimension of the oval shape. Press
1 Click Apply. gEnter to activate.
1 CIick_ on the' intersection pf agrid and d.rag 3 grid squares to Predifined: Oval
the right. Click at the perimeter of the circle. ; N
§ Press Enter to generate the lettering. 1 b v
T While this lettering is all selected, move as desired to the right | \ 2
of the word, BERNINA. - \H__ y A

©2013 BERNINA of America, Inc.

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA Dealers
18



QOO OO OO0 Mad& +O mazz BERN I NA

1 Deselect the words; then select the 7.
1 Inthe Object Propertiesd i al og
T Click OK.

box,

Working with Baselines: Any Shape Baseline

Select Alice for the Alphabet style.

:Notes:

t Heigle. i;n 10 for the

§When creating the Any Shape base-
iline, left mouse click to create

Press the A key on your keyboard. :
Enteribest of the besto in the %]r‘"f“gﬁtll'”‘é 'ghb”}?%e click to
Enter. 50 or 12 .Heightbox.i n t he | create curves'in the fine. To elimi-

nate a point just created, use the

905

=
(W)
o2

19

Select the Any Shape baseline.
Click OK.

=A =4 =4 =8 -4 -4 -4

the lettering will follow below Embroidery Software 7.
1 Begin with a left click, follow with three right clicks, and finish
with a left click (see below).
Press Enter to generate the lettering.
If letters need to be kerned (spaced), review the information in
the Lettering Basics exercise.
f Save the file. Close the file.

= =4

=

3/ —

Additional Notes:

There are two other baseline possibilities, one is Circle Clockwise;
the other is Circle Counterclockwise.

To enter this type of baseline, select Circle Clockwise or Circle
Counterclockwise after typing the word in the Lettering dialog box.

Click OK; then click in the center to place the circle; then drag to the

right and click again. Press Enter to activate the lettering.

Circle Clockwise will place the lettering above the circle; while Circle |

Counterclockwise will place the lettering below the circle.

You may edit these types of baselines by changing the Baseline Ra- | 5

dius values in Object Properties. The higher the value, the less arced
the circle.

To make the lettering form an oval shape, three clicks are necessary,§

click in the center, then to the right to set the perimeter, then drag
your mouse down and click again.

Follow the prompts on the status line to form a shaped line that

backspace key.

Circle Clockwise/CCW

Click to mark
center of circle

(Click to 32t

vl '_J_H\\‘; radiis

\ 10—
Ne A
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il

Monogramming

Create Monogram Lettering with Initials

Open a new file.

In the Measurement Units, select Metric.

Select the Monogramming icon in the Digitize Toolbox.
The cursor should be in the first initial box.

Hold the shift key and type your first initial.

Use the tab key to move to the next box. Place the initial of
your last name in the middle box.

Select the Tab key again and type in your middle initial.

Editing the Letters

il

=A =4 =4

=A =4 =4 -4 -4

Click on the alphabet drop down arrow to preview the avail-
able fonts.

Select Blackboard and change the Letter Height to 28 mm.
Select Letter 1 by clicking on the radio dot below the letter.
Enter 15 °
7.
Select Letter 2 by clicking on the radio dot below that letter.
Change color to Color 4.

Select Letter 3. Rotate by i 15°. Change color to Color 9.
Enter 15° in the Rotate Baseline box.

Press Enter to activate change, click on another box inside

the Monogramming dialog box, or click on the screen. All the |

letters of the monogram rotate.

Adding Textured Edge

"= Properties| 1
1
1
1

il

Click on Properties. Change the Letter Spacing to 6.
Click Apply.

Select Effects at the bottom of the dialog box; then select the

Textured Edge tab.
Check Textured Edge box > Click on the Side 1 box. Set the
Texture and Span toward the middle of the sliding scale.

Select Apply to activate the changes. If desired, try a different

setting and select Apply; when you like the results, select OK :
to close the dialog box.

Changing the Lettering Style

1
f

1
f
LI

f
f

Under Initials, place a radio dot in All.

Click the Style button and select Style 4.

If you need to change the kerning of the lettering, close the
Monogramming dialog box.

Your initials should be selected; select the Reshape tool.
Click on the purple diamond shape of the letter that needs to
be moved, and move it into place.

Touch Esc.

Select your initials; and then click on the Monogramming tooI
to re-open the Monogram dialog box.

in the Rotate By box and change the color to Color :

:Notes:

i Lesson covers:

Creating Monograms
Textured Edge

Break Apart for monograms
Cycle Used Colors
Measurement Tool

8
:§
8§ Kerning letters in monograms
|8
§
8§

§In the Monogram Program, changes
rare activated by selecting Enter on

 the keyboard, by clicking on another
i function in the Monogramming dialog

box, or by clicking on the screen.

| You can rotate individual letters or
1you can rotate the baseline.

: There is a special Undo button within
the Monogramming dialog box.

§The Style button is only applicable to
vinitialsi Style 1 is applied by default.
i The button is disabled when the
Name option is selected.

Sometimes certain letters or certain
‘alphabets will need to be kerned be-
gcause the spacing between the let-
iters is mathematically centered, but
i the letters will not be visually cen-

i tered.
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Add Ornaments to Monogram ' Notes:

f Select the Ornament tab; select Add > From Patterns.

1 Click on the drop down arrow for Patterns and select { Remember that the first box that is
01Monogram Ornaments folder; then scroll to select M092e. :checked determines the reference

1 Click OK. ranchor for all other ornaments that

1 Place checks in positions 1 and 9. rare added. This is important when

1 Enter i 30° in Rotate By. 1using the mirroring and cycling func-

1 Inputi8 mm in the Distance from Lettering box. ;tion of the ornaments.

1 In Layout Style, select Cycle. Press Enter. éYou can add up to ten ormnament sets

T Change the color to C33. ito a monogram design and change

) ithem at any time.
Adding a Second Ornament =

1 To add a second ornament, click on Add> From Patterns.
1 Click on the drop down arrow for Patterns and select
01Monogram Ornaments folder; then scroll to select MO98c.
1 Click OK. Place a check mark in Position 8.
1% 1 Place a check mark next to Mirror Vertical.

1 Make sure Proportional Scaling is in the locked position.
1 Change the Width to 35 mm. :
1 Enter 25° in the Rotate box. i You can add up to four borders of
1 Enter 3.5 mm in the Distance from Lettering. i the same shape to a monogram de-
1 Change the color to Color 33. gsign.

Add Borders to Monogram éThe screen automatically resizes to
1 Select the Border tab; select Add. §Egcr’(‘j"ém§ ;%tgég]onogram when the
1 Borders is selected from the Border Set drop down box. '
1 Scroll to select KB8. Click OK. g
1 From the color drop down, select Color 52. | Use Outline and Fill tool buttons to
1 Add a second border by selecting the Add button. gchange outline or fill stitch type for

i selected borders.

Editing the Border §
1 Change the color to Color 2 and the Offset to 0 mm. : Stitch Properties of the Pattern Fill
1 Select Border 1 in the Monogram dialog box. ican be changed if desired in Object

il 1 Click on Fill button under Stitch Type. From the menu drop | "OPerties.

down arrow, select Pattern.

Click on Properties in the Monogram dialog box.

Click on the Select button.

Click on Show in True View.

From the Patterns drop down list, choose NP0O5a and select
701a. Click OK.

Click OK again to close the dialog box.

Click on OK within the monogram dialog box to close.

=a =4 —a A

f
f

Cycle Used Colors
1 Click on Cycle Used Colors to test different color combina-
tions.
1 Continue to cycle through the colors or select Undo until the
design returns to the original colors used.

3| C
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Finishing the Design ‘Notes:
1 Click on the Color Film icon if it is not opened. E

ﬁ 1 Notice that the software automatically rearranges the stitch
sequence to stitch in the proper order for the monogram.
D 1 Right click on the Show Hoop icon.
R Make sure Show Hoop is checked.
R Select artista 255 x 145 Oval from the drop-down choices.
R Click OK. |
1 Select t_he design. Using a corner hano!le_, scale the design 'When a monogram is broken apart,
proportionally to reduce the design to fit in the large oval hoop. !y, can move ornaments within the

1 File > Save As. Navigate to the location to save the design. i monogram, you can move the letter
Name the design Monogramming. i group within the monogram, and
71 Click on Save. iyou can change the stitch type of

{filled borders.

i You will also have to Ungroup the
i borders after Breaking Apart the
imonogram.

Using the Break Apart Tool
The monogram created is a special grouped object. It cannot be
ungrouped, but it can be broken apart. :
If you wish to stitch more than one

1 Select the monogram. i monogram within a hoop, you can
e 1 Click on the Break Apart Tool in the Edit Toolbox. 1also use the Break Apart tool to re-
il 1 Click on the letters, the borders, the fill, the ornaments. 1 sequence the colors for a more effi-
1 You can select different parts of the monogram when the : clent stitch out.
monogram is broken apart. E . o
1 Select Edit/Select All. Changing the initials in a monogram
1 The Monogram icon can no longer be selected after the mono- | dialog box to other initials may not
{7 . ralways be wsgal!y correct and you
gram is broken apart. You must select Undo to restore the  cannot kern within the monogram
monogram. i program after borders and orna-
1 Itis important to always save a monogram as a monogram; §ments are added, so breaking apart
then you can save another version as a broken apart mono- :a monogram allows you to change
gram if you need to break it apart.  the initials and kern as necessary.

1 Close the file.

iMonograms should be broken apart

DesignerPIus Additions: | before sending to an artista 200 or
' 1 730.

1 Remember that DesignerPlus has additional fonts to add to your
box of crayons when creating monograms.

1 When selecting a border type, you have many additional fill
choices in DesignerPlus as well.

7 You can also create your own monogramming border with Des-
ignerPlus.
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Editing Overview

Open a Design File
1 Click on New.
T Click on Insert Embroidery.
1 From C> My Designs Software 7> ART Design, select
WP099. Click Open.

(4] |7

Adding an Article
1 Select Design> Background.
1 Place a radio dot in front of Article.
1 Inthe drop down box, select Kids> T-shirt> Girls Short
Sleeves (Front).
1 From the Color drop down, choose Sky Blue (6 over; 4
down). Click OK.

Creating Duplicates
71 Click on Show Artistic View or select T on the keyboard to
toggle the view between Artistic View and Design View.
Make sure you are viewing the design in Design View.
If needle points are showing click on Show Needle Points to
hide them.
Select the design. Notice how the design turns pink.
Click Copyt o pl ace a copy of the
clipboard.
Click Paste to generate a copy of the design.
While the duplicate is selected, click Mirror Horizontal.
R Drag the duplicate to the left and below the original.
R Click on the selected bird to change the control handles
from black squares to outlined squares.
R Click on a corner outlined square and drag to rotate the
selected bird 15°. Notice the flag that appears as you
rotate, indicating the degree of rotation.

= =

= =9

| (58| ) | 8] )| Z

Re-coloring the Design
@ 1 While the copy is selected, click on Color Wheel.
1 The default Color Scheme is Harmonious.
f Select various nodes to re-color the design as you wish.
1 Click OK if you like the way it was re-colored or click Cancel
to return to the original colors.

Changing Stitch Types
1 Deselect the bird. While holding the Alt key, click on the head

of the original bird.

S& 1 Change to Artistic View by clicking on the Show Artistic View
icon. Notice that the head is no longer pink, but the boxes still
appear around the selected object.

T Click on Show Artistic View again to change to Design View.

Notes:

{ Lesson covers:

'8 Adding an article

{§ Mirror, copy, paste, & rotate

'§ Combining designs

‘& ecfiVpael on t he comp.l

w W W W

w

Rotating:

Changing stitch types
Remove Overlap
Reshape of objects
Changing stitch angles
(DesignerPlus only)
Adding a Guideline
Slow redraw

Another option for rotat-

(,) o | Jingis toinput the degree

of rotation in the Rotate
box.

i The Alt key will let you select pieces

and parts of a grouped design, with-

éout ungrouping. An alternative is to
ropen the Arrange Toolbox and click

on Ungroup.
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1 Right click on the selected object to open Object Properties. | Notes:
71 Place a radio dot in Step Pattern #6 and select Apply. §App|y keeps the dialog box open so
T Holdthe Atk ey and sel ect the copla®iflonabchafigés@as belmwer wi
1 Click on the drop down arrow next to Fill Type and select the {while OK will close the dialog box.
Fancy Fill. .
7 Click on the Pattern drop down arrow and select 179 Wild.
Click Apply.

1 Holdthe AltandCtrlk ey s and click on itH
outlined tail feathers (triple stitch swirls). 5

1 Change the stitch length in Object Properties to 3 mm.
Click OK.

Inserting Designs & Remove Overlap
 Select Insert Embroidery.
1 Navigate to the Ornament Folder; open the folder.
1 Select Gilded Silver 3. Click on Open.
1 Click on the decorative scroll and place on the copied bird at

the bottom of the wing over the filled tail feathers.
[@) 1 While the scroll is selected, click on Remove Overlaps in the
Edit Toolbox.

1 Change the color of the scroll by clicking on a

color chip in the Color Palette while the scroll is 7N

7

o Y i
selected. \. ] | iReshape:
i Click and drag to move points and
i reshape the boundary of the object.
Reshape _ _ _ . N { Right or left click on the boundary to
1 W_hlle holglng the Alt key,_ click on the orlglnal (N add control points. Select a point and
birdds outlined swirl | W } € prebs®Bete & klimihate 8 poikt.eTa d -
1 Inthe Zoom Toolbar, select Zoom to Selected. |-~ i change type of control point, select
[?\ 1 Select Reshape.  the point and press the spacebar.
1 There are two outlines that will be moved and !

: To change the angle of the stitches,
click on one end of the angle bar and
rdrag the orange square to a new
'location.

reshaped. See notes at right for information
about reshaping objects.
71 Click on the control points and move to reshape
the swirled outline similar to the one shown. .
1 Click on the Zoom icon and right click on screen to zoom out |
until you can see the entire design. :
1 Press Esc.

Changing Stitch Angles
1 Select the Select Object tool. Hold the Alt key and select the
copied birddés longest filled ail feather.
7 Click on Reshape. =
1 Rest your cursor on one of the peach-colored squares con-
[?\ nected by a line. This shows the stitch angle of the selected
object.
¢ Click and drag until the flag shows 120°. Release the mouse
and the stitches are automatically updated.
1 Click Esc to exit.
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