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Introduction

There are three additional programs within BERNINA Embroidery Software 8. Quilter and Cross
Stitch are found in the Applications Toolbox while Embroidery Library is accessed through an icon in
the Canvas Toolbar.

EI Quilter

In the Quilter program, you can design your own quilts, selecting among many types of quilt blocks
built into the software. You can change the type of quilt layout, selecting the size of the blocks,
sashing types and sizes, and type and sizes of borders. You can preview built-in fabrics and colors
or you can scan your own fabrics and save them in the Quilter program. Add embroidery to the
blocks if you wish— to give you a preview of how the embroidery will look on your quilt. You may
print blocks, appliqué patterns, yardage, and rotary cutting instructions from the Quilter program.
You can also design your own quilt blocks to use in the software.

X X
K

xx 1 Cross Stitch

In the Cross Stitch program, you can design and create your own cross stitch designs. Included in
the software are ten different types of cross stitches. You can automatically convert pictures to cross
stitches, you can fill areas with cross stitches, or you can add stitches one by one. It is easy to
change colors and types of stitches in a design with the Magic Wand tool. You can create a design
and then create a stamp from that design. You can also add cross stitch lettering in the Cross Stitch
program.

Embroidery Library

Embroidery Library is a design management system in Software 8. You can view the designs that
are built into the software, that you have created within the software, or those that you have
downloaded and saved on your computer. You can view designs that are on a USB stick, on a CD/
DVD, or on an external hard drive. You can quickly organize, rename, sort, delete, zip designs, or
convert designs to a different formats. You can also send designs to the machine for stitching from
the Embroidery Library. In addition, you can search for designs with multiple search options; such
as, design name, category, number of stitches, or number of colors.

Permission granted to copy and distribute in original form only. Content may not
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Quilter

Integrated within BERNINA Embroidery Software 8 is the BERN-

culate yardage and scale embroidery designs directly on your pro-
jects.

Opening the Quilter Program
e Open a New Blank Design.
¢ Inthe Applications Toolbox, select Quilter.
¢ Click on Quilt Layout to open the quilt layout dialog box.
e Input the quilt design information:
¢ Format: Rectangular
Blocks: 3 blocks across and 3 blocks down
Size of blocks: Height: 6”; Width: 6”
Sash Style: Vertical on Top (choose from the drop-down
choices)
Check the Sash Border box
Change the Width to 2”
Borders: Click Add, Style-Mitered , Width-3"
Click OK.
Click Show All.

S S O

ST O

Setting Blocks, Colors and Fabrics

The Blocks

o To view the library, click on the Library icon if necessary.

e Make sure Blocks is selected in the library.

e Click on the + sign to open the Main Blocks list.

e Open the Nine Patch Stars folder by clicking on the Nine Patch Stars

folder to view the block patterns in that folder.

Select the Ohio Star (second row; third block over).

e The Paintbrush from the Edit toolbar should be selected. Click on the
upper left square of the quilt to assign the block style to the quilt lay-
out.

e You can individually assign the blocks or hold down the Ctrl key and
click on a blank quilt square to assign the pattern to all geometrically
equivalent blocks.

e Add the Ohio Star to the remaining 6” blocks by holding the Ctrl key
and clicking in a block.

The Colors and Fabrics

e Click on the Fabrics button in the Library to access the fabric files.
Click on the + beside Benartex 2013 to preview the fabric swatches.
Click on Brooklyn Heights to see the fabric collection.

Click on a fabric swatch.

Click To Palette at the bottom of the Library. The fabric swatch is visi-
ble at the top of the design screen in the Palette bar.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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: Notes:
INA Quilter Program. Use BERNINA Quilter to design, preview, cal- |
 ware must be open to access
the Quilter Program

BERNINA Embroidery Soft-

You may design Rectangular,
{ Diamond, or On Point quilt lay-
routs.

: When the block size is entered
{in the Quilt Layout, the finished
i size of the quilt is updated

i automatically. You will find the
finished size in the lower right
rcorner of the Quilt Layout.

Input the finished block size,
i not the cut block size since
i 1/4” seams are included.

i The Library provides over 300
{ quilt blocks, a wide color pal-

1 ette and fabrics from which to
design the project.

Click on the minus sign to col-

i lapse the blocks back into fold-
Lers.

For a larger preview of the fab-
i ric tile, hold down the Alt key
rand click on a swatch.

©2016 BERNINA of America, Inc.
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o Select 7-8 fabrics to send to the Palette in this same way.
¢ Click on the Colors button to select from solid color values.
o Click on Light, Medium or Dark to select from the desired shade.
o Place 3-4 solids on the palette, by clicking To Palette.
Coloring the Quilt
The Paintbrush should still be selected from the Edit toolbar.
Select a fabric/color from the Palette bar for the block centers (1).

IZI o Click in the center of a block while holding the Ctrl key to fill all centers :

with the selected fabric/color.

o Select a fabric or color for the triangles (a). Hold the Ctrl key while
clicking in one of the (a) triangles. Repeat for each (a) segment.

e You can click and drag a replacement fabric/color from the Palette bar
to the Colors Used menu at the bottom of the screen.

o Select a fabric/color for the (b) triangles.

o Click on the periwinkle color chip in Colors Used to replace this color
with your chosen fabric.

o Add a color/fabric to the all the off white squares and triangles (c in
diagram), using the Ctrl key and clicking on the corresponding color
chip in Colors Used (second color chip in Colors Used).

e Color sashing strips and borders using the fabric/color of your choice.

If you wish to remove a color from the Palette at the top of the screen,

select the Select Object tool, click on the chip and drag it to the trash

can.

__ Adding Embroidery
433« Click on the Embroidery Window to link to the software screen or se-
lect File> Insert Embroidery.
In the Embroidery Canvas, click on Insert Embroidery.

tive Accents.
¢ Select HT105; Click Open.

Notes:

o Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Decora-

o While the design is selected, select a color from the Color Palette that

will contrast with the fabrics used on the quilt block for visibility.
e Click on the Quilter screen to link back to the Quilter Program or select
File> Save and Return.

Aligning the Embroidery with the Block

o Position the embroidery over a block by clicking and dragging on the
design. Drop the design on one of the blocks.

e Use the corner sizing handles to adjust the size to fit the block.

o For perfect centering on the block, select the embroidery and hold

down the Ctrl key and click on one of the blocks.

Select Align Centers.

Deselect and select just the embroidery. Click on Copy.

Select another block; select Paste.

Add embroidery to the rest of the blocks by selecting each block and

clicking on Paste.

) 7
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! The block will have a pink out-
 line around it when it is se-

i lected. It may be easier to se-

: lect a different block than the
one that was used to resize

i the embroidery when centering

i the design.

| If you wish to send the resized
i design back to the embroidery
' software, select one of the de-
i signs and click on the Embroi-
i dery Window. Select File>
 Save As and rename the file

| as a resized design.

©2016 BERNINA of America, Inc.
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Printing:

Select File> Print Preview.

You may print Blocks, Block Construction, Appliqué patterns, the Whole
Quilt, Yardage, or Rotary Cutting Instructions.

Click on Yardage and click OK.

Print this sheet and bring it to the store to make it easy to buy the cor-

rect yardage.
Select Close.

Select File> Save As and name the file Quilter.

Importing Fabrics:

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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Scan in fabrics using a scanner and save the file as a jpg on your com-

puter.

Select File> Manage Fabrics.
You can import fabrics by creating a file folder in the Quilter Program.
Right click on the left side of the Fabric Library Manager.

Select New Library.

A dialog box opens and asks you to name the library.

Type in the name, Custom and click OK.

Select the newly created folder.

Import fabrics by clicking on Import at the bottom of the dialog box.
Select All Files from the Files of Type drop down list.

Browse to the location of the scanned fabrics.

Select the file to import, click Import.

You can add folders to the new category by clicking on the new folder

icon and naming the folder.

Close the Fabric Library Manager.

Notes:

' Quilter files are saved with
g the .arq extension and may
only be opened from within the
| Quilter Program.

The quilter program has its
rown Reference Manual found

i under the Help menu. It is sug-
gested that a copy be printed

i for learning the more ad-

i vanced options in the quilter

| program.

A $ sign always appears in
1 front of any created folders
vindicating it is a custom folder.

©2016 BERNINA of America, Inc.
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Quilter: Block Editor

Designing the Quilt Block

Select File> Manage Blocks.
Right click on the left side of the Library Manager dialog box and select:
New Library. |
In the dialog box that opens, type in Custom Blocks.

Click OK.

Select the newly created library in the dialog box and right click in the
white space on the right side of the dialog box.

Select New Block.

While the Untitled block is highlighted, name the block, Geometric
Play. Click away from the block in the white space.

Double click on the block to open the Block Editor.

Editing the Block

Using the Block

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.

7

Select Edit> Block Size.

Change the value to 14 and click OK.

Select View> Show All.

Select View and make sure Snap to Grid has a check mark in front of

it. If it doesn't, add a check mark by selecting Snap to Grid.

Select the Line icon.

Begin in the lower left-hand corner. Click and drag a line from the

lower left diagonally to the upper right.

Click to set the line. :
Select View. Make sure Snap to Grid is deactivated and Smart Snap is !
activated. |
Draw a line from the upper left-hand corner of the block to intersect .
with the diagonal line, six squares down from the top line (see diagram
at right). |
Draw a line from the lower right-hand corner to the diagonal line, five
and a half squares up from the bottom line.

Notes:

: BERNINA Embroidery Soft-

ware must be open to access

i the Quilter Program.

: The Library provides over 300
{ quilt blocks, a wide color pal-

i ette and fabrics from which to
design the project.

i Snap to Grid will force the line

to snap to an intersection while
Smart Snap will snap to a line

{ not necessarily on a gridline.

Select the Color icon and choose a color chip from those in Block Edi- '
tor.

If the color bleeds into an
adjacent area, you must

\nE:l

Click a section of the block to add color.

Repeat the steps to fill all blocks with a different color.
Click on File> Save; then File> Exit.

Close the Block Library Manager by clicking on the X.

Click on Blocks in the Library.

Scroll to find the Custom Block category.

Click on the + sign.

Select your created block to use on quilts. Add custom blocks in the
same way you would add built-in blocks.

Close the Quilter program.

reshape the line to close

i the area. Smart Snap and/or
i Snap to Grid will help keep this
i from happening.

©2016 BERNINA of America, Inc.
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Cross Stitch

Integrated into the BERNINA Embroidery Software DesignerPlus 8 ENotes:
is the Cross Stitch program. Both automatic and manual digitizing

capabilities are included.

Opening the Cross Stitch Program

o Select New Blank Design.

In the Applications Toolbox, select Cross Stitch.
Select Settings> Fabric Count.

Input 18 stitches per inch as the Fabric Count.
Click Update; then OK. L

Loading & Resizing a Picture

o Click on the Picture tab; select Load Picture. L A : c

» Navigate to Pictures> BERNINA 8 Pictures> Artwork. Select L~ 4
A_East_006.jpg. Click on Open. i

¢ While the artwork is selected, right click to open the Bitmap Properties |
box. Change the height and width to 80%. { BERNINA Embroidery Soft-
e Press OK. i ware must be open to access
i the Cross Stitch program.

Auto-Stitch Basics The Cross Stitch program has

» Select the Design Fab' ) ) §its own Reference Manual and
» Select the Auto-Stitch tool; click on the artwork to open the Auto Stitch : cap pe accessed through the

Image dialog box. ' Help Menu.
0 Under Map Image To, select Specific Thread Chart.
¢ From the drop down menu, select Isacord 40. i You can change the number of
0 Under Maximum Number of Colors, place a check mark by Omit | crosses in the Bitmap Proper-
Background. i ties box to correspo'nd to the
0 Click OK. Stitches are automatically generated. ; number of crosses in a cross
« Click on the Grid icon to hide the grid. stteh gr¢ alf:agvi,‘;”at,f’fegfe’fses
¢ Click on the Picture jcon to hide. the picture. ithose in the Dimensions of
» Select Show All to view the design more closely. | Width and Height in Bitmap
' Properties.
Area Fill
o Select the Area Fill tool; right click on the Color Bar, C1. i Left click on the Stitch type bar
o Select a new color for the wing. o open the Select Stitch dialog
« Click on the wing to fill the area with the newly selected color. : box. Notice there are 10 stitch
« Repeat for the other wing. ; types.
+ If you right click on the Stitch
Manually Setting Stitches E ty;))/e or %o/or bar, the dialog
» Select the Eraser tool and click on a black cross under the butterfly to | will remain open to do muitiple
erase the stitch. i selections.

o Click on the Select Object tool; draw a bounding box around the re-
maining row of stitches under the butterfly.

e Press the Delete key on the keyboard.

¢ Right click on the Stitch Bar; Full Cross is the default stitch.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding. ©2016 BERNINA of America, Inc.
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o Magic wand will recolor and change the stitch type.
0 First, select a color and a stitch type from the floating boxes.
0 Click on Magic Wand. Click on the area you wish to recolor.
0 Some stitch types will open a dialog box. Make your selection

‘I\

W || (B[

Jr|# (D

from the dialog box; then confirm with OK.
o Recolor the spots within the butterfly as desired.

Rubber Stamp

Click on Grid to bring back the grid.

e Zoom in on an empty area of the workspace by selecting the Zoom
Box and clicking and dragging a bounding box on an empty area.

Select the Pencil.

: Notes:

1 Zoom in on the workspace for
| better visibility while creating

| the flower.

Toggle the grid on or off to use
1as an aid for positioning the
i crosses.

i You can also click & drag to
i set a continuous line of
| Crosses.

Closed and open object tools
rare available to create free

: form elements. The circle and
' rectangle tools make it simple
to create perfect geometric

i Shapes.

e Select Full Cross from the Select Stitch box.

e Select a color from the Select Thread box.

o Create a small flower shape as shown at the right by clicking within a
grid square. Select a new color for the leaves.

0 A left click will add a stitch, a right click will delete a stitch.

o Click on the Zoom Out 2x icon until you can see the entire design.

o Select the flower by clicking on the Select Object tool and drawing a
bounding box around the flower.

e Select the Rubber Stamp.

o Click on the workspace to stamp floral elements around the butterfly.
Use the grid lines to equally space the stamp.

¢ To de-activate the stamp, press Esc.

Lettering i et ilsyie O T ]

Select the 1/2 Cross from the fill Stitch Types.

From the Color Palette, select a thread color.
Right click on the Lettering/Values tool. See
notes at right.

0 Font-Arial

0 Style-Regular

0 Size-72

0 Press OK.
Click above the butterfly to begin the text.
Type “Fly Away”; press Enter.

i Cross Stitch Lettering will be

Select the quadrants
lled

to be filles

clearer if you change your set-
tings to deactivate Clear Type
Fonts. To do this, select Start,
Control Panel, and then Dis-

play. Select Adjust Clear Type
Fonts and turn off Clear Type;

then work through the steps;

A dialog box will let you change the orientation of the stitch. Make your !

selection; then press OK.

Use the Pencil tool and the Eraser tool to fine tune the individual let-
ters or stitches if needed. You may wish to zoom in on the lettering.

Saving Your Work
o Select File> Save As. Name the file, Cross Stitch and navigate to the

desired location to save the file.

Click Save. The Cross Stitch format is .ARX. Close the file.

Stitching the Design
e Open the design in the BERNINA Embroidery Software program to

send the design to a machine or USB stick.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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then type the Cross Stitch Let-
i tering.

i When you are done typing,

g reactivate Clear Type Font.

' BERNINA Embroidery Soft-
ware also has a cross stitch
: font.

Cross stitch cannot be re-

i scaled in the embroidery pro-
rgram. The image must be re-
i sized prior to generating the

| cross stitch design.

i The cross stitch design must

i be opened in the embroidery

software program to send the
i design to the machine. Select
| Files of Type> .ARX.

©2016 BERNINA of America, Inc.
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Opening the Library
« Select New Blank Design.
o Select Embroidery Library.

Embroidery Library Screen
« There are five sections of the Embroidery

Library Screen.

+ Library Toolbox
+ Navigation Tree

+ Design Display including the
Design Information Panel (at
bottom of screen)

+ Standard Toolbar

N[ B % B 4B

Embroidery Library

2 ¥ Embroidery Library

Copelb My Embroidery
>~ Public Embroidery

{ > - Designs

b M Computer

Toolboxes

Manage Designs

’3 New from Selected

E Open Selected

’\’J Convert Selected Designs
g' Stitch Selected Design...

E] Print Selected

[B] Print Selected to catalog
E-:) Export Design List

’TI—El Find Embroidery Designs
B’ Add Folder to Library

E Remove Folder from Library

Search Results in

12440-02.ARTE0

Embroidery library

Public Embroidery

€a Ny
2 E L
~

12440-05.ARTE0  12440-08.ARTE0

+ Manage Design Toolbar

Notes:
Lesson Covers:

*

1 4
1 4
1 4

1 4
1 4
*

Description of Embroidery
Library

Opening Designs
Converting Designs
Sending Designs from the
Library

Printing

Searching Designs
Navigating the Library

You may find that you have to
click the Embroidery icon twice—
first to activate the screen; then
to open the Library.

If the Public Embroidery folder is
not visible, click on the arrow
symbol in front of Embroidery
Library to open the folder tree.

B

i

%%- Group by: <MNone>

(4l 4 Sortby: Name

’Ifull|l||||" Showing: All-in-One Design Files (“EMB, *ART*, *JAN) = | Find:

MANAGE DESIGNS TOOLBOX:

Opening Designs from the Library
» Select the Public Embroidery in the Navigation Tree.
+ Under Group by, select None.
+ Select Descending order.
+ In Sort by, select Name.
o Select 12440-02.ART80.
« The information for this design is displayed in the Design In-
formation Panel at the bottom of the display.
o Select Open Selected.
« This sends the design to the Embroidery Canvas to be edited
or to be sent to the machine for stitching.
« Notice that the design opens as if opening a design—the
name of the design is shown on the folder.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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The Design Display will take a
few seconds to populate.

The Design Information Panel
can be resized.
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e You may send multiple designs at once from the library to the i Notes:
software by holding the Ctrl key and selecting the designs. Each |
design is opened in a separate design folder.
Switch back to Embroidery Library.
Select 12440 _05.ART80. !
Select New from Selected.
This will insert the design into a file in the Embroidery Canvas
and editing can be done without overwriting the original file.

Converting Designs from the Library
@ « Select the Embroidery Library. !
e The Public Embroidery in the Navigation Tree is still the selected !

folder.
« Hold the Ctrl key and select two designs from the Design Dis- !
play. |
[_’P]"_]  Click on Convert Selected Designs.
« The Convert Selected Designs dialog box opens. L You may wish to create a Con-
+ Click on Browse. | verted Designs folder in the My
+ Navigate to the location where you want to save the files. | Designs folder.
+ If you wish to create a new folder, click on Make New Folder.
. Ngme the folder, Converted Designs. glfyou wish to remove an
+ Click OK. t added folder, this must be
« Choose the formats for conversion. Place a check mark inany | done outside the software in
three boxes. i Windows Explorer.
« Click Convert.
e Click OK in the Convert dialog box. j
« All the designs were sent to the designated location. To see the converted files in
i the Embroidery Library, first
Sending Designs to the Machine | select the folder; then make
« Select BERNINA 8 Embroidery in the Navigation tree. i sure All Embroidery Files is
« Select a design from the Design Display. | selected under Showing.
®| - Select Stitch Selected Design.
« The Device Selection dialog box opens so that a design can be !

sent to machine for stitching.

« The appropriate option can then be selected to send the design
for stitching.

« Close the Device Selection dialog box.

« Close all the open files by clicking on the x in the Design Tab.

Printing Design Templates
IE « Return to the Embroidery Library.
« BERNINA 8 Embroidery is still selected in the Navigation Tree.

Permission granted to copy and distribute in original form only. Content may not |
be altered or used in any other form or under any other branding. ©2016 BERNINA of America, Inc.
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« All the folders within that group of folders are displayed. §

« Select Animals & Bugs.

o The Design Display shows all the designs in this folder.

« Select one design.
o Select Print Selected.

o Click on Preview in the Print Design dialog box.
» The template for this design can be printed from the Embroi-

dery Library.
¢ Click Close.

Printing a Catalog
o Return to the Embroidery Library.
« Select Celebrations & Seasons folder.

« Select the first design in the Design Display and hold the e

= -
1 | Print Catalog Options

Shift key and select the last design.
« Click on Print Selected to Catalog.

« Choose your options in the Print Catalog Options dialog
box. You may choose only Thumbnails or Thumbnails and

Summary.
o Select Print.
e Click on Preview.
e Click Close in Print Preview.
e Note:

+ If you wish to create a PDF of the designs, select PDF
Creator from the drop-down in your printer’s dialog box.
(PDF Creator will need to be downloaded on your com-

puter).

+ Name the file and save it on your computer.

Exporting a Design List

« Select Decorative Accents in the Navigation Tree.

« Select Export Design List.

« Navigate to your desired location to save the file.
o This may be saved as a .TXT or .CSV format. The .CSV for-

mat is opened by Excel.

o Select .CSV from the Save as Type.

o Click Save in the dialog box that
opens.

e Click Ok in the Export Successful dia-
log box.

Notes:

Dasign

]

Thumbnails

§ Scale (%)

Catalog format

100

[Thumbnails

Output catalog to | printer

Thumbnails and Summary | '

A B C
Mame Date mod Width
12440-05. 2016/06/0 1.97 in
12440-08.: 2016/06/0 3.82 in
12505-20. 2016/06/0 13.73 in
Arch.ARTE 2016/06/0 5.00 in
BD157.AR 2016/06/0 6.00 in
BDS65 48, 2016/06/0 2.88 in
BD611_48.2016/06/0 5.36 in
BE100900< 2016/06/0 1.25 in

'-E'Dﬂ‘*-.ICﬁU'l-hLUI\-"Hk

D E
Height  Stitches
4.21in 7671
5.88in 13635
8.700n 36645
2.87in 9462
1.81in 5226
3.881n 4433
2.8510n 2344
1.19in 2466

F
Colors

23

W e R

Permission granted to copy and distribute in original form only. Content may not

be altered or used in any other form or under any other branding.
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Finding Embroidery Designs ENotes:

Add Folder to Library

The Embroidery Library has a powerful search that will search
for designs on peripheral devices that are plugged into the com- : The Embroidery Library will

puter as well as designs on your hard drive. i find designs on your C drive
' that are not part of the BERN-

Click on Find Empr0|dery De'_3|gn§. The software searchgs YOUT 4 /nia 8 Embroidery file.
computer fo_r designs. Bg patle_nt |f.you have_ a lot .Of designs. ! In addition, designs will be
A list of designs and their location is shown in a dialog box. i found on any USB stick in your
Check any of the folders you wish to display in your Embroidery :computer, an external hard
Library ;drive, a CD or DVD, or
) . it PCMCIA card reader.
Select Add to Library at the bot- :
tom Of the dlalog bOX Find Embroidery Designs
These deSIg ns are added tO a Please select the folder(s) to indude in your Embroidery library:
folder called Designs in your tree. || /... A
When external deV|CeS are re- V| C:\Bernina E16 Embroidery Design Library\ALPHABET\ART £
C:'\Bernina E16 Embroidery Design Library \ANIMALS\ART
moved from your com pUter, they C:'\Bernina E16 Embroidery Design Library\WRTS & LEISUREVART
1 1 1 1 C:'\Bernina E16 Embroidery Design Library\CHILDREM\ART
WI" nOt appear In the naVIQatlon C:'\Bernina E16 Embroider: Desijn Librar:\CRAFI"S\ART
tree . C:\Bernina E16 Embroidery Design Library\CULTURES & RELIGIONS\ART
C:'\Bernina E16 Embroidery Design Library\FLORAL\ART
C:'\Bernina E16 Embroidery Design Library\HEARTH & HOME\ART
C:'\Bernina E16 Embroidery Design Library\HISTORY & MYTHSVART
C:'\Bernina E16 Embroidery Design Library\HOLIDAYS & SEASONS\ART

If you do not wish for the software to search your

computer for designs, you can direct the software |E8 Add foiderto Loy

to a specific folder to add to your library. G (i = > Computer » BEOS E) > ____-[o]l
Select Add Folder to Library. Organize +  New folder '

A dialog box appears and you can navigate to the & Music 2 B Adobe Acrobat Reader
location to select the file you wish to add. & Pictures  Arista 200730
Select the folder. B Videos Artista 630-640
Select Add to Library in the bottom of the dialog @ Homegroup | designs

bOX. ) Templates

The selected folder appears in the Navigation tree.
When an external device is no longer in the computer, there will
be no designs in the Library from that device.

Add to Library

Removing a Folder

If there is a folder you wish to remove from the library, select it
and click on Remove Folder from Library.

If the folder was added through an external device, the device
shouldn’t be removed from the computer or you will get an error
message if you try to remove the folder.

For folders that were added from your hard drive, these can be
removed at any time.

They are removed from the library, not deleted.

For folders that are added through File Explorer, these folders
must be removed through File Explorer.

Permission granted to copy and distribute in original form only. Content may not
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NAVIGATION TREE

Navigation Tree Dynamics 5

« When the Embroidery Library is selected in the Navigation Tree, !
all designs that are part of your created and saved My Embroi-
dery, your Public Embroidery (BERNINA 8 Embroidery Designs),
or designs you added to the library are displayed in the Design
Display.

« If you select My Embroidery in the Navigation Tree, only those
designs that you have saved in My Designs or My Machine Files, !
or other folders that you have created under the umbrella My
Embroidery will be displayed.

« To display all formats, you must select the drop-down arrow by
Showing and select All Embroidery Files. |

« BERNINA 8 Embroidery designs are found in the Public Embroi- |
dery folder as well as EMB files from Hatch Software if you have |
that program. g

« Your Designs folder will show designs that you have added from
other locations on your computer as long as those devices are
still plugged into your computer.

« To display the contents of any of the folders, simply click on the
arrow in front of the folder.

e This opens the folder structure within the main folder. You can
continue to drill down to the sub-folders so you only view those
designs within the sub-folders.

DESIGN DISPLAY

« The Design Display will show the designs in the folder that you
have selected from the Navigation Tree.

« If you click on the Showing drop-down, you can select the for-
mats you view.

« There are many different formats to choose from. ;

« If you select a design in the design display, a preview dialog box |
(Design Information Panel) appears at the bottom of the screen.

« This lists lots of information about the design. '

e Choose BERNINA 8 Embroidery> Alphabets & Monograms>
82003-42.

« Notice information in the Tags & Subject categories.

o This will correspond to information that is listed in the Tags &

Subjects categories of the Design Properties> Summary tab.

Notes:

If you wish to see more

designs, you can hide the

Navigation tree by click-
ing on the first icon in the Man-

i age Design Toolbar.

s Designs

+. | Alphabets

auto digitizing cases
Barbara's Classes
Basting files

i To access the Design Proper-
i ties dialog box, return to Em-
broidery Canvas and select

i Design> Design Properties.

= 82003-42.ARTE0 Stitches: 34985 Title: 82003-42

Machine: Bernina Objects: 1316

Y

Tags: Alphabets & Monograms; Floral & Garden; Tufted 5atins; Appliqué

ARTED File Height: 917 in Authors: OESD
Size: 214 KB Width: 885 in
Date modified: 6/2/2016 9:06 PM Colors: 16 Subject: Jumbo Tufted Floral & Paisley Fantasia
Date created: 6/14/2016 3:55 PM Color Changes: 15
File version: 8.0 Trims: 54

Comments: http://embdesignstudio.com,/ p-54961-Jumbo- Tufted-Floral-Paisley-Fanta...

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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STANDARD TOOL BAR
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Notes:

Icons in the Standard Tool Bar

e You can switch to Artwork Canvas or Embroidery Canvas
from the Embroidery Library by selecting the corresponding
icon.

« Selecting New Blank Design will open a blank file in Embroi-
dery Canvas.

« Open Design will open the Open Design dialog box so you can

navigate to the location to open a file.

fac) type of file shown in the drop-down Files of Type.
= ¢ You can also open recent files from the Embroidery Library.
¥4| « When you select this, a dialog box shows you thumbnails of
recently opened files.
Els| . The Cut icon will cut a selected design from the folder; while
= Copy makes a copy of a selected design.
B Navigate to the new location and select Paste to paste the file
in the newly selected folder.

MANAGE DESIGNS TOOLBAR

« If you do not see the design you need, remember to check the |

i Built-in designs as well as cre-

i ated designs can be used with
cut-copy-paste. Be careful

i about the cut command. If you

« accidently cut a design, a repair
on the software will reestablish

i the original folders.

o
BE1003002.ARTE0 12611-04.ARTE0 12590-10.ARTE0

LIZL 5 - - - F 5 = = = * * ® ® - 7 .
| i Ol Group by: <MNone> * * Sort by: | Name f * Showing: All-in-One Design Files (*.EMB, *ART™, *JAN) Find:

EI o Show Folders will show or hide the Navigation Tree.

« Change View will affect what is seen in the Design Display.
Qry + Extra Large, Large, and Medium Icons will show a thumb-
S nail of the design.

+ Small Icons and List will show the name of the design.

+ Details will give the name of the design with width, height,
stitch count, color, and date created information.

+ Tiles will show a thumbnail, the name, the format, and the
size of the design in KB.

+ Contents will show a thumbnail, the name, the author, the

stitch count, the colors, and the width and height of the de-

« You can select how to Group the designs in the Design Display |

' | Folder
. Marme
i | File type
tion in the alphabet (A-H, I-P, and Q-Z) and the number of

i | Date created
i | Date modified

sign.

by clicking on an option from the Group By box.
+ Grouping by name will divide the folder contents by posi-

the design (0-9).

Permission granted to copy and distribute in original form only. Content may not
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Find:

+ You can also group by Folder, File Type, Date Created, or {Notes:
Date Modified. 5

+ Group by folder is useful when viewing multiple folders
within a master folder.

+ You can arrange how you view the contents of a folder by
clicking on Ascending Order or Descending Order.

You can sort the contents of a selected folder by clicking on |

Sort by | Date creat_e!:l
’ o v Date modified
+ You can sort by Name, Date Created, Date Modified, Em- | grproidery size
broidery Size, Stitch Count, or Colors. | Stitches
+ You can also sort the designs when in Detail View by click- § Colors

ing on the column heading.
¢ You can sort by clicking on Ascending Order or Descendlng
Order.

All-in-One Design Files (*.EMB, ~.ART*, *JAN) | =

You filter what formats are shown by clicking on the drop- |All-in-One Design Files (*.EMB, *.ART", “JAN) »
All Machine Files (*.%)

down arrow by Showing. Several different filter formats [All Embroidery iles ) o R
are available. |

BERNINA All-in-One V8 (*.ARTS0)

BERNINA All-in-One V7 (*.ART70)

BERNINA All-in-One V6 (*.ART60)

SEARCHING FOR DESIGNS BERMIMA All-in-One V5 (*.ARTS50)

OESD All-in-One (ART42)
BERMIMA All-in-One V4 (*.ART)

All Software 8 Designs are tagged for searching by title (file  [gepnma all-in-0ne Designs (AR
name), author (designer’'s name) or keywords (folder loca- | BERNINA Cross Stitch (*.ARX) -
tion, technique). :

Select BERNINA 8 Embroidery in the Navigation Tree.

In the Find box, type “dog”.

Press Enter.

Dog designs as well as designs with “dog” included in the name
such as Dogwood are found and displayed in the Design Dis-

play. E
You can do searches with multiple tags as well. A colon must separate every
To do a multiple search, type in the Find box: freld. Do ot insert commas in
: Y » typ . 1 between the fields, but do add a
+ author: OESD i space in between search fields.

¢ colors: <9
+ stitches: <5,000
All designs matching those tags will appear.
Select all in the Find box and delete.
To add tags to your created designs, select Designs> Design
Properties when you are creating the design.
Select the Summary tab.
Complete the information in the Summary Tab. Click OK.
Save the file after adding the information.
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ZIPPING FILES éNotes:
e In the Navigation tree, select BERNINA 8 Em- 5
broidery> Work & P|ay Compressed (zipped) Iiclders, ‘

« Hold the Ctrl key and select the Baseball, the
Basketball, Football 2, and the Soccer ball.

« Right click and select, Send to Compressed
(zipped) folder. [ Yes ][ Mo

l . Windows cannot create the Compressed (zipped] Folder here,
~ Do you want it to be placed on the desktop instead?

o A message appears that says the zipped file
will be placed on the Desktop. Select Yes.

« The folder can be found on your desktop and it can be moved to
any folder through File Explorer. '

UNZIPPING FILES ;

« If you have just placed an unzipped folder in the Embroidery Li- !
brary, close the software; then reopen to refresh the screen.

o Click on Embroidery Library.

@ « Navigate to the location of the zipped files. Select the zipped

file.
e You can open, cut, copy, or delete the files.
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