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ARTlink 8 is a basic software program that al-

lows you to open an embroidery design, make 

basic adjustments, and write the design directly to 

your embroidery machine or to a removable de-

vice, such as a USB stick. 

Here’s what ARTlink can do: 

• Open embroidery designs of different file for-
mats 

• Convert embroidery designs to another format 

• Send embroidery designs with the proper for-
mat to your BERNINA embroidery machine 
using a direct connection or USB stick 

• Rotate designs 

• Scale (resize) designs 

• Mirror Horizontal or Vertical 

• Skew 

• Assign thread colors 

• Print a paper template  

 

Here’s what ARTlink can’t do:  

• Create embroidery designs 

• Combine embroidery designs 

• Digitize artwork into an embroidery design 

• Digitize fonts or lettering 

• Add lettering to a design 

 

 

 

 

 

 

 

 

 

 

 

ARTlink Installation Instructions 

Download  ARTlink on the BERNINA consumer 
website:  bernina.com. 

 

Open ARTlink 8 

 Double click on the desktop icon to open 
BERNINA ARTlink 8.  

 

Calibrate the Screen 

The first time you open ARTlink, it is recommended that 

you calibrate the screen, especially with Windows 7. 

This is found by clicking Settings> Calibrate screen 

from the Menu Bar.  

First, change to Metric measurements by 

selecting it from the drop-down choices in 

the first row of icons. 

Use a metric ruler to measure the dimensions of the 

dialog box, and enter your measured values. Click OK.  

 

 

 

 

 

Open an Embroidery Design 

• Click the Open icon (the file folder) or click 

on File> Open from the menu. 

• You may also open a recent file by clicking 

on the Open Recent File icon.  

• The type of file defaults to .ART. To open a different 

file type, click on the drop-down arrow to select the 

file format you wish to open or select All Files. 

• Browse to the location of the embroidery design you 

wish to open. Select the design; then click on Open.  

• ARTlink 8 comes with 43 built-in designs. They are 

found in this file path:  C:\Users\Public\Public Em-

broidery\BERNINA 8 Embroidery.   

 

 

For more so�ware features, check out BERNINA 

Embroidery So�ware DesignerPlus at bernina.com. 

 

 

 

 

To download a free Trial of BERNINA 
Embroidery Software, click on this link.   



 

Viewing the Design:  Artistic vs. Design View 

Open the design, WP009 following the file path, 

C:\Users\Public\Public Embroidery\BERNINA 8 

Embroidery\Animals and Bugs. 

You can view the design in two ways; either in De-

sign View or Artistic View (a rendering of the actu-

al stitches). To change from one view to the 

other, click on the icon, Show Artistic View.  

A yellow icon means that the icon is active. The 

first time the software opens, it will open the de-

sign in Artistic View. Whatever view is active when 

you close the software determines how the design 

will open the next time you use the software.  

           Design View  Artistic View 

Zooming 

Mouse scroll wheel:  You can zoom in and out 

using the center scroll wheel on your mouse. 

You can also use selections from the Zoom 

Toolbar in the first row of icons.  

To Fit:  The design will fill the screen. 

To Hoop:  The hoop will fill the screen.  

100: Select 100 from the list and the design will be 

shown onscreen at its actual size if the screen has 

been calibrated.  

Magnifying Glass: 

The cursor turns into a magni-

fying glass. Click and drag a 

box around the area you want 

to focus on. When you release 

the mouse, that area will fill the 

screen.  

Pan:  You can move the posi-

tion of the design on the screen without 

changing the position within the hoop.  

Changing the View of the Screen 

There are additional icons in the View Menu that affect 

what is seen on screen. 

Switch to Design View and then click on 

the Points icon. All needle penetrations 

are displayed in the design as white 

dots. To turn this view off, click on the 

Points icon again.  

 

Show Hoop:  

Left click on the Show Hoop icon to hide or 

show the hoop. When the icon is yellow, the 

hoop will be shown. 

Right click on the icon to show a list of possible hoops. 

Choose your machine, the hoop size, and the foot. 

Press OK to activate the changes.  

 

 

 

 

 

 

 

 

 

 

 

Show Template 

When Show Template is activated, the plastic 

template that comes with your machine will be 

shown. 

Show Grid 

When Show Grid is activated, a grid will be 

shown on the design. Alter the size of the grid by 

right clicking on the icon and entering new values. 

Press OK in the dialog box to activate the changes. 

Show Ruler 

Click on Show Ruler to hide or show the horizon-

tal and vertical rulers.  

 



 

Selecting the Design 

Select, Artistic View:  To make adjustments to 

the design, first select it by clicking anywhere on 

the design. Black control handles appear around 

the design when the design is selected. 

 Black handles indicate the design is selected.  

 

 

 

 

 

 

 

 

 

Select, Design View:  When the view is 

switched to Design View and the design is select-

ed, the design turns pink.  

 

 

 

 

 

 

Deselect:  Deselect the design by pressing the 

Esc key or by clicking anywhere on the screen 

away from the design.  

 

Modify the Design 

Once the design is selected, the icons will be acti-

vated and will appear in color. If the design is not 

selected, the icons will appear grayed out.  

 Design is selected; icons appear in color: 

 Design is not selected; icons are grayed out. 

Modify the Design (continued) 

 

Rotate 45 Degrees CCW / CW: 

With the design selected, click either of the rotate 45 

degree icons. Each time you click the icon, the de-

sign will rotate another 45 degrees. 

 

Rotate by Percent:   

With the design selected, enter a value in degrees 

into the rotate box and press Enter. The design will 

rotate and the value will be reset to 0.  

 

Rotate by Dragging: 

Click on the design twice and the control handles will 

appear hollow instead of black. To rotate the design 

visually, click on one of the corner handles and drag 

in the direction you wish to rotate the design.  

 

 

 

 

 

 

 

 

An outline of the rotated design appears as you ro-

tate and the degree of rotation appears in a flag. 

When the mouse is released, the design will be ro-

tated.  

 

Scale Down / Up:   

Each time the Scale Down icon is clicked, the design 

is reduced in size by 20%. After the design is scaled, 

the new size is 100%. The same is true for Scale 

Up, but the design is increased in size. 

Stiches are added when the design is increased in 

size; stitches are taken away when the design is de-

creased in size.  



 

Changing the Scale Visually 

Click and drag on one of the corner control han-

dles to scale the design up or down. The white box 

near the design shows the X and Y position of the 

design and the percent the design has been 

scaled. Once the mouse is released, the new 

measurement of the design becomes 100%. 

An outline of the resized design appears until the 

mouse is released.  

 

Changing the Design Size by a Specific 

Amount: 

Change the design by a specific percentage or by 

a specific measurement through the measurement 

box in the second row of icons.  

 

 

To change the dimensions proportionally, keep  

Proportional Scaling in the locked position. The 

ratio between the length and width will be main-

tained. 

To change the length or width independent-

ly of the other dimension, click on Propor-

tional Scaling to open the lock.  

Enter the desired dimensions in actual amounts or 

in a percentage and press Enter to activate the 

change. 

The percentage will revert back to 100% after the 

change and the new dimensions will be shown.  

 

  

Mirror Horizontal: 

Select the design and click the Mirror Hori-

zontal icon to reverse the image horizontally. 

 

 

 

 

 

 

Mirror Vertical:  

Select the design and click the Mirror Vertical 

icon to reverse the image vertically.  

 

 

 

 

 

 

Skewing a Design: 

Skew a design by entering a value in the 

Skew box and pressing Enter. 

To visually skew a design, change the black selec-

tion control handles to hollow rotate control handles 

by clicking on the design.  

Click on the middle diamond-shaped handles to 

skew the design. These diamond-shape handles 

appear in the horizontal and vertical middle of the 

control handles. A flag appears showing the degree 

of the skew. Release the mouse to create the 

skewed design.  

 

 



 

Print a Template 

A printed template is helpful for previewing the de-

sign on the item to be embroidered and as an aid 

to proper placement on that item.  

• Select the Print Preview icon or File > 

Print Preview. 

• Click Options. 

• Select 100% for Zoom. 

• Select OK. 

• Select Print Now to print your template. 

 

 

Stitching the Design 

• Click on the Write to Card/Machine icon 

or select File> Write to Card/Machine. 

• The Device Selection Box will appear. 

• Select the appropriate type. 

• Click OK.  

Write/Read de-

signs in EXP for-

mat to/from USB 

stick 

Load design di-

rectly to machine 

for stitching 

Write/Read design 

to/from machine’s 

memory or USB 

stick plugged into 

the machine 

Write/Read de-

signs in EXP for-

mat to/from Deco 

330/340 Memory 

Card or Deco 340 

USB stick  

Write/Read de-

signs in EXP for-

mat to artista 165-

185 or serial 

Reader/Writer box 

Write/Read design 

in Art V4 format to 

USB stick for 

artista 200/730 



 

For More Information 

This guide is intended to get you up and running 

quickly and easily using ARTlink 8.  

For in-depth instruction, open the ARTlink 8 soft-

ware and select Help> Reference Manual from the 

menu. Below is the Table of Contents from the 

manual. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note:   

• A list of ARTlink Shortcut keys can be found on 

page 52 of the manual.  

• Read about the Stitch Player in Chapter 3. 

Stitch Player lets you simulate the actual em-

broidery stitchout on screen. 

• For more information about controlling start 

and end positions, see Chapter 4.  

• To learn more about thread colors and charts, 

see Chapter 5 of the manual.  

• To get more detailed information about how 

designs are exported to embroidery machines, 

please see Chapter 8. This will detail how de-

signs are exported to BERNINA machines and 

USB sticks.  

 

 

 

Frequently Asked Questions 

 

Question:  How do I save a design in ARTlink? 

Answer:  .ART designs that are opened and 

changed in ARTlink 8, may be saved in .ART format 

by selecting File> Save As. You may save the de-

signs as Version 3, 4, 5, 6, 7, or 8 designs and a few 

other all-in-one formats.  

 

Question:  How do I convert another design for-

mat to .ART format? 

Answer:  Embroidery designs that were original-

ly created as another format cannot be converted 

to .ART. If you attempt to Save As the .ART format, 

you will see the error message below. However, 

when a design of another format is opened in the 

software and written to the BERNINA machine or 

USB stick using the Write to Machine icon, the soft-

ware automatically converts the design to the format 

needed by the model chosen in the Device Selection 

box. 

 

Question:  How do I convert a design to another 

format (other than .ART)? 

Answer:  With the design open onscreen, select 

File> Export Machine File, and select the desired 

format from the drop-down choices of Save As Type. 

Click Save, being sure to note the folder location 

where you are saving the file. ARTlink 8 can open 

and convert many of the most popular embroidery 

formats.  

 

 



 

Question:  I can’t get ARTlink 8 installed on my 

computer.  

Answer:  Open a help ticket with BERNINA 

Software Technical support by visiting:  berni-

na.com/help. 

 

Question:  Will ARTlink 8 work with my aurora 

model? 

Answer:  Yes, ARTlink 8 includes EC on PC 

which is necessary for embroidery with aurora 

model machines.  

 

Question:  Will ARTlink 8 work on a Mac? 

Answer:  ARTlink 8 may be installed and oper-

ated on a Macintosh computer, and is supported 

by BERNINA under the following configuration: 

• The Mac is running OSx Lion or newer 

• Bootcamp 4.0 is correctly configured 

• Windows 7, 8, or 10 is installed on the 

Bootcamp partition 

•  

Question:  What format design does my BER-

NINA machine accept? 

Answer:  Most current machines accept the 

BERNINA .exp format. This format consists of 

three files for each design: 

• .exp is the embroidery design 

• .bmp is the thumbnail image of the design 

• .inf is the thread color information 

 

The only exceptions are the older artista machine 

models, 200 and 730. These machines accept 

the .ART Version 4 format. 

To send a design to your BERNINA ma-

chine in the proper format, simply open 

the design in ARTlink, then click on the 

Write to Card/Machine icon and choose the appro-

priate selection. The software will convert the de-

sign and write the appropriate files for use in your 

model.  

 

Question:  What has changed from ARTlink 7? 

Answer:   ARTlink 8 is Windows 10 and 4K compat-

ible and can be updated through the automated update 

function. This allows ARTlink to be updated to new op-

erating systems.  

 

New features and functions have been added, includ-

ing:   

• Feedback Reporter 

• Exporting & Saving Designs 

• Hoop Templates 

• Print Options 

• Auto Start & End Options 

 

Please consult the ARTlink Reference Manual for 
more detailed information about these new functions in 
ARTlink. 
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