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V8 Lesson 16: Toolboxes>Auto Digitize 
 
The auto digitizing features that are available can 
create some great designs with just the touch of a few 
buttons.  The lessons will go through the range of tools 
and cover how to use them.   
 
All the options in Auto-Digitize can be used with 
Artwork.  You can select and open a graphic drawing 
and then crop, adjust, and touch up the image to make it 
possible to add stitching to the artwork. 
 
Open a new design page. 
Turn off the hoop and grid. 
The Color Film docker should be active. 
There are 4 ways to open a graphic image. 
This lesson will cover the option that is in the Auto-
Digitize toolbox. 
 
Go to the Toolboxes. 
Click Auto-Digitize. 
Click Insert Artwork. 
 
Navigate to the folder: BERNINA 8 Pictures>Artwork. 
 
A special note about artwork files.  When you get to the 
Artwork folder you will see thumbnails of some of the 
images.  These are jpeg or 
bmp raster files. The picture 
when opened is composed 
of little blocks of color called 
pixels. 
 
We’ll talk about vector files 
a little later but they are 
made up of cleaner lines 
that don’t blur or become 
fuzzy when enlarged. 
 
The files that you can’t 
preview in the Artwork 
folder and just have names 
under the icons are WMF 
Files or 
Windows Metafiles.  They 
can contain vector and 
bitmap components like a universal sewing needle that is a little bit sharp and a little bit ball 
point.   
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Anyway, you can’t get a preview of these files in Windows 10.  However, you can download 
a free WMF file viewer from the internet.  Google “wmf file viewer” for free programs.  Check 
with your computer person to make sure the site you choose is safe. 
Click on A_East_002. 
Open. 

 
Click the dropdown arrow in the zoom window and click To Fit. 
Select the image. 
 
The second option in the Auto-Digitize toolbox 
is Crop Background. 
 
Click Crop Background. 
 
The Crop box will open. (Probably at the 
bottom of your design screen.) 
 
You can move the box wherever you want it to 
be by clicking the little dots that run down the 
left side and dragging it to another location.   
 
You have many options for cropping out what 
you don’t want in the picture. 
 

Click the first option in the box 
which is Any Shape.   
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The Any Shape option lets you digitize around 
the shape you want to keep. 
 
Left click around the yellow flower and when you 
are almost back where you started, press enter to 
crop. 
 
 
The rest of the image is cropped away. 
 
The artwork should be selected with the 8 sizing 
handles around the edges of the original picture. 
 
The fastest way to turn the image into stitches is to click the Instant Auto-Digitize tool. 
 

 
 
The image is instantly digitized.   
 
Look at the Color Film docker.   
 
The first box at the top is the box 
representing the image. 
 
You can right click on the Color 
block for the image and click Delete. 
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Click the last color box which is the white 
background that was automatically digitized along 
with the flower. 
Right click on the box and click Delete. 
 
 
It might not be the greatest design in the world at 
this point but there are stitches where there weren’t 
any before and it’s a blank slate for editing the fill 
stitches.   
 
In this part of the lesson you covered: 

• Inserting a design 

• Cropping the background 

• Instant Auto-Digitizing 
 
Close the design.  Save if desired. 

 
Touch up Bitmap Artwork and Auto Digitize with the Magic Wand Centerline 
 
Note:  Version 8.1 update changes are printed in red. 
 
The Touch Up Bitmap Artwork changed a bit with V8.1 update.  The following instructions 
pertain to the update. Three different methods will be covered. 
 
Your V8.1 may or may not open the artwork in Corel Photo-Paint.  I have 5 computers and 
none of them will open the artwork in anything but Paint. It is my understanding that this 
happens with some computers and the developers of the software are aware of this issue. 
 
To see the options you have for touching up 
artwork, go to the Options Icon and left click to 
open the Options window.   
 
Under Touch up artwork, there are three 
graphics programs listed.  These show 
graphics programs that may be on your 
computer.   

 
Corel PHOTO-PAINT is grayed out for me but may not 
be for you.  If Corel PHOTO-PAINT is not grayed out on 
your computer, then proceed with the instructions below.   
IF the new Corel screen is different than the instructions 
below, I apologize but since I can’t use Corel in V8.1 
these are from V8.   
 

After going through the steps for using Corel for touch up, I will show you the options if Corel 
Photo-Paint is grayed out.  
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Open a new page in V8 software. 
Turn off the hoop. 
Turn off the grid. 
Toolboxes>Auto-Digitize>Insert Artwork. 
Navigate to the Artwork Folder. Open Deer bw. 
 
 
 

The artwork opens in the design screen.  Zoom to fit. 
File>Save as…>Magic Wand Deer 
Toolboxes>Auto-Digitize>Touch Up Bitmap Artwork. 

The Corel screen should open for you to edit the artwork. 
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Maximize the new screen. 
Click the dropdown box next to the zoom factor window and select 50%.  
You should be able to see the whole image on the screen. 
 
 

On the left vertical toolbar, there is an eraser tool.  
Click the eraser tool. 

This opens new options on the toolbar. 
 
You can choose the shape and size of the 
eraser nib that you want to use to erase 
part of the image. 
 
Now the fun begins.  Move the eraser nib 
around the moon and trees that are behind 
the deer to erase them. Be careful at the 
joining points that you don’t erase part of 
the deer.   
You can place the nib over an area you 
want to erase and click to erase just what 
is under the nib.  
Or you can click and drag the mouse to 
erase continuously. You don’t have to 
make a continuous erase. Using short spurts lets you undo your actions without having to 
erase everything again.    
You can change the shape and size of the nib to get into tight places.  
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When you have only the deer left on the PHOTO-
PAINT screen, go to File. 
 
Look to the bottom of the list. 
Click:  Exit & Return to Magic Wand Deer. 
 
Corel PHOTO-PAINT will close and you will return to 
the design screen with the new graphic ready to use. 
 
 
 
 
 
 
 
 
 
 
 
 
IF Paint is the only option that isn’t grayed out when 
you checked the options earlier, then your deer image 
will open in the Paint program. 
 
Click the eraser tool as indicated with the red arrow 
below.    
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Use the eraser nip to erase the moon and trees.   
 
 
When you are finished with the eraser, go to  
File>Exit and return to document. 

 
 
 
 
 
 
 
Next the Paint box 
will open and ask if you want to save changes. 
 
Click Save.  

 
 
 

This saves the change for the design graphic but does not save the changes to the original 
bitmap. 
You will return to the Embroidery Canvas and digitize with the Magic Wand Centerline tool.  
That comes in a few pages. 
 
 
 
The third way that you can touch up the 
artwork before digitizing the image is to use 
Artwork Canvas. 
 
Open a new page in Embroidery Canvas and 
switch to Artwork Canvas.   
 
Insert Artwork.  
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Navigate to the folder with your BERNINA artwork and 
select Deer bw. 
 
 
 
 

 
Click Import. 

Press Enter to import the artwork and center it on the page. 
 
To open Corel Draw tools, click in a blank area of the horizontal toolbars to open toolbar 
options.  Click to place a checkmark beside Toolbox OR click Window>Toolbars>Toolbox. 
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This opens the Corel Draw vertical toolbar 
on the left side of the screen.   
 
Click the little triangle in the bottom right 
corner of the Crop tool box. 
This opens options for working with the 
image. 
Click the Eraser tool. 
 
 
 
 
 
 
 
 
 
 
 
 
Select the drawing.  Click on the artwork. 
When you see the eraser nip open 
and you click to use the tool, you will 
get a message that tells you the 
Eraser tool cannot be used on the 
selected object.   
 
The reason for this is that the image 
file we opened is a .wmf file and we 
need a bitmap image in order to use 
the eraser tool from CorelDRAW SE. 
 
 
 
 
 
 
To convert the drawing to a bitmap:   
Go to the Dropdown menu toolbar. 
Click Bitmaps. 
Click Convert to Bitmap… 
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When the Convert to Bitmap box opens, change the resolution to 100 and click OK. 
 
Select the eraser tool. 
 
Select the shape of the eraser tool. You 
can choose round or square. 
 
Change the size of the nip. 
 
Now erase the unwanted parts so you 
are left with the deer head only. 
 
You will need to play with the eraser to 
see what happens when you click and 
drag and when you click and then click 
again. 

 You can undo your erasing if you cut into the deer 
itself.  Keep the clicks and drags in short spurts so if 
you need to undo you won’t have to re-erase (is 
there such a word?) so much.   
 
When you are satisfied with your image, click 
Embroidery canvas and proceed with using the 
Auto-Digitize>Magic Wand Centerline tool. 
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In Embroidery Canvas>Zoom To Fit. 
 
Go to 
Toolboxes>Auto-
Digitize-Click 
Magic Wand 
Centerline. Click 
the picture. The 

Bitmap Artwork 
Preparation box 
will open. 
The Original bitmap 
shows in the left 
box.  The 
processed image 
that will be used as 
the basis for the 
digitizing shows on 
the right. 
 
To tell the software 
how to examine the 
drawing: 

• Under 
Filtering 
options 
change the 
Min line 
length to 
2mm. 

 

• The Min 
color area 
will stay at 1 
sq mm.   

 
Under Processing 
options click to 
place a check 
beside Cartoon 
processing. 
Move the Slider to 
the right until the 
right preview goes 
completely black. 
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Go to the keyboard arrows and click the left arrow until the line drawing shows again. 
 
Click OK. 
 
The Bitmap has been processed so that it should 
digitize nicely.  The Magic Wand Centerline toolbox 
should still be selected. 
 
 
Move the cursor onto the screen.  You want to place the point of the mouse cursor exactly 
on the outline of the deer.  When you have the cursor where it needs to be you will see the 
outline turn red or to a white shadowy line. Both types are shown in the pictures below.  The 
red or white color you see depends on the method you used to bring the artwork into the 
embroidery canvas.  As you move the mouse over the picture, large areas of it will show a 
red or black grid.  Don’t click to set the stitches until you see the outline. When the outline is 
seen, left click to process.  
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The eye area isn’t connected to the body so you will also click on the outlines to digitize the 
two parts of the eye. 
 
 
 
 
 
 
 
 
Check the Color Film and you will see the whole head and eye are digitized with a center 
line. 
Save. 
 
You don’t need the picture anymore, so go to the Color Film and right click on the top box 
which is the Artwork box.   
Click Delete. 
Save. 

Do a virtual stitching by clicking on the Stitch 
Player or using the shortcut keys, Shift+R. 
After the stitch player has completed the 
stitching, you can turn it off.  
 
 

 
 
 

 
If you are in Artistic view, change to Design view by pressing the T on the keyboard or 
clicking the Show Artistic View icon. 
 
You will see only the one jump stitch between the body and the eye area. 
In this section of the exercise, you covered: 

• Insert Artwork 

• Touch Up Bitmap Artwork with Corel and Paint. 
• Using Art Canvas to insert artwork graphics and using Corel DRAW tools to edit.  

• Converting a vector to a bitmap. 

• Magic Wand Centerline Auto Digitizing.  


