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Introduction 

There are three applications within BERNINA Embroidery Software 7. 
 
 
Quilter  
The Quilter program is a part of the EditorPlus and the DesignerPlus software. In the Quilter pro-
gram, you can design your own quilts, selecting among many types of quilt blocks built into the soft-
ware. You can change the type of quilt layout, selecting the size of the blocks, sashing types and 
sizes, and type and sizes of borders. You can preview built-in fabrics and colors or you can scan 
your own fabrics and save them in the Quilter program. Add embroidery to the blocks if you wish— 
to give you a preview of how the embroidery will look on your quilt. You may print blocks, appliqué 
patterns, yardage, and rotary cutting instructions from the Quilter program. In DesignerPlus 7, you 
can design your own quilt blocks to use in the software. 
 
 
Cross Stitch 
The Cross Stitch program is an application in EditorPlus 7 and DesignerPlus 7 that can create ten 
different types of cross stitches. You can automatically convert pictures to cross stitches, you can fill 
areas with cross stitches, or you can add stitches one by one. It is easy to change colors in a design 
with the Magic Wand tool. You can create a design and then create a stamp from that design. You 
can also add cross stitch lettering in the Cross Stitch program.  
 
 
Portfolio 
Portfolio, a part of EditorPlus and DesignerPlus software, offers a way to catalog and display the de-
signs you have saved on your computer, on a USB stick, on a CD/DVD, or other storage devices. 
You can quickly organize, rename, sort, delete, zip designs, or convert designs to a different for-
mats. You can also send designs to the machine for stitching from Portfolio.  
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Quilter 

Integrated within the EditorPlus and DesignerPlus levels of BERN-
INA Embroidery Software is the BERNINA Quilter Program. Use 
BERNINA Quilter to design, preview, calculate yardage and scale 
embroidery designs directly on your projects. 
 
Opening the Quilter Program 

 Open a New design.  
 Click on the drop down arrow next to the Application Launcher. 
 Select Quilter. 
 Click on Quilt Layout to open the quilt layout dialog box.  
 Input the quilt design information: 

 Format:  Rectangular  
 Blocks:  3 blocks across and 3 blocks down 
 Size of blocks:  Height:  6”; Width:  6” 
 Sash Style:  Vertical on Top 
 Check the Sash Border box 
 Change the Width to 2” 
 Borders: Click Add,  Style-Mitered , Width-3” 
 Click OK. 
 Click Show All. 

 
Setting Blocks, Colors and Fabrics 
 The Blocks 

 To view the library, click on the Library icon if necessary. 
 Make sure Blocks is selected in the library.  
 Click on the + sign to open the Main Blocks list.  
 Click on the + beside a folder name to view the block patterns in 

that folder.  
 Open the Nine Patch Stars folder. Select the Ohio Star (second 

row; third block over). 
 The Paintbrush from the Edit toolbar should be selected. Click on 

the upper left square of the quilt to assign the block style to the 
quilt layout. 

 You can individually assign the blocks or hold down the Ctrl key 
and click on a blank quilt square to assign the pattern to all geo-
metrically equivalent blocks. 

 Add the Ohio Star to the remaining 6” blocks by holding the Ctrl 
key. 

 
The Colors and Fabrics 

 Click on the Fabric button in the Library to access the fabric files.  
 Click on the + beside Benartex 2013 to preview the fabric 

swatches. 
 Click on Brooklyn Heights to see the fabric collection. 
 Click on a fabric swatch. 

Notes: 
BERNINA Embroidery Soft-
ware must be open to access 
the Quilter Program 
 
 
 
You may design Rectangular, 
Diamond, or On Point quilt lay-
outs. 
 
When the block size is entered 
in the Quilt Layout, the finished 
size of the quilt is updated 
automatically.  
 
Input the finished block size, 
not the cut block size since 
1/4” seams are included. 
 
 
 
 
 
 
 
The Library provides over 300 
quilt blocks, a wide color pal-
ette and fabrics from which to  
design the project.  
 
 
Click on the minus sign to col-
lapse the blocks back into fold-
ers. 
 
 
 
 
 
 
 
 
 
 
For a larger preview of the fab-
ric tile, hold down the Alt key 
and click on a swatch.  
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 Click To palette. The fabric swatch is visible at the top of the de-
sign screen. 

 Select 5-6 fabrics to send to the Palette in this same way. 
 Click on the Color button to select from solid color values.  
 Click on Light, Medium or Dark to select from the desired shade. 
 Place 3-4 solids on the palette, by clicking To Palette. 

 
Coloring the Quilt 

 The Paintbrush should still be selected from the Edit toolbar.  
 Select a fabric/color from the Palette for the block centers (1).  
 Click in the center of a block while holding the Ctrl key to fill all cen-

ters with the selected fabric/color.  
 Select a fabric or color for the triangles (a). Hold the Ctrl key while 

clicking in one of the (a) triangles. Repeat for each (a) segment.  
 Select a fabric/color for the remaining triangles (b). 
 Click while holding the Ctrl key to add that fabric/color in the same 

way as for the a blocks. Repeat for each (b) segment. 
 You can click and drag a replacement fabric/color from the Palette 

to the Colors Used menu at the bottom of the screen.  
 Drop the replacement color on the color chip you wish to replace to 

recolor all triangles in one step.  
 Reselect the Paintbrush icon.  
 Add a color/fabric to the all the off white squares and triangles (c in 

diagram), using the Ctrl key. 
 Color sashing strips and borders using the fabric/color of your 

choice. 
 To remove a color from the Palette, select the Select Object tool, 

click on the chip and drag it to the trash can. 

 
Adding Embroidery  

 Click on the Embroidery Window to link to the software screen or 
select File> Insert Embroidery. 

 In the Embroidery Canvas, click on Insert Embroidery. 
 Navigate to C> My Design> Holice Turnbow Quilt Stencil Designs.  
 Select HT105; Click Open. 
 While the design is selected, select a color from the Color Palette 

that will contrast with the fabrics used on the quilt block for visibil-
ity. 

 Click on the Quilter screen to link back to the Quilter Program or 
select File> Save and Return. 

 

Aligning the Embroidery with the Block 
 Position embroidery over a block. Use the corner sizing handles to 

adjust the size to fit the block.  
 For perfect centering on the block, select the block and hold down 

the Ctrl key.  

Notes: 
 

 
 
 
 
 
 

 
 
 
 
 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you wish to send the resized 
design back to the embroidery 
software, select one of the de-
signs and click on the Embroi-
dery Window. Select File> 

c 
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 Select Align Centers. 
 Copy and paste the embroidery design into the remaining blocks 

by selecting the design, clicking on Copy, selecting the next block, 
and selecting Paste. 

 Repeat for all blocks. 

 
Printing: 

 Select File> Print Preview. 
 You may print Blocks, Block Construction, Appliqué patterns, the 

Whole Quilt, Yardage, or Rotary Cutting Instructions. 
 Click on Yardage and click OK. 
 Print this sheet and bring it to the store to make it easy to buy the 

correct yardage. 
 Select Close.  
 Select File> Save As and name the file Quilter. 

 
Importing Fabrics: 

 Select File> Manage Fabrics. 
 You can import fabrics by creating a file folder in the Quilter Pro-

gram.  
 Right click on the left side of the Library Manager. 
 Select New Library. 
 A dialog box opens and asks you to name the library. 
 Type in the name, Custom and click OK. 
 Import fabrics by clicking on Import at the bottom of the dialog box. 
 Select All Files from Files of Type drop down list.  
 Browse to the location of the scanned fabrics.   
 Select the file to import, click Import.  
 You can add folders to the new category by clicking on the new 

folder icon and naming the folder. 
 Close the Fabric Manager.  

 
 

Notes: 
 
Quilter files are saved with  
the .arq extension and may 
only be opened from within the 
Quilter Program. 
 
 
 
 
The quilter program has its 
own Reference Manual found 
under the Help menu. It is sug-
gested that a copy be printed 
out for the more advanced op-
tions in the quilter program.  
 
 
A $ sign always appears in 
front of any created folders 
indicating it is a custom folder.  
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Quilter:  Block Editor  

Designing the Quilt Block 
 Select File> Manage Blocks.  
 Right click on the left side of the Library Manager dialog box and 

select New Library. 
 In the dialog box that opens, type in Custom Blocks. 
 Click OK.  
 Select the newly created library in the dialog box and right click in 

the white space on the right side. 
 Select New Block. 
 While the Untitled block is highlighted, name the block, Geometric 

Play. Click away from the block in the white space. 
 Double click on the block to open the Block Editor.  

 

Editing the Block 
 Select Edit> Block Size. 
 Change the value to 14 and click OK.  
 Select View and make sure Snap to Grid has a check mark in front 

of it. If it doesn't, add a check mark by selecting Snap to Grid. 
 Select the Line icon. 
 Begin in the lower left-hand corner and draw a line from the lower 

left diagonally to the upper right.  
 Click to set the line. 
 Select View. Make sure Snap to Grid is deactivated and Smart 

Snap is activated.  
 Draw a line from the upper left-hand corner of the block to intersect 

with the diagonal line, six squares down (see diagram at right). 
 Draw a line from the lower right-hand corner to the diagonal line, 

five and a half squares up.  
 Select the Color icon and choose a color chip from those in Block 

Editor.  
 Click on each section of the block to add color. 
 Repeat to fill all blocks with a different color.  
 Click on File> Save; then File> Exit.  
 Close the Block Library Manager by clicking on the X. 

 
Using the Block  

 Click on Blocks in the Library. 
 Scroll to find the Custom Block category. 
 Click on the + sign. 
 Select your created block to use on quilts.  
 Close the Quilter program.  
 

Notes: 
BERNINA Embroidery Soft-
ware must be open to access 
the Quilter Program. 
 
The Library provides over 300 
quilt blocks, a wide color pal-
ette and  fabrics from which to  
design the project.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Snap to Grid will force the line 
to snap to an intersection while 
Smart Snap will snap to a line 
not necessarily on a gridline. 
 

 

If the color bleeds into an 
adjacent area, you must 
reshape the line to close 

the area. Smart Snap and/or 
Snap to Grid will help keep this 
from happening.  
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Cross Stitch 

Integrated into the EditorPlus and DesignerPlus levels of BERNINA 
Embroidery Software is the Cross Stitch program. Both automatic 
and manual digitizing capabilities are included. 
 
Opening the Cross Stitch Program 

 Select File> New.  
 Click on the drop down arrow next to the Application Launcher. 
 Select the Cross Stitch from the drop down choices.  
 Select Settings> Fabric Count.  
 Input 18 stitches per inch as the Fabric Count. 
 Click Update; then OK. 

 

Loading a Picture  
 Click on the Picture tab; select Load Picture.  
 Navigate to C> My Designs> Artwork Folder, select 

A_East_006.jpg. Click on Open. 
 While the artwork is selected, right click to open the Bitmap Proper-

ties box. Change the height and width to 80%.  
 Press OK.  

 
Auto-Stitch Basics 

 Select the Design tab.  
 Select the Auto-Stitch tool; click on the artwork to open the Auto 

Stitch Image dialog box. 
 Under Map Image, select Specific Thread Chart.  
 From the drop down menu, select Isacord 40wt numerical. 
 Under Maximum Number of Colors, place a check mark by 

Omit Background. 
 Click OK. Stitches are automatically generated. 

 Click on the Grid icon to hide the grid. 
 Click on the Picture icon to hide the picture. 
 Select Show All to view the design more closely. 

 

Area Fill 
 Select the Area Fill tool; right click on the Color Bar, C1. 
 Select a new color for the wing.  
 Click on the wing to fill the area with the newly selected color.  
 Repeat for the other wing. 

 
Manually Setting Stitches 

 Select the Eraser tool and click on a black cross stitch under the 
butterfly to erase the stitch.  

 Click on the Select Object tool; draw a bounding box around the 
remaining row of stitches under the butterfly. 

 Press the Delete key on the keyboard. 
 Right click on the Stitch Bar; Full Cross is the default stitch.  

Notes: 

BERNINA Embroidery Soft-
ware must be open to access 
the Cross Stitch program.  
 
The Cross Stitch program has 
its own Reference Manual and 
can be accessed through the 
Help Menu. 
 
You can change the number of 
crosses in the Bitmap Proper-
ties box to correspond to the 
number of crosses in a cross 
stitch graph. Count the crosses 
across and down and enter 
those in the Dimensions of 
Width and Height in Bitmap 
Properties.  
 
Left click on the Stitch type bar 
to open the Select Stitch dialog 
box. Notice there are 10 stitch 
types. 

 
 
 
 
 
 

 
If you right click on the Stitch 
type or Color bar, the dialog 
will remain open to do multiple 
selections.  
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 Magic wand will recolor and change the stitch type.  
 First, select the color and the stitch type.  
 Click on Magic Wand. Click on the area you wish to recolor.  
 Some stitch types will open a dialog box. Make your selec-

tion; then confirm with OK. 
 Recolor the spots on the butterfly as desired. 

 
Rubber Stamp 

 Click on Grid to bring back the grid.  
 Zoom in on an empty area of the workspace by selecting the Zoom 

Box and clicking and dragging a bounding box. 
 Select the Pencil.  
 Select Full Cross from the Select Stitch box.  
 Select a color from the Select Thread box. 
 Create a small flower shape as shown at the right by clicking within 

a grid square. Select a new color for the leaves.  
 A left click will add a stitch, a right click will delete a stitch.  

 Click on the Zoom Out 2x icon until you can see the entire design. 
 Select the flower by clicking on the Select Object tool and drawing 

a bounding box around the flower. 
 Select the Rubber Stamp.  
 Click on the workspace to stamp floral elements around the butter-

fly. To de-activate the stamp, press Esc. 

 
Lettering 

 Select the 1/2 Cross from the fill Stitch Types. 
 From the Color Palette, select a thread color. 
 Right click on the Lettering/Values tool. See notes at right.  

 Font-Arial 
 Style-Regular 
 Size-72 
 Press OK. 

 Click above the butterfly to begin the text. 
 Type Fly Away; press Enter.  
 A dialog box will allow you to change the orientation of the stitch. 

Make your selection; then press OK. 
 Use the Pencil tool and the Eraser tool to fine tune the individual 

letters or stitches if needed. 

 
Saving Your Work 

 Select the Picture tab. Click on Select Object.  
 Select the graphic and select Edit> Delete.  
 Return to the Design tab. 
 Select File> Save As. Name the file, Cross Stitch and navigate to 

the location in which the file will be saved. 
 Click Save. The Cross Stitch format is .ARX. Close the file.  

 
Stitching the Design 

 Open the design in the BERNINA Embroidery Software program to 
send the design to a machine or USB stick. 

Notes: 
Zoom in on the workspace for 
better visibility while creating 
the flower. 
 
Toggle the grid on or off to use 
as an aid for positioning the 
crosses. 

 
 
 
 
 
 
 
 

You can also click & drag to 
set a continuous line of 
crosses.  
 
Closed and open object tools 
are available to create free 
form elements. The circle and 
rectangle tools make it simple 
to create perfect geometric 
shapes. 
 
Cross Stitch Lettering will be 
clearer if you change your set-
tings to deactivate Clear Type 
Fonts. To do this, select Start, 
Control Panel, and then Dis-
play. Select Adjust Clear Type 
Fonts and turn off Clear Type; 
then work through the steps; 
then  type the Cross Stitch Let-
tering. 
When you are done typing, 
reactivate Clear Type Font.   
 
BERNINA Embroidery Soft-
ware also has a cross stitch 
font. 
 
Cross stitch cannot be re-
scaled in the embroidery pro-
gram. The image must be re-
sized prior to generating the 
cross stitch design. 
 
The cross stitch design must 
be opened in the embroidery 
software program to send the 
design to the machine. Select 
Files of Type> .ARX.  
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Portfolio 

 
 
 
 
 
 
 
 
 
 
 
 
 

Opening Portfolio 
 Open a New File. 
 Click on the drop down arrow of the Application Launcher. 
 Choose Portfolio.  

 
Folders 

 The Folder tree appears on the left. 
 If it is not in view, click on Hide/Show Folders.  
 Locate C> My Designs—Embroidery Software 7 on the left.  
 Click on the plus sign to expand the folder and view the contents.   
 Next, select the Animals in the Folder tree area.  
 Designs within the Animals folder appears on the right.  

 

Selecting Design Files 
 You can select all design types or only certain formats.   
 Click on the File Type drop down box and notice all the formats 

possible. 
 Select All Embroidery Files from the list.  
 Click on the Artwork file folder in the Folder Tree. No files ap-

pear.  
 Click on the File Type drop down box and select All Files from the 

drop down box. Artwork files appear.  

 
Viewing Folders 

 Reselect the Animals folder. 
 Click on the drop down arrow next to the Change How to View 

Designs icon and click on the different ways to view designs.  
 Thumbnails provides a picture of the design. 
 Summary shows a picture of the design plus provides informa-

tion about the design. 
 List shows written information about the design, including 

name of design, file size and type, software version, date, and 
number of stitches.  

 Return to Thumbnail View. 
 

Sorting designs: 
 You can sort your designs within a folder in Portfolio.   
 Click on the Sort Current List of Designs icon and select your sort 

option from the dialog box by clicking on the drop down arrow by 
Sort By; making your selection; then clicking OK.  

 You can sort by two different categories as well. Make your sec-
ond selection in the And Then By selection area. Click OK. 

 You can also sort through a spread sheet. Make sure you have 
the List option chosen from the Change How to View Designs 
icon. 

 Just click on the column name to sort the designs in this view. 
 Return to Thumbnail View. 

Notes: 
 
The program is accessing all 
design file information. De-
pending on your computer re-
sources, this may take awhile. 
 
 
 
 
 
When the Folder tree is hid-
den, more files can be viewed. 
 
 
 
 

 
 
 
 
 
 
You can sort by name, by type, 
by size, by date designed or 
changed, by number of 
stitches, by colors, or by height 
or width.  
  

Portfolio toolbar 

Portfolio tools from left to right 
 Open the Design in the De-

sign Editor 
 Print the selected designs 
 Stitch the selected designs 
 Convert the selected de-

signs 
 Hide/Show folders 
 Sort the current list of de-

signs 
 Change how to view designs 
 Create a Zip archive using 

the selected designs 
 View the properties for the 

selected designs 
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When a design file has been selected, you can: 
 Send it directly to the machine to stitch 
 Send it to the software to edit 
 Rename the design 
 Convert the format of the design 
 Delete the design 
 Zip and unzip designs 
 View design properties 
 Add key words to help you search 
 Print design information 

 
 

Sending Designs to the Machine       
 Select a design: then click on the Stitch the Selected Design icon. 
 When the Stitch Options Box appears, select OK. 
 The BERNINA Device Selection dialog box opens. 
 Select the method to transfer the design from the dialog box. 

You can Download the design to store in the machine or you 
can send the design to the machine to stitch out (if you are di-
rectly connected to the machine). 
You can also send the design to a USB stick. 

 Close the Device Selection Box.  
 
      Note:  If you are sending multiple designs to the machine, you will 

have to store the designs in memory before you can load another 
design.   

 
 
Sending Designs to the Software from Portfolio 

 To send a design to the software, select the design from the right 
side of the screen, then click on Open the Design in the Design 
Editor icon or right click on the design and choose Open with 
BERNINA Embroidery Software. 

 This will send the design to the software to edit. 
 To send multiple designs to the software, hold down the Ctrl key 

and either click on the Open the Design in Design Editor icon or 
right click and choose Open with BERNINA Embroidery software. 

 Close the opened file.  
 Click on the Portfolio icon at the lower portion of your screen to re-

turn to Portfolio.  
 
 

Renaming Designs 
 Select a design. 
 Right click on the design. Click on Rename.  
 A dialog box opens.  
 You can only rename designs that are not built-in designs of the 

software.  
 Click OK to close the dialog box. 

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
See EditorPlus Workbook for 
details on sending designs to 
machines. 
 
 
You can send one design to 
the machine from Portfolio or 
you can send several designs 
at the same time—hold down 
the Ctrl key to select multiple 
designs. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To rename an created design, 
type the new name in the dia-
log box; click OK.    
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Converting Formats: 
 In the Floral folder, select FM 538. 
 Click on the Convert the Selected Design icon or right click on the 

design and choose Convert. 
 In the Convert Options dialog box, click on Browse and select the 

folder where you wish to save the converted design in the Browse 
for Folder box.  

 Select C> My Designs> Florals. Click OK. 
 Select the file type (s) in the Convert Options dialog box. Click OK. 

You will be asked if you want to save the results in a log file. Click 
Yes or No.  

 The design (s) will appear in the designated folder.  

 
Deleting Files: 

 Switch to Summary view by selecting it from the Change How to 
View Designs drop down.  

 Select the converted file (s) you wish to delete. 
 Hold the Control key to select multiple files. 
 Right click and select Delete.  
 After confirming the delete option, a question mark will appear 

where the design used to be. 

 
Zipping Files 

 Select the Ornaments folder in the folder tree.  
 Select the small football, the baseball, and the basketball while 

holding the Ctrl key. 
 Click on the Create a Zipped Archive icon.  
 Select your option for zipping. Click OK. 
 Select the location for saving in the dialog box that opens.  
 Name the file. Click on Save. 

 
Unzipping Files  

 If you have just zipped a file that you are going to unzip, first re-
fresh the folder by right clicking on the folder name and selecting 
Refresh Folder. 

 Open the folder by clicking on the + sign in front of the folder. 
 Click on the zipped folder and the designs will appear on the right 

side of the screen. 

 
View Design Properties 

 Double click one of the thumbnails from the unzipped file to open 
the Design Properties box or click on the View Properties icon. 

 All information about the selected design is displayed.  
 Navigation buttons provide the tools to move through the selected 

folder to view the design properties of those designs within the 
folder.  

 Close the dialog box.  

Notes: 
 
 
 
 
 
 
 
A conversion log records the 
process and shows where the 
converted file is stored. 
 
 
 
Switch to Summary to make 
sure you are deleting the cor-
rect format of the designs.  
 
The question mark will disap-
pear when the screen is re-
freshed. To refresh Portfolio, 
right click on the folder name 
and select Refresh Folder.  
 
 
 
 
 
The title of the zipped file will 
be in italics.  
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Adding Keywords to a Design  
 Select the basketball.  
 Click on the Open the Design in Design Editor icon.  
 Click on the Thread Colors icon. 
 Click on the Summary Tab. 
 In the Subject Box, type in the keywords, This is a test. 
 Click OK.  
 Select File> Save As. 
 Navigate to C> My Designs> Ornaments folder.  
 Name the file, Basketball Test. Click Save.  
 Return to Portfolio by clicking on the Portfolio icon in the System 

Tray. 
 Select the Ornaments folder in the Folder Tree. 
 To display the keywords, click on Change How to View Designs 

and select the List option. You will find the keywords in the De-
scription box.  

 Change back to Thumbnail View.  

 
Printing Files: 

 Select a design. Click on the Print Selected Designs icon. 
 Choose the options for printing in the dialog box that opens. 
 Press OK. Press Cancel. 

 
To print catalog pages: 

 While in Portfolio, go the File Menu and choose Print Catalog. 
 A Print Options dialog box opens that allows you to choose the 

scale of the printing. 
 You can also choose to Preview the catalog before it prints.  
 Click Preview.  
 The selected folder within Portfolio will be displayed and can then 

be printed.  
 The designs will be printed in Thumbnail view.  
 Close the dialog box. 
 

Preview & Printing a Worksheet in the Software 
 You can print information about your design, which includes 

the printed design, the filename, the number of stitches, the 
height and width, the colors used, and the stitch sequence.     

 Have the design you wish to print open in the software.  
 Select File> Print Preview OR click on the Print Preview 

button on the General Toolbar.  
 Select the Options tab at the top. The Print Option window 

will appear.  
 Choose your options; then click OK. 
 The preview of the printed page appears on your screen.   
 If you wish, you can now print the page (s).   
 Select Print from the File Menu or click on the Print button 

on the General Toolbar.   
 Select your printer, then click OK.   

 

Notes: 
 
 
 
 
 
You can use keywords to help 
identify designs that you have 
created. This makes an easy 
way to sort designs with a par-
ticular key word.  
 
 
 
 
 
 
 
 
You can also select multiple 
files to print by holding the Ctrl 
key down and clicking on mul-
tiple designs.  
 
 
 
You can change the scale to 
print more designs per page.  


