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Introduction 

Congratulations on your purchase of BERNINA
 
Embroidery Software 8! 

 
 
 
This workbook is designed to be used in conjunction with the classes you will take at your BERNINA

 

dealership, and contains a series of exercises intended to familiarize you with the features of your new 
BERNINA

 
Embroidery Software 8.  

 
 

 
 
 

 
 
 

 

Complete the information in the box below so that you will have this information if you need to install 
the software on a new computer.  
 

 
       

My Product Key Code ____________________________________________________ 

 
 

Dongle Number (if updated)___________________________________ 
 
I purchased my software on:  _________________________(date) 
 
 

Store      __________________________________________________ 
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Software Basics 

SOFTWARE BASICS TOPICS: 
 
 Setting the Measurement System   
 Calibrating Your Screen 
 Using the Reference Manual 
 Reference Files 
 Sending Designs to the Machine 
 Sample Pages 
 Good Software Habits  
 Tour of Screen & Icons 
  
SETTING THE MEASUREMENT SYSTEM 

 You may choose U.S. or metric in the software. 
 In the middle of the top tool bar, there is a drop down arrow next to the Options icon 

that will switch between the type of measurements, regardless of what is set in your 
Control Panel. 

 Simply click on the arrow and choose the measurement unit you wish to use.  
 While working in the software, if you enter either “mm” or the inch symbol (“) or “in” in 

a value box, the measurement will automatically be calculated for the corresponding 
measurement in the other system.  

 Stitch settings that relate to your embroidery machine (stitch length and stitch width for ex-
ample) will remain in metric even if you have chosen inches, but design measurements 
(size of design and height of letters for example) will change based on what system you 
have chosen. 

 Measurements found in Cross Stitch are affected by the system you have chosen in the 
Control Panel of your computer. Measurements found in Quilter are in inches.  

 

CALIBRATING YOUR SCREEN 
Setting the screen calibration will allow you to view designs in a 100% scale and the on-screen de-
signs will be the same size as the finished embroidery.  

 Select Settings> Calibrate Screen. 
 Measure the dialog box that opens from outline to outline, both across and up and down. 
 Enter these values in the corresponding width and height boxes.  
 Click OK.  
 Repeat this process any time you update or reinstall your software. 

 
 
 
 

Note:  

 Windows 8 and 10 computers do not need to be 
calibrated.  

 It is best to measure in Metric.  
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Software Basics 

 

USING THE REFERENCE MANUAL 
 
The Reference Manual and Help Topics contain a wealth of information.  

 Select Help > Reference Manual. 
 The Manual is an Adobe Acrobat PDF file. It is a “linked” manual, meaning that it may be searched 

for information. Simply click on a page number or words written in red and the manual will auto-
matically open to that particular piece of information. 

 Make sure that you have the Bookmark View as the active view by clicking on the Bookmark icon 
shown to the left.  

 In the left hand column, select Index. 
 Use the Next Page icon (downward arrow) to find the alphabetical listing for “C” in the Index. 
 Under “C”, locate “calibrate screen dialog.” 
 Note that there is a page number listed after this. Hover the mouse over the page number until it 

turns into a “hand with a pointing finger.” 
 Click on the page number. 
 Step-by-step information is given to calibrate the monitor. 
 To close the manual, click the X in the upper right-hand corner.  
 Quilter & Cross Stitch programs have their own Reference Manual, found in their Help Menu. 
 You may wish to download the Reference Manuals to your iPad or tablet.  

 
 

REFERENCE FILES 
 Click on Open Design.  
 Built-in designs are located in Libraries> Embroidery> Public Embroidery> BERNINA 8 Embroi-

dery. For Windows 8.1 and 10, libraries will need to be added to file explorer. For these operating 
systems, designs are located in C:  Users> Public> Public Embroidery> BERNINA 8 Embroidery.  

 Select the Reference Files folder in the BERNINA 8 Embroidery folder. Double click to open the 
folder or select the folder; then select Open. 

 This folder contains examples of the different fills, outlines, and alphabets that you will find in the 
software. They may be sent to your machine to stitch as examples of what is included in the soft-
ware.  

 To open a file, double click on the file or select the file and then select Open. Close the file. 
 
 

SENDING A DESIGN TO THE MACHINE 
 To send a design to the machine, click on the Write to Card/Machine icon or select File> Write to 

Card/Machine.  
 The Device Selection dialog box will open.  
 Choose your method of exporting the design. 

 Select the exp USB for sending the design to a USB stick for machines that read exp for-
mat. (All BERNINA machines except those listed below and on the next page.) 

 Select the Deco button if you are sending the design to a Deco 330, 340, or a bernette Chi-
cago. 

 Select the serial port button if you are sending the design to a 165, 170, 180, or 185. 
 Select the art USB if you are sending the design to a 200 or 730. These machines also read 

exp format, so the first option can be used as well. 
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Software Basics 

 

 If you are connected to a BERNINA Embroidery machine, you will have additional options for 
sending the design to the machine to stitch out without saving (the needle icon) or saving the de-
sign in the machine’s memory (the file folder and machine icon). The direct connect option must 
be used for the aurora 430, 440, or 450.  

 To close the dialog box without sending a design, click on 
the X in the upper right hand corner.  

 
 
 
 
 
 
 
 
 
 

SAMPLE PAGES TO PRINT 
 Select Help> Reference Manual. 
 Click on the + sign in front of Appendices, Glossary, & Index. 
 Select the Step Fill Samples page.  
 The Reference Manual has several pages that can be printed and used as a reference for types of 

fills, outlines, patterns, and craft stitches.  
 To print the pages, select File> Print and enter the page numbers as shown at the top of the Ref-

erence Manual.  
 Some of the reference information you may wish to print include:  

 Embroidery Fonts 

 Step Fill Samples 

 Fancy Fill Samples 

 Pattern Stamp, Run and Fill Samples 

 Craft Stitch Pattern Samples 
 Close the Reference Manual by clicking on the X in the upper right corner.  

 

GOOD SOFTWARE HABITS 
When you work in the software, it is a good idea to end your session with deleting back-up files that 
are saved in the background. 
 
 In the Search box for your computer, type, Purge. 
 Double click on Purge. 
 Place a check mark in front of Delete Backup Files. 
 Click OK. 
 A dialog box will appear saying that the files have been successfully deleted. Click OK. 
 This will help keep your computer clean of unnecessary files. 

 
You will want to do this after working a few hours in the software or after a software crash. You can do 
this process when the software is open or when it is closed.  
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SCREEN DISPLAY & ICONS 
 

Title Bar:  This bar will display the name of the software. 
 
 

 
Menu Bar:  This has pull-down menus to access various software features. 

 
 

 
 

Canvas Tool Bar:   
  
 
  

This toolbar toggles between Artwork Canvas, Embroidery Canvas, and Embroidery Li-
brary. You can convert a selected embroidery design to vector artwork by clicking on the 
Convert Embroidery to Artwork icon.  

 
 
General Tool Bar 

 
The General tool bar contains basic Windows tools, such as Cut, Copy, Paste as well as 
icons that launch special dialog boxes and docker dialog boxes within the software.  

 
 

Zoom Tool  Bar:  
  
 
 

 
This tool bar will change the zoom level on screen and the Pan icon can be used to move 
the design on screen. You can select the Zoom icon and left click on the design screen to 
zoom in, right click on the design screen to zoom out, or click and drag a box around an 
object to zoom in on that object. Additionally, you can zoom to the selected object, zoom 
to article, zoom to fit the screen, or zoom to the hoop. In order to zoom to an article or 
hoop, those must be visible on the screen. To zoom to a selected object, an object must 
be selected.  
 
A quick way to zoom to selected is to right click on an object and select Zoom to Selected.  

Software Basics 
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Software Basics 

 

Transform Tool Bar:  This tool bar is used in editing your design.  

 
View Tool Bar:  This tool bar contains icons to change your view on the design screen. High-

lighted objects are active.  
 
 
 

 
Toolboxes:   

 
On the left of the screen, there are toolboxes. By clicking on the title 
bar of the toolbox, the icons grouped in that toolbox will appear.  
 
If there are icons that are hidden, scroll arrows will appear.  
Icons that are grayed out are not activated until something is se-
lected.  
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Software Basics 

 

Stitch Bar:  At the bottom of the screen, you will find a selection of stitch types. There are 
outlines, fills, and effects.  

 
 
 
 
 
 
 
 
Color Toolbar:   
 Under the stitch toolbar is the Color Palette Toolbar.  
 
 Available colors from your default palette are shown when you open a new blank 

design. If you open a design, rather than insert a design, only colors used in the 
design are shown. The colors used in the design are designated by a blue box in 
the upper right-hand corner of the color chip.  

  

 With the Pick Color icon, you can select a color by clicking on a color that is part 
of an object. The symbol changes into a paint bucket icon and you can change 
another object to the selected color by clicking on the new object. 

 
 The Apply Current Color icon allows you to change a color in the design to the 

color currently selected in the palette. The Current Color is shown in the color 
chip just to the right of Apply Current Color icon. 

 
 The scroll arrows will show additional colors. There are 56 default colors in the 

BERNINA color palette, which is the default color palette.  
 

 
 Add colors to the palette, by clicking on the plus sign; delete the last color in the 

palette by clicking on the minus sign.  
  
 Hide the unused colors by clicking on Hide Unused Colors. Bring colors back by 

clicking on the icon again. Remove Unused Colors removes color chips from the 
palette. Bring the colors back by clicking Undo.  
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Software Basics 

 

 Cycle Used Colors, at the end of the Palette, rotates through the colors used in 
the design to different objects.  

 
 Color Wheel will change the color of individual parts of a design or the design in 

total. 
 
 A left click on My Threads/Thread Colors will open the My Threads Docker while 

a right click will open the Design Properties dialog box, Thread Colors tab.  
 
 
Docker Tabs:   
 There are Docker tabs on the right side of the screen. The number of tabs will 

be determined by which dockers you have activated.  
 
 Rest your mouse or stylus on one of the tabs to display the docker dialog box.  
 Dockers will be hidden and shown as tabs if the Auto Hide (thumbtack icon) is 

turned on its side. The Dockers will remain open if the Auto Hide icon is in an 
upright position.  

 
 To close the dialog box, click on the X in the upper right-hand corner of the dia-

log box. To reopen, click on the corresponding icon in the General Toolbar or 
click on My Threads/Thread Colors icon in the Color Toolbar.   

 
 

  
 Docker dialog boxes can be moved to any position on the screen by clicking on 

the title bar of the dialog box and dragging it to another position. This can only 
be done if the Auto Hide icon is in an upright position. To re-dock the dialog box, 
double click on the title bar.  

 
 
Status Bar:   
 
 The Status bar is located at the bottom of your screen. The left side of the status 

bar will give you information about the next step in the process for your selected 
icon, if appropriate. On the right side of the status bar, you will see information 
about the design; including size, location, number of stitches, and type of fabric (if 
one has been selected).  
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BERNINA Software 8 Icons 

Toolbars 
 
 

 Artwork Canvas 
 Embroidery Canvas 
 Embroidery Library 
 Convert Embroidery to Artwork 

General Toolbar 

Canvas Toolbar 

General Commands 

Zoom Toolbar  Zoom 
 Zoom Scale 
 Pan 

 Insert Embroidery 
 Insert Artwork 
 

 Overview Window 
 Film (Color) 
 Stamp 
 Morphing  
 CutWork 

 Properties (Object) 
 Effects 
 Options 
 Measurement Units 

Transform Toolbar 

 Select  
 Polygon Select 
 Reshape 
 Size +20% 
 Size –20% 

 Mirror X 
 Mirror Y 
 Rotate Left 45° 
 Rotate Right 45° 
 Rotate 

 Skew 
 Center X 
 Center Y  
 Width 
 Height 

 Width % 
 Height % 
 Proportional Scaling 

View Toolbar 

 Show Artistic View 
 Dim  
 Show Stitches 
 Show Outlines 
 

 Points 
 Connectors 
 Bitmaps 
 Vectors 
 StumpWork 

 Show Appliqué Fabric 
 Show Hoop/Settings 
 Show Hoop Template 
 Show Grid/Settings 
 

 New Blank Design 
 Open Design 
 Save Design 

 Cut 
 Copy 
 Paste 

 Print  
 Print Preview  
 Write to Card/Machine 

 Undo 
 Redo 

Travel Toolbar  Select While Traveling  
 Travel Backward 
 Travel Forward 

 Jump by Object 
 Jump by Color 
 Jump to Start/End 

 Show Rulers & Guidelines/ 
Settings 

 Show Work Area/Settings 
 Show Quilt Block/Settings 
 Stitch Player 
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Outline Stitch Types 

Fill Stitch Types 

Stitch Effects  

 Single Outline 
 Triple Outline 
 Sculpture Run Outline 
 Backstitch Outline 

 Stemstitch Outline 
 Zigzag Outline 
 Satin Outline 
 Raised Satin Outline 

 Blanket Outline 
 Blackwork Outline 
 Candlewicking Outline 
 Pattern Run Outline 

Color Palette 

Color Film 
 Show Objects 
 Back 1 Object 
 Forward 1  Object 
 Back 1 Color 
 Forward 1 Color 

 Move to Start 
 Move to End 
 Sequence by Selects 
 Sequence by Color 

Morphing  Pinch 
 

 
 Ripple 
 
 
 Skew Horizontal  
 
 
 Wave Horizontal 

 Punch 
 

 
 Twirl 
 
 
 Skew Vertical 
 
 
 Wave Vertical 

 Auto Underlay 
 Textured Edge 
 Automatic Corners 
 Couching 

 Star Fill 
 Wave Fill 
 Elastic Fancy Fill 
 3D Globe Effect 

 Stipple Run Fill 
 Stipple Stemstitch Fill 
 Stipple Backstitch Fill 

 Blackwork Fill 
 Candlewicking Fill 
 Lacework Fill 
 Pattern Fill 
 Cross Stitch Fill 

 Step Fill 
 Satin Fill 
 Raised Satin Fill 

 Fancy Fill 
 Sculptured Fancy Fill 
 Ripple Fill 
 Contour Fill 

 Pick Color 
 Apply Current Color 
 Current Color 

 Add Palette Color 
 Remove a Palette Color 
 Hide Unused Colors 
 Remove Unused Colors 

 Cycle Used Colors 
 Color Wheel 
 My Threads/ Thread 

Colors 
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Toolboxes 

Multi-Hooping Canvas 

 Mirror Alternate 
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Toolboxes Continued 
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BERNINA Artwork Canvas Icons 

 Zoom 
 Pan 

Select Artwork Object 

Zoom Flyout 

Reshape Vector Object 

Curve Flyout  Freehand Draw 
 Artistic Media 
 Pen  
 Smart Drawing 

Object Flyout  Vector Rectangle 
 Vector Ellipse 
 Vector Polygon 
 Vector Star 
 Graph Paper 
 Vector Spiral 

Perfect Shapes Flyout  Basic Vector Shapes 
 Arrow Vector Shapes 
 Banner Vector Shapes 
 Callout Vector Shapes Vector Lettering 

Crop Flyout  Crop Bitmap Artwork 
 Erase 

Interactive Tool Flyout 
 Blend Vector Object 
 Contour 
 Distort 
 Envelope 
 Extrude 
 Interactive Fountain Fill 

 Drop Shadow 
 Transparency 

Drop Flyout 

Eyedropper Flyout  Pick Color 
 Apply Color 

Outline Flyout  Outline Pen 
 Outline Color 
 No Outline 
 Hairline Outline  
 2- 8- 16- 24- Point 
 Color Docker 

Fill Flyout 
 Uniform Fill 
 Fountain Fill 
 Pattern Fill 
 Texture Fill 
 No Fill 
 Color Docker  

Insert Artwork 
 
Scan Artwork 
 
 
Edit Artwork 
 
Save Artwork 

Convert Artwork 
to Embroidery  

Artwork Canvas 
 
Embroidery Canvas 
 
Show Embroidery 
 
Convert Artwork to 
Embroidery 
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Lettering Basics 

Note:  Click means left click; Right click is specified. 
 
Open a Blank Design File 
 Open BERNINA Embroidery Software 8 by double clicking on 

the desktop icon. 
 Select File/Save As.  
 Navigate to the location you wish to save the file.  
 Name the file, Lettering Basics and click on Save.  

 
Adding Lettering 
 In the Digitize Toolbox, click on the Lettering icon. 
 Click in the center of the screen; type the word BERNINA.  
 Press Enter on the keyboard to generate the lettering. 
 While the lettering is selected, double click on the lettering to 

open the Object Properties dialog box. 
 Select the Ketchikan alphabet from the drop-down choices 

in the Font field. 
 Enter 15 mm (.59 inches) in the height field.  
 Press OK to confirm changes and close the dialog box. 

 In the Zoom Scale box, the software defaults to 100%. This 
shows the lettering in actual size if you have calibrated the 
screen.  

 While the lettering is selected, right click and drag to make a 
quick clone. 

 Repeat until there are four sets of lettering. 
 If the hoop is not visible, right click on Show Hoop. 

 For the machine, choose BERNINA 7 series. 
 From the Hoop choices, choose the Large Oval Hoop, 

255 x 145.  
 Choose the #26 foot.  
 Make sure there is a check mark in front of Show Hoop.  
 Click OK.  

 Move the top set of letters toward the top of the hoop and the 
bottom set toward the bottom of the hoop by clicking and drag-
ging on the words.  

 

Alignment & Spacing of Objects 
 Select Edit> Select All or Ctrl + A. 
 Open the Arrange Toolbox by clicking on the title bar. 
 Click on Align Centers Vertically.  
 Click on Space Evenly Down.  
 

Changing Colors of Lettering  
 Deselect the lettering by clicking outside the black boxes. 
 Click on the second set of lettering.  
 In Color Palette, select the turquoise color chip.  

 

Notes: 

Lesson covers: 

  Adding lettering 

  Cloning 

  Show Hoop 

  Alignment & Spacing 

  Deselecting  

  Changing lettering properties 
    (font type, size, color, skew,  
     rotate) 

  Break Apart 

  Reshape 
 
For best results when resizing letter-
ing, remember to stay within the rec-
ommended size range for each se-
lected style (see Appendices in Ref-
erence Manual). 
 
Within the Object Properties box, you 
can change the alphabet style, the 
height, width, justification or base-
line. Clicking OK will make the 
changes and close the dialog box; 
clicking Apply will make the changes 
and keep the dialog box open for 
more changes.  
 
Left clicking on the Show Hoop icon 
will toggle the hoop on and off; right 
clicking will open the dialog box.  
 
There must be at least three objects 
selected to use the Space Evenly 
Across and Space Evenly Down 
tools. 
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 The color of the letters change and there is now a blue box in 
the upper right corner of the turquoise color chip, indicating that 
the color has been used in the design.  

 Repeat for the third and fourth group of letters, choosing a new 
color for each of the words. 

 Select the first BERNINA. 
 In the Edit Toolbox, select Break Apart.  
 Select the second letter and click on a color chip in the Color 

Palette.  
 Select a new color for each letter in BERNINA by selecting the 

letter first; then select a different color chip. 
 Double click on the letter B. In Object Properties, notice that the 

software still sees this as lettering. 
 Click on the drop down arrow for the font and choose Castle. 
 Change the size of the font to 20 mm (.79 inches) while the let-

ter is selected. Press OK.  
 Move the letter using the left arrow key on the keyboard. 

 
Scaling Lettering Visually 
 Select Lettering Group 2. 
 Click and drag a corner resizing handle (black square) to resize 

the word. Holding the Shift key while dragging the corner will 
resize from center out. 

 Notice the flag indicates the size and the % of change.  
 Release mouse to complete. 

 
 
Transforming Lettering Objects 
 Select Lettering Group 3. 
 Click the lettering again– another set of selection handles ap-

pears around the lettering (outlined squares).  
 Click and drag one of the diamond-shaped handles (at the mid-

dle top or middle bottom of the lettering) to skew the lettering 
object horizontally. The diamond at either side of the word will 
skew the lettering group vertically. 

 Click and drag one of the hollow corner square handles to rotate 
the object around the center of the word. 

 Release the mouse to set the position. 

 
Spacing Individual Letters (Kerning) 
 Select Lettering Group 4. 
 Select Reshape Object.  
 Click on a magenta diamond at the center of the letter R.  
 Move the letter toward the letter N.  
 You can use this feature to manipulate the spacing between the 

letters. Touch Esc.  
 Since you have previously named the file, click on Save. 
 Close the file.  

Notes: 
To change the individual colors of 
the letters, you may break apart the 
lettering and each letter can then 
have its own properties—the type of 
font, the width, the height, etc., in 
addition to the color.  
 
 
 
The corner sizing handles rescale 
letters or objects proportionally. The 
resizing handles in the middle (top 
and bottom) of the letters will rescale 
the letters in height; the ones at ei-
ther side will rescale only the width of 
the letters.  
 
 
The Transform Tool Bar can also be 
used to rescale, rotate, and skew 
objects. You may lock proportions to 
rescale both width and height to 
maintain proportions or unlock to 
make individual changes to the width 
and height. 

 
In addition, there are Scale 
+20% and Scale –20% icons 
that will rescale in 20% incre-
ments. 
 
 
Rotate Left/Right will rotate 
objects or letters by 45º.  
 

 
You can rotate a specific 
amount by entering a 
value in the Rotate box. 
 
You can skew by entering 
a value in the Skew box. 
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Lettering Baselines  

Open a Blank Design File 
 Click on the New Blank Design icon or select File> New. 
 Select File/Save As.  
 Name the file, Lettering Baselines.  

 
Changing the Background Color 
 Select Design> Background. 
 In the dialog box, click on the drop down arrow next to the color 

box for Solid Color and select a color from the color chips 
shown.  

 Click OK. The background color will change and will be saved 
as part of this file.  

 If a hoop is visible, click on Show Hoop to hide the hoop..  

 
Working with Baselines:  Vertical Baseline 
 In the Digitize Toolbox, right click on the Lettering icon, 
 This will open Object Properties for lettering.  
 Type BERNINA using the keys on your keyboard. 
 Select the Chicago style alphabet from the Font categories.  
 Change the Height to .75”. Enter the “ symbol in the lettering 

value box if your system is set for metric; or, just enter the .75 
value if your system is set for U.S. 

 Select Free Line Vertical for the baseline. 
 Change the Letter Spacing to 0.05. Click Apply.  
 Notice the prompt in the lower left corner of the status bar. 
 Click on the screen to generate the lettering.  

 
Working with Baselines:  Predefined Baseline 
 Activate the grid by clicking on the Show Grid icon if the grid is 

not visible on your screen.  
 Deselect the lettering by clicking on the design screen outside 

the black selection handles. 
 In the Object Properties box, click inside the white box; type in 

Embroidery; press Enter.  
 Type in 8, then Enter; then type in Software.  
 Enter places each segment on a new line. 
 For the font, choose London.  
 Change the height of the lettering to .5”. The value converts to 

the comparable metric value if your software is set for metric. 
 Select the Predefined Baseline.  
 Click Apply. 
 Click on the intersection of a grid and drag 3 grid squares to 

the right. Click at the perimeter of the circle.  
 Press Enter to generate the lettering. 
 While this lettering is all selected, move as desired to the right 

of the word, BERNINA. 

Lesson covers: 

  Changing background color 

  Ways to add lettering 

  Baselines 

  View Grid 

  Deselecting 
 
Lettering can be added in three ways. 
1. Left mouse click on the Lettering 

icon and type directly on the de-
sign screen following the prompts 
in the lower left corner.  

2. Right click on the Lettering icon to 
open the Lettering Object Proper-
ties window. Type the words in the 
window. Click OK.  

3. Press “A” on the keyboard to open 
the Lettering Object Properties 
window. Type the words in the 
window. Click OK. 

 
If you wish to make the lettering form 
an oval shape, three clicks are neces-
sary. Click first in the center, then to 
the right to set one dimension of the 
oval shape, then drag the mouse 
down and click again to set the next 
dimension of the oval shape. Press 
Enter to activate.  

Notes: 
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 Deselect the words; then select the 8. 
 In the Object Properties dialog box, type in 1” for the Height. 
 Click OK. OK closes the Object Properties dialog box.  

 

Working with Baselines:  Any Shape Baseline 
 Press the A key on your keyboard.  
 Enter “best of the best” in the dialog box. 
 Enter .5” or 12.7 mm in the Height box. 
 Click in the Font drop-down window and type an A; then L. the 

software scrolls to the Alice font. Press Enter to select this font.  
 Select the Any Shape baseline.  
 Select The Left Justification. 
 Click OK. 
 Follow the prompts on the status bar to form a shaped line that 

the lettering will follow. Place this below Embroidery Software 8. 
 Begin with a left click, follow with three right clicks, 

and finish with a left click (see the line at the right). 
 Press Enter to generate the lettering.  
 If letters need to be kerned (spaced), review the 

information in the Lettering Basics exercise.  
 Save the file. Close the file.  
 
 
Additional Notes: 
 
There are two other baseline possibilities, one is Circle Clockwise; 
the other is Circle Counterclockwise.  
 
To enter this type of baseline, select Circle Clockwise or Circle 
Counterclockwise after typing the word in the Lettering Object 
Properties dialog box. Click OK; then click in the center to place 
the circle; then drag to the right and click again. Press Enter to acti-
vate the lettering.  
 
Circle Clockwise will place the lettering above the circle; while Cir-
cle Counterclockwise will place the lettering below the circle.  
 
You may edit these types of baselines by changing the Baseline 
Radius values in Object Properties. The higher the value, the less 
arced the circle.  
 
To make the lettering form an oval shape, three clicks are neces-
sary, click in the center, then to the right to set the perimeter, then 
drag your mouse down and click again.   

Notes: 
 
 
 
When creating the Any Shape base-
line, left mouse click to create 
straight lines, right mouse click to  
create curves in the line. To elimi-
nate a point just created, use the 
backspace key. 
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Editing Overview 

Open a Design File 
 Click on New Blank Design.  
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> 

Animals & Bugs. Select WP099. Click Open. 
 
Adding an Article  
 Select Design> Background.  
 Place a radio dot in front of Factory Article.  
 In the drop down box, select Kids> T-shirt> Girls Short Sleeves 

(Front). 
 From the Color drop down, choose Sky Blue (6 over; 4 down). 

Click OK. 

 
Creating Duplicates 
 Click on Show Artistic View or select T on the keyboard to toggle 

the view between Artistic View and Design View. 
 Make sure you are viewing the design in Design View. 
 Select the design. Notice how the design turns pink. 
 Click Copy to place a copy of the design on the computer’s clip-

board. 
 Click Paste to generate a copy of the design. 
 While the duplicate is selected, click Mirror X. 

 Drag the duplicate to the left and below the original.  
 Click on the selected bird to change the control handles 

from black squares to outlined squares.  
 Click on a corner outlined square and drag to the left to ro-

tate the selected bird 15º. Notice the flag that appears as 
you rotate, indicating the degree of rotation. 

 
Re-coloring the Design 
 While the copy is selected, click on Color Wheel.  
 The default Color Scheme is Harmonious.  
 Select various nodes and drag the nodes to new positions to re-

color the design as you wish.  
 Click OK if you like the way it was re-colored or click Cancel to 

return to the original colors.  

 

Changing Stitch Types  
 Deselect the bird. While holding the Alt key, click on the head of 

the original bird. Zoom in with your mouse wheel to make it eas-
ier to select.  

 Change to Artistic View by clicking on the Show Artistic View 
icon. Notice that the head is no longer pink, but the boxes still 
appear around the selected object. 

 Click on Show Artistic View again to change to Design View. 

Notes: 

Lesson covers: 

 Adding an article 

  Mirror, copy, paste, & rotate  

  Combining designs 

 Color Wheel 

 Changing stitch types 

 Remove Overlap 

 Reshape of objects 

 Changing stitch angles 

 Adding a Guideline 

 Measurement Tool 

 Stitch Player 
 
Add the Library Folder to Win-
dows 8 .1& 10:  After selecting In-
sert Embroidery, right click on the left 
side of the dialog box in an empty 
space. Select Show Libraries. Now 
the same file path can be used to 
find designs. 
 
Rotating: 
Another option for rotat-
ing is to input the degree of rotation 
in the Rotate box.  
 
The Alt key will let you select pieces 
and parts of a grouped design, with-
out ungrouping. An alternative is to 
open the Arrange Toolbox and click 
on Ungroup or right click on the ob-
ject and select Ungroup.  
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 Double click on the selected object to open Object Properties.  
 Place a radio dot in Step Pattern #6 and select Apply. 
 Hold the Alt key and select the copied bird’s lower wing. 
 Click on the drop down arrow next to Fill Type in the dialog box 

and select the Fancy. 
 Click on the Pattern drop down arrow and select 179 Wild. Click 

Apply. Deselect.  

 Hold the Alt and Ctrl keys and click on the copied bird’s outlined 
tail feathers (triple stitch swirls). Zoom in. 

 Change the stitch length in Object Properties to 2.5 mm. Click 
OK.  
 

Inserting Designs & Remove Overlap 
 Select Insert Embroidery. 
 Select BERNINA 8 Embroidery at the top of the dialog box. Select 

Alphabets & Monograms Folder; open the folder.  
 Select Gilded Silver 3. Click on Open.  
 Click on the decorative scroll and place it on the copied bird at the 

bottom of the wing over the filled tail feathers. 
 While the scroll is selected, click on Remove Overlaps in the Edit 

Toolbox. (Use scroll arrows to the right of the toolbox). 
 Change the color of the scroll by clicking on a color chip in the 

Color Palette while the scroll is selected.  

 
Reshape  
 While holding the Alt key, click on the original bird’s 

outlined swirl at the top of the head.  
 Right click and select Zoom to Selected.  
 Select Reshape.  
 There are two outlines that can be moved and re-

shaped. See notes at right for information about re-
shaping objects.  

 Click on the control points and move to reshape the 
swirled outline similar to the one shown. 

 Select the Zoom icon and right click on screen to 
zoom out. 

 In the Zoom Toolbar, select To Fit. 
 Press Esc.  

 
Changing Stitch Angles 
 Select the Select tool. Hold the Alt key and select the copied 

bird’s longest filled tail feather.  
 Select Reshape. 
 Click and hold on one of the peach-colored squares connected by 

a line. This shows the stitch angle of the selected object. 
 Click and drag until the flag shows 120º. Release the mouse and 

the stitches are automatically updated. 
 Select Esc to deactivate Reshape.  

Notes: 
Apply keeps the dialog box open so 
additional changes can be made 
while OK will close the dialog box.  
. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Reshape:  
Click and drag to move points and 
reshape the boundary of the object. 
Right or left click on the boundary 
outline to add control points. Select a 
point and press Delete to eliminate a 
point. To change the type of control 
point, select the point and press the 
spacebar. 
 
 
 
To change the angle of the stitches, 
click on one end of the angle bar and 
drag the orange square to a new 
location.  
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Placing the Finished Design 
 Select Zoom to Article in the Zoom Toolbar. 
 Make sure you are in Design View, not Artistic View.  
 Select Edit> Select All. 
 Click on the selected design and move it on the T shirt to the desired 

location. 
 Hide the hoop and grid if visible by clicking on Show Hoop & Show Grid. 
 Select M on the keyboard (or View> Measure) to measure the distance 

from the neck/ shoulder seam to the + sign in the center of the design. 
Click at the neckline and drag to the + sign. Record the distance. 

 Select Esc.  
 
 
 
 
 
 
 
 
 
 

Adding a Guideline 

 Activate Show Rulers and Guidelines if the rulers are not visible.  
 Add a vertical guideline by clicking close to the 0 on the horizontal ruler 

across the top of the design screen. 
 Double click on the yellow triangle at the top of the guideline. 
 Input 0 in the dialog box that opens. Click OK.   
 Select M on the keyboard to measure the horizontal distance from the 

guideline to the + sign in the center of the design. Record the distance. 
 Press Esc to deactivate the tool.  

 

Previewing the Finished Design 
 Select Stitch Player.  

 The design begins to stitch on the screen.  
 Click on Pause to stop. 
 Press Play Forward to resume.  
 
 
 Click and drag on the slider to change the speed.  
 Click and drag on the slider in the color bar to pass by colors you 

don’t want to see stitch out.  
 Beginning will take the redraw back to the beginning.  
 Previous Color and Next Color can be used as a quick way to view 

the stitch out by color.   
 End will end the process. 
 Stop will end the process and close Stitch Player. You can also 

click on Stitch Player will close Stitch Player. 
 

 Select File> Save As.  
 Name the file, Editing Overview. Select Save. Close the file.  

Notes: 
Use the recorded measure-
ments to place a crosshair on 
the T shirt that represents the 
location of the center of the 
design. Place the T shirt on 
the hoop so that the mark is 
in the approximate center of 
the hoop.  
 
When the design is sent to 
the machine, the needle will 
move to the center of the 
hoop. You may use your 
Move Motif icon on the ma-
chine to move the design as 
needed to align with the mark 
on the T shirt. .  

 

 
 
 
 
 
 
 
 
 

Articles should be deleted 
from designs before sending 
to an artista 200 or 730. 
 
To delete, place a radio dot in 
front of custom. Select None 
from the drop down menu. 
Click OK.  
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Monogramming 

Selecting the Monogram  
 Select New Blank Design.  
 In the Digitize Toolbox, select Monogramming. 
 A Monogramming Docker opens on the right side of your 

screen. The Designs Tab is selected. 
 There are 23 styles of quick monograms available with 

different options.  
 The first 23 have a border, ornament, and lettering; the 

next 23 have a border and lettering, and the last 23 have 
only lettering.  

 Choose Style18bo. 
 It automatically appears with border, ornaments, and 

letters on the design screen.  
 
Editing the Monogram  
 Click on the Letters Tab of the Monogramming Docker. 
 In the box, highlight ABC and type your initials in the box.  
 Change the font by clicking on the drop-down arrow next 

to Font to choose your new lettering.  
 Choose Medley. 
 The monogram automatically updates.  
 At this point, you could save the monogram if you liked the 

ornaments and border that are part of the default design, 
but you can also edit this monogram further.  

 
 
 
 
 
 
 
Editing the Ornaments  
 Click on the Ornaments Tab of the Monogramming docker. 
 Make sure the monogram is selected. 
 The current monogram ornament is shown in the display.  
 Click on Change to change the ornament.  
 You can choose from Patterns or Design. 
 Select From Design. 
 In the Decorative Accents folder, Choose NZ943.  
 Click on Open. The ornament is updated.  
 Notice that the new ornament takes on the color and the 

properties of the original ornament.  

Notes: 

Lesson covers: 

  Creating Monograms from Tem-
plates 

  Kerning letters in monograms 

  Break Apart for monograms 

  Cycle Used Colors 

  Measurement Tool 
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Editing Advanced Settings 
 To change the size of the ornament, click on Advanced in 

the Monogramming Docker. 
 Change the Width to .75 inches. 
 Press Enter. 
 For Layout Style, select Cycle from the drop-down choices. 
 Change the Rotate value to 90°. 
 Change the Margin to 0.4 inches.  
 Press Enter.  
 
 
 
 
 
 
 
 
 
 
 
 
 
Editing Borders 
 Make sure that the monogram is selected.  
 Select the Borders tab. 
 Select Add. 
 Select the first border in the Monogramming docker box. 
 Place a dot by Fill Type. 
 Click on the drop-down arrow for Fill Type and select 

Lacework.  
 Select the second border in the docker box.  
 Change the Offset to .06 inches. Press Enter. 
 Close the Monogramming Docker by clicking on the x in 

the upper right corner. 
 Select File> Save As and name the file, Monogram.  

Notes: 

 
 
 
 
 
 
 
 
 
You can add up to four borders of 
the same shape to a monogram de-
sign. 
 
The screen automatically resizes to 
show the total monogram when the 
border is added.  

 
Use Outline and Fill tool buttons to 
change outline or fill stitch type for 
selected borders. 
 
Stitch Properties of the Pattern Fill 
can be changed if desired in Object 
Properties.  
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Open a Design File 
 Click on New Blank File to refresh the screen.  
 Click on Insert Embroidery. 
 From Libraries> Embroidery> BERNINA Embroidery 8> Decora-

tive Accents, select NA471. 
 Click Open. 
 

Deleting Designs .  
 Right click on the design and select Ungroup. 
 Select the Polygon Select icon. 
 Click around the shape of the design, including all but one of the 

blue swirl designs along the outside of the flower.  
 Press Enter and allow the software to close the shape. 
 Press Delete on the keyboard.  
 This leaves the single design element shown at the right.  
 

Grouping Designs 
 Select Edit> Select All or Ctrl + A on the keyboard. 
 Right click and select Group.  
 

Mirror Merge Horizontal   
 Open the Mirror Merge Toolbox. Select the design. 
 Select Mirror-Merge Horizontal. 
 Move the mouse onto the design screen to see a shadow copy 

of the design. 
 When you see a configuration that you like, click on the screen 

to set the stitches. Make sure the designs do not overlap. 
 

Stitch Sequence  
 Open Color Film if it is not open.  
 Notice there are unnecessary color changes.  
 Select Design> Optimize Color Changes. 
 In the dialog box that opens, select OK. 
 Colors are combined to decrease the number of thread 

changes.  
 Save the file as Mirror-Merge Horizontal.  
 Select Undo twice to leave the single design.  

 

Mirror Merge Vertical 
 Select the design by clicking on it. 
 Select Mirror-Merge Vertical. 
 Move the mouse to form a shadow copy of the design. 
 When you see a combination that you like, click on the screen to 

set the stitches. 
 Once again, make sure that the designs do not overlap.  

Notes: 

Lesson covers: 

 Polygon Select 

 Group/Ungroup 

 Deleting Objects 

 Mirror Merge tools 

 Optimizing Color Changes 

 Measurement tool  
 
To use Polygon Select, you do not 
need to click close to the object ex-
cept in areas where the objects are 
very close to other objects. Zoom in 
to increase your accuracy. Let the 
software close the selection line by 
pressing Enter.  

 
 

 
 
 
 
 
 
 
 
 

Optimize Color Changes will com-
bine colors that can be combined, 
but will not re-sequence colors that 
overlap and have to be stitched in a 
certain order.  

Mirror Merge Tools 
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 Select Design> Optimize Color Changes. 
 In the dialog box that opens, select OK. 
 Save the file as Mirror-Merge Vertical.  
 Select Undo twice. 

 
Mirror Merge Horizontal & Vertical   
 Select the design.  
 Select Mirror-Merge Horizontal & Vertical. 
 Move the mouse to form shadow copies of the design. 
 When you see a combination that you like, click on the 

screen to set the stitches. 
 Select Design> Optimize Color Changes. 
 In the dialog box that opens, select OK. 
 The status bar will give you the height and the width of 

the designs, but if you need another measurement, you can use the 
measurement tool in the software. 

 Select M on the keyboard. 
 Click at the corner of the design and drag to the opposite corner to 

measure the diagonal measurement of this design.  
 Press Esc to deactivate the tool. 
 Save the file as Mirror-Merge Horizontal & Vertical.  
 Select Undo twice. 
 

Wreath 
 Select the design. 
 Click on the Wreath icon and change the number of 

repeats to 5 in the Mirror-Merge Settings floating dialog 
box. This is the last value box as shown at the right. 

 Move the mouse and rotate the objects until you see a 
combination that you like. 

 Click to set the design.  
 Select Design> Optimize Color Changes. 
 In the dialog box that opens, select OK. 
 Select File> Save As and name the file, Mirror Merge 

Wreath. 
 Select Undo twice. 

 
Mirror Alternate 

 Select the design. 
 Click on the Wreath icon; change the repeats to 8. 
 When the number is even, then the Mirror Alternate 

icon next to the number of points becomes high-
lighted. 

 Select it and rotate the mouse until you see a combi-
nation you like. 

 Click on the screen to set the design.  
 Select Design> Optimize Color Changes. 
 In the dialog box that opens, select OK. 
 Select File> Save As and name the design Mirror Merge-Mirror Alter-

nate. 
 Don’t close the design.  

Notes: 
 
 

 
 
 
 
 

You can also access this tool 
through the View Menu. 

The Wreath tool will work with 
even or odd numbers and 
places the repeats in a cyclical 
form; Mirror Alternate works 
only with an even number and 
mirrors the designs.  
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Multiple Wreaths 
 You can also make a wreath of a wreath or mirror alternate by select-

ing the original and applying another wreath or mirror alternate. 
 Select Edit> Select All.  
 Select Wreath.  
 Change the number of wreaths to 6. 
 Move the mouse and rotate the objects until you see a combination 

that you like. 
 Click to set the design.  
 Notice in Color Film that the colors don’t need to be combined.  
 Right click on Show Hoop. 
 Select BERNINA 8 Series, BERNINA Jumbo Hoop, and the #26 Foot.  
 Click OK.  
 Select File> Save As and name the file, Mirror Merge-Multiple 

Wreaths. 
 Select Undo four times or until you have the single design.  
 
 
 

Array  
 Select the design.  
 In the Mirror Merge Toolbox, select Array while the 

design is selected.  
 In the Mirror-Merge Settings, select 6 in rows and 4 in 

columns from the drop-down choices.  
 Move the mouse to form shadow copies of the design. 
 When you see a combination that you like, click on the 

screen to set the stitches. 
 Select Design> Optimize Color Changes. 
 In the dialog box that opens, select OK. 
 Select File> Save As and name the design Mirror Merge-

Array. 
 Select Undo twice. 
 
 
 

Reflect 
 Select the design. 
 In the Mirror Merge Toolbox, select Reflect while the de-

sign is selected.  
 In the Mirror-Merge Settings, select 6 in rows and 4 in 

columns as you did for Array.  
 Move the mouse to form shadow copies of the design. 
 When you see a combination that you like, click on the 

screen to set the stitches. 
 Select Design> Optimize Color Changes. 
 In the dialog box that opens, select OK. 
 Select File> Save As and name the design Reflect. 

 

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Array will orient the designs in 
the same direction; Reflect 
mirror images the design sets. 
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True Type Fonts 

You can create embroidered lettering from fonts that are installed on 
your computer. These are known as TrueType or Open Type fonts.  
 
IMPORTANT TIP: Remember that some TrueType & Open Type fonts 
may not be suitable for embroidery. Experiment with the fonts and set-
tings to find one that works for your creation.  
 
 
 

Creating Lettering from True Type or Open Type Fonts 
 Select the New Blank Design icon.  
 Press A on your keyboard to open Lettering Object Properties. box.  
 Type BERNINA in the text box.  
 Place a dot in front of True Type in the Type section of Object Prop-

erties. The Font choices will only list True Type fonts.  
 Select Block for the Group. 
 Click on the drop-down arrow by the fonts and select a Block True 

Type font of your choice. Only Block style alphabets will be shown. 
 Change Height to 20 mm (If U.S. is selected for Measurement 

Units, add mm after the number 20).  
 Click OK; click on the screen to generate the lettering.  
 While the lettering is selected, click on Color 5, Red in the Color 

Palette Toolbar. 
 Experiment with additional fonts, adding them as outlined above.  
 Select File> Save As and name the file True Type Fonts. 
 Close the file. 

 

Notes: 
 
Lesson covers: 

 Using Open & True Type 
fonts 

 Auto Kerning 

 
 
 
 
 
 
Look for fonts that don’t have 
thick and thin areas for suc-
cessful stitching.  
 
 
 
If the selected font can be Auto 
Kerned, place a check mark in 
front of Auto Kerning in the 
Object Properties dialog box. If 
the font has not been coded in 
this way, the option will be 
grayed out. Auto Kerning 
respaces the letters within the 
word.  
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Introduction 

 
 There are several methods in Software 8 to automatically convert pictures to stitches. All meth-

ods begin with a bitmap or vector image that is converted into stitches.  
 
 Auto-Digitize, Magic Wand, PhotoSnap, and Color PhotoStitch all work with bitmap images, 

those images that have pixels (small squares) of colors.  
 
 Convert Artwork to Embroidery is found in Artwork Canvas and usually begins with a vector im-

age, an image that is mathematically drawn; but the process can also be used on bitmaps.  
 
 The success of automatic digitizing is dependent on the clarity of the bitmap that is used in 

the process. Some bitmaps may need to be opened in Corel PHOTO-PAINT to clean up the 
artwork before processing. This is done by selecting the bitmap and clicking on Edit Bitmap 
in Artwork Canvas. 

 
 
 
Methods of Automatic Conversion: 
 

Auto-Digitize will convert the entire picture to stitches, which can then be edited. 
The stitching sequence is determined by the software. Outlines and borders can be 
added to the picture in the process of automatic digitizing. Black and white pictures 
or colored images with or without outlines can be processed in Auto-Digitize. The 
image must be processed before it is converted to stitches. 
 
Instant Auto-Digitize turns an image into stitches even if it hasn’t been pre-
processed. This method is best done on simple images.  
 
The Magic Wand converts one part of the picture at a time to stitches. Images are 
processed first as with Auto-Digitize; but stitch types and properties can be pre-
selected or they can be edited later. Color is determined by the color of the bitmap. 
You determine the order of stitching by the order you select the objects for convert-
ing to stitches.  
 
Magic Wand with Block Digitizing is used to convert narrow column artwork 
shapes to a satin stitch with multiple angles. Images must be processed first before 
applying this technique.  
 
Magic Wand Fill Without Holes is used to convert artwork to step fill, but any ob-
jects within the shapes are ignored so that only the outside borders of the objects 
are used to fill with stitches. Images must be processed first before applying this 
technique.  
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Introduction Continued 

 
Magic Wand Centerline creates run stitches in the middle of the selected objects 
and applies a double run to these objects. These images must also be processed 
before stitches are added.  
 
PhotoSnap converts color or black and white photos and pictures to one color de-
signs and creates a tapestry-effect. You can then edit the design resolution and the 
angle of the stitch. The stitches are called Photo Satin and have thick and thin lines 
based on the contrast of the image.  
 
Color PhotoStitch automatically turns photographs and bitmap artwork into multi-
colored embroidery. Sepia or grayscale effects can also be created.  
 
Convert Artwork to Embroidery converts vector images and text to stitches. This 
icon is found in Artwork Canvas. The images are generally converted to 45º angle 
step fills just like Auto-Digitize. This icon can also be used to convert bitmaps to 
stitches. The software determines the order of the stitching. Types of fills, color, 
and stitch sequence can also be edited after conversion.  
 
 

Other Icons in the Auto-Digitize Toolbox: 
 
 Insert Artwork appears as an icon in the General toolbar as well as in the Auto-Digitize 

Toolbox. Using either icon will open a dialog box so that a bitmap can be inserted into 
the design screen.  

 
 Crop Background opens several options for cropping a bitmap image. By clicking and 

dragging on the image, you will omit parts of the image, leaving the selected cropped 
shape. With the Any Shape Crop tool (first one shown below), you can select the area 
you want by right and left clicking around the image.  

 
 

 
 Adjust opens a dialog box so that an image can be edited. Sepia or Gray scale can be 

applied and the image can be adjusted for lightness and contrast.   
   

 Touch Up Bitmap Artwork opens the image in your chosen program—Paint, Corel 
PHOTO-PAINT, or Paint Shop Pro (if you have the program on your computer). The pro-
gram used is selected in Settings> Options. Paint is the default program. 

 
 Matching Method opens a dialog box so you can choose how to match the bitmap col-

ors to thread chart colors or to palette colors.  
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Adding a Library to File Explorer 
 
 

Windows 8.1 and 10 do not have the Library Folder listed in File Explorer. On page 
20 of My BERNINA Mastery Part 1, instructions were given to add the Library folder 
to the Insert Embroidery dialog box. This makes the built-in embroidery files in Soft-
ware 8 available through Libraries for Windows 8.1 & 10. 
 
This process doesn’t automatically add the BERNINA 8 picture folder to the library. 
To make the pictures accessible through the library, follow these instructions:   
 
1. Open Insert Artwork. 
2. Navigate to C:  Users> Public> Public Pictures. 
3. Right click on the BERNINA 8 Pictures folder.  
4. Select Copy. 
5. Select Libraries> Pictures on the left side of the Insert Artwork dialog box.  
6. Right click on the right side of the dialog box and select Paste.  
7. Now BERNINA 8 Pictures are easily found in the Libraries folder.   
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Auto-Digitize 

Open a New File/Blank File 
 Click on the New Blank Design icon or select File> New. 

 
Loading and Processing the Artwork 
 Select Insert Artwork. 
 Navigate to the Artwork Folder (Libraries> Pictures> BERNINA 

8 Pictures> Artwork) select the Fish.wmf.  
 Select Open.  
 While the picture is selected, click on the Auto-Digitize icon in 

the Auto-Digitize Toolbox.  
 In the Bitmap Artwork Preparation dialog box, click on the drop-

down arrow to change the number of colors in Reduce Colors to 
7. Notice that the software changed the pink wavy lines in the 
fish to lavender.  

 Click Undo in the dialog box to bring back the color.  
 Select the dark purple color chip in the dialog box.  
 Click and hold on Locate. The software will show you where that 

color is located.  
 Hold the Ctrl key and select the black color chip to add the se-

lection to the dark purple. Select Merge. The purple eyelashes 
are now black. 

 You now have seven colors, but they are colors you have cho-
sen to keep.  

 Click OK.  

 
Auto-Digitize Dialog Box 

 In the Auto Digitize dialog box that opens, click on the drop-
down arrow by Fill next to the white color bar and choose Omit.  

 Click OK in the dialog box. 
 Click on the Bitmaps icon to hide the graphic.  
 In the Zoom Toolbar, select To Fit.  
 Deselect the design.  

 
Editing Auto Digitized Objects 
 An auto digitized object will be much more interesting, if the de-

sign is edited. 
 Select T on your keyboard to toggle to Design View.  
 Click on the largest bubble to select it. 
 The medium sized bubble is also selected.  
 Select Break Apart in the Edit Toolbox. 
 Reselect the large bubble; then right click on the Satin Fill icon. 
 In Object Properties, place a radio dot in front of Satin Special.  

 This stitch places random needle penetrations while main-
taining the smoothness of a satin stitch.  

 It is a stitch to use when you want to apply a satin stitch to 
a large area where long floats could snag.  

 Click OK.  

 

Lesson covers: 

 Auto Digitizing colored  art-
work with outlines  

 Editing Auto Digitized objects 

  Applying Satin Special  

  Changing Pull Compensation 
 
 
A number of different graphic file 
formats may be used with and are 
included in BERNINA Embroidery 
Software 8. 
 
With Auto Digitizing, all stitches are 
the same step #1 fill with a 45º 
stitch angle. 
 
Note for Stitch Details:  
Satin Lines create an even satin 
stitch while Satin follows the shape 
of the object.  
 
 
Tip :Watch the lower left corner of 
the status bar for next steps. 
 
 

 

Notes: 
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 Select the medium size bubble. 
 Click on the Satin Fill icon.  

 
Editing Continued 
 Double click on the front part of the yellow fish body to open Ob-

ject Properties. 
 Place a radio dot in Step Fill # 2.  
 Click Apply.  
 Select the back part of the yellow fish body. 
 Select the Stitch Angle Tab.  
 Enter 90º in the value tab. 
 Select Apply. 

 
Changing Pull Compensation 
 Select Edit> Select All.  
 Select the Effects button at the bottom of Object Properties dia-

log box.  
 Select the Others Tab. 
 Change the Pull Compensation value to 0.40 mm. 
 Click OK.  

 

Saving the File 
 Select T on the keyboard to see view the design in Artistic View. 
 Select File> Save As and name the design Auto Digitize.  
 Save the file. 
 Close the file.  

 
 
 
 
 

Notes: 
There are 30 different types of 
Step Fills in the software. Refer to 
the Appendices in the Reference 
Manual for pictures of the different 
types of Step and Fancy Fills.  
 
Apply will make the change to a 
stitch and keep the dialog box 
open. OK will make the change 
and close the dialog box. When 
you have several changes to 
make, use Apply.  

 
 
 
 
Always change the Pull Compen-
sation of Auto Digitized objects to 
0.40 mm. 
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Instant Auto-Digitize 

Getting Started 
 Select New Blank Design. 
 Select Insert Artwork. 
 Navigate to the location of the Artwork folder:  Libraries> Pic-

tures> BERNINA 8 Pictures> Artwork. 
 Select Sewing Basket.wmf. 
 Select Open. 

 

Auto Digitize the Picture 
 Open the Auto Digitize Toolbox. 
 With the picture selected, select Instant Auto-Digitize from the 

Auto Digitize Toolbox. 
 Select Bitmaps to hide the bitmap. 

 

Editing the Design:  Elastic Fancy Fill 
 Deselect; then select the basket base. 
 Right click on the Fancy Fill icon in the Stitch Toolbar to 

change the step fill to a fancy fill and to open Object Properties. 
 Select one of the basket handles. 
 Select Effects in the lower left corner of the Object Properties 

box. 
 Select the Elastic Fancy Fill tab. 
 Place a check mark by Elastic Fancy Fill. 
 Place a dot in front of Single Row, with Scaling. 
 Notice that the preview updates to show how this effect will 

look. 
 Select Apply. 
 Repeat these steps for the other side of the handle, but select 

OK to close Object Properties. 
 

Editing the Design Continued 
 Double click on the tomato pin cushion. This opens Object 

Properties. 
 Place a dot in front of Step Fill # 28. Notice the realistic preview 

of the fill stitch. 
 Click Apply. 
 Select the blue area of the ball of yarn that was converted to a 

satin stitch. 
 Select Step from the drop-down list of Fill Type in Object Prop-

erties dialog box. 
 Click OK. 
 Select Ctrl + A.  
 Click on Effects. Go to the Others Tab. Change the Pull Com-

pensation to 0.40 mm. Click OK.  
 Select File> Save As and name the file Instant Auto Digitize. 

 
 
 
 
 
 
 
 
 
 

Lesson covers: 

 Instant Auto Digitize 

 Editing Auto Digitized objects 

  Applying Elastic Fancy Fill  

  Changing Pull Compensation 
 
 
You can click on a picture and 
instantly have stitches! 
 
Elastic Fancy Fill stitches can be 
applied to areas of satin fill. You 
have four types of elastic fills—you 
can choose between single and 
multiple rows and with scaling or 
without scaling. 

Notes: 
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Magic Wand 

Open a New File/Blank File 
 Click on the New icon or select File > New. 
 Right click on Show Hoop.  

 Choose the BERNINA 7 series from the drop-down list. 
 Select BERNINA Large Oval Hoop, 255 x 145 from the Hoop 

choices. Select Foot #26. 
 Check Show Hoop. Click OK. 

 Select Insert Artwork.  
 Navigate to the BERNINA 8 Picture folder> Artwork. 
 Select Cherries.wmf. Click on Open. 
 Hold the Shift key and click on a corner resizing handle and in-

crease the size of the picture to about 120%.  
 Select Zoom> To Fit in the Zoom Toolbar. 

 
Prepare Outlined Image 
 In the Auto-Digitize Toolbox, select Magic Wand. 
 Click on the picture.   
 Place a radio dot in front of Cartoon Processing.  
 Drag the slider control to the right until part of the picture turns 

black. 
 Use the left arrow key on your keyboard and press until the pic-

ture returns to its normal colors. This process sharpens the out-
lines. Click OK. 

 
My Threads Docker 
 Click on My Threads Docker.  
 Click on Match All in the Thread Docker. This converts the Color 

Palette color chips to Isacord thread colors, the default thread 
color chart.  

 Magic Wand matches the bitmap color to the closest match of Isa-
cord thread. You may also choose other thread charts to match 
colors by clicking on My Thread Charts to select other brands.   

 

Digitizing with Magic Wand:  Digitizing Fills 
 The Step Fill icon is automatically selected by default.  
 Select the Satin Fill from the Stitch Toolbar. 
 Click inside the stem that is positioned behind the leaves. 
 Select the Step Fill. 
 Click inside each leaf to add fill stitches. 
 Right click on the Fancy Fill icon.  
 In Object Properties, in the Pattern drop-down, select 046, Crazy. 

Click on OK. 
 Click inside each cherry.   
 Select the Step Fill. 
 Select the Zoom icon and click and drag a bounding box to zoom 

in on the white highlight of one of the cherries.  
 Click inside the highlight to set the stitches.  
 

Lesson covers: 

 Increasing the size of an im-
age 

 Magic Wand Digitizing 

 My Threads Docker 

 Adding outlines with the 
Magic Wand 

 Overview Window 

 Adding multiple stitch angles 
to objects  

 Changing Pull Compensation 
 
 
 
Holding the Shift key while resizing 
resizes the picture from the center. 
 
Create dimension by digitizing the 
objects from background to fore-
ground 
 
 
 
 
 
 
 
 
 
Zooming in helps to select tiny ar-
eas.  

Notes: 
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 Open the Overview Window. Select the Zoom icon in the Over-
view Window and click and drag around the other white highlights 
in the Overview Window. Click the area on the design screen.   

 Press 0 on the keyboard to show the design full screen.  

 
Adding  Outlines 
 Right click within each object to add an outline. Click in the order 

that you added fill stitches (stem, leaves, cherries, highlights).  
 A single outline is added in a color to match the object.  
 Select the Triple Outline icon.  
 Right click in the white area of the picture to add a triple-stitched 

frame around the picture.  
 Notice that the outline is added around the frame as well as 

around all the objects within the frame. 
 Select Undo.  

 
Editing the Stitch Type 
 Press Esc. The stitch type can be pre-selected before applying 

Magic Wand to the object or it can be changed after stitches 
have been added. 

 Select the white highlighted areas of the cherry in Color Film. 
 Click on Satin Fill.  

 
Changing Pull Compensation 
 Select the sailboat picture in Color Film.  
 Press the Delete key to delete the picture from the design. 
 Select Edit> Select All.  
 Click on the Effects icon. 

 Select the Others tab. 
 Change the Pull Compensation to 0.40 mm.  
 Click OK.   

 
Editing the Stem   
 Deselect; then select the satin stem. 
 Switch to Design View by pressing T on the keyboard.  
 Notice the long satin floats on the left stem.  
 Open the Edit Toolbox. Select Add Stitch Angles.  
 Using two clicks, click across the stem to set multiple angles in 

the fill. Move to another location and set another guide with two 
clicks. See the illustration as a guide to place the clicks.  

 Press Enter to activate the change.  
 Reshape is automatically activated with Enter. The angles can be 

edited if necessary by clicking and dragging on the peach 
squares to change the angles as needed. Press Esc. 

 In Color Film, select the green outline of the stem & leaves. Se-
lect Back 1 Color twice to combine the green colors.   

 Select the red outlines in Color Film. Click on Back 1 Color. 
 Select File> Save As and name the file Magic Wand.   
 Close the file.  

Notes: 
To add a border around the picture 
that doesn’t add another border 
around the design, you must either 
select a picture where black out-
lines of the design do not touch the 
black outline of the picture or digi-
tize a frame with Manual Digitizing 
tools of the software. Another op-
tion is to use the Auto Digitize in-
stead of Magic Wand to add a bor-
der. 
 

The stem will not successfully 
stitch because the width of the 
satin stitch is too wide, so it must 
be edited.  
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Magic Wand Block Digitizing 

Open the Artwork 
 Select New Blank Design.  
 Select Insert Artwork. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork. 
 Open A_East_005.jpg. 
 Open Color Film. There is now a placeholder for the artwork in 

Color Film.  
 The placeholder is a Sailboat when Show Objects is deactivated 

in Color Film. 
 Click on Show Objects. When this is activated in Color Film, the 

picture will show as the actual inserted artwork.  
 Deactivate Show Objects by clicking on it again.  

 

Process the Artwork 
 Open the Auto-Digitize Toolbox. 
 Select Magic Wand Block Digitizing. 
 Click on the picture. 
 In the Bitmap Artwork Preparation dialog box, under Processing 

Options, reduce the number of colors to four. 
 Click OK. 
 Select Zoom to Fit from the Zoom Toolbar. 
 Click on each colored area of the picture to add satin stitches. 
 Click on the green areas first; then the brown areas; and then the 

pink areas. The order you click determines the stitch order of the 
design. 

 Press Esc to deactivate the tool. 
 
Editing the Design 
 Because Magic Wand matches the color of the threads to the 

bitmap color, you may want to do some editing of the colors after 
creating the design. 

 Select Pick Color. The mouse turns into an eyedropper. 
 Click on the green stitches in the design. The mouse is now a 

paint bucket.  
 Click on the brown stitches to change them to green. 
 Press Esc to deactivate the tool.  
 Select Edit> Select All.  
 Open Effects. Select the Others tab.  
 Change the Pull Compensation to 0.40 mm. Click OK.  
 
 
Final Step 
 In Color Film, move colors if needed so that there are only two 

color chips in Color Film. Click on Back 1 Color to move the col-
ors so they will combine.  

 Select File> Save As and name the file Magic Wand Block Digi-
tizing. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Lesson covers: 

 Magic Wand with Block Digitiz-
ing 

 Placeholder for Artwork in 
Color Film 

 Change colors with the Color 
Pick tool  

  Changing Pull Compensation 
 
 
 
This new Magic Wand option makes 
it easy to create satin stitches that 
have mulitple angles, accomplishing 
multiple tasks with one click! 
 
Look for pictures that have narrow, 
curved pieces. The Magic Wand 
Block Digitizing tool is designed to 
add multiple angle satin stitches to 
these types of pictures.  

Notes: 
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Magic Wand Fill Without Holes 

Open the Artwork 
 Select New Blank Design. 
 Select Insert Artwork. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork. 
 Open A_East_006.jpg. 
 

Processing the Artwork 
 In the Auto-Digitize Toolbox, select Magic Wand Fill Without 

Holes. 
 Click on the artwork. 
 In the Bitmap Artwork Preparation dialog box, click OK. 
 Select To Fit in the Zoom Toolbar (or press the 0 key). 
 Click on each turquoise area of the butterfly. 
 Repeat for the purple sections of the body and the antennae. 
 Press Esc. 
 Open Color Film. 

 
Editing the Design 
 Click on the turquoise color chip in Color Film. 
 Click on the Lacework Fill icon. 
 Deselect the wings. 
 Click on each purple area of the butterfly while holding the Ctrl 

key. 
 Click on the Ripple Fill icon. Press Esc. 
 Click on each antenna while holding the Ctrl key. 
 Click on Backstitch Outline. 
 Click on Bitmaps to hide the picture.  

 
 

Adding Outlines 
 In Color Film, select the butterfly wings. 
 In the Edit Toolbox, select Outlines and Offsets. 
 Place a check mark by Object Outlines. 
 Uncheck Offset Outlines if it is selected. 
 Select the color of the butterfly wings from the drop-down color 

choices. You will find the butterfly colors at the end of the col-
ors in the palette. Select the butterfly 
wing color. 

 Outlines & Offsets dialog box has been 
updated to include lots of choices of 
Outline stitches. 

 In the drop-down box by type, select 
Backstitch. 

 Click OK. 
 Save the file as, Magic Wand Fill With-

out Holes. Close the file. 

 
 
 
 
 
 
 
 
 
 

Lesson covers: 

 Magic Wand Fill Without Holes 

 Adding Outlines 
 
Use this tool for complicated pic-
tures you want to simplify. 
 
When Fill Without Holes is used, 
right clicking on the picture will add 
a second fill instead of an outline. 

Notes: 
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Magic Wand Centerline 

Open the Artwork 
 Select New Blank Design. 
 Select Insert Artwork. 
 Navigate to Libraries> Pictures> Artwork> Center-

line. 
 Open Row of Houses. 
  
 

Selecting Hoop 
 Right click on the Show Hoop icon. 
 From the drop-down Machine choices, select BERNINA 5 series. 
 Select the BERNINA Mega Hoop.  
 Select Foot #26. 
 Make sure Show Hoop is checked.  
 Click OK. 
 
 

Processing the Artwork 
 In the Auto-Digitize Toolbox, select Magic Wand Centerline. 
 Click on the artwork. 
 In the Bitmap Artwork Preparation dialog box, there are two col-

ors. 
 Click OK. 
 In the Zoom Toolbar, select 1000 from the drop-down choices. 
 Click on the black line. You can right or left click, but make sure 

you click on the line. 
 A double run continuous stitch is applied. 
 Press Esc. 
 Select File> Save As and name the file Magic Wand Centerline. 
 Select Save.  
 Close the file. 
 
 

 
 

 
Lesson covers: 

 Magic Wand Centerline 

 Auto Start & End  
 
Use this tool for black and white line 
drawn images or colored images 
with a black outline around the im-
age. On multi-colored images, after 
processing the image, zoom in and 
click on the outline that surrounds 
the image. A double run (single out-
line stitch that stitches twice) will be 
added to the outline.  
 
 
For scanned images, it is important 
that the colors be reduced to two 
colors—black and white. You may 
need to edit the pictures in Corel 
PhotoPaint. 

Notes: 
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Color PhotoStitch 

Loading photo: 
 Select New Blank Design.  
 Switch to Artwork Canvas. 
 Select Insert Artwork. 
 Navigate to Libraries > Pictures.  
 Select folder BERNINA 8 Pictures> Artwork> PhotoStitch. 
 Select Cat Face and click on Import.  
 Click on the screen and press Enter to place the graphic. 
 
 

Convert to Color PhotoStitch 
 Switch back to Embroidery Canvas. 
 While image is selected, click on Color PhotoStitch in the Auto-

Digitize Toolbox. 
 An Automatic Resize dialog box opens.  
 If the size of the photo is too large, the photo will be automati-

cally resized during processing. 
 Click OK in the dialog box that opens.  

 
 

 Click on Adjust to adjust basic lightness and contrast by clicking 
and dragging the sliders to the right. 

 Set Lightness to 3.5 and the Contrast to 10. 
 Confirm with OK. 
 Place a radio dot in front of High under Resolution for the most 

detail and the highest stitch count.  
 Click OK to process the image. 
 Activate Show Artistic View if it is not activated. 
 Deactivate Bitmaps to see the result.  

 
 

 
 
Lesson covers: 

 Color PhotoStitch 

 Stitch Player 
 
 
For best results, use crisp images 
with well-defined subjects and con-
stantly varying shades. 
 
Use Corel Photo-Paint to touch up 
the image for the full range of ad-
justment techniques. 

Notes: 
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Notes: 
 
 
The Stitch Player is a great 
tool to simulate the stitchout of 
the design. 

Stitch Player 
 Open the Stitch Player by selecting it on the toolbar, go to View> 

Stitch Player or press Shift + R. 
 Adjust the speed by clicking and dragging on the slider arrow.  

 

 
 

 Typical Media Player buttons are available : 
 
 Play 
 
 Pause 
 
 Previous Color 
 
 Next color 
 
 Beginning 
 
 End 
 
 Play Backward 

 
 To redraw only a part of 
the design, specify the 
start and end stitch in the 
color bar using the triangle 
pointers on the color bar. 

 
 
 
 
 
 To close Stitch Player, click on the Stitch Player icon again or press 

Stop.  
 Select File> Save As and name the file, Color PhotoStitch.  
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PhotoSnap 

Open a New File 
 Click on the New Blank Design icon or select File> New. 

 
Loading and Processing the Artwork 
 Select Insert Artwork. 
 Navigate to the BERNINA 8 Picture Folder> Artwork. 
 Select Hungarian Quilt.bmp. Open the file. 
 If the hoop is visible, click on Show Hoop to hide the hoop.  
 Make sure Proportional Scaling is in the locked position. 
 Enter 130% in the value box.  
 Press Enter to activate.  
 Right click and drag on the image and make four quick clones. 
 Place as shown. Don’t worry about alignment for now.  

 
Using Rulers and Guidelines 
 Change the Measurement Units to U.S. 
 If the rulers and guidelines are not showing, click on Show Rulers 

and Guidelines icon.  
 Select the Options icon.  
 Click on the Grid tab. 

 Place a check mark in front of Snap to Guides.  
 Click OK. 

 Select the Zoom icon and click and drag a box close to the top 
of the design. Zooming in makes it easier to accurately place the 
guidelines.  

 Click on 0, 3.5, and –3.5 on the horizontal ruler across the top to 
add vertical guidelines. Use the scroll bars on the right or below 
the design screen to move to the location to add the guidelines.  

 Click on 0, 3.5, and –3.5 on the vertical ruler to add horizontal 
guidelines.  

 Double click on each of the yellow triangles and change the 
value if needed in the Guide Position box. Click OK to close.  

 Select the Zoom icon and right click on the design screen to 
zoom out.  

 Press Esc.  
 Using the illustration as a guide, align the outside corners of the 

pictures along the intersection of the corresponding outside cor-
ners of the guidelines by clicking and dragging the pictures in 
place. The guidelines will change colors when the picture is on 
the guidelines when Snap to Guides is activated.  

 
Applying PhotoSnap 
 Select the first image. 
 Click on the PhotoSnap icon in the Auto-Digitize Toolbox. 
 Repeat the process for each of the images until all of them have 

been processed.  

Lesson covers: 

 Quick Clone 

 Using rulers & guidelines 

 Applying PhotoSnap to a pic-
ture 

 Editing PhotoSnap 

 Zoom 

 
 
 
 
To delete a vertical guideline, click 
and drag the yellow triangle into 
the vertical ruler.  
 
To delete a horizontal guideline, 
click and drag the yellow triangle 
into the horizontal ruler.  
 
 

Notes: 
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Changing Views and Customizing the Workspace 
 In the Zoom Toolbar, select To Fit in the drop down box to see the 

total design as large as it can be seen on the design screen.  
 Click on Design> Background.  
 In the drop-down Solid Color box, select White.  
 In the drop down Color Inside Hoop box, also select White. 
 Click OK.  
 Right click on Show Hoop. 

 Select BERNINA 7 or 8 series from the Machine choices. 
 Make sure Show Hoop is checked. 
 Select BERNINA Maxi Hoop, 210 x 400. 
 Select Foot #26.  
 Make sure Show Hoop is checked. Click OK. 

 Click on Bitmaps to hide the artwork.  

 
 
Altering PhotoSnap Object Properties 
 Select the first design.  
 Double click to open the Object Properties dialog box or click on 

the Properties icon.  
 The first design will be left with the default properties of medium 

resolution, light background, and 0 degree angle. 
 
 Select the design to the right. 
 Change the Resolution to Coarse and leave other properties at 

the default setting; click Apply. 
 
 Select the lower left design. 
 Change the Resolution to Fine and leave other properties at the 

default setting; click Apply. 
 
 Select the lower right design.  
 Change the Background to Dark; click Apply.  
 Select Undo. 
 Change the Fill Stitch angle to 45; click Apply.  
 In the Zoom Factor drop down, select 100 to view the design in 

actual size.  
 

Applying Pull Compensation 
 Select Edit> Select All or Ctrl + A.  
 Select the Effects button at the bottom of the Object Properties 

dialog box and then the Others tab. 
 Change Pull Compensation to 0.40 mm. 
 Click OK to close the dialog box.  

 
Saving the Design File. 
 Select  File> Save As. 
 Navigate to the location to save the design.  
 Name the design file PhotoSnap and click Save. 

Notes: 
Change the background color to 
preview the design on the same 
color fabric that it will be stitched 
on. 
 
In the Fill Stitch tab of Object Prop-
erties, the type of stitch will be 
listed as Photo Satin.  
 
 
 

 
The Dark Background is most suc-
cessful with high-contrast pictures 
and larger spacing between the 
contrast colors. 
 
 
 
 
 
To change the angle of the stitches 
to go the opposite way, use a 
negative value.  
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Convert Artwork to Embroidery 

Open a New File/Blank File 
 Click on the New Blank Design icon or select File> New. 

 
Inserting the Artwork 
 Select Artwork Canvas. 
 Click on Insert Artwork. Select C> Users> Public> Public Docu-

ments> Corel> Content X6> Clipart> Special Occasions> 
CGS07160.cdr.   

 Select Import. Click on the screen; and press Enter. 
 Make sure that Lock Ratio is locked. 
 Enter 150% in the % value. Press Enter. 

 
Adding Text  
 Click on the Vector Lettering icon; then click on the screen, below 

the pumpkin. 
 Type in “Trick or Treat”. The letters are automatically selected.  
 Select the Vector Lettering icon once again and highlight the letters 

by clicking and dragging over them within the black boxes. 
 In the Property Bar, click on the drop down arrow of the Font List. 
 Use your down/up arrow keys on your keyboard to scroll to find a 

font that you like. 
 Click on the font you like to change the lettering.  
 Click on F4. This will show all the design on the Artwork Canvas 

screen as large as it can be shown.  

 
Resizing & Moving Text 
 To resize the font visually, select the font; then click on a corner re-

sizing handle and increase the size by dragging a resizing handle 
away from the center. 

 You may also change the Point size of the font using the drop down 
arrows in the Property bar.  

 To move the font, use the Select Artwork Object and click on the 
lettering and then click and drag and move the font into the desired 

position.  
 
Converting the Vector 
 Edit> Select All> Objects. 
 Select Convert Artwork to Embroidery icon. 
 The picture converts to an embroidery design and can be edited in 

the Design Canvas.  
 Select Zoom to Fit in the Zoom Toolbar.  
 

Editing the Design  
 Open the docker for Color Film if it is not open. 
 Select the pumpkin. 
 Right click on the Fancy Fill icon to open Object Properties. 

 

Lesson covers: 

 Converting Vector Artwork to 
stitches 

 Editing Vectors 

 Adding Vector Text 

 Editing the design 

 Remove Overlap  

 Resequencing the design 

 Aligning  

 Changing Pull Compensation 
 

 

With the font highlighted, you can 
use the scroll arrows to preview 
the font as you scroll through the 
choices.  
 
Some computers will need to hold 
the Function key while pressing 
F4. 
 
 
Directional Cursor:  

 
 
To align objects in Artwork Can-
vas, select all objects; then select 
Arrange> Align & Distribute> Align 
Centers Vertically.  
 
 
 

Right clicking on the Fancy Fill icon 
adds the default Fancy Fill to the 
object. 

Notes: 
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 In the Rotation Angle box, enter 90. This rotates the fancy fill ori-
entation. Click Apply. 

 Select the yellow eyes in Color Film.  
 Click on the Satin Fill. 
 Select the black fill behind the nose. (Zoom in to select.)  
 Click on the Satin Fill.  
 Select the mouth. Switch to the Stitch Angle Tab in Object Proper-

ties. Change the value to 90º. Click OK.  
 Deselect.  

 

Deleting Parts of the Design 
 Select the orange satin accent lines within the pumpkin and the 

extra satin embellishments around the mouth while holding the 
Ctrl key. This is easiest to do in Color Film.  

 Press Delete.  
 Select both green satin stitches on the pumpkin stem in Color 

Film using the Ctrl key; press Delete.  
 

Editing Lettering 
 Double click on the lettering. 
 Notice that Object Properties opens to the Lettering Tab. 
 Close the dialog box.  

 
Remove Overlaps 
 Select Stitch Player. Stitch Player will help determine what must 

be edited.  
 Select the yellow nose. 
 Click on Remove Overlaps in the Edit Toolbox.  

 
Resequencing  
 Select the lettering. Select Back 1 Color in Color Film.  
 Select the yellow nose. Select Back 1 Color in Color Film.  
 Select Show Objects.  
 Select the black mouth; then select Move to Start.   
 Deactivate Show Objects; select the black outlines on the pump-

kin; and select Back 1 Color.  
 

Aligning 
 Draw a bounding box around the pumpkin.  
 Right click on the pumpkin and select Group. 
 Select Edit> Select All. 
 Click on Align Centers Vertically in the Arrange Toolbox.  

 
Changing Pull Compensation 
 Select Edit> Select All.  

 Click on Effects. 
 Click on the drop down for Pull Compensation and change to 0.40 

mm. Click OK.   
 Select File> Save As; name the design Converting Artwork to Em-

broidery. Close the file.  

Notes: 
 
 
To give variety to the designs, 
some of the 45º degree step fills 
can be edited.  
 
 
 
 
 
 
Switching to Design View (T on 
keyboard) makes it easier to tell 
what is selected.  
 
 
 
 
The software recognizes the con-
verted lettering as an alphabet and 
may be changed if desired. Close 
the dialog box.  
 
 
There is a black fill that stitches 
under the yellow nose.  
 
Because of the small size of the 
object, not much of the black fill is 
removed.  
 

You may increase the 
amount removed by opening 
the Options dialog box.  

Select the Remove Overlaps tab 
and change the Cutting Overlap 
to .5 mm.  
 
 
 
Ungrouped objects must be 
grouped before using the align-
ment tools.  
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INTRODUCTION:  ORGANIZATION OF MANUAL 3 
 
Software 8 has many advanced features for creating designs. 
 
This section of the Mastery is divided into five different sections. 
 
Section 1:  Advanced Editing Features: 
 

In this section, explore the more advanced editing features of the software. 
These lessons focus on the editing tools found in the Edit Toolbox of Software 8.  
 
 

Section 2:  Manual Digitizing: 
 

The Manual Digitizing tools of the software let you create whatever you wish to 
create. In this section, learn how to use the various tools to create all sorts of ob-
jects. Apply different types of fills; then edit these fills. This section will focus on 
the Digitizing Toolbox.  
 
 

Section 3:  Multi-Hooping: 
 
Reach beyond the size limitations of the hoop. Learn how to use the multi-
hooping features of Software 8 so that you can split a design and reassemble it 
in the embroidery machine as it is embroidered. This section will feature the 
Multi-Hooping Toolbox. 
 
 

Section 4:  Three-Dimensional Effects & Special Effects: 
 
Software 8 has many features that give your embroidery design dimension. In 
this section, learn how to create these three-dimensional effects. This section in-
cludes CutWork, StumpWork, Trapunto, Couching, and PunchWork. Also in-
cluded in this section are special effects that can be added to certain types of fill 
stitches. This section focuses on the Effects Toolbar and some of the dockers.  
 
 

Section 5:  Creating Patterns, Borders, & Templates: 
 
Create patterns for outlines, fills, and stamps. Add to the selection of monogram 
borders by creating your own custom borders. Learn how to create templates.  



©2016 BERNINA of America, Inc.                                 

4  

 

Permission granted to copy and distribute in original form only. Content may not 
be altered or used in any other form or under any other branding.   

 

Creating Holes 

Open a New Blank File 
 Click on the New Blank Design icon or select File> New. 
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> Public Embroidery> BERNINA 8 

Embroidery> Animals & Bugs.  
 Open 12440-02.  
 Make sure Proportional Scaling is locked. 
 Change the % to 150%. Press Enter. 
 Right click on Show Hoop. 

 Select BERNINA 7 series for the Machine. 
 Select BERNINA Large Oval Hoop 255 x 145 for the Hoop. 
 Select Foot #26.  
 Place a check mark by Show Hoop. Click OK.  

 
Removing the Original Spots  
 If Color Film isn’t visible, click on the Color Film icon in the General 

Tool bar. 
 Click on Auto Hide to keep the Color Film docker open. 
 Select Show Objects in Color Film. This will show all the objects 

used to create the design. 
 Deselect the design; then hold the Alt + Ctrl keys down and click 

each of the light tan circle spots in Color Film to select them (these 
are the spots on the body and the head). Press Delete.  

 

Adding Holes 
 Hold the Alt key down and select the deer’s body. 
 In the Edit Toolbox, select Add Holes. 
 Zoom in on the back area of the deer. Notice that the selected object 

has outlined squares around the object. This is the Add-Hole mode.  
 Make three right clicks in the shape of a circle on the deer’s body 

(one at 12, one at 3, and one at 6 o’clock). Press Enter to enclose 
the circle. See illustration. 

 Continue to make two more circles with three right clicks and press 
Enter to enclose the shapes. 

 When you have completed the three spots, press Enter again to cre-
ate the holes.  

 

Filling Holes 
 Hold the Alt key down and reselect the deer’s body. 
 In the Edit Toolbox, select Fill Holes. 
 A dialog box opens and the underlap can be changed if needed. 
 Leave the underlap at 0.039.  
 Click OK. The holes fill with the same color as the deer’s body. 
 Select the holes while holding the Ctrl key. 
 Click on the color chip (color #2) to change the color of the spots.  
 Select Design> Optimize Color Changes.  Click OK in the dialog box.  
 Select File> Save As and name the file Adding Holes.  

 

Lesson covers: 

  Adding Holes 

  Filling Holes 

  Removing Holes 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

Remove Holes will elimi-
nate the holes under the 
spots, but will not re-
move the spots.  

 

Notes: 
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Color Blending 

Embroidery Library 
 Select the New Blank Design icon.  
 Select Embroidery Library. 
 In the folder tree, select BERNINA 8 Embroidery in the Public Embroi-

dery folder. This shows all the designs that are found in this folder. 
 In the Find box, type Wheat. 
 Select the design. 
 Click on New from Selected.  
 The design is inserted into a blank design file. Only the colors used in 

the design are visible in the Color Toolbar. 
 

My Threads Docker:  Adding & Matching 
 Click on Add Palette Color three times to add three colors. 
 Rest your mouse on these new color chips. Notice these are BERN-

INA colors.  
 Open My Threads/Thread Colors Docker. 
 Click on My Thread Charts. 
 Select Aurifil in the left side of the Thread Charts.  
 Click on the single arrow to move this chart to the right. Click OK. 
 In the My Threads Docker, click on Match All. The color chips now 

show Aurifil or Isacord thread colors and colors have been assigned 
to the new color chips. .  

 

My Threads Docker:  Searching for Colors 
 Select Color Chip 6 in the Color Toolbar.  
 In the Type Code or Name box of the My Threads Docker, type 1310. 
 Double click on the orange color bar to change Color Chip 6 to the 

searched color. 
 Select Show Thread Details in My Threads Docker. 
 Select Color Chip 7 in the Color Palette and type in Gold in the search 

box. Any threads that have the name “Gold” in them appear.  
 Double click on Color 0941 to change Color Chip 7 to that color.  
 Select Color Chip 8 in the Palette. Type 5510 in the Search box.  
 Double click on the color chip in the My Threads docker to change 

Color 8 to that color. 
 Highlight the color number in the docker and press Delete to show all 

thread colors in My Threads docker.   
 Deactivate Show Thread Details.  
 Click on the X to close My Threads.  
 

Applying Color Blending to Step Fill  
 Select the sun (the half circle in the design). 
 In the Edit Toolbox, select Color Blending. 
 There are four different blending profiles. Select Profile 3. 
 Leave the Bottom layer on Color 0506. 
 Click on the drop down arrow for the Top Layer and change the color 

to 1310.  Click OK.  
 
 

Notes: 

Lesson covers: 

 Searching in the Embroi-
dery Library 

 Adding colors to the Color 
Palette 

 My Threads Docker 

 Applying Color Blend to 
satin objects 

 Applying Color Blend to 
step fill objects 

 Applying Elastic Fancy Fill  

 
 
In the Navigation tree of Em-
broidery Library, click on the 
arrow to open the folders. 
 
 
Based on the closest match to 
the inherent RGB value, the 
colors chosen could be a com-
bination of thread brands.  
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Applying Color Blending to Satin Fill  
 Make sure Show Objects is activated in Color Film (the icon will turn 

yellow).  
 Select the wheat kernels in Color Film. Click on the first kernel; then 

hold the Shift key and use the scroll bar to select the last kernel in 
Color Film.  

 The last kernel is just before the yellow bars of the design.  
 Click on Color Blending. 
 Notice that the dialog box remembers the last colors that you used to 

blend.  
 Select Profile 2.  
 Select Color 2130 Aurifil for the Bottom Layer.  
 Select Color 0941 for Top layer. 
 With Satin Stitches, the Maximum spacing values must be changed or 

the objects will be too open.  
 For the Bottom layer, select .6 mm.  
 For the Top layer, select 3mm.  
 Click OK.  
 

Applying Color Blending to Satin Fill  
 Deactivate Show Objects in Color Film.  
 Select the green color chip in Color Film. 
 Click on Color Blending. 
 Change the Profile to Profile 3.  
 Select Isacord 5400 for the Bottom Layer. 
 Select Isacord 5510 for the Top Layer. 
 Click OK.  
 

Elastic Fancy Fill Effect 
 Select the last color chip in Color Film. 
 Right click on Elastic Fancy Fill in the Effects Toolbar.  
 From the drop-down choices of patterns, select 006 Jewel.  
 Place a dot in front of Single Row.  
 Click OK.  
 
Minimize Color Changes 
 Select Design> Optimize Color Changes and click OK in the dialog 

box that opens.  
 This combines the color blended objects to stitch after the satin 

stitches and will create a more efficient stitch out.  
 Select File> Save As and name the file, Color Blending.  
 
 

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Elastic Fancy Fill is applied to 
satin objects or outlines. Any of 
the Fancy Fills can be selected 
for this Effect. There are four 
different ways to apply the Elas-
tic Fancy Fill.  
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Quilting Backgrounds 

Inserting the Design 
 Click on the New Blank Design icon or select File> New. 
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Deco-

rative Accents. 
 Open HT115.  
 Right click on Show Hoop, select BERNINA 8 Series, select the 

Jumbo Hoop, and select Foot #26  from drop-down choices. Make 
sure that Show Hoop is checked. Click OK.  

 
 

Adding the Echo Quilting Background  
 In the Edit Toolbox, click on Quilting Background. 
 This opens a dialog box. 
 Proportional Sizing is checked by default and if it is checked, you may 

just enter the value in one of the boxes.  
 If it is unchecked, then the value will need to be changed in both the 

width and the height. 
 Select 9.5” for the Block Size.  
 For Quilting Type, select Echo. 

 For the Design Margin, select .2”. 
 For the Block Margin, select .2”. 
 For the Line Spacing, select .25”. 

 Click OK. 
 Select File> Save as and name the design, Quilting Background 

Echo.  
 Echo quilting adds concentric lines around a design. 
 When it is clipped, there is no square frame stitched around the de-

sign. Echoes radiate to the edge of the block. See the example at the 
right.  

 
 
 
 
Adding a Scroll Clipped Quilted Background 
 Select Undo. 
 Select the design. 
 Click on Quilting Background. 
 You can make an off-center quilted design by digitizing the block cen-

ter.  
 In the Quilting Background dialog box, select Scroll Clipped for the 

Quilting Type and keep all the margins the same as before.  
 Place a dot in front of Digitize Center. 
 Click OK.  
 A shadow line of the block size appears and you can move it around 

to place the design. See illustration at the right.  
 
 

Notes: 
 
Lesson covers: 

 Adding Quilting Back-
grounds to designs 

 Editing Quilting Back-
grounds 

 
There are five different types 
of quilting backgrounds that 
can be added to a design.  

Echo Quilted 

Echo Clipped  
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 Click when you like the off-center design.  
 Use Undo to redo the position of the block if necessary. Repeat the 

steps to add a new off-center design.  
 Select the stitching, click on Sculptured Run in the Outline Toolbar. 
 Select File> Save As and name the file, Quilting Background Scroll 

Clipped.  
 A scroll design forms a continuous line of stitching that is wrapped 

around the design. There are not as many tie offs as on the echo 
quilted design. 

 A scroll clipped design doesn’t have a square frame around the de-
sign, but continues out to the block edge while a scroll design (no clip-
ping) has a square frame around the design.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Stipple Quilted Background 
 Select Undo twice. 
 Select the design.  
 Select Quilting Background. 
 Select Stipple for the Quilting Type from the drop-down choices.  
 Change the Block Center to Use Design Center. 
 Change the Design Margin to .1”. 
 Keep the Block Margin at .2”. 
 Change the Line Spacing to .2”. 
 Click OK.  
 Double click on the stippling to open Object Properties. 
 Change the Stitch Length to 3.  
 Click OK.  
 Select File> Save As and name the file Quilting Background Stipple. 
 Save; then close the file.   
 
 

Notes: 

Scroll Clipped 

Scroll  

Stipple 

 
A check mark in front of Vari-
able Run Length will place 
shorter stitches around tighter 
curves and is best activated 
when using stipple quilting.  
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Layouts 

Notes: 
 
Lesson covers: 

 Creating Design Layouts 

Rectangular and Circular work 
areas can be defined. You can 
also create a Quilt Block 
Layout. 

 
 

 

Creating a Work Area 
 Select New Blank Design.  
 Open the Layout Toolbox. 
 Click on Define Work Area. A dialog box will open.  
 The default type of layout is a Square/Rectangle. 
 Change the Width to 10” with Proportional Scaling in the 

locked position. 
 Choose a color for the layout background. 
 There should be a check mark by Show Work Area. 
 Click OK. 
 
 

Adding Embroidery 
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Alpha-

bets & Monograms. 
 Open FB039.ART80. 
 While the design is selected, select Rotate Right two times to rotate the 

design so it is oriented to the left corner. Rectangular and square lay-
outs use the lower left corner as a reference to place designs around 
the layout. 

 

Creating the Layout 
 With the design selected, click on Layout to Rectangular Work Area to 

set the designs. 
 You can set the distance the corner designs are set from the work area 

by changing the distance in the Layout Work Area Set. 
 Change the distance to 10 mm by clicking on the drop-down arrow and 

selecting 10mm. 
 There is an outlined preview of the positioning of the design. 
 Click on the design screen to set the design or press Enter. 
 

Adding a Center Design 
 Select Insert Embroidery. 
 Select FB038.ART80. 
 Click Open. 
 

Selecting the Hoop 
 Right click on Show Hoop. 
 Select BERNINA 8 series. 
 Select BERNINA Jumbo Hoop, 256 x 400. 
 Select Foot #26. 
 Check Show Hoop if it is unchecked. 
 Click OK.  
 To hide the work area, click on Show Work Area.  
 Save the design as Layout Work Area. 
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Notes: 
 
Lesson covers: 

 Defining Quilt Blocks  

 Blackwork Run 

 
 
 
 

 
 
 
 
 

If the desired number is not 
ilisted n the Layout Quilt Box, 
type the desired amount in the 
dialog box; press Enter to 
activate the number; then click 
on the design screen to set the 
desgins.  

 

Creating a Quilt Block  
 Select New Blank Design.  
 Deactivate Show Work Area.  
 Open the Layout Toolbox. 
 Click on Define Quilt Block. A dialog box will open.  
 Change the Width to 10” with Proportional Scal-

ing in the locked position. 
 There should be a check mark by Show Quilt 

Block. This will give you a visual of the total area 
of the quilt block.  

 Click OK. 
 

Adding Embroidery 
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 8 

Embroidery> Decorative Accents. 
 Open HT102. 
 While the design is selected, select Rotate Left three times to rotate 

the design so it is oriented to the left corner.  
 The Quilt Block layout uses the lower left corner as a reference to 

place designs around the layout. 
 

Creating the Layout 
 With the design selected, click on Layout to Rectangular Quilt Block 

to set the designs. 
 You can set the distance the corner designs are set from the quilt 

block by changing the distance in the Layout Quilt box. 
 Click on the drop-down arrow and select the distance. Choose 7mm. 
 There is an outlined preview of the positioning of the design. 
 Click on the design screen to set the design around the corners or 

press Enter. 
 

Adding a Center Design 
 Select Insert Embroidery. Open HT105. 
 The design is centered in the quilt block.  
 

Blackwork Run 
 Select Ctrl + A.  
 In the Edit Toolbox, select Blackwork Run. 
 Blackwork Run eliminated the jump stitches in the design and the 

design will stitch a double run outline.  
 Press Enter to activate.  
 Save the design as Layout Quilt Block. 
 Close the file.  
 

Deactivating Show Quilt Block or Show Design Work Area 
 To have a New Blank Design open without a work area layout or quilt 

layout, deactivate the icons in the View Menu.  
 Close the software; then reopen the software.  
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Knife 

Notes: 
 
Lesson covers: 

 Cropping Artwork 

 Instant Auto Digitizing 

 Using the Knife to split an 
object 

 Micro Lettering 

 Rotating Lettering  
 
 
 

Inserting the Artwork 
 Select New Blank Design. Select Insert Artwork.  
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork. 
 Open A_apples_001.jpg.  
 Select Crop Background in the Auto-Digitize Toolbox.  
 Select the Rectangle Crop.  
 Click and drag a border around the red apple, eliminating what you 

can of the other apples. Release the mouse to set the crop.  
 

Instant Auto Digitizing  
 While the picture is selected, click on Instant Auto Digitize in the Auto 

Digitize Toolbox.  
 Select the white stitching in Color Film. Press Delete.  
 Select the picture in Color Film (sailboat). Press Delete.  
 Select the stitches outside the apple on the design screen. Delete.  
 

Using the Knife 
 Select Edit> Select All. 
 Click on Rotate Right to rotate the apple so that it is upright. 
 Change the design Width to 150% in the Transform Toolbar. Propor-

tional Scaling should be locked. Press Enter.  
 While everything is still selected, select the Knife in the Edit Toolbox.  
 Make two left clicks across the apple at an angle. Press Enter.  
 Draw a bounding box around the apple that encompasses the split, 

but doesn’t include all the bottom part of the apple.  
 Click and drag on the upper part of the apple to split the apple apart.  
 

Adding Lettering 
 Press the A on the keyboard. 
 In the Object Properties box, type, “Apple of My Eye.” 
 Change the Font to Medley. Change the Height to 0.4”.  
 Press OK and click on the screen to activate the lettering.  
 Click inside the lettering to access the rotate handles.  
 Click and drag on a corner handle to rotate the lettering so it is paral-

lel to the split in the apple.  
 Move the lettering in the middle of the split. Change the color.  
 

Finalizing the Design 
 Draw a bounding box around the top of the apple.  
 Hold the Shift key and resize the apple using the middle black boxes 

(see illustration above right) so that the size of the upper apple corre-
sponds visually to the size of the lower apple.   

 Select any extraneous travel stitches in Color Film and press Delete. 
 Select the red sections in Color Film while holding the Ctrl key. 
 Select the Fancy Fill icon.  
 Click and drag on the top apple section in Color Film to combine with 

the bottom of the apple. Save the file as Knife.  
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Introduction to Manual Digitizing  

 Digitizing is the conversion of a graphic or drawn image into a data format that embroidery 
machines understand. Data is entered into the computer; then the data is defined to repre-
sent stitch types, stitch directions, stitching sequence, density settings, and other types of 
information for the design. 

 

 The digitizing tools are used to set stitches for all the outlines and shapes in a design.   
 In manual digitizing, every object must be defined by one of the tools.  

 
 

You can create designs in Software 8 using the manual digitizing tools while using artwork 
as a backdrop. Outlines of objects are created using right and left clicks around the ob-
jects. You have the choice to fill these areas with filled stitches or leave them as outlines 
around the objects.  
 
 
Manual Digitizing Tools 
 
There are seven basic types of manual digitizing tools in Software 8. These are accessed 
in the Digitize Toolbox. 
 
 

 Open Object Tool:  Used for drawing outlines that don’t enclose a shape, but are 
left open. The outline of the object is drawn with right + left clicks.  

 Closed Object Tool:  Used for drawing filled or outlined objects that enclose a 
shape. The closed shape is drawn with right + left clicks.  

 Open Freehand Tool:  The open outlined shape is drawn by clicking and dragging 
on the screen vs. using right/left clicks.  

 Closed Freehand Tool:  Used for drawing filled or outlined objects that enclose a 
shape by clicking and dragging on the screen vs. using right/left clicks.  

 Block Digitizing Tool:  Used for drawing filled or outlined objects that set multiple 
angles within the object as it is digitized, using right/left clicks that alternate sides. 

 Ellipse:  Used for drawing circles or ovals. You may also digitize a circle using the 
Closed Object Tool and set three right clicks; then press Enter to set the shape.  

 Rectangle:  Used for drawing rectangles or squares. Holding the Ctrl key with the 
Rectangle tool creates a square.  

 
 
With manual digitizing, you want to start with objects in the background and work toward 
objects in the foreground. It helps to develop a plan—it will save you time in the long run. 
 
Continued practice and experience will help you learn the basics of manual digitizing.  
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Introduction to Manual Digitizing  

 Fill Stitches: 
There are fifteen types of fill stitches in DesignerPlus 8. These are accessed by shortcut 
icons at the bottom of the design screen or through Object Properties, Fill Tab. When 
you manually digitize designs, you choose the type and properties of the fill or outline, 
the color of the object, and the angle of the stitch for fill stitches. These decisions can be 
made prior to digitizing an object or they can be changed after the object is digitized.  
 
Types of Fill Stitches:   

 Step Fill 
 Satin Fill 
 Raised Satin Fill 
 Fancy Fill 
 Sculptured Fancy Fill 
 Ripple Fill 
 Contour Fill (only with Block Digitizing tool or Circle tool) 
 Blackwork Fill 
 Candlewicking Fill 
 Lacework Fill 
 Pattern Fill 
 Cross Stitch Fill 
 Stipple Run 
 Stipple Stemstitch 
 Stipple Backstitch 

 
 
Outline Stitches: 
There are twelve types of outline stitches in DesignerPlus 8. These are accessed by 
shortcut icons at the bottom of the design screen or through Object Properties, Outline 
Tab.  
 
Types of Fill Stitches:   

 Single Outline 
 Triple Outline 
 Sculptured Run Outline 
 Backstitch Outline 
 Stemstitch Outline 
 Zigzag Outline  
 Satin Outline 
 Raised Satin Outline 
 Blanket Outline 
 Blackwork Outline 
 Candlewicking Outline 
 Pattern Run Outline 
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Manual Digitizing  

Loading the Artwork 
 Click on the New Blank Design icon or select File> New. 
 Select Insert Artwork. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.  
 Open the floral pattern4.bmp.  
 While the picture is selected, change the size percentage in the 

Transform Toolbar to 200%. Press Enter.  
 Select File> Save As and name the file, Manual Digitizing. 

 

Preselecting Thread Colors 
 Right click on the Thread Colors icon. 
 The first default color in the top section 

of the dialog box should be selected.   
 Choose Isacord 40 from the drop down 

box of the Thread Chart.  
 Click in the Search box.  
 Enter the first thread color number from 

the chart on the right. 
 Press Enter. 
 Enter the second thread color, press 

Enter. 
 Continue to complete entering the thread colors.  
 When finished with all of the colors, click OK.  

 
Rotating the Hoop 
 Right click on the Show Hoop icon. 

 Make sure that Show Hoop is checked. 
 Choose BERNINA 7 series. 
 Select BERNINA Maxi Hoop, 210 x 400 from the Hoop choices. 
 Select Foot #26.  
 Click OK. 

 Select the Multi-Hooping Toolbox.  
 Select the hoop by clicking on its outline. 
 Click on Rotate Right twice to rotate the hoop 90º.  
 Click on the Digitize Toolbox.  
 Right click on the picture and select Lock. 
 
 

Digitizing with the Closed Object Tool  
 Click on the Zoom icon and drag a bounding box around the top leaf.  
 Select the Closed Object Tool in the Digitize Toolbox. 
 The Current Color is 5411, the first assigned color.  
 The default fill stitch is Step Fill.   
 Using a series of right and left clicks, trace around the leaf shape. 
 When you are close to the beginning click, press Enter to enclose the 

shape.  

Default 
color 

New Color 

1 5411 

2 5415 

3 4421 

4 2011 

5 0608 

6 0020 

Notes: 

 
 
Lesson covers: 

 Rotating a hoop  

 Manual Digitizing tools 

 Morphing  

 Applying + editing craft 
fills 

 Changing Thread Colors 

 Color Blending 

 Changing density  

 Calligraphy 

 Outline Design 

 Resequencing  
 
 
 
Analyze the design before you 
start digitizing. You must digi-
tize the objects in the back-
ground first, the objects in the 
foreground last, then any de-
tails that overlay the objects in 
the foreground.   
 
In Options, Scrolling Tab, 
make sure that a check mark 
is placed by Auto Scroll.  
 
 
 
 
 
 
See digitizing tips on the next 
page. 
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 Digitizing Tips: 
 It takes three clicks before the direction of the line takes shape. 
 A left click followed by a left click makes a straight line segment. 
 A left click followed by a right click begins to make a curve. 
 A right click followed by a left begins to make a curve. 
 A right click followed by a right click begins to make a curve. 
 Left clicks are used to change directions and turn corners. 

 Use as few clicks as possible while still defining the shape.  
 When you get close to finishing the shape, let the software enclose 

the shape when using the Closed Object Tool by pressing Enter on 
the keyboard.  

 
If you make a mistake:  

 Use the Backspace key to erase one click at a time. Continue to 
use the Backspace as many times as you need. 

 If you wish to start over, press the Esc key. 
 You can always digitize the shape; then use Reshape to change 

the digitized points (see information below). 
 

Changing Stitch Angles 
 Press Esc to deselect the digitizing tool. 
 The default stitch angle for step fills is 45º.  
 Select the object; then select Reshape Object. 
 Click on the peach-colored square at the end of the line segment. 
 Drag the square so that it extends through the tip of the leaf. This 

changes the stitch angle. You may need to zoom out. 

 
Editing Reference Points  
 If you wish to reshape the object, this is also done through Reshape.  
 To reshape objects:  

 To change a reference point—select the digitized point; press the 
space bar. This changes a left to a right click and vice versa.  

 To add a reference point—click on the line surrounding the object;   
right or left click on the line. 

 To move a reference point—click and drag it to a new location. 
 To delete a reference point—select the point and press Delete. 

 Press Esc when finished.  
 

Adding Dimension by Splitting Objects 
 Another method of digitizing leaves is to split the leaf in the middle and 

then digitize the leaf in two parts.  
 Use Pan to move to the other leaf.   
 Select the Closed Object Tool. 
 Digitize the top part of the lower leaf in the design using Color #1, creat-

ing an imaginary line across the center of the leaf.   
 Press Enter to activate the stitches.  
 Select Color # 2; then digitize the bottom part of the leaf. Make sure 

you slightly overlap the objects in the middle of the leaf so a gap does 
not occur when stitching.   

 
Zooming in on the picture helps 
when you are digitizing. Use the 
Scroll bars to the right and be-
low the design screen to move 
to another part of the picture or 
use Pan to move the design. 
 
 
 
 
 
 
 
 

 
You can always add imaginary 
lines to the image in your de-
sign to create dimension.  
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  Press Esc; then select the top part of the leaf. 
 Double click to display Object Properties. 
 Select the Stitch Angle tab, then change the value to 160. 
 Click Apply. 
 Select the lower part of the leaf. Change the stitch angle to 105º.  
 Click OK; then Esc.  

 
Remove Overlap     
 Use Pan to locate the flower on the far left. 
 Select Color # 4; then select the Closed Object Tool. 
 Digitize around the petals of the far right flower by beginning at an 

intersecting point (see the red arrow in the illustration to the right).   
 Begin with a left click, then digitize around the petals. Remember to 

use a left click to change direction at the intersection of each of the 
petals.  

 Remember you do not have to follow the exact shape of the picture; 
you can create your own shaped petals.  

 Press Enter to activate the stitches for the petals.  
 Select Esc.  
 Select Color # 5, then select the Ellipse tool.   
 Click in the center of the flower petals and drag to the desired size of 

the circle and click again.  
 Press Enter; then press Esc.  
 Select the flower center. Move if desired. 
 Select Remove Overlaps from the Edit Toolbox. 
 The stitching under the yellow center is removed.   

 
Morphing 
 Select the petals of the flower.  
 Click on the Morphing Effect tab in the Docker Panels. If the tab is not 

visible, click on the Morphing Effect icon in the General Toolbar.  
 Click on the Ripple Morphing Effect.  
 Drag the Ripple Amplitude (vertical bar) to 55. 
 Drag the Ripple Frequency (horizontal bar) to 75.  
 Click on the Twirl Morphing Effect. Select Esc.  

 
Digitizing Candlewicking  
 Pan to another flower.  
 Select Color # 4. 
 Select the Closed Object Tool in the Digitize Toolbox.   
 Digitize around only one petal of the second flower, beginning at the 

base of the flower center. 

 Press Enter to activate the stitches; then Esc.  

 Select the petal; then right click on the Candlewicking Fill icon to open 
the Object Properties dialog box. 

 Click on the Select button.   
 There are different types of Candlewicking fills.   
 Select the 3 mm knot.  
 Click OK; then Esc.  

Notes: 
 

You can change the angle of 
an object mathematically as 
well as visually. 
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Blackwork Fill  
 Right click on the Blackwork Fill icon to open Object Properties. 
 Click on the Select button. 
 Click on Show True View to see how the stitches will actually look. 
 Use the scroll arrows to select Blackwork Fill # B0017a.  
 Click OK.  
 Select the Closed Object Tool.  
 Digitize around another petal and press Enter.  
 Click on the Bitmaps icon to hide the picture.   
 Press Esc.  
 Select the Blackwork petal and click on Object Properties. 

 
 
Editing Craft Fills  
 Click on the Layout button in Object Properties.  
 Notice there are three blue repeats of the design surrounded by sev-

eral yellow repeats. (Zoom in if necessary.) 
 Each blue repeat has a different function for making alterations in the 

craft fills. 
 With the middle repeat, you can resize the fill by clicking and 

dragging on one of the black boxes. Clicking on a corner box will 
resize the fill proportionally. The center squares will resize dis-
proportionately.  

 Click in the middle of this repeat.  
 The black squares change to outlined squares and you can now 

rotate the craft fill by clicking and dragging the outlined squares. 
 If you click and drag on a diamond outlined shape in the middle, 

this will skew the fill.  
 The top repeat will stagger the repeats—click and move this re-

peat to see the effect on the columns. 
 The repeat on the right will bring the rows closer together or fur-

ther apart as you move this blue repeat.   
 Change these as you wish and press Enter to activate.  

 Close Object Properties.  
 
 

Lacework  Fills 
 Bring the picture back by clicking on the Bitmaps icon.   
 Color # 4 should still be selected.  
 Select the Closed Object Tool. 
 Digitize another petal. Press Esc.  
 Select the petal.  
 Double click to open Object Properties.  
 From the Fill Type in Object Properties, select Lacework. 
 Click on Select. 
 Select Pattern #L0003a.   
 Change the Size X, Size Y, Column Spacing, Row Spacing to .10”. 
 Press Apply to keep Object Properties open. 

Notes: 
 

 

 

 

 

 

You may also pre-select the 
type of fill before digitizing.   
 

 

 

 

 

 

 

 

 

Any of the craft fills can be ed-
ited visually in this way.  
 

You can also change the craft 
stitches mathematically by al-
tering the numbers in Object 
Properties. These values are 
updated when you change the 
properties visually. 
 
 
Fills may be selected through 
the Object Properties dialog 
box or you may click on the 
corresponding icon to activate 
the default fill of that fill type. If 
you right click on the fill icon, 
Object Properties will open to 
that particular type of fill. 
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Pattern Fill     
 Digitize another petal using the Closed Object Tool.  
 Press Enter to complete the shape; then press Esc.  
 Select the petal. 
 In Object Properties, select Pattern from the drop down box or right 

click on the Pattern icon.  
 Click on the Select button.  
 Select the Cross folder from the drop down menu. 
 Select # 302. Click OK.  
 Change the Size of the X and Y to .15”. 
 Change the Column and Row Spacing to .15”.  
 Click OK. Select Esc.  
 

Ripple  Fill     
 Select the Ripple Fill icon.  
 Digitize another petal after selecting the Closed Object Tool.  
 Press Esc.  

 

Cross Stitch Fill     
 Right click on the Cross Stitch Fill icon.  
 Under Stitch Style, select Upright Cross. Click on OK. 
 Select the Closed Object Tool.  
 Digitize another petal. Press Esc.  

 
Contour Fill 
 Select the Ellipse Tool. Click on Contour Fill.  
 Digitize the flower center using the Ellipse tool, clicking in the center 

of the flower and dragging to the edge of the center. Click again and 
press Enter.   

 
Fancy Fills        
 Use Pan to move to the last flower.  
 Right click on the Fancy Fill icon to open Object Properties.   
 From the drop down Pattern choices, select 034 Sunny.  
 Click Apply.   
 Select the Closed Object Tool. Digitize around the remaining flower, 

using Color #4. Place the digitized points as you did for the first flower 
petal; using left clicks at the petal indentations and right clicks around 
the petals. Press enter to finish and close the shape.  

 Select Esc. Select the flower. 
 

Fussy Cutting Fancy Fills 
 You must be in Artistic View to see the Fancy Fill. If necessary, select 

the T on your keyboard or click on Show Artistic View.  
 Click on Layout in Object Properties.  
 Move the blue sun to the flower center by clicking and dragging the 

middle blue sun. 
 Press Enter. The sun becomes the flower center. Deselect. 
 Close Object Properties.  

Notes: 
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Block Digitizing       
 Pan to one of the “shoot-off” spirals.  
 Select Color # 2 from the Color Palette. Select the Step Fill.  
 Select the Block Tool in the Digitize Toolbox. 
 Begin block digitizing with two left clicks at the intersection of the 

spiral with the main stem. See illustration at right. 
 Follow the spiral with right clicks; end with two left clicks. 
 You must alternate from one side to the other as you work your 

way around the spiral. 
 Remember you can use the back space key to go back one 

stitch, or more if you need to!   
 Esc will take you out of the function. 

 When you finish the block digitizing, press Enter.   
 Repeat for the other spiral that intersects with the stem.  
 

Color Blending       
 Select the Closed Object Tool. Select Step Fill.  
 Digitize the main part of the “stem”, using right and left 

clicks, clicking around the shape of the stem. 
 Press Enter to activate the step fill. Press Esc.  
 Select the stem. 
 Open Object Properties; Stitch Angle Tab and change the angle 

to 45 degrees. Press OK.  
 Click on the Color Blending tool in the Edit Toolbox.  
 In the dialog box that opens, select Isacord 4421 for the bottom 

layer and Isacord 5415 for the top layer.   
 Leave the Spacing at 2 mm for each layer. 
 Select Profile 2 for the blend. The profiles determine the point 

from which the color variation occurs. Click OK.  
 

Changing Density 
 Deselect the main spiral; then select each of the block digitized 

spirals while holding the Ctrl key. 
 Double click to open Object Properties.  
 Change the Stitch Spacing to .6 Click OK.  

 

Digitizing Candlewicking Outlines 
 Select the Open Object tool in the Digitize Toolbox. 
 Select the Candlewicking Outline.  
 Select Color #1.  
 Using left and right clicks, digitize the single line to the left of 

the design.  
 Press Enter to activate.  

 

Digitizing Backstitch Outlines 
 Select the Open Freehand tool in the Digitize Toolbox. 
 Select the Backstitch Outline.  
 Select Color #2.  
 Click and drag following the line above the top leaf. 
 Release the mouse to activate the stitches. Press Esc.  

Notes: 
 
 
 
 
 
 
 
 
 
 

 
Color Blending adds shading and 
color effects to embroidery designs. 
 
Objects that have been Color 
Blended cannot be  
sequenced because the colors in 
the blended object are grouped. 
 
 
 
 
 
 
 
 
 
Software 8 provides several Craft 
Stitches to design and create with. 
These stitches are designed to 
mimic hand-worked embroidery.  
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Calligraphy 
 Select the Open Object tool in the Digitize Toolbox. 
 Select the Satin Outline. Color #2 should still be selected.  
 Using left and right clicks, digitize the line under the main stem. 
 Press Enter to activate. Press Esc.   
 Double click on the satin line to open Object Properties. 
 Change the Satin Width to .12 inches. 
 Place a check mark by Calligraphy.  
 Change the Calligraphy Angle to 75º. Click OK.  

 
Digitizing Stemstitch Outlines 
 Select the Open Object tool in the Digitize Toolbox. 
 Select the Stemstitch Outline. Color #2 should still be selected.  
 Using left and right clicks, digitize the two remaining lines. 
 Press Enter to activate each line. Press Esc.   
 

Deleting the Graphic 

 Right click on the sailboat picture in Color Film. Select Unlock. 
 Select the white background of the picture. Press the Delete key.  

 

Outlining Objects   
 Select the morphed flower, its center, and the Fancy Fill flower 

while holding the Ctrl key.  
 Select Outline and Offsets in the Edit Toolbox. 
 In the dialog box that opens, place a check mark by Object Out-

lines; then select: 
 Backstitch from the Type. 
 Color 2011 from the Color drop-down. 
 Individual Outlines (from Overlapping Objects choices). 
 Uncheck Offset Outlines if it is checked. 
 Press OK. 

 Select each of the craft petals while holding the Ctrl key. 
 Click on the Outline and Offsets icon. 
 In the dialog box that opens, select OK..   
 

Digitizing a Flower Center    
 Right click on the Raised Satin outline. 
 Change the Satin width to .05”. Change the Layers to 2. Click OK. 
 Select Color Chip 6.  
 Select the Ellipse Tool in the Digitize Toolbox.  
 Draw a satin outline circle in the center of the fancy fill flower with 

two left clicks; then press Enter.  
 
Resequencing  
 Select the burgundy petals that stitch after the yellow flower center 

in Color Film. Click on Back One Color in Color Film to combine the 
burgundy flower petals.  

 Select the green swirls and click on Back 1 Color twice.  
 Select the Candlewicking Dots and select Move to Start. 
 Select Save.  

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Before outlining objects, you 
should reshape any objects that 
you wish to reshape. After re-
shaping, press Esc.  
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Blackwork Run 

The software offers the Blackwork Run feature to assist in creating out-
lined designs. Blackwork Run is designed to join selected outlines to form 
a single, grouped outline that is correctly sequenced for an efficient stitch-
out (no jump stitches).  
 
Important notes regarding Blackwork Run - - -  

 It always follows the color of the first object in the sequence. 

 It works with Open and Closed Object tools and Ellipse and Rec-
tangle Tools. 

 It works with the following outline types: Single, Triple, Backstitch, 
Stemstitch, Raised Satin, and Satin. 

 

Opening the File 
 Click on New Blank Design. Select Insert Artwork. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.  
 Open the BERNINA Heart folder. 
 Select Multicolored Heart with straight edges.wmf. Click on Open.  
 

Digitize the Heart 
 Select To Fit from the Zoom Toolbar.  
 Select the Closed Object tool in the Digitize Toolbox.  
 Click on the Single Outline icon in the Stitch Toolbar.  
 Digitize the outline of the heart at the intersection of the purple border 

and the multi-colored heart. Press Enter to enclose the heart. 
 Select the Open Object tool. 
 Digitize the straight lines within the heart with two left clicks, pressing 

Enter after each straight line. Be sure the lines are touching either the 
heart outline or another interior line. Ignore the small gold strip in the 
picture. The order does not matter.  

 Click on Bitmaps to hide the picture. 
 Check that all the lines touch either the heart outline or another interior 

line. (Zooming in helps.) 
 If they don’t, use Reshape to edit. (Press Esc, select the object; then 

select Reshape.) 
 Select Esc if reshaping was necessary.  
 

Applying Blackwork Run 
 Switch to Design View by selecting T on the keyboard. 
 If jump stitches do not show, click on Show Connectors.  
 Notice all the jump stitches that occur in the design.  
 Select Edit > Select All.  
 Click on the Stemstitch Outline icon.  
 Select Blackwork Run in the Edit Toolbox. 
 You may enter the Entry point by clicking on the outline of the design 

or let the software decide by pressing Enter. The software automati-
cally re-sequences the stitching to eliminate jump stitches.  

 Select File> Save As; name the file Blackwork Run. Close the file.  

Notes: 

Lesson covers: 

 Open Object tool 

 Closed Object tool 

 Blackwork Run 

 
 
 
 
 
 
 
 
 

If the lines do not connect, 
Blackwork Run doesn’t elimi-
nate all jump stitches. Select a 
line that does not intersect, 
click on Reshape, then move 
the point that doesn’t intersect 
to meet the other line.  
 
You may eliminate the jump at 
the beginning and end by se-
lecting Design> Auto Start & 
End. Change the Start needle 
position to the First stitch of 
the design and the End needle 
position to the last stitch. Click 
OK.  
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Appliqué 

Loading the Artwork 
 Click on the New Blank Design icon or select File> New. 
 Select Insert Artwork. 
 Navigate to the Libraries> Pictures> BERNINA 8 Pictures> Artwork. 
 Select A_apple_003.jpg. Select Open. 

 

Block Digitizing 
 Select the Zoom tool and click and drag a bounding box 

around the stem of the apple on the far right. 
 If the hoop is over the apple, click on Show Hoop to hide 

the hoop boundary. 
 Select the Block tool in the Digitize Toolbox and Color 

43, Brown. 
 Select the Satin Fill icon. 
 Digitize the stem of the apple. Remember to alternate 

from side to side with the Block tool. Begin at the top of 
the stem with two left clicks.  

 Press Enter to activate stitches. Press Esc. 
 Select the stem and select Reshape if necessary; make 

the changes needed; then press Esc to deactivate the 
tool.  

 
 

Auto Appliqué 
 Select the Appliqué tool from the Digitize Toolbox.  
 From the Color Palette Toolbar, select Color 5, red. 
 Using left and right clicks, digitize around the outside of the apple that 

has the block digitized stem. 
 Remember to let the software close the object by pressing Enter.  
 Press Esc.  
 You may select the appliqué; then select Reshape to change any of 

the digitized points.  
 After reshaping, select Esc. 
 
 

Editing the Appliqué 
 Open Color Film.  
 Notice there are three lines of stitching in the appliqué design: 

 The pink line is the placement line. 
 The purple line is the tackdown. 
 The red is the cover stitch. 

 Double click on the apple. 
 Object Properties opens and the Appliqué tab should be selected.  

 Change the Cover Stitch Width to 2.5 mm.  
 Click on Apply. 
 The tackdown width automatically changes. 

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 

Lesson covers: 

 Block Digitizing 

 Auto Appliqué 

 Copy/Paste 

 Lock 

 Clones 

 Remove Appliqué Over-
laps  

 
 
In Options, select the Appliqué 
& PunchWork tab. Make sure 
single is selected for the type 
of Boundary.  
 
 
Refer to the digitizing and re-
shaping tips in the Manual 
Digitizing lesson, page 15.  
 
 
 
 
 
 
To pre-select the settings for 
appliqué, select Object Proper-
ties> Appliqué tab and select 
your settings prior to digitizing.  
 
If you want to place a piece of  
fabric on a placement line; 
then cut the shape, you may 
add a cutting line in Object 
Properties. 
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Adding Fabrics 
 Make sure you still have the appliqué object selected. 
 To add fabric, select Choose under the Fabric section in Object Prop-

erties.  
 A dialog box opens and the fabric can be selected from the options 

available.  
 Click on the + sign in front of Benartex 2013 to open up the folder op-

tions.  
 Click on the + sign in front of Naturescapes. 
 Click on the + sign in front of Geology.  
 Select 4718-29 (row 2, color chip 5). 
 Click on OK; then OK again. The fabric will be added to the appliqué.  
 Click on Show Appliqué Fabric icon to see the fabric.  
 Select File> Save As and save the file as Appliqué Basics.  
 
 
 

Remove Appliqué Overlaps  
 
Creating a New File 
 While the Appliqué Basics file is open, select the white background of 

the picture and click on the Lock icon in the Arrange Toolbox or right 
click on the sailboat in Color Film and select Lock. You may also right 
click on the picture and select Lock from the choices.  

 Select the satin-stitch apple and stem by clicking and dragging a 
bounding box around the apple and stem. 

 Select Edit> Copy or click on the Copy icon.  
 Click on New Blank Design. 
 Select Edit> Paste or click on the Paste icon. 

 
Creating Clones 
 Make a quick clone of the stem and apple by right clicking and drag-

ging to the right of the original.  
 While the copy on the right is still selected, right click and drag to the 

left of the original to create a third apple. Make sure the copies over-
lap one another.  

 Deselect; then select just the apple on the left. 
 Click on C49, deep in the Color Toolbar. (Use the scroll arrows.) 
 Select just the apple on the right. 
 Change the color to C33. 

 
Adding Fabrics 
 Open Object Properties. Reactivate Show Appliqué Fabrics.  
 The Appliqué tab should be selected. 
 While the right apple is still selected:   

 Select Choose. 
 Naturescapes> Geology should still be open.  
 Select 4718-44 (third row, third color chip). 
 Click on OK in the dialog box; then click Apply. 

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Locking the picture will keep it 
from being selected in the 
bounding box.  
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 Select the left apple:   
 Select Choose. 
 Select 4718-33 (third row, color chip 1). 
 Click on OK in the dialog box. 
 Click OK. 

 

Move to Start 
 Select the second and third brown stem in Color Film and click on 

Move to Start so that all stems stitch first.   

 
Changing the Cover Stitch 
 Deselect by clicking outside the black boxes. 
 Double click on the yellow apple to open Object Properties. 
 From the drop down box for Cover Stitch, select Blanket. Select Ap-

ply. 
 Repeat for the green apple, but click OK to close Object Properties.  
 

Remove Appliqué Overlaps 
 Select Edit> Select All. 
 Click on Remove Appliqué Overlaps in the Edit Toolbox.  
 Deactivate Show Appliqué Fabric to see the removed stitches.  
 Select File> Save As and name the file, Remove Appliqué Overlaps. 

Click Save.  
 
 
 
 
 

Notes: 
 
 
 
 
 
Sequencing needs to be deter-
mined prior to applying Re-
move Appliqué Overlaps. 
 
 
 
 
 
Blanket stitch properties may 
be altered through Object 
Properties.  
 
You can look in Color Film to 
see that the cover stitch is re-
moved from the yellow and red 
apples. 
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Setting Up the Background for Digitizing  
 Click on New Blank Design. 
 Select Insert Artwork. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork. 
 Locate Elephant.wmf. Open the picture. Deselect.  
 

Open Object Digitizing  
 Objects must be digitized from background to foreground.  
 Select the Stemstitch Outline.  
 Select the Open Object Tool from the Digitize Toolbox. 
 Select Color 14 in the Color Palette Toolbar.  
 Using right and left clicks, digitize around the elephant’s ears, begin-

ning and ending at the edges that connect with the face.  
 Press Enter to activate the shape. Repeat for the opposite ear.  
 Select the Satin Outline from the Stitch Toolbar.  
 Using right and left clicks, digitize around the elephant’s face, begin-

ning and ending at the edge of trunk.  
 Press Enter to activate.  
 Press Esc.  
 Double click on the satin outline to open Object Properties.  
 Change the Satin Width to 2mm.  
 Press OK. 
 Press Esc.  
 

Closed Object Digitizing  
 Select the Stemstitch Outline from the Stitch Toolbar.  
 Select the Closed Object tool.  
 Using right and left clicks, digitize around the elephant’s trunk.  
 Press Enter to enclose the object.  
 Press Esc.  

 

Add the Eyes 
 Select the Ellipse icon in the Digitize Toolbox. 
 Select the Satin Fill from the Stitch Toolbar. 
 Select Color 13. 
 Digitize one eye using two left clicks and press Enter to activate. 

Place your first click in the center of the eye and drag to the desired 
perimeter of the circle, click again, and press Enter.  

 Press Esc; then right click and drag a quick clone and place over the 
other eye.  

 Click on Bitmaps to hide the picture.  
 If you need to reshape any of your lines, now is the time to reshape 

because Advanced Appliqué objects cannot be reshaped.  
 Select the object; select Reshape; move, add, delete, change control 

points as needed; then press Esc.  

Notes: 
 
Lesson covers: 

 Advanced Appliqué  

 Open Object digitizing  
 

Use this method whenever you 
need to digitize objects that 
have open objects within the 
design, for example, designs 
that are split into parts. Also 
use this method for designs 
that have dimensional accents 
within the appliqué. Finally, 
use this method when you 
want to use other types of out-
lines besides satin + blanket.  
 
 
 
 
Make sure that you create an 
underlap when you digitize the 
objects underneath. It is impor-
tant that the first and last digi-
tized points are underneath the 
parts that will be on top of it.  

 
 
 
 
 

Advanced Appliqué 
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Applying Advanced Appliqué 
 Select the gray color chip in Color Film. 
 In the Digitize Toolbox, click on Advanced Appliqué.  
 The Appliqué Properties dialog box will open. 
 White hatch marks will appear inside the elephant. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Adding Fabrics to Advanced Appliqué  
 Once your elephant is covered by the white hatch marks, click on 

Place Fabric and Color in Patches.  
 Click on the + sign in front of Benartex to open up the folder op-

tions.  
 Click on the + sign in front of Apple Butter. 
 Select 568-25 (second color chip, fourth row). 
 Click on each part of the elephant to add the fabric.  

 
Merging Fabrics 
 Select Back at the bottom of the dialog box.  
 Select Merge Patches Together.  
 Click on the left ear and then the face to merge them; then click on 

the face and the right ear to merge those pieces; then click on the 
face and the trunk to merge the entire elephant. 

 Click on Back. 
 Select Close at the bottom of the dialog box.  
 Click on Show Appliqué Fabrics to show the fabric.  
 
 
Printing Appliqué Patterns 
 Select Print Preview. 
 Click on Options. 
 Make sure there is a check mark in front of Appliqué patterns. 
 Click OK in Print Options.  
 This page can be used to print a pattern that can be used if you wish 

to “scissor cut” your appliqué.   
 Click Close to close the Print Preview.  
 Select File> Save As and name the file Advanced Appliqué.  
 Close the file. 

Notes: 
 
If the white hatch marks do not 
appear in each part of the ele-
phant, you must Reshape so 
that all lines touch. First select 
“Recover your original embroi-
dery objects” from the Appli-
qué Properties dialog box. This 
will remove the advanced ap-
pliqué and you can reshape 
the elements, press Esc, and 
then re-apply advanced appli-
qué by selecting everything 
and then clicking on the Ad-
vanced Appliqué icon. 
 
 
 
 
 
 
 
 
 
If you rest your mouse on a 
color chip, the color number 
will be displayed. 
 
 
 
Merging fabrics lets you cut 
out larger pieces for the appli-
qué. You can only merge fab-
ric patches that have the same 
color of fabric.   
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Automatic Multi-Hooping 

Notes: 
Lesson covers: 

  Automatic Multi-Hooping 

  Preview Hoopings  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

Opening the Design 
 Select New Blank Design.  
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> Public Embroidery> BERNINA 8 

Embroidery> Alphabets & Monograms. Open 82011_39.ART80. 
 Proportional Scaling should be locked.  
 While the design is selected, change the Width Percentage to 120%.  
 Press Enter. 
 Right click on Show Hoop. 
  Select the Large Oval Hoop. Select Foot #26. 
 Place a check mark by Show Hoop. 
 Click OK. 
 
 

Multi-Hooping Application 
 Select the Multi-Hooping Tool-

box. 
 The green areas shown in the 

design are covered by the 
hoop. Any black areas are outside the hoop. 

 Click on Automatically Add Hoops. 
 The software automatically splits the design into hoops and automati-

cally displays Calculate Hoopings. 
 The software will also automatically rotate hoops if needed and will 

automatically split objects that need to be split to fit into the hoops with 
the Splitting Line. 

 Click OK in the dialog box. 
 

 
Previewing & Saving the Design 
 Select Preview Hoopings. 
 The hoop sequence is shown in color as a docker to the right of the 

screen. 
 Hoop centers are clearly marked. 
 Click and hold on Hooping 1. That will hide the other hoops of the de-

sign and you will be able to see the design in actual stitches on the de-
sign screen. 

 This can help you identify critical areas to match. The Absolute Check 
feature on newer machines will really help align these areas. 

 Select File> Save As and name the file Multi-Hooping Automatic. This 
saves the complete design. 

 Select File> Export Machine File. 
 Navigate to Libraries> Embroidery> My Machine Files. 
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Notes:  Folders can be created within this folder if you wish by clicking on New 
Folder. 

 Select BERNINA USB Stick.EXP in the Save As Type. 
 Click Save. 
 A dialog box opens. 
 Click Yes to Export one file for every hooping. 
 The design is split into files as shown in the Hooping 

Sequence dialog box. 
 The directional arrows point toward the top of the hoop. 
 Select Save All.  
 Select Close. 
 

Printing Templates 
 The total design is shown after the split files are closed. 
 Select Print Preview. 
 Click on Options. 
 Make sure these are activated: 

 Stitches 
 Hoop Template 
 Guides 

 Deactivate Design Information. 
 Click OK. 
 Click on Print Now. 
 Print the total design. For larger designs, multiple pages will be printed 

and the pages can be taped together using the Guides. 
 Click Close to close Print Preview. 

 
Printing Individual Templates 
 Click on Open. 
 Navigate to the location of the saved split files. 
 In File Type, click on the drop-down arrow and select All Embroidery 

Files. 
 Select the first split file, Multi-Hooping Automatic 01. Click on Open. 
 In the Non-Native Design dialog box, click OK. 
 Click on Print Preview. 
 The same options will be active for this template. 
 Click on Print Now. 
 Send the design to your machine by clicking on 

Write to Card/Machine. 
 Repeat these steps for the second file, Multi-

Hooping Automatic 02. 
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Notes: 

Lesson covers: 

  Multi-Hooping 

  Adjusting Margins 
  
If you are in the US Measurement 
System, type mm following 275. 
The software calculates the en-
tered measurement into inches.  
 
 
If you select Large for a margin, 

there will be more distance be-
tween the mark and the hoop 
boundaries, making it easier for 
the design to fit in the hoop, but 
there may be less precision in 
aligning. 

Editing the Design 
 Select New Blank Design.  
 Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> Public Embroidery> BERNINA 8 

Embroidery> Decorative Accents.  
 Open FP900. 
 Right click on the Show Hoop icon. 

 Select BERNINA Large Oval Hoop, 255 x 145.  
 Foot #26 is selected. 
 Make sure that Show Hoop is checked. Click OK. 

 In the Transform Toolbar, lock Proportional Scaling should be locked. 
 Change the size of the Width to 275 mm.  
 Press Enter to activate the changes.  
 Click on the Object Properties icon while the design is selected. 
 Change the Stitch Length to 3 mm. Press OK. 
 

Multi-Hooping 
 Select the Multi-Hooping Toolbox. 
 Click on Add Hoop. 
 Move the hoops so that they overlap on each side of the butterfly’s 

head. All stitches should be green.  
 Select Calculate Hoopings.  

 The dialog box should state that all objects are covered by 
hoops and that you will have two hoopings. If it does not, then 
you will need to move the hoops prior to saving.  

 Click OK to close the dialog box. 

 
Embroidery Canvas 
 Click on the Multi Hooping Options icon in the Toolbox.  
 There should be a check mark in front of Add registration marks on 

output.  
 Medium should be selected for the margin. Click OK. 
 Select the Digitize Toolbox. 
 Select File> Save As and navigate to the location to save the file.  
 Name the file Multi-Hooping Placing Hoops. Select Save.  
 Select File> Export Machine file.  
 My Machine Files opens. If you wish to create a folder or change lo-

cations of the saved file, navigate to the location. 
 Select Save. Select Yes to export one file for every hooping.  
 The Hooping Sequence screen will open. 
 

Saving the Files  
 Click on Save All to save the split files.  
 The files will be numbered in the order they are to be stitched; Multi-

Hooping Placing Hoops 01 will be stitched first. 
 Click on Close to return to Embroidery Canvas. 
 Open the split files to send to the machine.   

Multi-Hooping:  Placing Hoops  
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Trapunto & Raised Satin 

Open a New File/Blank File 
 Click on the New Blank Design icon or select File> New. 
 Select Insert Artwork.  
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.  
 Open Hungarian Quilt. 

 
Auto Digitize 
 Select the Auto-Digitize Toolbox. 
 Click on Auto Digitize.  
 In the Bitmap Artwork Preparation dialog box, the value of “Reduce 

Colors To” should be 3. 
 Click OK.  
 In the Auto Digitize dialog box, the white background is automatically 

omitted.  
 Click on the drop-down box for the black color chip and select Omit. 
 Click on the drop-down box for the turquoise color chip and select De-

tails. The type of detail defaults to Satin Fill. 
 Press OK.  
 In Color Film, select the picture of the sailboat. 
 Press Delete to delete the picture. 
 
 

Adding Raised Satin 
 Select Edit> Select All. 
 Right click on the Raised Satin Fill icon in the Stitch Toolbar. 
 In Object Properties, change the Layers to 4.  
 Click OK.  
 Select File> Save As and name the file Raised Satin.  
 
 

Adding Trapunto 
 Select Edit> Select All. 
 Click on Create Trapunto Outlines in the Edit Toolbox.  
 In the dialog box that opens: 

 Choose your desired color from the drop down box. 
 Leave the offset at 0.020 inches. This allows for the bulk of the 

raised satin stitch.  
 Select Triple for Outline type.  
 Click OK. 

 Select File> Save As. 
 Name the file Trapunto.  
 Close the file.  

Notes: 

 
Lesson covers: 

 Auto Digitizing 

 Converting to Raised Satin 

 Editing Raised Satin 

 Adding Trapunto 
 
 
 
 
 
 

 
A piece of sheer fabric is 
placed over the raised satin 
stitches before the outline 
stitches. A color stop is 
needed to stop the machine.  
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PunchWork 

Open a New File/Blank File 
 Click on the New Blank Design icon. Select Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Flo-

ral & Garden> NZ651. Select Open.  
 

Adding PunchWork 
 Deselect the flower. Open Color Film and hold the Alt key and 

click on the flower center to select in Color Film. 
 Right click and select Delete.  
 In the Digitize Toolbox, select PunchWork. 
 Digitize the center of the flower with three right clicks around the 

opening. Place one at 12:00, one at 3, and one at 6. 
 Press Enter to close the shape; Press Esc.  

 

Editing PunchWork 
 Double click on the flower center. 
 Change the density to a 4 in the Object Properties. Press OK.  
 While the flower center is selected, click on Move to Start in Color 

Film.  
 

Adding a Satin Border 
 In the Digitize Toolbox, select the Ellipse tool. 
 Select Raised Satin Outline. Green should be the Current Color. 
 Digitize a circle around the center. Click in the center of the flower, 

drag to the edge, and click again. Press Enter. Press Esc. 

 
Adding Pattern Stamps 
 In the Digitize Toolbox, select Pattern Stamp. 
 In the Patterns menu, select 01 Monogram Ornaments. 
 Select M004b. Click OK.  
 Click to the right of the flower close to the lower edge of the flower. 
 Hold the Shift key and rotate upward and drag the mouse to increase 

the size of the flourish. Click again to set the stamp.  
 Select Esc to deactivate the stamp.  
 Select the stamp. 
 In the Mirror Merge Toolbox, select Mirror Merge Horizontal, drag on 

screen, and click to set the second stamp to balance the flower. 
 

Rotate Hoop 
 Right click on Show Hoop. Select BERNINA Large Oval, 255 x 145. 

Select Foot # 45. Click OK. 
 Select the Multi-Hoop Toolbox. 
 Select the hoop, click on Rotate Left two times.  
 Select the Digitize Toolbox.   
 Select File> Save As and name the file PunchWork. Close the file. 

Notes: 

Lesson covers: 

  Adding PunchWork 

  Editing PunchWork 

 Pattern Stamp 

 Rotating the hoop 
 
 
The PunchWork area does not 
completely fill the circle to al-
low for the span of the needles 
in the Needle Punch acces-
sory. 
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StumpWork:  Adding CutWork Border 

Creating the Base Design 
 Select New Blank Design.  
 Click on Show Hoop if a hoop is not visible. 
 Select a color from the Color Palette by clicking on a color chip. 
 Select the Ellipse tool in the Digitize Toolbox and draw a small circle. 

Click; then drag and click again to set the radius of the circle. 
 Press Enter to activate.  
 Press Esc; then click on the circle to select.  
 Make sure Proportional Scaling is locked in the Transform Toolbar. 

Change the value to1 inch in the Width or Height box.  
 Change the X and Y values to zero.  
 Press Enter to activate. 
 Select Zoom to Selected in the Zoom Toolbar.  

 
Carving Stamp  
 Open the Carving Stamp Docker.  
 Select the Use Pattern tab. 
 In Pattern Set, Select BerninaV5. Select NP005-15. 
 Click on the outer left edge of the circle at the hoop center line. 
 Drag while holding the Shift key and click again on the opposite 

side of the circle. 
 You must be in Artistic View to see the effect of the stamp.  
 Press Esc.  
 
Loading the Picture 
 Click on the Artwork Canvas icon. 
 Click on the Insert Artwork icon. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork 

folder. Select Petal.wmf.  
 Select Import and click to the left of the circle. 
 Click again to place the vector on the screen.  
 Move so that the petal falls just over the edge of the circle. 
 With the vector selected, click on the Convert Artwork to Embroidery. 

 
Creating StumpWork 
 Open the Color Film docker.  
 Select the outline around the petal in Color Film. Press Delete. 
 Make sure nothing is selected. 
 Open the CutWork Border Docker. In the docker panel, you can pre-

select the properties of the border:  
 Uncheck Stabilizing Run 1.  
 For Embroidery:  Wireline is selected. 
 For Stabilizing Run 2:  Keep the default distance. 
 For Cutting Line:  Use CutWork Tool is selected.  

 Open the CutWork Toolbox.  
 Select the filled petal.  
 Click on Add CutWork Border. 

Notes: 

Lesson covers: 

 Ellipse Tool 

 Carving Stamp 

 Creating StumpWork from 
embroidery  

 Digitizing StumpWork 

 Digitizing a Wireline 

Creating a StumpWork Border 
from an existing design cre-
ates a Wireline Embroidery 
unless you change the default 
docker values prior to clicking 
on the Create StumpWork Bor-
der icon. 
 
If you click on Object Proper-
ties by Embroidery in the 
docker, you can change the 
gauge of the wire. The gauge 
defaults to 26.  
 
The Stabilizing Run 1 is not 
needed for Wireline objects, 
but may be used for other 
types of StumpWork.  
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 A dialog box opens. StumpWork/Piece is selected by default. 
 You can change the Offset value if you wish in this dialog box. 
 This changes the distance the border is from the object.  

 For this design, leave the properties at the default settings.  
 Click OK.  
 A cursor with a flag instructs you to place the cursor over the wire-

line and click to cut. This will cut the border for the protruding wire 
ends.  

 Press Esc to leave a completely closed embroidered object.  

 
Saving & Sending the Design 
 All the StumpWork components are grouped, but they are not 

grouped with the petal. Make sure that the petal and the Stump-
Work components are all selected. Use the Ctrl key if needed. 

 In the StumpWork Toolbox, click on Create StumpWork Sub-
Design.  

 This will combine the StumpWork with the petal in a separate 
layer of the design.  

 Notice that the StumpWork design no longer shows in Color 
Film.  

 Click on Open StumpWork Sub-Design. 
 This will open the StumpWork object in a separate layer from 

the base design and it will make it easier to edit the Stump-
Work layer if needed. 

 The StumpWork object is stitched out separately from the 
base design and must be sent to the machine via the Sub-
Design screen. 

 There is no need to save the design separately from the base 
design, but it must be sent to the machine separately.  

 To send the StumpWork Sub-Design to the machine, click on 
the Write to Card/Machine icon in this design screen.  

 To send the design, select the appropriate box in the Device 
Selection dialog box. Click OK after the design is sent.  

 
 To return to the base design, click on File> Close.  
 To send the StumpWork base design, click on Write to Card/

Machine from this screen. Only the base design will be sent.  
 Click OK in the Write to Machine/Card dialog box that warns that 

the StumpWork object will not be sent to the machine.  
 To send the base design, select the appropriate box in the Device 

Selection dialog box. Click OK after the design is sent.  
 Select File> Save As and save the design as StumpWork From Em-

broidery. Close the file. 

 
 

Notes: 
 
If you want the embroidered area 
to be completely enclosed, press 
Esc and the StumpWork will 
change to an enclosed object. 
You can attach the StumpWork 
to the base with a zigzag tack 
stitch if you don’t use the wire to 
attach to the base fabric.  
 
 
 
 
 
 
 
 
 
 
 
 

 
Although it is not necessary 
to save the StumpWork 
design separately from the 

base design, you can save it by 
clicking on Save StumpWork 
Sub-Design. This must be done 
when the  StumpWork design is 
opened in the Open StumpWork 
Sub-Design screen. The design 
saves as a machine file (EXP) 
not ART.  
 
 

After creating the StumpWork 
Sub-Design, when you click on 
Write to Card/Machine to send a 
design that includes both Stump-
Work and the base design, a 
warning dialog box appears to 
remind you that only the base 
design will be sent from this 
screen.  
 
If a design has more than one 
StumpWork component within 
the design, each must be sent  
separately to the machine for 
stitching.  
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Creating StumpWork from Scratch 
 Open a New Blank Design file. 
 Click on the Insert Artwork icon. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures>  Artwork.  
 In the File Name box, begin to type in Petal.  
 From the list that appears, select Petal.wmf. Select Open.  
 
Digitizing StumpWork 
 Open the CutWork Toolbox.   
 Click on the Digitize Piece icon. 
 Open the CutWork Border docker. Click on Auto Hide.  
 Click on the Object Properties icon next to Wireline and change the 

Wire Gauge to 28. The Tack Width is automatically updated.  
 Click OK.  
 The CutWork Tool is the default selection to cut the finished Stump-

Work.   
 Digitize around the petal as you would digitize any object, with a com-

bination of left and right clicks, using left clicks to turn corners and 
right clicks to form curves.  

 Let the software close the object by pressing Enter to enclose the 
shape.  

 Press Esc.  
 Click on the Bitmaps icon to hide the artwork.  

 
 
Stitch Player 
 Select the Stitch Player icon to watch the StumpWork design stitch.  
 A stabilizing line stitches first (this can be a placement line for a cut 

fabric that is to be used for StumpWork).  
 A double line stitches next (the pink line in the picture). This is the 

placement line for the wire.  
 The next segment of stitching is the tackdown. This is a zigzag that 

will attach the wire to the object. Slow the machine’s speed.  
 The next segment to stitch out is the cover stitch. The machine’s 

speed can be changed back to a higher speed after the wire is tacked 
down. 

 The final stitching is another Stabilizing Run that will secure the object 
before being cut. 

 The machine will stop after this stitching and prompt you to place the 
CutWork Tool on the machine and will stop for each twist of the blade 
position.  

 If Use Scissors is selected for the Cutting Line, then you may remove 
the fabric from the hoop when the design is finished and cut around 
the object between the satin stitch and the stabilizing stitch with a 
sharp pair of scissors.  

 Select File> Save As and name the file StumpWork Digitize Piece. 
 Select End on the Stitch Player bar; then close the file.  

Notes: 
 
Lesson covers: 

 Digitizing StumpWork 

 
 
 
 
 
 
 
 
 
Press the Backspace key to 
delete one digitized point at a 

time; select Esc to start 
over.  
 

 
 
 
If you wish to cut the closed 
StumpWork border so that you 
can insert wire through the 
channel, you can select the 
Cut Closed StumpWork Border 
to add an opening to the 
closed border.  
 
 
 
 
Machine Recommendations 
for Tackdown Stitching: 

 Use 44C foot, 24, or 26 foot. 

 Use the foot control for ease 
in stopping and starting. 

 Use the speed slider to re-
duce the speed.  

 
 

 
This file can be sent di-
rectly to the machine for 

stitching since it is not part of a 
base design by clicking on the 
Write to Card/Machine icon.  

StumpWork:  Digitizing StumpWork 
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Opening the Design 
 Select the New Blank Design icon. 
 Click on the Insert Artwork. 
 Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork. 
 Open Petal2.wmf.  
 Right click on the picture and select Zoom to Selected. 

 
Digitizing a Wireline 
 Open the StumpWork Toolbox. 
 Select Digitize Wireline.  
 Digitize a line down the center of the leaf as you would any open ob-

ject, using right and left clicks and pressing Enter to activate the line. 
 Press Esc.  
 Select the wireline and select a color in the Color Palette.  
 You may click on Reshape to edit the line.  
 Press Esc when you are finished reshaping.  

 
Adding StumpWork 
 Select the CutWork Toolbox. 
 Select Digitize Piece.  
 Preselect the StumpWork options in the CutWork Docker panel, with 

StumpWork/Piece selected at the top of the docker.  
 Uncheck Stabilizing Run 1. 
 Leave Wireline selected for Embroidery. 
 Change the passes to one in Stabilizing Run 2.  
 Click on Use Scissors for the Cutting Line.  

 Click on a color in the Color Palette.  
 Using the picture in the background, digitize around the petal shape 

using right and left clicks to form the shape. 
 Press Enter to activate the StumpWork design.  
 
Finishing the Design 
 Press Esc. 
 Select the white picture in the background and select Delete. 
 Select Edit> Select All.  
 In the StumpWork Toolbox, click on Create StumpWork Sub-Design 

to open the design on the separate layer. 
 Click on Open StumpWork Sub-Design. 
 Click on Write to Card/Machine to send the design to the machine for 

stitching.  
 Select your option in the Device Selection dialog box. Click OK in the 

dialog box that opens. 
 Click on Save StumpWork Sub Design As. 
 Save the design as StumpWork Digitize Wireline. Note that it is saved 

as an EXP file.  
 Close the file.  

Notes: 
 
Lesson covers: 

 Digitizing Wirelines 

 
Tips for Digitizing Wireline: 
 

 Make sure that the Wireline 
tackdown of this internal line 
ends before the tackdown 
around the object so that the 
wire doesn’t get caught when 
the external wireline border is 
stitched. 

 You may cut the wire slightly 
shorter than the length of the 
wireline to avoid this as well. 
This allows you to have the 
stitching right up to the border 
to avoid unwanted gaps.  

 
If you print a template of a 
StumpWork design, the preview 
will show the entire StumpWork 
design including the StumpWork 
but only the base design will be 
shown in Color Film. You will 
need to open the StumpWork 
Sub-Design to view the compo-
nents of just the StumpWork 
design.  
 
 

StumpWork:  Digitizing Wirelines 
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CutWork:  Creating CutWork for Appliqué  

Notes: 
 

Lesson covers: 
 Creating CutWork for 

Appliqué from existing 
embroidery 

 
 
 
 
 
 
 
 
 
 
 

The Embroidery Library 
shows all your designs on 
your computer, regardless of 
their location. It has a power-
ful search engine that will 
search through all your de-
signs.  
 
A negative 1.5mm offset will 
place the cut line in the mid-
dle of the satin stitch.   
 

 

Selecting the Design in Embroidery Library 
 Open a New Blank Design.  
 Select Embroidery Library.  
 Note:  You may need to click the icon twice if you haven’t opened the 

library previously.  
 In the Folder Tree on the left, click on the arrow in front of Public Em-

broidery. This expands the folder to show the contents of that folder. 
 Click on the arrow in front of BERNINA 8 Embroidery. 
 Select the Arts & Crafts folder. 
 The screen will refresh to show the contents of the Arts & Crafts folder.  
 Select #12611-14, the teapot. 
 Select New from Selected. This sends the design to the Embroidery 

Canvas. 

 
Selecting the Appliqué Placement Line 
 Open Color Film if it is not opened. 
 Hold the Alt key and select the satin stitch around the teapot. 
 Open the CutWork Toolbox. 
 Click on Add CutWork Border. 

 In the dialog box that opens, select Cut from the Border Type. 
 Change the Offset to -1.5mm (-0.059”). 
 Uncheck Include Holes. 
 Click OK. 

 

Creating the CutWork File 
 In Color Film, activate Show Objects. 
 Change to Design View by selecting T on the keyboard. 
 Scroll to the end of Color Film. 
 Select the cut teapot (the last color chip). 
 Select Cut. 
 Open a New Blank Design. 
 Select Paste. 
 If you don’t see the cut lines, make sure you are in Design View or that 

you have Show Outlines activated.  
 
 
 

Finalizing the Design 
 Right click on Show Hoop.  
 Select the Medium Hoop. Select Foot #44C. Click OK. 
 While the design is selected, click on Rotate Left two times.  
 Save the file as CutWork Teapot. 
 When the file is sent to the machine, you may add a basting box to 

hold the fabric to the stabilizer. 
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CutWork:  Creating CutWork Embroidery  

Open the Design 
 Select New Blank Design. 
 Select Insert Embroidery. 
 Select Libraries> Embroidery> Public Embroidery> BERNINA 8 

Embroidery> Floral & Garden> Blue Flowers 2. 
 Select Open. 
 While the design is selected, change the percent to 150% in the 

Transform Toolbar. 
 Press Enter to activate the change.  
 
Select Hoop and Foot 
 Right-click on Show Hoop. 
 Select BERNINA 5, 7, or 8 Series. 
 Select BERNINA Large Oval Hoop, 255 x 145. 
 Select Foot #44C to have the actual embroidery area for the Cut-

Work Foot.  
 Be sure that Show Hoop is activated. Click OK.  

 
Adding the CutWork Line 
 Right-click on the design while it is selected and select Ungroup.  
 Change zoom-factor To Fit or press 0 on the keyboard.   
 Press T on the keyboard to deactivate artistic view. 
 Open the CutWork Toolbox. 
 Select one of the flowers. 

 From the CutWork Toolbox, select Add CutWork Border. 
 In the dialog box, select Cut from the drop down menu for 

Border Type.  
 Make sure Include Holes is checked.  
 Choose Hole-2 from the Hole Border Type. 
 Change Offset for the Hole Border to 0.3 mm. (Use “mm” 

after .3 if your measurement system is set to inches.) 
 Confirm settings with OK. 

 Deselect; then select the outer cutting line and delete it.   
 Open the CutWork Border Docker if it is not open. 

 Change the Stabilizing Run Passes to 1. 
 Click on the Object Properties icon next to Embroidery to 

open Object Properties. 
 Change Satin width to 2.5 mm, confirm with OK. 

 Repeat the steps, adding the CutWork for the other 2 flowers. 
 The software remembers the Hole Border Offset, so this value will 

not have to be changed for the remaining two flowers.  
 

Notes: 
 
 
Lesson covers: 

 Creating traditional em-
broidered cutwork  
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Notes: 
 
 
 

 

 

 

 

 

 

 
 
 
 
 
 

Combine the CutWork objects 
 While holding the Ctrl key, click on each cutting line to select it. 
 This may be easiest to do in Color Film; make sure that Show 

Objects is activated.  
 In the CutWork Border Docker, select Combine Selected. 
 Save the design as CutWork Embroidery. 
 
 
Embroider the Design 
 Start to embroider. When the flowers are finished, a stabi-

lizing line will be stitched. 
 Remove needle and upper thread. 
 Insert the CutWork tool.  
 Work through cut positions 1-4. 
 Remove cut pieces. 
 Place a piece of self-adhesive, wash-away stabilizer on the 

back of the cut fabric to stabilize it. 
 Reset the machine for normal embroidery. 
 Finish the embroidery, the cut edge will be neatened by a 

satin stitch.  
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Couching 

Notes: 
 
Lesson covers: 

 Array Tool 

 Creating Couching 

 Zigzag Outline  
 
 
Select Foot #43 to have the 
correct embroidery area. 

 
 
 
 
 

 
Array automatically generates 
continuous embroidery de-
signs. 

 

 

 

 

 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

When couching is added, it 
will be attached with a straight 
stitch.  

Create a Couching Design 
 Select New Blank Design.  
 Right click on Show Hoop. 

 For Machine, select the BERNINA 7 Series. 
 Select the Maxi Hoop for the hoop. 
 Select  Foot #43. 
 Place a check mark by Show Hoop and click OK.  

 Select Insert Embroidery. 
 Select Libraries> Embroidery> BERNINA 8 Embroidery> Arts & Crafts 

and Design BD798_48. 
 Select Open.  

 

 
Array  
 While the design is selected, click on Array in the Mirror-Merge 

Toolbox to duplicate the design and create rows. 
 Set the number of rows to 2 and columns to 4. Use the drop-

down arrow to change the number.  
 Move your mouse line to the right to create 2 rows. 
 You can move your mouse side to side as well as up and down until 

you get the designs placed as you wish.  
 Use your mouse wheel to zoom in to make sure the segments meet.  
 Click to confirm. 
 Confirm with Yes to merge the overlapped objects. 

 
 
 
 
 
 
 
 
 
 
 
 

Adding Couching 
 Select all (Ctrl+ A). 
 Rotate the rows to 90 ° by clicking on Rotate Right two times.  
 While both rows are still selected, select Couching in the Effects Tool-

bar.  
 Notice that a thick line appears to represent couching.  
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Notes: 
 
It is possible to combine nor-
mal embroidery and couching 
in the same design. 
You can also use an outline 
stitch to cover the cord for a 
decorative effect. 

Combine Embroidery with Couching 
 Deselect the design; then select the row on the right side. 
 Select Edit> Duplicate to create a duplicate.  
 While the copy is selected, change the color to red by clicking on 

color chip #5. This helps you to see the different layers in Color Film. 
 While the copy is still selected, deactivate Couching. This creates a 

red stitch over the couched design. 
 Right-click on the red color chip in Color Film and select Object Prop-

erties. 
 Change Stitch type to Zigzag by selecting it from the drop-down 

choices. 
 Set Spacing to 3.5. 
 Click OK. 
 Zoom in to see that editing needs to be done.  
 

Refining the Design 
 Click on Auto Underlay in the Effects Toolbar to remove the underlay.  
 To eliminate the running stitch underneath, select Reshape.  
 Press the 0 on the keyboard to zoom out.  
 Move the red cross (End point) to the top of the design. 
 The green diamond (Start point) should be at the bottom of the de-

sign.  
 Press Esc.  
 Save the file as Couching. 
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Creating Special Effects 

Notes: 
 
Lesson covers: 

 3D Globe Effect 

 Textured Edge 

 Gradient Fill  

 Star Effect 

 Wave Effect 

 Carving Stamps 

 Alternating Patterns 

 Elastic Fancy Fill 

 Morphing  

 
 
 

Open a New File 
 Select New Blank Design.  
 In the Digitize Toolbox, select the Rectangle Tool. 
 Click and drag to form a rectangle. 
 Press Esc. 
 Select the rectangle. 
 In the Transform Toolbar, unlock Proportional Scaling. 
 Change the Width to 2.75” and the Height to 5”. Press Enter.  
 Make  copies of the rectangle by right clicking and dragging the rec-

tangle away from the original.  
 Draw a bounding box around the rectangles.  
 In the Arrange Toolbox, select Align Bottoms and Space Evenly 

Across.  
 Press Esc.  

 
3D Globe Effect 
 Select the first rectangle.  
 Right click on Pattern Fill. 
 Click on Select.  
 In the Heirloom Pattern Set, select 738. Click OK; then OK again.  
 Click on 3D Globe. 
 Click on Reshape.  
 Click and drag on the control points to reshape the globe.  
 Press Esc.  
 
 

Textured Edge 
 Select the second rectangle. 
 Click on Satin Outline.  
 Right click on the Textured Edge icon. 
 Place a check mark in the box by Textured Edge.  
 Click the Both Sides icon (the Side icon in the middle).  
 Drag the sliders to set the Texture and Span.  
 Click OK.  
 
 
 

Gradient Fill  
 Select the third rectangle. 
 Click on Effects.  
 Choose the Gradient Fill tab.  
 Place a check mark by Gradient Fill. 
 Choose one of the four profiles. 
 Change the Maximum Spacing to 3mm.  
 Click OK.  
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Notes: 
 
 
 

Star Fill Effect 
 Select the fourth rectangle.  
 Right click on the Star Fill effect.  
 Place a check mark in front of Star Fill.  
 Change the Hole Width to 5mm and the Hole Height to 7mm. 
 Click Apply.  
 Click on the Properties bar at the left corner of the Effects dialog box.  
 Change the Stitch Spacing to 1.5mm. 
 Click Apply.  
 Click on the Effects bar at the left corner of the Object Properties dia-

log box.  
 Select the Underlay tab. Uncheck Underlay 1. Click Apply. 
 Select the Others tab. Check Travel on Edges. Click OK.  
 While the rectangle is still selected, select Reshape.  
 Zoom into the hole. 
 Select the center yellow square.  
 Click and drag it to a new location. 
 Press Esc.  

 
Wave Fill Effect 
 Select the fifth rectangle.  
 Right click on Wave Fill. 
 Place a check mark by Wave Fill. 
 Click OK.  
 Click on the Lacework Fill icon.  
 Select Reshape. 
 Move the control points by clicking and dragging on the control 

points. You may also add a control point by clicking on the reshape 
line. 

 Press Esc.  
 

Carving Stamp 
 Select the sixth rectangle. 
 Make sure you are in Artistic View. (Select T on the keyboard.) 
 If the Carving Stamp docker is not open, click on Carving Stamp.  
 Select the Use Pattern tab. 
 In the Pattern Set drop-down, select Carving Stamps category. 
 Scroll to find the heart; select it. 
 Click on Use Stamp under the preview screen. 
 Set the stamp on the rectangle using two left clicks. The stamp can 

be rotated by moving your mouse.  
 The stamp can be resized by holding the Shift key as you set the two 

clicks.  
 Press Esc.  
 Select the rectangle.  
 Click on Reshape. 
 Change the angle of the rectangle to 0 degrees by clicking and drag-

ging on a peach square. 
 Press Esc.  
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Notes: 
 
 
 
 
 
 
 
 
 

 
 

 
 
 

 
 
 
 
 
 
 
 

Alternating Patterns 
 Select the seventh rectangle. 
 Right click on the Pattern Fill icon. 
 Click on Select.  
 In the Heirloom Pattern Set, select #717. 
 Click OK; then Apply. 
 Place a check mark by Alternate Pattern in Object Properties.  
 Click on Select.  
 From the Pattern Set, select Bernina V5. 
 Select NP005-01. 
 Click OK.  
 Change the Row Spacing to .250”. 
 Click OK.  
 

Elastic Fancy Fill 
 In the Digitize Toolbox, select the Closed Object Tool.  
 Activate Show Grid. 
 Digitize the shape shown at the right, following the diagram for setting 

right and left clicks.  
 Press Enter to enclose the shape.  
 Press Esc. 
 Select the shape. 
 Double click to open Object Properties.  
 Click on the Stitch Angle tab and change the Stitch Angle to 0°. 
 Select the Fill Stitch tab and change the fill to Satin.  
 Click OK. 
 Right click on the Elastic Fancy Fill icon. 
 Place a check mark by Elastic Fancy Fill.  
 Place a dot in front of Single Row. 
 Click OK.  
 
 

Morphing 
 In the Digitize Toolbox, select the Open Object Tool.  
 Select the Satin Outline icon.  
 Digitize a straight vertical line with two left clicks, using the grid as a 

guideline. 
  Press Esc. 
 Select the line. 
 If the Morphing Docker is not open, select the Morphing icon in the 

General Toolbar.  
 Select the Ripple icon.  
 Click and drag on the Amplitude and the Frequency sliders to distort 

the line.  
 Press Esc to deactivate. 
 Save the file as Special Effects.  
 The designs will need to be split for stitching.  
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Creating a Monogram Border 

Notes: 

Lesson covers: 

 Converting artwork to em-
broidery  

 Creating monogram bor-
ders 

 
 
 

Open a New File 
 Select New Blank Design.  
 Switch to Artwork Canvas.  
 Select the Basic Vector Shapes icon.  
 
 
 Click on the black triangle of the Perfect Shapes icon in the Property 

Bar. 
 Select the heart from the choices that are displayed.  
 Click on the screen; then click and drag to form the heart. 
 While it is selected, click on Convert Artwork to Embroidery.  

 
 
 
Creating the Border 
 The heart should still be selected. 
 Select Settings> Create Border.  
 In the dialog box that opens, click on Create. 
 Name the set, Custom Borders. 
 Click OK.  
 In New Border Name, enter Heart. 
 Click OK. 
 Follow the status bar prompts to set the start point and the end point 

for the border. Click on the border to set these points; they can be at 
the same spot. 

 You will receive a message that the pattern has been created.  
 Click OK.  
 Delete the object by pressing the Delete key as it is now stored in 

your program files for BERNINA Embroidery Software 8.  
 
 

Using the Border  
 Open the Monogramming program from the Digitize Toolbox. 
 Input your initials in the Letters tab of the Monogramming Docker.  
 Click on the Borders tab. 
 Select Add.  
 In the Border Set, click on the drop down box and select Custom Bor-

ders.  
 Select the heart.  
 Click OK.  
 You may now edit and add to the monogram as desired. 
 Save the file as Custom Monogram Border.  
 Close the Monogramming Docker. 
 Close the file.  
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Create a Pattern 

Open a New File 
 Select New Blank Design.  
 Switch to Artwork Canvas.  
 Select the Star from the basic vector shapes.  (Click on the Rectangle 

showing in the toolbar; then select the star). 
 Click and drag on screen to draw a star.   
 Add a fill color by clicking on a color chip. 
 Delete the outline by right clicking on the No Color Chip at the top of 

the color chips.  
 While it is selected, click on Convert Artwork to Embroidery.  
 

Editing the Object 
 In the Transform Toolbar, make sure Proportional Scaling is locked 

and change the Width to .5”. Press Enter.  
 Zoom into the star. 
 With the object selected, select Reshape. 
 Move the green square (start point) to the far left and the red cross 

(stop point) to the far right of the star. (see picture) 
 Change the angle to 90 degrees by clicking and dragging on one of 

the peach squares until the flag attached to the mouse shows 90°. 
 Press Esc.  
 Select Stitch Player to view how the pattern will stitch.  
 Notice that the small pattern has underlay. 
 Press End to stop Stitch Player.  
 Select the star.  
 Click on the Auto Underlay icon in the Effects Toolbar to eliminate the 

underlay.  
 
 

Creating the Pattern 
 While the star is still selected, select Settings> Create Pattern.  
 In the dialog box that opens, click on Create. 
 Name the set, Created Patterns. 
 Click OK.  
 In Pattern Name, enter Star. 
 Click OK. 
 Follow the status bar prompts to digitize the reference line for the pat-

tern from the left tip to the right tip.  
 Click on the far left tip and drag to the far right tip and click again.  
 You will receive a message that the pattern has been created.  
 Click OK. 
 You can save this file as Created Pattern Stamp or choose not to 

save it because it can be accessed as a Patten Outline, a Pattern Fill, 
or a Pattern Stamp within the software.  

 Close the file.  

Notes: 
 
Lesson covers: 

 Creating patterns 

 Rotating 

 Changing Start & End 
points 

 Removing Underlay 

 Using created pattern 
stamps to create fills, out-
lines, pattern stamps, and 
carving stamps 

 Creating star effects 
 
 
 
 

 
 

 
Moving the start and stop 
points will eliminate jump 
stitches in the pattern outlines 
generated from the created 
pattern.  
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Notes: 

 
 
 
Pattern fills and craft fills often 
need outlines around the pat-
tern to give a finished look. 
See page 38. 
 
 
 
 
 
 
 
 
 
 
 
 
 
For the created pattern to be 
visible as a Carving Stamp, 
you may need to close; then 
reopen your software.  
 
You must be in Artistic View to 
see the stamp. Press T on the 
keyboard to switch to Artistic 
View if necessary.   

Using the Pattern:  For Outlines 
 Select New Blank Design. 
 Right click on the Pattern Run Outline icon. 
 In Object Properties, click on the Select button. 
 In Patterns, click on the drop down arrow and choose, Created Pat-

terns. 
 Select the Star. 
 Click OK; then OK again. 
 Select the Open Object tool in the Digitize Toolbox and digitize a 

line with two left clicks.  
 Press Enter to activate. Press Esc.   
 
 

Using the Pattern:  For Fills  
 Right click on the Pattern Fill icon. 
 In Object Properties, click on the Select button. 
 In Patterns, click on the drop down arrow and choose, Created Pat-

terns. 
 Select the Star. 
 Click OK; then OK again. 
 Select the Rectangle tool in the Digitize Toolbox and digitize a rectan-

gle with two clicks, clicking in the upper left corner, then dragging to 
the lower right corner and clicking again. Press Esc.  

 You may add an outline to the rectangle through Outlines & Offsets.  
 
 

Using the Pattern:  For Pattern Stamps 
 Select Pattern Stamp from the Digitize Toolbox.  
 In Patterns, click on the drop down arrow and choose, Created Pat-

terns. 
 Select the Star. 
 Click OK. 
 Click and drag and click again to set the stamp. 
 You may hold the Shift key down after the first click to change the 

size.  Press Esc.  
 
 

Using the Pattern for a Carving Stamp 
 Select the Rectangle tool in the Digitize Toolbox and the Step fill from 

the Stitch Toolbar. 
 Draw a rectangle with two left clicks. 
 Press Esc.  
 Open the Carving Stamp docker. 
 Click on the Use Pattern tab. 
 Navigate to Pattern Set> Created Patterns> Star.  
 Select the Star. Set stamps on the step fill rectangle using two left 

clicks. Press Esc.  
 Save the file as Create a Pattern.   
 Close the file.  
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Notes: 

 
 
 
 

Saving the Background Color 
 Select New Blank Design.  
 Select Design> Background.  
 Solid Color is selected by default. 
 Click on the drop-down arrow by the de-

fault color swatch.  
 Select the white color chip.  
 Click on the drop-down arrow by Color Inside Hoop.  
 Select White. Click OK.  
 To save the new background, select File/Save As Template.  
 BERNINA Template V8 is the default file type. 
 Name the file White Background.  
 Click Save. 
 Close the file.  

 
 

To Create a Thread Template 
 Select New Blank Design. 
 Right click on Thread Colors.  
 In the Thread Chart drop down box, select 

Isacord 40. 
 Select Match & Assign All.   
 Click OK.  
 The BERNINA default thread colors will be 

replaced by Isacord equivalents.  
 Rest your mouse on one of the color chips. 
 To save the new template, select File/Save 

As Template.  
 Name the file Isacord Thread.  
 Click Save. Close the file.  
 
 
To Open a Saved Template 
 Select New Blank Design. 
 Select File/ New from Template from the Menu Bar.  
 Click on the drop-down arrow next by Template:  Normal.  
 Select the template of your choice.  
 Notice that you can also select your Fabric Settings and 

your Background Color in this dialog box.  
 Click OK. 
 To place a design in this template, select Insert Embroi-

dery. This will insert the saved design in your selected 
template. Close the file. 

Creating Design Templates 
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Notes: 
 
 
Your saved templates can be 
found in C:  Program Files 
(X86)> BERNINA> Embroidery 
Software 8> Template.  
 
Should you wish to delete any 
of your created templates, they 
can be deleted by locating the 
file using the file path given 
above, selecting the file you 
wish to delete, and pressing 
Delete on your keyboard.  
 
 

Overwriting the Default Template 
 Open Object Properties. 
 Make changes to the tabs within Object Properties as desired. 
 For this exercise, change the default step pattern to 5. 
 Click on Save to Template. 
 A dialog box opens up that asks where the properties should be 

saved.  
 Select Other Objects.  
 Click OK for the Normal Template message.  
 Each time a new file is opened, Step Pattern 5 is now the default.  
 
 
 
 
 
 
 
 
 
 
Reverting to Default Template 
 Close the software.  
 Go to Programs> BERNINA Embroidery Software 8> 

BERNINA Embroidery Software 8 Tools> Revert. 
 For Windows 8 & 10, Revert can be found by typing Re-

vert in the Search box.  
 In the dialog box that opens, place a check mark by Tem-

plates.  
 Click OK.  
 The template will revert back to Step Stitch #1 as default 

when New Blank Design is selected.  
 Reopen the software.  
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Introduction 

 
There are three additional programs within BERNINA Embroidery Software 8. Quilter and Cross 
Stitch are found in the Applications Toolbox while Embroidery Library is accessed through an icon in 
the Canvas Toolbar.  

 
 
Quilter  

In the Quilter program, you can design your own quilts, selecting among many types of quilt blocks 
built into the software. You can change the type of quilt layout, selecting the size of the blocks, 
sashing types and sizes, and type and sizes of borders. You can preview built-in fabrics and colors 
or you can scan your own fabrics and save them in the Quilter program. Add embroidery to the 
blocks if you wish— to give you a preview of how the embroidery will look on your quilt. You may 
print blocks, appliqué patterns, yardage, and rotary cutting instructions from the Quilter program. 
You can also design your own quilt blocks to use in the software. 
 

 
 
Cross Stitch 

In the Cross Stitch program, you can design and create your own cross stitch designs. Included in 
the software are ten different types of cross stitches. You can automatically convert pictures to cross 
stitches, you can fill areas with cross stitches, or you can add stitches one by one. It is easy to 
change colors and types of stitches in a design with the Magic Wand tool. You can create a design 
and then create a stamp from that design. You can also add cross stitch lettering in the Cross Stitch 
program.  
 
 
 

 
Embroidery Library  

Embroidery Library is a design management system in Software 8. You can view the designs that 
are built into the software, that you have created within the software, or those that you have 
downloaded and saved on your computer. You can view designs that are on a USB stick, on a CD/
DVD, or on an external hard drive. You can quickly organize, rename, sort, delete, zip designs, or 
convert designs to a different formats. You can also send designs to the machine for stitching from 
the Embroidery Library. In addition, you can search for designs with multiple search options; such 
as, design name, category, number of stitches, or number of colors.  



©2016 BERNINA of America, Inc.                                 

4  

 

Permission granted to copy and distribute in original form only. Content may not 
be altered or used in any other form or under any other branding.   

 

Quilter 

Integrated within BERNINA Embroidery Software 8 is the BERN-
INA Quilter Program. Use BERNINA Quilter to design, preview, cal-
culate yardage and scale embroidery designs directly on your pro-
jects. 
 
Opening the Quilter Program 
 Open a New Blank Design.  
 In the Applications Toolbox, select Quilter. 
 Click on Quilt Layout to open the quilt layout dialog box.  
 Input the quilt design information: 

 Format:  Rectangular  
 Blocks:  3 blocks across and 3 blocks down 
 Size of blocks:  Height:  6”; Width:  6” 
 Sash Style:  Vertical on Top (choose from the drop-down 

choices) 
 Check the Sash Border box 
 Change the Width to 2” 
 Borders: Click Add,  Style-Mitered , Width-3” 
 Click OK. 
 Click Show All. 

 
Setting Blocks, Colors and Fabrics 
The Blocks 
 To view the library, click on the Library icon if necessary. 
 Make sure Blocks is selected in the library.  
 Click on the + sign to open the Main Blocks list.  
 Open the Nine Patch Stars folder by clicking on the Nine Patch Stars 

folder to view the block patterns in that folder.  
 Select the Ohio Star (second row; third block over). 
 The Paintbrush from the Edit toolbar should be selected. Click on the 

upper left square of the quilt to assign the block style to the quilt lay-
out. 

 You can individually assign the blocks or hold down the Ctrl key and 
click on a blank quilt square to assign the pattern to all geometrically 
equivalent blocks.  

 Add the Ohio Star to the remaining 6” blocks by holding the Ctrl key 
and clicking in a block. 

 
The Colors and Fabrics 
 Click on the Fabrics button in the Library to access the fabric files.  
 Click on the + beside Benartex 2013 to preview the fabric swatches. 
 Click on Brooklyn Heights to see the fabric collection. 
 Click on a fabric swatch. 
 Click To Palette at the bottom of the Library. The fabric swatch is visi-

ble at the top of the design screen in the Palette bar. 

Notes: 
BERNINA Embroidery Soft-
ware must be open to access 
the Quilter Program 
 
 
 
You may design Rectangular, 
Diamond, or On Point quilt lay-
outs. 
 
When the block size is entered 
in the Quilt Layout, the finished 
size of the quilt is updated 
automatically. You will find the 
finished size in the lower right 
corner of the Quilt Layout. 
 
Input the finished block size, 
not the cut block size since 
1/4” seams are included. 
 
 
 
 
 
 
 
The Library provides over 300 
quilt blocks, a wide color pal-
ette and fabrics from which to  
design the project.  
 
 
Click on the minus sign to col-
lapse the blocks back into fold-
ers. 
 
 
 
 
 
 
 
 
 
For a larger preview of the fab-
ric tile, hold down the Alt key 
and click on a swatch.  
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 Select 7-8 fabrics to send to the Palette in this same way. 
 Click on the Colors button to select from solid color values.  
 Click on Light, Medium or Dark to select from the desired shade. 
 Place 3-4 solids on the palette, by clicking To Palette. 

 
Coloring the Quilt 
 The Paintbrush should still be selected from the Edit toolbar.  
 Select a fabric/color from the Palette bar for the block centers (1).  
 Click in the center of a block while holding the Ctrl key to fill all centers 

with the selected fabric/color.  
 Select a fabric or color for the triangles (a). Hold the Ctrl key while 

clicking in one of the (a) triangles. Repeat for each (a) segment.  
 You can click and drag a replacement fabric/color from the Palette bar 

to the Colors Used menu at the bottom of the screen.  
 Select a fabric/color for the (b) triangles.  
 Click on the periwinkle color chip in Colors Used to replace this color 

with your chosen fabric. 
 Add a color/fabric to the all the off white squares and triangles (c in 

diagram), using the Ctrl key and clicking on the corresponding color 
chip in Colors Used (second color chip in Colors Used). 

 Color sashing strips and borders using the fabric/color of your choice. 
 If you wish to remove a color from the Palette at the top of the screen, 

select the Select Object tool, click on the chip and drag it to the trash 
can. 

 
Adding Embroidery  
 Click on the Embroidery Window to link to the software screen or se-

lect File> Insert Embroidery. 
 In the Embroidery Canvas, click on Insert Embroidery. 
 Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Decora-

tive Accents.  
 Select HT105; Click Open. 
 While the design is selected, select a color from the Color Palette that 

will contrast with the fabrics used on the quilt block for visibility. 
 Click on the Quilter screen to link back to the Quilter Program or select 

File> Save and Return. 
 

Aligning the Embroidery with the Block 
 Position the embroidery over a block by clicking and dragging on the 

design. Drop the design on one of the blocks.  
 Use the corner sizing handles to adjust the size to fit the block.  
 For perfect centering on the block, select the embroidery and hold 

down the Ctrl key and click on one of the blocks.  
 Select Align Centers. 
 Deselect and select just the embroidery. Click on Copy.  
 Select another block; select Paste.  
 Add embroidery to the rest of the blocks by selecting each block and 

clicking on Paste. 

Notes: 
 

 
 
 
 
 
 

 
 
 
 
 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The block will have a pink out-
line around it when it is se-
lected. It may be easier to se-
lect a different block than the 
one that was used to resize 
the embroidery when centering 
the design. 
 
If you wish to send the resized 
design back to the embroidery 
software, select one of the de-
signs and click on the Embroi-
dery Window. Select File> 
Save As and rename the file 
as a resized design.  

c 
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Printing: 
 Select File> Print Preview. 
 You may print Blocks, Block Construction, Appliqué patterns, the Whole 

Quilt, Yardage, or Rotary Cutting Instructions. 
 Click on Yardage and click OK. 
 Print this sheet and bring it to the store to make it easy to buy the cor-

rect yardage. 
 Select Close.  
 Select File> Save As and name the file Quilter. 

 
Importing Fabrics: 
 Scan in fabrics using a scanner and save the file as a jpg on your com-

puter. 
 Select File> Manage Fabrics. 
 You can import fabrics by creating a file folder in the Quilter Program.  
 Right click on the left side of the Fabric Library Manager. 
 Select New Library. 
 A dialog box opens and asks you to name the library. 
 Type in the name, Custom and click OK. 
 Select the newly created folder. 
 Import fabrics by clicking on Import at the bottom of the dialog box. 
 Select All Files from the Files of Type drop down list.  
 Browse to the location of the scanned fabrics.   
 Select the file to import, click Import.  
 You can add folders to the new category by clicking on the new folder 

icon and naming the folder. 
 Close the Fabric Library Manager.  

 
 

Notes: 
 
Quilter files are saved with  
the .arq extension and may 
only be opened from within the 
Quilter Program. 
 
 
 
 
The quilter program has its 
own Reference Manual found 
under the Help menu. It is sug-
gested that a copy be printed 
for learning the more ad-
vanced options in the quilter 
program.  
 
 
A $ sign always appears in 
front of any created folders 
indicating it is a custom folder.  



©2016 BERNINA of America, Inc.                                 

7  

 

Permission granted to copy and distribute in original form only. Content may not 
be altered or used in any other form or under any other branding.   

 

Quilter:  Block Editor  

Designing the Quilt Block 
 Select File> Manage Blocks.  
 Right click on the left side of the Library Manager dialog box and select 

New Library. 
 In the dialog box that opens, type in Custom Blocks. 
 Click OK.  
 Select the newly created library in the dialog box and right click in the 

white space on the right side of the dialog box. 
 Select New Block. 
 While the Untitled block is highlighted, name the block, Geometric 

Play. Click away from the block in the white space. 
 Double click on the block to open the Block Editor.  
 

Editing the Block 
 Select Edit> Block Size. 
 Change the value to 14 and click OK.  
 Select View> Show All.  
 Select View and make sure Snap to Grid has a check mark in front of 

it. If it doesn't, add a check mark by selecting Snap to Grid. 
 Select the Line icon. 
 Begin in the lower left-hand corner. Click and drag a line from the 

lower left diagonally to the upper right.  
 Click to set the line. 
 Select View. Make sure Snap to Grid is deactivated and Smart Snap is 

activated.  
 Draw a line from the upper left-hand corner of the block to intersect 

with the diagonal line, six squares down from the top line (see diagram 
at right). 

 Draw a line from the lower right-hand corner to the diagonal line, five 
and a half squares up from the bottom line.  

 Select the Color icon and choose a color chip from those in Block Edi-
tor.  

 Click a section of the block to add color. 
 Repeat the steps to fill all blocks with a different color.  
 Click on File> Save; then File> Exit.  
 Close the Block Library Manager by clicking on the X. 

 
Using the Block  
 Click on Blocks in the Library. 
 Scroll to find the Custom Block category. 
 Click on the + sign. 
 Select your created block to use on quilts. Add custom blocks in the 

same way you would add built-in blocks.  
 Close the Quilter program.  

 

Notes: 
BERNINA Embroidery Soft-
ware must be open to access 
the Quilter Program. 
 
The Library provides over 300 
quilt blocks, a wide color pal-
ette and  fabrics from which to  
design the project.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Snap to Grid will force the line 
to snap to an intersection while 
Smart Snap will snap to a line 
not necessarily on a gridline. 
 

 

If the color bleeds into an 
adjacent area, you must 
reshape the line to close 

the area. Smart Snap and/or 
Snap to Grid will help keep this 
from happening.  
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Cross Stitch 

Integrated into the BERNINA Embroidery Software DesignerPlus 8  
is the Cross Stitch program. Both automatic and manual digitizing 
capabilities are included. 
 
Opening the Cross Stitch Program 
 Select New Blank Design.  
 In the Applications Toolbox, select Cross Stitch.  
 Select Settings> Fabric Count.  
 Input 18 stitches per inch as the Fabric Count. 
 Click Update; then OK. 
 

Loading & Resizing a Picture  
 Click on the Picture tab; select Load Picture.  
 Navigate to Pictures> BERNINA 8 Pictures> Artwork. Select 

A_East_006.jpg. Click on Open. 
 While the artwork is selected, right click to open the Bitmap Properties 

box. Change the height and width to 80%.  
 Press OK.  

 
Auto-Stitch Basics 
 Select the Design tab.  
 Select the Auto-Stitch tool; click on the artwork to open the Auto Stitch 

Image dialog box. 
 Under Map Image To, select Specific Thread Chart.  
 From the drop down menu, select Isacord 40. 
 Under Maximum Number of Colors, place a check mark by Omit 

Background. 
 Click OK. Stitches are automatically generated. 

 Click on the Grid icon to hide the grid. 
 Click on the Picture icon to hide the picture. 
 Select Show All to view the design more closely. 
 

Area Fill 
 Select the Area Fill tool; right click on the Color Bar, C1. 
 Select a new color for the wing.  
 Click on the wing to fill the area with the newly selected color.  
 Repeat for the other wing. 

 
Manually Setting Stitches 
 Select the Eraser tool and click on a black cross under the butterfly to 

erase the stitch.  
 Click on the Select Object tool; draw a bounding box around the re-

maining row of stitches under the butterfly. 
 Press the Delete key on the keyboard. 
 Right click on the Stitch Bar; Full Cross is the default stitch.  

Notes: 

BERNINA Embroidery Soft-
ware must be open to access 
the Cross Stitch program.  
 
The Cross Stitch program has 
its own Reference Manual and 
can be accessed through the 
Help Menu. 
 
You can change the number of 
crosses in the Bitmap Proper-
ties box to correspond to the 
number of crosses in a cross 
stitch graph. Count the crosses 
across and down and enter 
those in the Dimensions of 
Width and Height in Bitmap 
Properties.  
 
Left click on the Stitch type bar 
to open the Select Stitch dialog 
box. Notice there are 10 stitch 
types. 
 
If you right click on the Stitch 
type or Color bar, the dialog 
will remain open to do multiple 
selections.  
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 Magic wand will recolor and change the stitch type.  
 First, select a color and a stitch type from the floating boxes.  
 Click on Magic Wand. Click on the area you wish to recolor.  
 Some stitch types will open a dialog box. Make your selection 

from the dialog box; then confirm with OK. 
 Recolor the spots within the butterfly as desired. 

 
Rubber Stamp 
 Click on Grid to bring back the grid.  
 Zoom in on an empty area of the workspace by selecting the Zoom 

Box and clicking and dragging a bounding box on an empty area. 
 Select the Pencil.  
 Select Full Cross from the Select Stitch box.  
 Select a color from the Select Thread box. 
 Create a small flower shape as shown at the right by clicking within a 

grid square. Select a new color for the leaves.  
 A left click will add a stitch, a right click will delete a stitch.  

 Click on the Zoom Out 2x icon until you can see the entire design. 
 Select the flower by clicking on the Select Object tool and drawing a 

bounding box around the flower. 
 Select the Rubber Stamp.  
 Click on the workspace to stamp floral elements around the butterfly. 

Use the grid lines to equally space the stamp.  
 To de-activate the stamp, press Esc. 

 
Lettering 
 Select the 1/2 Cross from the fill Stitch Types. 
 From the Color Palette, select a thread color. 
 Right click on the Lettering/Values tool. See 

notes at right.  
 Font-Arial 
 Style-Regular 
 Size-72 
 Press OK. 

 Click above the butterfly to begin the text.  
 Type “Fly Away”; press Enter.  
 A dialog box will let you change the orientation of the stitch. Make your 

selection; then press OK. 
 Use the Pencil tool and the Eraser tool to fine tune the individual let-

ters or stitches if needed. You may wish to zoom in on the lettering.  

 
Saving Your Work 
 Select File> Save As. Name the file, Cross Stitch and navigate to the 

desired location to save the file. 
 Click Save. The Cross Stitch format is .ARX. Close the file.  

 
Stitching the Design 
 Open the design in the BERNINA Embroidery Software program to 

send the design to a machine or USB stick. 

Notes: 
Zoom in on the workspace for 
better visibility while creating 
the flower. 
 
Toggle the grid on or off to use 
as an aid for positioning the 
crosses. 

 
 
 
 
 
 
 
 

You can also click & drag to 
set a continuous line of 
crosses.  
 
Closed and open object tools 
are available to create free 
form elements. The circle and 
rectangle tools make it simple 
to create perfect geometric 
shapes. 
 
Cross Stitch Lettering will be 
clearer if you change your set-
tings to deactivate Clear Type 
Fonts. To do this, select Start, 
Control Panel, and then Dis-
play. Select Adjust Clear Type 
Fonts and turn off Clear Type; 
then work through the steps; 
then  type the Cross Stitch Let-
tering. 
When you are done typing, 
reactivate Clear Type Font.   
 
BERNINA Embroidery Soft-
ware also has a cross stitch 
font. 
 
Cross stitch cannot be re-
scaled in the embroidery pro-
gram. The image must be re-
sized prior to generating the 
cross stitch design. 
 
The cross stitch design must 
be opened in the embroidery 
software program to send the 
design to the machine. Select 
Files of Type> .ARX.  
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Embroidery Library 

Notes: 
 Lesson Covers: 

 Description of Embroidery 
Library 

 Opening Designs 

 Converting Designs 

 Sending Designs from the 
Library 

 Printing 

 Searching Designs 

 Navigating the Library 
 
You may find that you have to 
click the Embroidery icon twice—
first to activate the screen; then 
to open the Library.  
 
 

 
 
 
If the Public Embroidery folder is 
not visible, click on the arrow 
symbol in front of Embroidery 
Library to open the folder tree.  
 
 

 
 
 

The Design Display will take a 
few seconds to populate. 
 
 
 
 
 
 
 
 
 
The Design Information Panel 
can be resized.  
 
 

Opening the Library 
 Select New Blank Design. 
 Select Embroidery Library. 
 
Embroidery Library Screen 
 There are five sections of the Embroidery 

Library Screen. 
 Library Toolbox 

 
 
 

 Navigation Tree 
 
 

 
 Design Display including the 

Design Information Panel (at 
bottom of screen) 

 
 Standard Toolbar 

 
 

 
 Manage Design Toolbar 

 
MANAGE DESIGNS TOOLBOX: 
 
Opening Designs from the Library  
 Select the Public Embroidery in the Navigation Tree. 

 Under Group by, select None. 
 Select Descending order. 
 In Sort by, select Name. 

 Select 12440-02.ART80. 
 The information for this design is displayed in the Design In-

formation Panel at the bottom of the display.  
 Select Open Selected. 
 This sends the design to the Embroidery Canvas to be edited 

or to be sent to the machine for stitching. 
 Notice that the design opens as if opening a design—the 

name of the design is shown on the folder.  
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Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You may wish to create a Con-
verted Designs folder in the My 
Designs folder.  
 
 
If you wish to remove an 
added folder, this must be 
done outside the software in 
Windows Explorer.  
 
 
 
To see the converted files in 
the Embroidery Library, first 
select the folder; then make 
sure All Embroidery Files is 
selected under Showing.  
 
 
 
 
 
 
 

 You may send multiple designs at once from the library to the 
software by holding the Ctrl key and selecting the designs. Each 
design is opened in a separate design folder. 

 Switch back to Embroidery Library. 
 Select 12440_05.ART80. 
 Select New from Selected. 
 This will insert the design into a file in the Embroidery Canvas 

and editing can be done without overwriting the original file.  
 
Converting Designs from the Library  
 Select the Embroidery Library. 
 The Public Embroidery in the Navigation Tree is still the selected 

folder. 
 Hold the Ctrl key and select two designs from the Design Dis-

play.  
 Click on Convert Selected Designs.  
 The Convert Selected Designs dialog box opens.  

 Click on Browse.  
 Navigate to the location where you want to save the files.  
 If you wish to create a new folder, click on Make New Folder. 
 Name the folder, Converted Designs. 
 Click OK. 

 Choose the formats for conversion. Place a check mark in any  
three boxes. 

 Click Convert. 
 Click OK in the Convert dialog box.  
 All the designs were sent to the designated location. 
 
Sending Designs to the Machine 
 Select BERNINA 8 Embroidery in the Navigation tree. 
 Select a design from the Design Display.  
 Select Stitch Selected Design. 
 The Device Selection dialog box opens so that a design can be 

sent to machine for stitching.  
 The appropriate option can then be selected to send the design 

for stitching.  
 Close the Device Selection dialog box. 
 Close all the open files by clicking on the x in the Design Tab.  
 
 
Printing Design Templates 
 Return to the Embroidery Library. 
 BERNINA 8 Embroidery is still selected in the Navigation Tree.  
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Notes:  All the folders within that group of folders are displayed. 
 Select Animals & Bugs.  
 The Design Display shows all the designs in this folder.  
 Select one design.  
 Select Print Selected. 
 Click on Preview in the Print Design dialog box.  
 The template for this design can be printed from the Embroi-

dery Library.  
 Click Close.  
 
Printing a Catalog 
 Return to the Embroidery Library. 
 Select Celebrations & Seasons folder. 
 Select the first design in the Design Display and hold the 

Shift key and select the last design. 
 Click on Print Selected to Catalog.  
 Choose your options in the Print Catalog Options dialog 

box. You may choose only Thumbnails or Thumbnails and 
Summary.  

 Select Print. 
 Click on Preview.  
 Click Close in  Print Preview.  
 Note: 

 If you wish to create a PDF of the designs, select PDF 
Creator from the drop-down in your printer’s dialog box. 
(PDF Creator will need to be downloaded on your com-
puter).  

 Name the file and save it on your computer.  
 
Exporting a Design List 
 Select Decorative Accents in the Navigation Tree.  
 Select Export Design List.  
 Navigate to your desired location to save the file. 
 This may be saved as a .TXT or .CSV format. The .CSV for-

mat is opened by Excel.  
 Select .CSV from the Save as Type.  
 Click Save in the dialog box that 

opens.  
 Click Ok in the Export Successful dia-

log box.  
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Notes: 
 
The Embroidery Library will 
find designs on your C drive 
that are not part of the BERN-
INA 8 Embroidery file.  
In addition, designs will be 
found on any USB stick in your 
computer, an external hard 
drive, a CD or DVD, or 
PCMCIA card reader.  

 
 
 

 

 

 

 

 

 

 
 
 
 
 
 

Finding Embroidery Designs 
 The Embroidery Library has a powerful search that will search 

for designs on peripheral devices that are plugged into the com-
puter as well as designs on your hard drive.  

 Click on Find Embroidery Designs. The software searches your 
computer for designs. Be patient if you have a lot of designs.  

 A list of designs and their location is shown in a dialog box.  
 Check any of the folders you wish to display in your Embroidery 

Library.  
 Select Add to Library at the bot-

tom of the dialog box.  
 These designs are added to a 

folder called Designs in your tree.  
 When external devices are re-

moved from your computer, they 
will not appear in the navigation 
tree.  

 
 
Add Folder to Library 
 If you do not wish for the software to search your 

computer for designs, you can direct the software 
to a specific folder to add to your library. 

 Select Add Folder to Library. 
  A dialog box appears and you can navigate to the 

location to select the file you wish to add.  
 Select the folder. 
 Select Add to Library in the bottom of the dialog 

box.  
 The selected folder appears in the Navigation tree.  
 When an external device is no longer in the computer, there will 

be no designs in the Library from that device.  
 
Removing a Folder 
 If there is a folder you wish to remove from the library, select it 

and click on Remove Folder from Library. 
 If the folder was added through an external device, the device 

shouldn’t be removed from the computer or you will get an error 
message if you try to remove the folder.  

 For folders that were added from your hard drive, these can be 
removed at any time.  

 They are removed from the library, not deleted.  
 For folders that are added through File Explorer, these folders 

must be removed through File Explorer. 
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Notes: 
 
 

If you wish to see more 
designs, you can hide the 
Navigation tree by click-

ing on the first icon in the Man-
age Design Toolbar.  
 

 

 

 

 

 

 
 
 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
To access the Design Proper-
ties dialog box, return to Em-
broidery Canvas and select 
Design> Design Properties.  

NAVIGATION TREE 
 
Navigation Tree Dynamics 
 When the Embroidery Library is selected in the Navigation Tree, 

all designs that are part of your created and saved My Embroi-
dery, your Public Embroidery (BERNINA 8 Embroidery Designs), 
or designs you added to the library are displayed in the Design 
Display.  

 If you select My Embroidery in the Navigation Tree, only those 
designs that you have saved in My Designs or My Machine Files, 
or other folders that you have created under the umbrella My 
Embroidery will be displayed.  

 To display all formats, you must select the drop-down arrow by 
Showing and select All Embroidery Files.  

 BERNINA 8 Embroidery designs are found in the Public Embroi-
dery folder as well as EMB files from Hatch Software if you have 
that program. 

 Your Designs folder will show designs that you have added from 
other locations on your computer as long as those devices are 
still plugged into your computer.  

 To display the contents of any of the folders, simply click on the 
arrow in front of the folder.  

 This opens the folder structure within the main folder. You can 
continue to drill down to the sub-folders so you only view those 
designs within the sub-folders.  

 
DESIGN DISPLAY 
 The Design Display will show the designs in the folder that you 

have selected from the Navigation Tree.  
 If you click on the Showing drop-down, you can select the for-

mats you view.  
 There are many different formats to choose from.  
 If you select a design in the design display, a preview dialog box 

(Design Information Panel) appears at the bottom of the screen.  
 This lists lots of information about the design.  
 Choose BERNINA 8 Embroidery> Alphabets & Monograms> 

82003-42.  
 Notice information in the Tags & Subject categories. 
 This will correspond to information that is listed in the Tags & 

Subjects categories of the Design Properties> Summary tab.  
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Notes: 
 
 
 

 

 

 

 

Built-in designs as well as cre-
ated designs can be used with 
cut-copy-paste. Be careful 
about the cut command. If you 
accidently cut a design, a repair 
on the software will reestablish 
the original folders.  

STANDARD TOOL BAR 
 
 
 
Icons in the Standard Tool Bar 
 You can switch to Artwork Canvas or Embroidery Canvas 

from the Embroidery Library by selecting the corresponding 
icon.  

 Selecting New Blank Design will open a blank file in Embroi-
dery Canvas. 

 Open Design will open the Open Design dialog box so you can 
navigate to the location to open a file.  

 If you do not see the design you need, remember to check the 
type of file shown in the drop-down Files of Type. 

 You can also open recent files from the Embroidery Library. 
 When you select this, a dialog box shows you thumbnails of 

recently opened files.  
 The Cut icon will cut a selected design from the folder; while 

Copy makes a copy of a selected design. 
 Navigate to the new location and select Paste to paste the file 

in the newly selected folder.  
 
 
MANAGE DESIGNS TOOLBAR 

 
 Show Folders will show or hide the Navigation Tree. 
 Change View will affect what is seen in the Design Display. 

 Extra Large, Large, and Medium Icons will show a thumb-
nail of the design. 

 Small Icons and List will show the name of the design.  
 Details will give the name of the design with width, height, 

stitch count, color, and date created information.  
 Tiles will show a thumbnail, the name, the format, and the 

size of the design in KB.  
 Contents will show a thumbnail, the name, the author, the 

stitch count, the colors, and the width and height of the de-
sign.  

 You can select how to Group the designs in the Design Display 
by clicking on an option from the Group By box.  
 Grouping by name will divide the folder contents by posi-

tion in the alphabet (A-H, I-P, and Q-Z) and the number of 
the design (0-9). 
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Notes: 
 
 
 

 

 

 

 

 

 

 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
A colon must separate every 
field. Do not insert commas in 
between the fields, but do add a 
space in between search fields.  

 You can also group by Folder, File Type, Date Created, or 
Date Modified.  

 Group by folder is useful when viewing multiple folders 
within a master folder.  

 You can arrange how you view the contents of a folder by 
clicking on Ascending Order or Descending Order.  

 
 You can sort the contents of a selected folder by clicking on 

Sort by.  
 You can sort by Name, Date Created, Date Modified, Em-

broidery Size, Stitch Count, or Colors.  
 You can also sort the designs when in Detail View by click-

ing on the column heading.  
 You can sort by clicking on Ascending Order or Descending 

Order.  
 
 You filter what formats are shown by clicking on the drop-

down arrow by Showing. Several different filter formats 
are available.  

 
 
SEARCHING FOR DESIGNS 
 
All Software 8 Designs are tagged for searching by title (file 
name), author (designer’s name) or keywords (folder loca-
tion, technique). 
 
 Select BERNINA 8 Embroidery in the Navigation Tree.  
 In the Find box, type “dog”.  
 Press Enter.  
 Dog designs as well as designs with “dog” included in the name, 

such as Dogwood are found and displayed in the Design Dis-
play.  

 You can do searches with multiple tags as well.   
 To do a multiple search, type in the Find box:   

 author: OESD 
 colors: <9 
 stitches: <5,000 

 All designs matching those tags will appear.  
 Select all in the Find box and delete.  
 To add tags to your created designs, select Designs> Design 

Properties when you are creating the design. 
 Select the Summary tab.  
 Complete the information in the Summary Tab. Click OK. 
 Save the file after adding the information.  
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Notes: 

 
 
 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ZIPPING FILES 
 In the Navigation tree, select BERNINA 8 Em-

broidery> Work & Play. 
 Hold the Ctrl key and select the Baseball, the 

Basketball, Football 2, and the Soccer ball. 
 Right click and select, Send to Compressed 

(zipped) folder. 
 A message appears that says the zipped file 

will be placed on the Desktop. Select Yes.  
 The folder can be found on your desktop and it can be moved to 

any folder through File Explorer.  
 
UNZIPPING FILES 
 If you have just placed an unzipped folder in the Embroidery Li-

brary, close the software; then reopen to refresh the screen.  
 Click on Embroidery Library.  
 Navigate to the location of the zipped files. Select the zipped 

file. 
 You can open, cut, copy, or delete the files. 
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