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Quick Fringed Placemats and In-the-Hoop Coasters
4 A set of reversible placemats and matching coasters is a lovely wedding or house-

warming gift. Add holiday-themed embroidery for a festive addition to anyone’s 
holiday décor. Optional CutWork instructions included.

Solstice Rose
10 This striking black and white cap features a cutwork appliqué rose, painted swirls, 

and sparkling crystal accents. Create your own files in DesignWorks Software Suite, 
or download the free EXP file (for personal use only).

Accessory Spotlight: Leather Roller Foot #55 
15 This unusual-looking presser foot was designed to “roll” over leather without 

dragging or marring the surface. The single roller makes it possible to steer the  
fabric and change direction at will – perfect for outlining curves and complex 
patterns.

Fortune Cookie Pillow
16 This stylish pillow is a cinch to make. Folded fleece circles create oodles of 

magnificent texture, but are merely tacked in place – so easy! Freezer paper 
templates ironed to the fleece make cutting perfect circles a breeze.

Shimmering Emeralds Quilt
19 Beautiful green silks and sparkling metallic threads combine in this luxurious quilt. 

Designed in the Quilter Program in BERNINA Embroidery Software, this project 
features motifs from the BERNINA Exclusive Emerald Paisley embroidery collection 
#21009.

Winter Wool Flowers
24 Warm up your winter wardrobe with this exuberant floral cuff. It’s easy to make – 

assemble wool felt flowers and leaves, needle punch them together, and then add 
felt balls and beads. An heirloom button adds the finishing touch.

Ho-Ho-Ho Holiday Bed Shawl
26 Make this adorable bed shawl and coordinating bed linens and throw pillow 

to celebrate the holidays! Featuring whimsical snowmen and snowflakes 
from Nancy Halvorsen’s Ho-Ho-Ho, Let It Snow collection for Benartex, this 
overlocked quilt will dress up your bed for the holidays!

The Last Word
30 Check out the last page of this issue for a valuable coupon and a list of quick 

links.
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did you know?
If you see this symbol, 

simply click on it to 

view a video on related  

material!

Errata 

We inadvertently changed a measurement 
in the instructions for Amanda Murphy’s 
Holiday Table Runner in Issue 19. 
The Ladder rail fabric (under Cutting 
Instructions on page 26) should be cut 
into 1½-wide strips (not ½”-wide strips). 
We apologize for the error.
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Jo Leichte 
Editor

Project by Megan Bohr

Zest up your décor with a unique combination of geometry and bold 
color. Simple to sew, this pillow is sure to make a striking impression. By 
combining striped fabric with easy on-the-bias piecing and straight line 
quilting you’ll create a new favorite accent piece for your home.

Geometric Pillow

Only seven weeks left before Christmas! (Even fewer till Hanukkah!) I’m sure many of you are well on your way to 
completing your holiday sewing, but if you’re like me you’re still gathering ideas. Luckily, this issue of Through the 
Needle ONLINE contains a diverse collection of quick-and-simple gifts to make. You might even find time to sew 
something for yourself!

Prep your home for Santa’s arrival with Tari Intardinato’s cheery Ho-Ho-Ho Bed Ensemble featuring Ho-Ho-Ho, Let It 
Snow fabric and embroidery. Or add a touch of elegance with Elaine Cibelli’s Shimmering Emeralds Quilt, designed 
using the Quilter program in BERNINA Embroidery Software 6 and 7. Yes, that’s right – version 7 software is here, and 
it’s fantastic! 

Nina McVeigh’s needle-punched wool cuff is a sensational accessory for holiday parties. Pre-cut flowers mean most of 
the cutting is already done for you! Dawn Schneider’s Solstice Rose cap is a splendid project for playing with BERNINA 
DesignWorks Software, combining CutWork, PaintWork, and CrystalWork. If you don’t have software, the EXP file is 
available as a free download.

Home décor accessories make lovely gifts for anyone on your list. Cynthia Cangley shares instructions for easy-to-
make reversible placemats, plus “in-the-hoop coasters.” Not content with just one set, Cynthia also made a charming 
Holiday Holly variation. For a super-simple gift, make my fleece Fortune Cookie Pillow. Don’t let the circles scare you; I 
have an easy technique for cutting them!

How long have you been a Through the Needle fan? This is our 20th digital issue. It’s been four years since we moved 
from print to web-based publishing; twelve years since the first Through the Needle magazine was printed. A total of 
fifty-seven issues! But now it’s time to move on. While we won’t be publishing new issues of our magazine, we do 
have a few surprises for you. First, throughout 2014 we’ll be posting all thirty-four print issues of Through the Needle 
– plus three special editions – to our online archive at bernina.com/ThroughTheNeedle. There will also be a “Best of 
Through the Needle” webinar series featuring updated articles and projects from our archives. Make sure you’re on 
our mailing list to receive notification of upcoming events. As always, you’ll find more free project instructions and 
tutorials at WeAllSew.com and bernina.com/experience.

What will I be doing next? I’ll miss editing Through the Needle, but I’m excited to 
spend more time at our social media venues/outlets – Facebook, Twitter, Pinterest, and 
Instagram – as well as our WeAllSew.com blog. I hope you’ll visit us there – we’d love 
to have you join us!

http://weallsew.com/author/josewsboa/
http://weallsew.com/
http://weallsew.com/2013/10/03/geometric-pillow-by-megan-bohr-for-weallsew/
http://weallsew.com/2013/10/03/geometric-pillow-by-megan-bohr-for-weallsew/
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by CYNTHIA WICKRE CANGLEY

embroide ry
PROJECT

A set of reversible placemats and matching 
coasters is a lovely wedding or house-warming 
gift. Add holiday-themed embroidery for a 
festive addition to anyone’s holiday décor. 
This isn’t just a quick gift to stitch, it’s also a 
simple lesson in converting a regular machine-
embroidered applique into a stand-alone, 
made-in-the-hoop coaster. This technique can 
be used with any design that has a satin-stitch 
border. Optional instructions are included for the 
BERNINA CutWork Tool. 

Supplies
•	BERNINA Exclusive Birds and Blooms embroidery 

collection #82002, designs #14 and #26, plus  
#14_CWA if using the BERNINA CutWork Tool

•	Medium Hoop

•	Large Oval, Jumbo and/or Mega Hoop (optional, for 
stitching multiple coaster in one hooping)

•	BERNINA Embroidery Software 6 or BERNINA ArtLink 
Software 6 (optional)

•	BERNINA Cutwork Tool and appropriate CutWork 
Stitch Plate for your machine (optional)

•	Echo Quilting and Cutwork Foot #44 (optional, for 
CutWork Tool)

•	Embroidery Foot #26 

•	1½ yards of 44”-wide loosely woven fabric such 
as coarse linen, denim, osnaburg, etc. (makes two 
placemats and two coasters)

•	OESD Fuse & Fleece or other thin fusible batting

•	OESD HydroStick Tear-Away Stabilizer or OESD 
HeavyWeight Tear-Away Stabilizer

Copyright Note
Be sure that the design you use for this technique 
allows you to make changes to it for your own use. 
Remember, you cannot sell the modified design; it is 
still copyrighted.

Quick Fringed Placemat
and In-the-Hoop Coasters

http://www.embroideryonline.com/t-termsandconditions.aspx
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Design-Collection-us/OESD-Embroidery-Collections/Birds-and-Blooms
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/BERNINA-CutWork-Tool-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/BERNINA-CutWork-Tool-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/Medium-hoop-us
http://www.bernina.com/en-US/Products/BERNINA-products/BERNINA-Software/BERNINA-embroidery-software-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Software-us/BERNINA-embroidery-software-us/ArtLink-6-Embroidery-Software-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Software-us/BERNINA-embroidery-software-us/ArtLink-6-Embroidery-Software-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Echo-quilting-and-CutWork-foot-44C-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Embroidery-foot-26-drop-shaped-us
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBFF-10&search=fuse fleece
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBHT15-15&search=
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBHT15-15&search=
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With the fabric folded along the lengthwise grain 
(selvages together), cut four 16” x 21” rectangles (or 
desired finished size plus 1” all around to allow for 
grain alignment as described in the following steps).

Mark a line 1” in from all four edges of each rectangle. 

Remove the threads closest to each marked line. These 
will be your guides for positioning and affixing the Fuse 
& Fleece, as well as creating the stitching guides. Pulling 
a thread ensures perfectly on-grain rectangles and even 
fringes. 

•	OESD Appliqué Fuse & Fix or other paper-backed 
fusible product

•	OESD AquaMesh, AquaMesh Plus, or BadgeMaster 
Wash-Away Stabilizer

•	OESD StabilStick Cut-Away Stabilizer or other 
adhesive stabilizer (for CutWork)

•	Rotary cutter and mat

•	6" x 24" ruler

•	Chalk marker or other erasable marker

•	Isacord or Mettler Polysheen embroidery thread to 
coordinate with fabric 

•	Heavy-duty spray starch

Reversible Birds and 
Blooms Placemat
Design Preparation

In BERNINA Embroidery Software 6
•	Open design #26 from the Birds and Blooms 

collection.

•	Increase size 20% by right-clicking on the Scale by 
20% Down/Up icon to a finished size of 94.6 mm x 
92.8 mm (or desired size).

•	Open Object Properties and select the Outline Stitch 
tab; change Stitch Type to Backstitch.

•	Print a paper template of the design.

In BERNINA ArtLink 6
•	Open and increase the size of the design as described 

above.

•	Stitch Type cannot be changed in ArtLink. Instead, at 
the machine, stitch the design twice before removing 
the fabric from the hoop.

•	Print a paper template.

At the Embroidery Machine
•	Open design #26 from the Birds and Blooms 

collection.

•	Enlarge 20% to a finished size of 94.6 mm to 92.8 
mm (or desired size).

•	To create a heavier line, stitch the design two times 
before removing the fabric from the hoop.

•	Print the paper template from the CD; enlarge using 
graphic software, scanner, or copier.

Fabric Preparation
Pre-shrink the fabric; warm water is fine for most 
fabrics. After laundering, press fabric if necessary.

Make the Placemats
Cut two rectangles of Fuse & Fleece to fit inside the 
drawn-thread lines (approximately 14” x 19”). Position 
thes on the wrong side of two fabric rectangles, placing 
them inside the drawn-thread guidelines. Fuse in place 
following the manufacturer’s instructions.

Mark placement lines for the altered Linework Corner 
design #26, approximately ½” to 1” from each corner 
as desired.

http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBA20-10&search=
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBWAM-10&search=aquamesh
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBWAP-10&search=
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBABM-12&search=
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBSSC39-10&search=
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&search=isacord
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Embroider the Placemats
Hoop a layer of StabilStick or AquaMesh Plus, paper 
side up, in the Large Oval Hoop (or Mega or Jumbo 
Hoop if desired). Score a large X on the paper with a 
pin or the tip of your seam ripper; remove the paper 
backing.

Tip: If fusible stabilizer is not available, use a regular 
tear-away stabilizer and spray it with 505 temporary 
fabric adhesive after hooping.

Load design #26 on your embroidery machine. Note: 
Mirror-image the design as needed to fit each corner.

Place the fabric rectangle on the stabilizer so one 
corner mark is centered in the hoop. (Mega or Jumbo 
Hoop: Position the rectangle so two corners can be 
embroidered.) If your embroidery machine has an 
Absolute Check feature, use it to align the design with 
your placement lines.

Stitch the design in each corner of both rectangles, 
mirror-imaging it as needed to fit each corner.

When embroidery is complete, remove the stabilizer by 
cutting it away from the outermost edges of the design 
or gently tearing it away.

Complete the Placemats
Place an embroidered rectangle on top of each  
un-embroidered rectangle, lining up the drawn-thread 
markings.

Stitch along the drawn-thread lines using either a triple 
straight stitch or a narrow decorative stitch of your 
choice.

Fringe the edges of each placemat by removing the 
threads from beyond the stitched lines. Trim the fringed 
edges to an even width as desired.

Press and enjoy, 
or wrap and give 
away!

In-the-Hoop Coasters 
Note: Directions for creating the appliquéd Birds 
and Blooms coasters without the CutWork Tool are 
included with the Birds and Blooms thread chart on 
the collection CD. Instructions for coaster variations, 
including the Holiday Holly coaster, follow those for the 
CutWork Tool.

Directions are for stitching one coaster at a time in the 
Medium Hoop. Multiples can be stitched in the Large 
Oval, Mega, and/or Jumbo Hoop; simply duplicate the 
complete coaster design as needed to fill the hoop.

Holiday Holly Variation
Follow the instructions above, substituting the 
"Tinsel and Holly" design from the Ornaments folder 
in BERNINA Embroidery Software 6, enlarged 20% 
(to approximately 60 mm x 70 mm), for the Birds 
and Blooms design.

Cut the Circles
From the remaining fabric, cut four rectangles to fit the 
Medium Hoop. Starch each piece 2-3 times, allowing 
them to dry between applications; the fabric should be 
quite stiff.

Cut four 4” squares of 
Applique Fuse & Fix. Fuse 
one square to the back of 
each fabric rectangle; do not 
remove the paper backing. 

Cut four pieces of HydroStick 
or HeavyWeight Tear-Away 
Stabilizer to fit the Medium Hoop. 

Layer one piece of HydroStick or HeavyWeight Tear-
Away Stabilizer on the bottom, followed by two fabric/
Applique Fuse & Fix pieces in the middle, wrong sides 
together. Place the remaining piece of stabilizer on top.

Hoop the layered 
pieces in the Medium 
Hoop. This will be a 
tight fit, so loosen 
the screw as much 
as possible (without 
removing it) before 
inserting the inner 
hoop.



Fill a bobbin with the embroidery thread that you 
plan to use for the satin-stitch border. Use this bobbin 
thread throughout, as it will only show on the border; 
everything else will be covered by the back of the 
coaster.

Load design #14_CWA on your embroidery machine. 
If available, use Absolute Check to make sure the 
Applique Fuse & Fix completely covers the design. 

Activate the Basting Box feature if available. Otherwise, 
download the free basting-box files from www.bernina.
com/en and load the appropriate file on your machine. 

Appliqué the Coasters
Hoop a layer of BadgeMaster, AquaMesh, or AquaMesh 
Plus Stabilizer in the Medium Hoop.

Fill a bobbin with the embroidery thread that you 
plan to use for the satin-stitch border. Use this bobbin 
thread throughout, as it will only show on the border; 
everything else will be covered by the back of the 
coaster.

Load Birds and Blooms design #14, Blossoms 6, on your 
embroidery machine. 

Stitch the placement line 
directly on the stabilizer. 
Remove the hoop from 
the machine but leave 
the stabilizer in the hoop.

Remove the paper 
backing from one of the 
appliqué shapes that 
were right-side-up when 
cut and carefully place 
it precisely within the 
placement lines.
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Install Embroidery Foot #26, thread the machine with 
the first color, and stitch the basting box around the 
design. Note: If using Echo Quilting and Cutwork Foot 
#44, omit the first or “outer” line of basting stitches to 
avoid hitting the hoop with the foot. Continue to the 
first color and embroider the “running before” stitches 
without changing thread.

When prompted, remove the regular stitch plate and 
install the CutWork Stitch Plate. Remove the machine 
needle and install the CutWork Tool, tightening it with 
the screwdriver. Make sure #1 on the CutWork Tool is 
in first position. Replace the embroidery foot with Echo 
Quilting and CutWork Foot #44.

Follow the on-screen prompts to cut the coaster shape, 
being sure to change the cutting position as indicated. 
When finished, remove the hoop from the machine 
and clip any remaining threads from around the coaster 
shape.

Repeat with the remaining stabilizer and fused squares 
to complete the second coaster.

General Instructions for Coaster Variations
If the selected center design includes appliqué, prepare 
and cut out the appliqué shapes using the templates 
and instructions in the Thread Chart Guide included on 
the design collection CD.

Reattach the hoop to the 
machine and embroider the 
flower, or skip the flower 
and embroidery the desired 
center design (see Coaster 
Variations). 

Remove the hoop from 
the machine but leave the 
stabilizer and appliqué shape 
in the hoop. Trim away any 
thread ends that may extend beyond the edges of the 
appliqué shape.
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Turn the hoop upside down, 
wrong side up. Remove the 
paper backing from one of the 
remaining appliqué shapes and 
carefully place it precisely 
within the stitched placement 
lines.

Cut a piece of AquaMesh 
Plus to fit just inside the 
inner hoop. Remove the 
paper backing from the 
stabilizer; position and affix 
the stabilizer on top of 
the newly placed appliqué 
shape. This will keep it from 
getting caught on the feed 
dog.

Reattach the hoop to the machine. Returning to 
Birds and Blooms design #14, skip the floral design 
embroider the final satin stitch.

Remove the hoop from the machine and the stabilizer 
from the hoop. 

Repeat for the second coaster.

Remove excess stabilizer from around the completed 
coaster and trim any threads that may be poking 
beyond the edges. Soak the completed coaster in warm 
water to remove the remaining stabilizer. 

Coaster 
Variations
Satin Stitch-Only Coasters

Editing in BERNINA Embroidery Software 6
Open a New file. Select File > Insert Design, then open 
design #14, Blossom 6. Click on the design to select it, 
then click the Ungroup icon.

In Color Film, select and delete colors 2 and 3. 

Save the design as Satin Stitch Coaster.

Editing at the Machine
Follow General Instructions for Coaster Variations, with 
the following changes:

•	Do not engage Color Sort.

•	Skip colors 2 and 3 (the blossom embroidery).

•	Save the altered design to your embroidery machine.

Holiday Holly Coasters

Editing in BERNINA 
Embroidery Software 6
Open a New file. Select 
File > Insert Design, then 
open design #14, Blossom 
6. Click on the design to 
select it, then click the 
Ungroup icon.

In Color Film, select and 
delete colors 2 and 3. 

Select the satin stitch and select Edit > Cut or click the 
Cut icon; the satin stitch is now saved in the Clipboard.

Select File > Insert and select the Tinsel and Holly design 
from the Ornaments folder in BERNINA Embroidery 
Software 6. Select the design > Ungroup. Select 
and delete color 1 (the tinsel). Select the remaining 
two colors > Group. Rotate 45 to the left. In Object 
Properties, change the width to 27 mm and the height 
to 16 mm. Center the design in the circle.

Select Edit > Paste or click the Paste icon; the satin 
stitch is reinserted into the design. Note that it appears 
after the holly in Color Film.

Save as Holiday Holly Coaster.
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Proceed as described in the General Instructions for 
Coaster Variations, stopping after the placement line 
is stitched (there may not be an actual color stop) to 
position the applique shape. Complete the coaster.

Editing at the Machine
Open the saved Satin Stitch Coaster design.

Click on the Add Design icon and select the Tinsel and 
Holly design or another holly design of your choice. 
Resize if needed and center the design in the circle.

Stitch the placement line and position the applique 
shape.

Stitch the holly design (it may be necessary to scroll past 
the satin stitch).

Remove the hoop and position the second applique 
shape on the wrong side as described above. Apply a 
square of AquaMesh Plus ot the underside of the hoop, 
over the second applique shape. 

Reattach the hoop and embroider the satin stitch.

Complete coaster as above.

Monogrammed Coasters

Editing in BERNINA Embroidery Software 6
Open a New file. Select File > Insert Design, then open 
design #14, Blossom 6. Click on the design to select it, 
then click the Ungroup icon.

In Color Film, select and delete colors 2 and 3. 

Select the satin stitch and select Edit > Cut or click the 
Cut icon; the satin stitch is now saved in the Clipboard.

Select the Lettering icon, click inside the design, and 
type the desired initial.

Open Object Properties and select the Edwardian Script 
True Type Font or other alphabet as desired; change size 
to 30 mm and select Apply > OK. Center the design in 
the circle.

Select Edit > Paste or click the Paste icon; the satin 
stitch is reinserted into the design. Note that it appears 
after the monogram in Color Film.

Save as Monogrammed Coaster.

Proceed as above, stopping after the placement line 
is stitched (there may not be an actual color stop) to 
position the applique shape. Complete coaster.

Editing at the Machine
Open the saved Satin Stitch Coaster design.

Click on the Add Design icon and select an alphabet 
from the alphabet folder. Select a letter; resize (if 
needed) and center the initial in the circle.

Stitch the placement line and position the applique 
shape.

Stitch the monogram (it may be necessary to scroll past 
the satin stitch).

Remove the hoop and position the second applique 
shape on the wrong side as described above.

Reattach the hoop and embroider the satin stitch.

Complete coaster as above.

Cynthia Wickre 
Cangley
Cynthia is semi-retired and 
works part-time at The 
Sewing Room in Beaverton, 
Oregon where she teaches 
Bernina 8 Series Mastery 
and Designworks Software 
classes, co-leads Embroidery 
Club, and writes the weekly 

newsletter (among other things). She learned to sew 
from her mother as a child, and by her late teens 
was sewing all her own clothes, including tailored 
coats She studied color theory and textiles at the 
University of Minnesota and Alberta College of 
Art (Canada) and has done quilting, wearable art, 
and dyeing, painting and embellished textiles. She 
finally discovered BERNINA in 1994, and since then 
machine embroidery has become her main love. 
She credits the supportive owners and staff of The 
Sewing Room, as well as the talented and ever-
challenging BERNINA Educators and resource trainers 
with advancing her knowledge and skills over the 
last eight years, allowing her to continue growing in 
what she loves.

http://www.thesewingroombeaverton.com/
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Supplies
•	BERNINA Embroidery DesignerPlus Software 6

•	BERNINA DesignWorks Software

•	OESD Men’s Fashion embroidery collection #12260, 
designs NB514 (Rose 2) and NB524 (Scrolling Flourish 
1) Available from your local Embroidery Design Studio 
dealer; find a local dealer at embdesignstudio.com.

•	CutWork-, PaintWork-, and CrystalWork-compatible 
embroidery machine

•	CutWork Tool and accessories

– CutWork Stitch Plate appropriate for your machine
– Echo Quilting and Cutwork Foot #44

by	DAWN SCHNEIDER

DesignWorks
PROJECT

•	PaintWork Tool and accessories

– Fabric markers, black and gray

•	CrystalWork Tool and accessories

– SS06 punch and die plate
– Parchment paper
– Template vinyl
– Transfer tape
– SS06 crystals in desired color

•	BERNINA USB Stick

•	Medium Hoop

•	Large Oval Hoop

•	Painters cap (available at your local hardware store)

•	OESD HydroStick stabilizer

•	OESD Fuse and Seal

•	Two 4” squares of gray flannel

•	One 4” square of black fabric

•	OESD Men’s Fashion design collection

•	Isacord thread, colors 0837 and 0138

•	BERNINA USB Stick

This striking black and white cap features a 
cutwork appliqué rose, painted swirls, and 
sparkling crystal accents. While black roses often 
represent tragedy or sadness, they are also a 
symbol of rebirth and rejuvenation – the end 
of one era or experience and the beginning of 
another, just as the winter solstice heralds the 
coming of spring. 

Solstice
Rose

Bonus File: Don’t have DesignWorks Software? Download 
Dawn’s completed design at bernina.com/ThroughTheNeedle. 
For personal use only.

http://content.bernina.com/TTNO/TTNO13/TTNO13-Flip/files/assets/basic-html/page12.html
http://www.bernina.com/en-US/Products/BERNINA-products/BERNINA-Software/BERNINA-embroidery-software-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Software-us/BERNINA-DesignWorks-us
http://www.embroideryonline.com/p-44495-mens-fashion.aspx
http://embdesignstudio.com/search/
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Sewing-and-Embroidery-Machines-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/BERNINA-CutWork-Tool-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/BERNINA-PaintWork-Tool-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/BERNINA-CrystalWork-Tool-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Echo-quilting-and-CutWork-foot-44C-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/Medium-hoop-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/Large-oval-hoop-us
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBHT15-15&search=
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBHSC-10S&search=
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&search=isacord
http://www.bernina.com/en-US/Experience/Through-the-Needle-Online
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Using the Polygon Select tool, left-click around 
everything except the rose. When you come back 
around to the starting point, press Enter on the 
keyboard to select the object inside the line. Press 
Delete on your computer keyboard to remove the 
selected objects. Select and Delete any remaining 
pieces, leaving only the rose in the work area. Select 
Edit > Select All and click on the Group icon.

Prepare the Embroidery Designs
In BERNINA DesignerPlus Embroidery Software 6, open 
a New file and select File > Insert Design. Open design 
#NB514 (Rose 2). Check Color Film to see if the design 
is grouped or ungrouped. If grouped, select Edit > 
Select All and click on the 
Ungroup icon. Click outside 
the design to deselect it.

Tip: Check the upper left 
corner of the chip. If there’s a 
Group icon there, the design 
is grouped. If there is no icon, 
the design is NOT grouped.

DesignerPlus Icons Used in This Lesson

Group

Ungroup

Polygon Select

Object Properties

Outline Type

Convert Selected 
Embroidery to Art 
Vectors

Scan Picture

Show Hoop

Wondering about copyright issues?
You may convert embroidery designs in DesignWorks 
only if you own the original design file. The resulting 
DesignWorks file is yours to use for your own 
projects, but not to share.

Save

Write to Machine

Freehand 
Embroidery - 
Closed Object

Color Film

View Mode Toolbar

Blackwork Run

Color Palette

Mirror Horizontal

With the entire rose selected, right-click to open Object 
Properties. Under the General tab, select Proportional 
Rescaling and resize the rose to 137%. Click OK to 
close the Object Properties dialog box.

Select File > Save As; name the file Rose and save it to 
the desktop. Click Save. Select the Write to Machine 
icon and follow the prompts to send the design to a 
BERNINA USB Stick.

Create the CutWork Outline
Select the Freehand Embroidery – Closed Object icon. 
Choose Single Stitch from the Outline Type menu and 
select a red color chip from the Color Palette. Hold 
down the left mouse button and draw around the 
perimeter of the rose; do not include any of the inner 
details. When you come back to the starting point, 
release the left mouse button and press Enter on the 
keyboard.

In Color Film, hold 
down the CTRL key on 
the computer keyboard 
and select the original 
flower (color chips 1 and 
2); press Delete on the 
keyboard.

http://www.embroideryonline.com/t-termsandconditions.aspx
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Before exporting the outline, change the file name: 
Select File > Save As, name the file Rose Outline and 
save it to the desktop.

Click on the outline to select it, then click the Convert 
Selected Embroidery to Art Vectors icon. This will send 
the design to Art Canvas as a graphic.

Select File > Export. Name the file Rose Outline 
Graphic, select Save As Type > WMF (Windows 
Metafile), and select Export. In the dialog box, select 
the option to Export as Curves and press OK. This 
completes the saving/exporting process.

Create Placement/Reference Lines
In Art Canvas, select the Scan Picture icon. Place your 
cap as flat as possible on your scanner bed. When 
ready, select the option to Scan. This will bring the 
image directly into Art Canvas.

Note: For Blackwork Run to work properly, the lines 
must intersect.

Select the Embroidery Canvas Tab. Right-click on the 
Show Hoop icon; select Artista 255x145 Oval from the 
drop-down menu; press OK. 

Select the Hoop Layout Tab and rotate the hoop 90° by 
clicking the Rotate Hoop icon two times. 

Select the Embroidery Canvas tab. Since we are using 
the Large Oval Hoop, we will create reference lines only 
three-quarters of the way along the cap. Select the 
Open Object tool; use right- and left-clicks to digitize a 
line along the edge of the bill of the cap. Press Enter to 
create the line.

Again using the Open Object tool, digitize a line where 
the front of the cap meets the bill; press Enter to create 
the line.

Select Edit > Select All. With all of the design selected, 
click on the Blackwork Run icon; press Enter to allow 
the program to determine the best entry point. This will 
eliminate excess jump stitches. 

Select the picture in the background and press Delete. 

Select File > Save As. Name the file Cap Reference 
Lines and save it to the desktop. Select the Export 
to Machine icon and follow the prompts to send the 
design to your BERNINA USB Stick.

Design the PaintWork Layout
With the design still open, select File > Insert Design; 
open design #NB524 (Scrolling Flourish 1). With the 
flourish design open, select the Mirror Horizontal icon, 
then move the design into position on the right side of 
the cap. Make sure the design does not extend beyond 
the edge of the cap, as this could cause problems at the 
embroidery machine.

Select the flourish design again and rotate it 15° 
clockwise for a more pleasing composition.

From Color Film, select the reference lines created in the 
previous steps; press Delete on the keyboard.

Select File > Save As; name the design Swirl Edited 
and save it to the desktop.

With the design selected, select the Convert Selected 
Embroidery to Art Vectors icon; this will send the design 
into Art Canvas. To save the design as a graphic, select 
File > Export. Name the file Swirl Graphic, select Save 
As Type > WMF – Windows Metafile, and select Export. 
In the dialog box, select the option to Export as Curves; 
click OK.

Close the DesignerPlus Software. If prompted, do not 
save any changes to the files that are still open.

DesignWorks Icons

Slow Redraw

Export

USB Stick

Create Freehand Shape
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Digitize the CutWork Applique Shape
Working through the Wizard in the DesignWorks 
Software, select Create New > Next to move to the 
Fabric Selection screen. Select Embroidery > Normal and 
Fabric Type > Standard Normal. Select Next to move to 
the Source screen. Click on the browse button, navigate 
to your desktop, and select the Rose Outline graphic 
by double-clicking on it. Back at the Wizard, click Next. 
Change the percentage of Freehand Smoothing to 0. 
Press OK to proceed to the Color Reduction screen. 
Accept the default settings and click on Finish.

Create the cut: Click on the design outline to select it. 
Select Object Properties > Outline tab and select the 
Cutwork icon. To create the raw edge faux applique, set 
Cutting Offset to 3 mm. The rose portion of the design 
is now complete. 

To verify the stitching/cutting process, select Slow 
Redraw from the Tools toolbar.

Select the Export icon and send the design to your 
BERNINA USB Stick. Before closing the file, select File > 
Save As; name the file Rose Cut, select Save As Type > 
DesignWorks Files (.draw), and save the design.

Digitize the PaintWork Swirl
Working through the Wizard, select Create New > 
Next. In the Fabric Selection screen select Embroidery > 
Standard Normal. In the Source screen select From File; 
open the Swirl Graphic you created in DesignerPlus; 
click Next. Change the amount of Freehand Smoothing 
to 0, as you don’t want the program to make any 
additional changes; press OK. In the Color Reduction 
screen accept the default settings and click Finish. 

Select the Manage Hoop(s) icon; select Large Oval 
Hoop #93 from the dropdown menu. Select the option 
to center the design and rotate the hoop 90°; close 
the dialog box. The design was converted to a vector 
graphic, so it is automatically imported as a PaintWork 
design.

Digitize the CrystalWork Accents
Select the Create Freehand Shape tool; notice that you 
can change the smoothness level under Tool Options. 
Select Smoothness Level > 50 (or your preferred 
smoothness setting). Left-click and drag a curved line 
within the design, then use the Rectangle Selection tool 
to select it. Select Object Properties > Outline tab and 
select the Crystal icon. (Be patient – it may take your 
computer a minute or two to process the information.) 
Still under the Outline tab, set the parameters for crystal 
size and color. Select SS06 (or your preferred size).

If desired, repeat the above steps to create an additional 
crystal swirl.

Select File > Save As; name the design Swirls Paint 
and Crystals, select Save As Type > DesignWorks Files 
(.draw), and save the design.

Select File > Export Crystals to Machine and send the 
CrystalWork design to your BERNINA USB Stick.

Construct the CutWork Rose

First Hooping
Hoop a layer of HydroStick Stabilizer. Layer three 4” 
squares of fabric on top of the stabilizer.

Select the Single Rose file from the USB stick. Select 
Add Motif and select the Rose Cut file. Engage the 
Basting Box function to hold the fabric squares in place 
(or select Add Motif and add one of the free basting 
box files from bernina.com).

Follow the 
prompts on 
the machine to 
stitch and cut 
the embroidered 
rose.
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Second Hooping
Hoop another piece of HydroStick Stabilizer. Place 
a sheet of Fuse and Seal on top with the paper side 
down. 

Select the New Motif icon and select the Rose Cut file. 
Engage the Basting Box function to hold the Fuse and 
Seal in place. 

Follow the prompts 
on the machine to cut 
the outline shape.

Align the embroidered 
rose with the Fuse 
and Seal. Fuse in 
place with a hot 
iron following the 
manufacturer’s 
directions.

Place the hoop back on the machine and complete the 
painted swirls following the on-screen prompts.

Tip: Before painting your cap, watch the video at 
bernina.com for tips on using and adjusting the height 
of the PaintWork Tool.

Paint the Hat
Hoop a piece of HydroStick in the Large Oval Hoop, 
adhesive side up. 

Select the New Motif icon and select the Cap Reference 
Lines file. Select the Add Motif icon and select the 
Swirl Paint design. Move it into position as it was in the 
software.

Stitch the reference lines on the stabilizer. Remove the 
hoop from the machine and activate the stabilizer by 
misting it with water. Position the cap within the lines 
and apply weighted pressure until the cap sticks to the 
stabilizer. 

When the painted swirls 
are complete, remove the 
cap from the stabilizer. 
Position the rose as desired, 
remove the Fuse and 
Seal backing, and fuse 
into place – no stitching 
required!

Prepare and Add the Crystals
Prepare your machine and embroidery hoop for 
CrystalWork using the SS06 Crystal Dye and 
corresponding punch.

Tip: Before installing the CrystalWork Tool on your 
machine, watch the video at bernina.com for tips on 
preparing your machine and hoop.

Select New Motif and select the CrystalWork file from 
the USB stick. Follow the prompts to punch your crystal 
template. 

Fill the template with crystals and apply the transfer 
tape, then apply the crystals to your cap as desired 
using a hot iron and pressing cloth.

Bonus Videos on the BERNINA 
DesignWorks Tools
Click below to see the DesignWorks  
Tools in action at the BERNINA 
International YouTube site:

•	CutWork Video
•	PaintWork Video
•	CrystalWork Video

http://www.youtube.com/watch?v=zus3UcpW_sM
http://www.youtube.com/watch?v=dJshYHXIyIw
http://www.youtube.com/watch?v=o9N8yGoKauo


This unusual-looking presser foot was designed to 
“roll” over leather without dragging or marring the 
surface. It was originally developed for factory-made 
leather gloves. Along with the ease of traveling over 
leather, the foot needed to allow maneuverability so 
the machine operator could stitch around the fingers 
of the glove quickly and easily with consistent stitch 
results. While it is not often used for gloves today, a 
roller foot like BERNINA’s Leather Roller Foot #55 offers 
several creative possibilities for a variety of types of 
sewing. The wheel allows motion along any contour 
and stitching in any direction while the feed dog of the 
machine continues to move the fabric, regulating the 
stitches as you sew. The single roller makes it possible 
to steer the fabric and change direction at will – perfect 
for outlining curves and complex patterns. The wheel 
is located to the left of the needle, leaving the stitching 
area totally open and affording excellent needle 
visibility. This makes Leather Roller Foot #55 a good 
choice for echo stitching and outline quilting, as well as 
for applying over-sized or jumbo trims.

Machine Settings
•	Straight Stitch 

(Width=0; Length as 
desired)

•	Needle Position:  
Far left

•	Feed Dog:  
Up (sewing position)

by	SUSAN BECK

accessory
SPOTLIGHT

Faux Free-motion Quilting: Move prepared fabric 
(backed with stabilizer or batting) in any direction while 
sewing to stitch design elements including straight lines, 
corners,  curves, circles, and spirals. 

Tip: The fabric piece must be small enough to move 
freely, so it may be necessary to roll the edges – as 
you would a quilt – and pin or clip them in place 
temporarily. Stitch and unroll as needed to complete 
the design. Adjust the motor to half speed or lower to 
make it easier to maneuver the fabric as you sew. 

Bonus Video on the BERNINA 
Leather Roller Foot #55
Click HERE to see this presser foot in 
action at the BERNINA International 
YouTube site.

Leather 
Rol ler Foot 

#55
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Outline/Echo Quilting: 
Align the edge of the 
wheel with the edge of 
the motif or seam to be 
outlined. After stitching the first outline, position the 
wheel on the previous line of stitching to echo.

Jumbo Piping and Trims: Place cording or trim right 
sides together with fabric, with raw edges even; stitch. 
Pin the remaining fabric piece to the corded fabric, right 
sides together, and stitch a second time. 

Tip: Use the previous stitching as a guide, keeping 
stitches slightly to the right and hiding the first stitching 
in the seam allowance.

http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/-57D-with-guide
http://weallsew.com/author/susanbeck/
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Leather-roller-foot-en
http://www.youtube.com/watch?v=JfHVTEHb6NQ


Supplies
•	Sewing machine

•	Overlocker/serger (optional)

•	1 yard of 60”-wide fleece 

•	18” (or desired size) pillow form or pillow

•	Mettler Metrosene polyester thread to match fleece

•	Mettler Metrocor serger thread in a similar shade

•	Freezer paper

•	Paper scissors 

•	Fabric shears (I like shears with serrated blades for 
cutting fleece and other knits; they “grip” the fabric 
as they cut.)

•	1”-wide masking tape or other low-adhesive tape

•	Hand-sewing needle

•	Freehand Embroidery Foot #24 (optional)
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by	JO LEICHTE

basic
SEWING

Prepare the Circles
Cut two 20" squares (or desired finished size plus 2”) of 
fleece. Set aside.

Decide the size for your circles, and how many you’ll 
use for your pillow. I used 27/8”-diameter circles, as they 
were easy to trace using a handy shoe-polish container. 
A cup or lid of the desired size would also work well.  
I decided to place them in an 8 by 8 grid, so cut a few 
more than 64 circles. (I ended up using a 7 x 7 grid 
instead, so only needed 49 circles.)

Trace about a dozen 
circles onto the matte 
side of a sheet of freezer 
paper. Freezer-paper 
templates are reusable; 
I reused each one 5 or 6 
times.

Using paper scissors, cut out the paper circles.

Arrange the circles on a piece of fleece, shiny side 
down. Using a dry iron set on Synthetic or Low heat, 
temporarily fuse the circles to the fleece. Take care not 
to melt the surface of the exposed fleece! Use a press 
cloth if necessary.

This stylish pillow is a cinch to make.  
Folded fleece circles are simply tacked in 
place on the pillow cover to  create oodles 
of magnificent texture – so easy! Cutting 
perfect circles is a breeze, using freezer-paper 
templates  attached to the fleece. (Or use the 
BERNINA CutWork Tool to cut circles using 
your embroidery machine!)

Fortune 
Cookie 
Pi l low

http://weallsew.com/author/josewsboa/
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/BERNINA-CutWork-Tool-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Serger-Overlocker-en
http://www.amann-mettler.com/#&panel1-1&panel2-1
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Free-motion-embroidery-foot-en
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Turn the square 90°, place 
a strip of tape through 
the center of the square 
(perpendicular to the first 
set of strips), and then 
cover the entire square 
with tape strips.

Remove the center 
strip, and then remove 
alternating strips as above 
to create a grid of 
“empty” spaces a little 
larger than 1” square.

Tip: If the ends of the 
tape strips extend 
beyond the edge of 
the fabric, trim them to 
keep them from sticking 
to the bed of the 
sewing machine. 

Attach the Folded Circles
Attach a free-motion foot to your sewing machine if 
you have one. Otherwise select an all-purpose foot; you 
won’t be able to see where to place the stitches, but 
that’s not critical to the success of this technique. If your 
sewing machine has a simple tacking stitch or button 
sew-on stitch, select it. Otherwise select a zigzag stitch 
and adjust the width to 4mm. Regardless of which 
stitch you choose, lower the feed dog so the fabric will 
remain in place under the presser foot. 

Place the gridded fleece square on the sewing machine, 
with the empty space at one corner under the presser 
foot. To make a "fortune cookie," fold one of the 
fleece circles in half with wrong sides facing, then in 
half again. The right side of the fleece should be on the 
outside of the folded circle. Place it on the “empty” 
fleece square, with the point in the corner of the empty 
space closest to you (the curved edges will extend 
beyond the edges of the square a bit). 

Note: Your folded circle 
won’t stay folded in 
place as shown in the 
photo; I fastened this 
one so you could see the 
placement more clearly.

Using fabric shears, cut out the fleece circles. Be careful 
not to cut the paper with your shears to avoid dulling 
the blades.

Mark the Grid
Rather than marking the placement grid on the fleece 
with a fabric marker, I used masking tape to “draw” 
grid lines on the fleece.

Tip: Check to see if your fleece has a right and wrong 
side (the knit structure may be more visible on the 
wrong side). For this project, work with the right side 
of the fabric on the outside of the pillow. You will fold 
the circles so the right side is on the outside of the 
"cookies."

Position a strip of masking 
tape along the vertical 
center of the square. Add 
a second piece alongside 
the first piece, slightly 
separated (you don’t want 
them overlapping at all). 
Continue adding strips of 
tape until the square is 
covered with tape.

Remove the center tape strip. Working from the center 
toward the edge, remove every other strip. You now 
have a series of tape strips spaced a bit more than 1” 
apart.



Place the fabric under the presser foot and adjust the 
position so the corner of the folded circle is directly 
under the presser foot. Lower the foot; it will compress 
the fleece and hold the corner in place as you sew.

Assemble the Pillow
Trim the completed pillow front to the same size as the 
pillow form. The form will fill out the cover, particularly 
the corners, with this strategy.

Construct the pillow using your favorite pillow method 
or put it together using my overlocker/serger technique.

Place the pillow front right sides together with the back. 
It doesn’t matter if the back is larger; we’ll trim it later. 
Pin the layers together near the outer edges of the 
“cookies,” making sure they haven’t unfolded beyond 
the edges of the tape grid.

Set your overlocker/serger for a four-thread overlock 
following the instructions in the owner’s guide. 
Overlock three edges of the square, leaving one edge 
open. (Use the edge of the pillow front as your guide, 
trimming off any excess fabric from the edges of the 
pillow back.) Turn the pillow cover right side out. Serge 
around the edge of the opening; this stitching will 
stabilize the edge and make it easier to handle.

Tip: If your machine has a Free Hand System (a knee 
lever for raising and lowering the presser foot), you’ll 
find it very useful for this project. Lower and raise the 
presser foot with the Free Hand System so you can hold 
the fleece square and folded circles in place with both 
hands.

Stitch the corner of the folded circle in place. If you’re 
using a tacking stitch or button sew-on stitch, the 
sewing machine will stop automatically after taking 
several zigzag stitches and locking stitches. If you’re 
using a zigzag stitch, sew 6 to 8 complete “zig + zag” 
stitches.

Continue adding folded circles in this manner, working 
from one side of the square to the other. You may 
reposition the fabric without clipping the thread tails; 
just be sure you don’t move the fabric around too much 
and tangle the bobbin thread. 

When all circles are sewn in place, clip the thread tails. 
Don’t forget the bobbin threads!

Carefully remove the masking tape as soon as all 
"cookies" are stitched in place. (The longer the tape is 
on the fleece, the more difficult it will be to remove.)

Turn the edge 
under ½” and pin. 
Whipstitch the edges 
together by hand.
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Shimmering 
Emeralds 

Qui lt

by ELAINE CIBELLI

sof tware
PROJECT

Use BERNINA Embroidery Software 6 or 7 to 
design a quilt, print yardage requirements 
and cutting directions, and compose 
embroidered design combinations from the 
BERNINA exclusive Emerald Paisleys design 
collection #21009.

http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Design-Collection-us/BERNINA-Exclusive-Embroidery-Collections/EmeraldPaisley21009
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Software-us/BERNINA-embroidery-software-us
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Supplies
•	BERNINA Embroidery Software 6 or 7

•	Quilt Motion Touch (optional)
•	BERNINA Exclusive Embroidery Collection #21009, 

Emerald Paisleys
•	Jumbo Hoop (or your largest embroidery hoop)
•	Nifty Notions Gift Silk collection
•	2 yards of ivory silk dupioni for background and 

borders
•	1¾ yards of fabric for backing
•	OESD Ultra Clean & Tear stabilizer
•	Isacord embroidery thread, colors #5833 and 5643
•	Yenmet metallic embroidery thread, color PG-12
•	The Bottom Line bobbin thread by Superior Threads, 

color to match backing fabric
•	3 yards of 30”-wide Jenny’s Sheer Magic Plus
•	Embroidery foot (BERNINA Teardrop Embroidery Foot 

#26)
•	Quarter-inch foot (BERNINA Patchwork Foot #37/37D 

or Patchwork Foot with Guide #57/57D)
•	Walking foot (BERNINA Walking Foot #50)
•	BERNINA Stitch Regulator (or your favorite free-

motion quilting foot)

Design the Quilt
Open the BERNINA Embroidery Software; from the 
Application Launcher, choose the Quilter program.

Select Layout and set the following parameters:

•	Rectangular Format
•	Blocks: 15 Across and 11 Down
•	Height and Width: 3 inches
•	Add 1 Border: Style = Vertical, Width = 4 inches
•	Quilt size is 53 x 41 inches. Click OK.

Quilter Program Icons Used in This Project
Note: All terms and icons are based on BERNINA 
Embroidery Software 7, but can be easily adapted to 
version 6.

Click on the Library icon and select Colors. Choose a 
background color and click To Palette. Repeat, selecting 
eleven more colors for the 3”-square blocks.

Select the background color by holding down the Ctrl 
key on the keyboard and placing the background color 
into all four blocks. Repeat for the border.

Quilting the Quilt Layout diagram as a guide, place 
colors into the 3”-square blocks.

Select File > Save As; save the file as Shimmering 
Emeralds Layout. Close Quilter.

Align Centers

Embroidery 
Window

Group

Insert Embroidery

Mirror Merge 
Horizontal

Mirror Merge 
Horizontal and 
Vertical

Paintbrush

Quilter

Layout

Library

New
Wreath

Rotate 45° Left

Rotate 45° Right

Write to Machine

http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Design-Collection-us/BERNINA-Exclusive-Embroidery-Collections/EmeraldPaisley21009
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Software-us/BERNINA-embroidery-software-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-accessories-for-embroidery-machines-us/Jumbo-Hoop-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-Quilting-Accessories-us/-QuiltMotion-Touch-en
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=9972-7&search=gift silk
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detail.asp?item=HBT17-10&search=oesd clean
http://myb2b.brewersewing.com/BQSS_Consumer/2011_search3_detailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20&search=isacord
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=110-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.superiorthreads.com/product/Brand/bottom-line/
http://jennysmagicquilt.com/Support-SheerMagicPlus.php
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Embroidery-foot-26-drop-shaped-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/-37D
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/-57D-with-guide
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Three-sole-walking-foot-50-with-seam-guide-us
http://www.bernina.com/en-US/BERNINA-Stitch-Regulator
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Create the Embroidery Motifs

Block 1
Select New. Click on the Insert 
Embroidery icon, navigate to 
the Emerald Paisleys design 
collection, and select design 
#21009-06; click Open.

With the design selected, Click 
on Mirror Merge in the Toolbar 
and select the Wreath icon; 
enter 5 in the Wreath Settings toolbar and arrange the 
designs.

On the General Toolbar, change from 
Metric to US.

With the entire design selected, resize the wreath: Lock 
Proportional Scaling and change W to 8.75 inches in 
the Transform Toolbar to fit the wreath into a 9”-square 
block; click Enter.

Select File > Save As; save as Block 1.

Block 2
Select New. Click 
on the Insert 
Embroidery icon 
and select design 
#21009-05; click 
Open.

With the design 
selected, click on Mirror Merge > select Mirror Merge 
Horizontal and Vertical and arrange the designs. Select 
the Arrange Toolbar and choose Group.

Click on Insert Embroidery and select design #21009-
21; click Open. With the design selected, click on Rotate 
45˚ Left two times.

Select Edit > Select All (Ctrl + A); select the Arrange 
Toolbar and click Align Centers.

Select File > Save As; save as Block 2.

Block 3
Select New. Insert design 
#21009-01.

With the design selected, 
click on Mirror Merge > select 
Wreath; enter 4 in the Wreath 
Settings toolbar and arrange 
the designs. 

With the entire design selected, resize the wreath: Lock 
Proportional Scaling and change W to 8.75 inches in 
the Transform Toolbar to fit the wreath into a 9”-squrae 
block; click Enter.

Select File > Save As; save as Block 3.

Block 5
Select New. Insert design 
#21009-04.

Click on Mirror Merge > select 
Mirror Merge Horizontal 
and Vertical and arrange the 
designs. Select the Arrange 
Toolbar and choose Group. 

Click on Insert Embroidery and 
select design #21009-27; click 
Open. With the design selected,  
click on Rotate 45˚ Right two times.

Select Edit > Select All; select the Arrange Toolbar and 
click Align Centers.

Select File > Save As; save as Block 5.

Block 6
Select New. Insert design #21009-13.

Click on Mirror Merge > Select Mirror Merge Horizontal; 
arrange the designs.

Select File > Save As; save as Block 6.

Block 4
Select New. Insert design 
#21009-25.

Click on Mirror Merge > Select 
Mirror Merge Horizontal and 
Vertical; arrange the designs.

Select File > Save As; save as 
Block 4.
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Block 7
Select New. Insert design  
#21009-08.

Click on Mirror Merge > Select 
Mirror Merge Horizontal and 
Vertical; arrange the designs.

Select File > Save As; save as 
Block 7.

Repeat for all blocks.

Block 8
Select New. Insert design #21009-12.

Click on Mirror Merge 
> Select Mirror Merge 
Horizontal; arrange the 
designs.

Select File > Save As;  
save as Block 8.

Block 9
Select New. Insert design 
#21009-10.

With the design selected, type 
180 in the Rotate box on the 
Transform Toolbar.

Select File > Save As; save as Block 9.

Embroider the Blocks
Open Quilter and select the Embroidery Window.

In Embroidery Canvas, select the Insert Embroidery icon 
and navigate to the Block 1. Select > Open and change 
the thread colors, fabric settings, and stitch sequence as 
needed. Save As to the file name > Save and Return.

Repeat until all blocks are inserted. 

Save As Shimmering Emeralds Quilt Final.

Construct the Quilt
Fuse the Sheer Magic Plus to the back of the silk fabric 
following the manufacturer’s instructions. This will help 
tame the fabric and reduce fraying.

Cut a rectangle of background fabric to fit into the 
hoop (they will be trimmed to size later).

Hoop two layers of OESD Ultra Clean & Tear with the 
background fabric. Embroider the first block and trim 
according to the Cutting Layout Diagram.

Select eleven fat quarters 
from the Gift Silk 
collection; cut into 3½”-
wide strips. Subcut into 
sixty-six 3½” squares.

Cut 4½”-wide strips of 
the background fabric for 
the borders.

Piece quilt in sections, 
referring to the Quilt Layout 
Diagram above.

When piecing is complete, 
layer the backing, batting, 
and quilt top. Quilt as desired 

using a walking foot, BERNINA Stitch Regulator, or Quilt 
Motion Touch for BERNINA.

Bind using your favorite 
method, cutting strips from the 
remaining green fat quarters.

Block 1 Piecing

Block 2 Piecing



Block 3 Piecing

Block 4 Piecing

Block 7 Piecing

Block 5 and 8 Piecing

Block 6 and 9 Piecing

A BERNINA 820 and Quilt Motion Touch were 
used to quilt the Shimmering Emeralds quilt, using 
Yenmet metallic thread on top and The Bottom Line 
in the bobbin. A size 90 Superior THREAD Topstitch 
needle was used, with needle tension reduced to 
2-2.5. The motor speed was reduced to 50%. It is 
also helpful to use a thread net and supplemental 
thread guide when using metallic threads.

The quilting designs are from Digi-Tech Designs: 
HS001, Gift-Wrapped Motif by Helen Squire, and 
HS004, Lattice Border Block by Helen Squire.
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http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Sewing-and-Embroidery-Machines-us/BERNINA-8-Series-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-Quilting-Accessories-us/-QuiltMotion-Touch-en
http://www.digitechembroidery.com/default.asp
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Supplies
•	BERNINA Needle Punch Tool
•	Needle Punch-compatible sewing machine
•	Appropriate Needle Punch Stitch Plate for your 

machine
•	Purchased pre-cut wool flowers
•	Purchased wool balls, 1”-diameter
•	Scrap of green wool felt for leaves
•	Wool felt for wristlet base, approximately 4” x 10” or 

larger (black)
•	Wool felt for wristlet base, approximately 3” x 8” or 

larger (gray)
•	Thread to coordinate with leaves
•	Muslin or scrap fabric for pattern and pattern testing
•	Assorted glass beads
•	One 7/8”- to 1”-diameter button with shank
•	Pearl bead for flower center, approximately ¼” in 

diameter
•	Beading needle
•	Nimo thread
•	One extra-large snap, approximately ¾” in diameter, 

black

by	NINA McVEIGH

needle-punch
PROJECT

Instructions
Measure your wrist and add 3” (1” for wearing ease + 
2” for overlap). Cut a piece of muslin this length and 
draw the desired freeform cuff shape on it. Mark snap 
locations 1” from each end. Wrap the pattern around 
your wrist, matching the snap marks. Adjust the pattern 
as desired until pleased with the final shape and fit. 
Draw a second freeform shape inside the first one,  
¼” to ½” from the long edges and 1” to 1½” from  
the short ends.

Cut the wristlet/cuff shape from wool felt.

Cut 3-5 leaves from green felt.

Pull all of the wool pieces, including the purchased 
flowers (but not the balls) in very hot water; swish 
around. Wring out the excess water and allow the 
pieces to air dry.

Install the Needle Punch Tool and Stitch Plate on your 
sewing machine.

Arrange the inner base, leaf, flower petal, and flower 
center pieces on the large wristlet base as desired. 
In the wristlet shown, three circles were used for the 
flower center, each of the upper layers trimmed slightly 
to allow lower layers to peek out from underneath. 
Additional circles were pinched at one side to create 
petals, with small felted balls added for centers, 
arranged at the sides of the central flower. 

Warm up your winter wardrobe with this 
exuberant floral cuff. It’s easy to make – just 
arrange felt flower petals and leaves, needle 
punch them together, and then add felt balls and 
beads. An heirloom button adds the finishing 
touch.

Winter Wool
Flowers

http://www.bernina.com/en-US/Experience/Tips-Tricks-Tutorials/USA/Sewing-Embroidery/BunniesInTheGarden/BERNINA-QuiltMotion-BunniesInTheGarden.pdf
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-sewing-accessories-us/Needle-punch-tool-for-CB-hook-machines-us
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Special-sewing-accessories-us/Needle-punch-tool-for-rotary-hook-machines-us
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Install the Needle Punch Tool and Stitch Plate.

Fold the flower petal shapes in half and place them 
on the wristlet base/leaves. Needle-punch them to the 
wristlet base one piece at a time, lifting the upper petals 
and needle punching the lower layer in place close to 
the flower center. (If desired, add a few stitches for 
extra stability.) Repeat for remaining petal pieces, always 
close to the flower center.

Remove the flowers and 
leaves. Needle-punch the 
two wool felt base layers 
together.

Arrange the flowers and 
leaves on the wristlet base 
again. Remove the flowers 
and needle-punch the leaves 
in place.

Remove the Needle 
Punch Tool and Stitch 
Plate and reinsert the 
needle and regular 
stitch plate. Add leaf 
details with free-
motion stitching.

Needle-punch the petals of the small flowers to the 
wristlet base.

Add wool balls – little ones for the small flower centers, 
large ones near the ends of the inner wristlet base – 
hand stitching them in place with needle and thread.

Hand-stitch a large bead through the center of the 
flower.

Add glass beads for a little 
sparkle.

Hand-stitch the button in 
place at one end of the 
wristlet.

Hand-stitch the large snap 
halves in position at each 
end of the cuff.

Winter Wool
Flowers



2 6  •  T H R O U G H  T H E  N E E D L E  O N L I N E

Ho-Ho-Ho

by TARI INTARDONATO

ove r locker
PROJECT

Hol iday Bed Shawl

Bed Shawl Supplies
•	Overlocker/serger
•	Sewing machine (for binding)

•	Quarter-inch foot (BERNINA Patchwork Foot #37/37D 
or Patchwork Foot with Guide #57/57D)

•	Edgestitch foot (BERNINA Edgestitch Foot 
#10/10C/10D)

•	Ho-Ho-Ho, Let It Snow fabric collection by Nancy 
Halvorson for Benartex:

– 1 Ho-Ho-Ho Panel Aqua

– 1½ yards of Frosted Window Teal 

– ¼ yard of Frosted Window Emerald

– ¼ yard of Garlands Silver

– ¼ yard of Drifting Snow Flakes Aqua

– ¼ yard of Snow Dots Red

•	Warm & Natural Crib batting, 45” x 60”

•	4 cones Aqua Maxi-Lock Serger Thread

•	Wonder Clips

Make this adorable bed shawl to celebrate the 
holidays! Featuring whimsical snowmen and 
snowflakes from Nancy Halvorsen’s Ho-Ho-Ho,  
Let It Snow collection for Benartex, this overlocked 
quilt will dress up your bed for the holidays!

Download instructions to make 
matching pillows and sheets from  
bernina.com/ThroughTheNeedle

bonus!

http://www.bernina.com/en-US/Experience/Through-the-Needle-Online
http://benartex.com/page/index.php?page=gallery-detail&pg_o=&collection=565
http://benartex.com/page/index.php?page=gallery-detail&pg_o=&collection=565
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Serger-Overlocker-en
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Sewing-and-Embroidery-Machines-us/BERNINA-8-Series-us/BERNINA-en
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/-37D
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/-57D-with-guide
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/-10D
http://www.warmcompany.com/wnpage.html
http://www.amefird.com/products-brands/consumer-products/
http://clover-usa.com/product/0/3155/_/Wonder_Clips_(10_pieces)
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Test stitching on a 
piece of scrap fabric. 
Make any necessary 
adjustments and re-
test before beginning 
your quilt.

Don’t have an overlocker/serger? These pieces can 
also be stitched on a sewing machine, but it takes 
longer. Replacing the 4-thread overlock stitch is a 
two-step process:

1. Attach a ¼” wide foot to your sewing machine, 
such as BERNINA Patchwork Foot #37 or 
Patchwork Foot with Guide #57. Seam the fabric 
layers together with a straight stitch using a ¼” 
wide seam allowance.

2. Attach an overlock or overcast foot to your 
machine, such as BERNINA Overlock Foot #2/2A. 
Select a vari-overlock stitch. 
Stitch along the edge of the 
fabric, aligning the edge of the 
fabric with the pin in the sole of 
the foot (or so the right-swing 
of the needle just barely touches 
the raw edges of the fabric).

Cutting Instructions
WOF = Width of Fabric

•	Cut a 6½”-wide x WOF 
strip containing the  
Ho-Ho-Ho rectangle.

•	Cut four 6” x WOF strips 
of Frosted Window Teal.

•	Cut one 6” x WOR strip of 
Frosted Window Emerald.

•	Cut one 6” x WOR strip of Garlands Silver.

•	Cut one 6” x WOR strip of Snow Dots Red.

•	Cut one 6½” x WOF strip of Drifting Snow Flakes 
Aqua; cut in half to make two 6½” x 22” strips.

•	Cut five 2½” x WOF strips of Frosted Window Teal 
(for binding).

•	Cut four 6” x 45” strips of batting.

•	Cut one 6½” x 45” strip of batting.

Set Overlocker/Serger for 4-Thread Overlock
Thread both loopers and both needles with aqua serger 
thread. Tip: Remember to thread your overlocker in the 
correct order: Upper looper first, lower looper second, 
and then the needles.

•	Upper Looper Tension: 3-5
•	Lower Looper Tension: 3-5
•	Left Needle Tension: 3-5
•	Right Needle Tension: 3-5
•	Cutting Width: 2-3
•	Stitch Length: 2.5 mm
•	Differential Feed: N
•	Stitch Selection Lever: ▲ (pushed in)

➊ ➋

Assemble the Quilt on the Overlocker
Place one end of an 18”-long strip of Drifting Snow 
Flakes Aqua right sides together with one end of the 
Ho-Ho-Ho panel. Seam one short end:

•	Lift the front of the overlocker/serger presser foot and 
slide the fabric under it.

•	Position the raw edges even with the right edge of 
the presser foot and release the tip of the foot.

•	Begin serging, 
keeping the raw 
edges aligned with 
the cutting blade/
edge of the foot, 
trimming off just the 
loose threads along 
the edges.

•	Continue stitching 
past the end of the 
fabric to make a 
thread chain about 
4” long. Cut thread 
chain.

Seam the other 18”-long strip of Drifting Snow Flakes 
Aqua to the opposite end of the Ho-Ho-Ho strip.

Layer:

•	One 6”-wide strip of Frosted Window Teal, right side 
down.

•	One 6”-wide batting strip

•	One 6”-wide strip of Snow Dots Red, right side up. 

Clip together along one long edge using Wonder Clips.

Overlock the edges together, removing the clips as you 
come to them. Press. 



Finish the Quilt on the Sewing Machine
Join the ends of the 
2½”-wide binding strips 
diagonally across the 
corners, as shown in the 
photo, to make one long 
strip.

Fold the strip in half 
lengthwise; press. 

At one end of the strip, make a pocket by opening the 
binding and folding the upper left corner to the raw 
edge. Finger press raw edges together.

Using a ¼”-wide seam 
allowance, begin sewing 
the binding to the front 
of the quilt, starting in the 
middle of one side and 
aligning the raw edges.

Using a ¼”-wide 
seam allowance, begin 
sewing the binding to 
the edge of bed shawl 
from the front side of 
quilt. Raw edges will be 
together. 

Stop ¼” from the corner; backstitch. Raise the needle, 
lift the presser foot, and remove the shawl from under 
the foot. 

Fold the binding up at a 90° angle and then fold it 
down so the edge of the fold is even with the raw 
edge of the just-sewn edge, and the raw edge of the 
remaining binding is even with the raw edge of the 
shawl as shown in the photo.

Layer: 

•	One 6”-wide strip of 
Frosted Window Teal, 
right side up.

•	The Ho-Ho-Ho strip, 
Ho-Ho-Ho/Snow Dots 
Red side up, Frosted 
Window Teal side 
down.

•	One 6”-wide strip of Frosted Window Teal, right side 
down.

•	One 6”-wide strip of batting on top.

Clip all layers together along the previously overlocked 
seam. Overlock the edges together, removing the clips 
as you come to them. Unfold fabrics and press.
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Continue adding and pressing strips in this manner, 
always with a strip of Frosted Window Teal right side up 
on the bottom of the stack, making sure the Ho-Ho-Ho 
panel remains centered.

Top

Bottom

When all layers have been overlocked together, trim the 
sides and square the corners if needed. Overlock each 
outer edge of the quilt.
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Continue joining binding around the remaining edges in 
this manner, stopping about 8” from the beginning of 
the binding. Slide the end of the binding into the folded 
pocket. (Trim if needed, leaving about a 3” overlap.) 
Secure by stitching through all layers.

Tari Intardonato
The BERNINA brand has always 
been a part of my life. My 
grandmothers both sewed on 
BERNINA sewing machines, 
so I guess you could say I 
grew up with them. I learned 
how to sew in my early teens 
and I have been sewing ever 

since. I earned a Bachelor of Arts Degree in Vocational 
Home Economics and taught High School Home 
Economics in Oklahoma. Later I married and moved 
to the Dallas/Ft.Worth area. There I worked for many 
years for BERNINA Sewing Center of Dallas and Plano, 
selling their products and teaching classes in sewing 
techniques and operation of BERNINA machines. I 
later managed a BERNINA Sewing Center located in a 
local Hancock Fabrics and  continued to teach classes 
and create projects. I am now a Resource Educator for 
BERNINA of America. You can see many of my projects 
on diyembroidery.com and on my new blog, tari iSews.

tariintardonato.blogspot.com

Fold the binding to the back of the quilt, secure with 
Wonder Clips, and machine- or hand-stitch in place. 

Tip: Use a feather stitch to secure the binding, working 
from the front of the quilt and aligning the “stem” of 
the featherstitch with the inner edge of the binding.

Bonus Projects
Complete your bed ensemble with Ho-Ho-Ho Pillows 
and Sheets – download bonus instructions at  
bernina.com/ThroughTheNeedle.

•	 Browse	accessories
•	 Learn	key	features
•	 See	accessory	videos
•	 Easy	accessory	search
•	 Keep	track	of	accessories	you	OWN	

and	WANT
•	 Stay	up	to	date	with	BERNINA	promos	

and	new	products
•	 Find	accessories	to	fit	your	BERNINA

Download Our NEW 
My BERNINA Accessories App!

Now available 
for iOS!

http://www.bernina.com/en-US/Experience/Through-the-Needle-Online
http://tariintardonato.blogspot.com/
https://itunes.apple.com/us/app/accessories/id696117551?mt=8


quick l inks
•	bernina.com
•	bernina.com/ThroughTheNeedle
•	bernina.com/Experience
•	bernina.com/Webinars
•	facebook.com/berninausa
•	twitter.com/berninausa
•	instagram.com/@berninausa
•	youtube.com/berninainternational
•	flickr.com/photos/berninainternational
•	WeAllSew.com
•	benartex.com
•	embroideryonline.com 
•	bernina8series.com/EN
•	rickytims.com/seminars
•	thesewingroombeaverton.com
•	tariintardonato.blogspot.com

The gridded wheel holds the fabric in 
place, while allowing smooth movement 
in nearly any direction. For novice quilters, 
this foot offers an easy alternative to 
freemotion stitching. Especially designed 
for sewing leather, suede, and vinyl, the 
foot also allows for easy insertion of 
jumbo cords and trims.
For November 2013 only, get 25% OFF the BERNINA Leather Roller 
Foot #55. Offer good at participating BERNINA dealers in the United 
States. Coupon may not be combined with any other offer.

25% OFF
BERNINA Leather Roller 

Foot #55

Nov 2013
Accessory
SPECIAL

partner l inks
•	thebobbincase.net
•	onceuponaquilt.com
•	sandissewingconnection.com
•	seworiginal.org
•	shiisaquilts.com
•	keizerbernina.com
•	lindastewartcouturedesigns.com
•	fiberellastudio.com
•	animasquilts.com
•	lunchboxquilts.com
•	amandamurphydesign.blogspot.com
•	kathydelaney.com
•	nancyprince.com
•	scrap-therapy-quilts.blogspot.com
•	hummingbird-highway.com
•	libbylehman.us
•	rgadesignquilts.blogspot.com
•	wendybutlerberns.com
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http://www.bernina.com/en-US/Experience/Through-the-Needle-Online
http://www.bernina.com/en-US/Experience/Through-the-Needle-Online
http://www.bernina.com/en-US
http://www.bernina.com/en-US
http://www.facebook.com/#!/berninausa
http://www.bernina8series.com/EN/
http://www.bernina.com/en-US/Meta/Store-locator-en
http://www.rickytims.com/seminars
http://www.rickytims.com/seminars
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Leather-roller-foot-en
http://www.bernina.com/en-US/Products-us/BERNINA-products-us/BERNINA-Accessories-us/Presser-feet-us/Leather-roller-foot-en
http://www.bernina.com/en-US/Experience/Overview
http://www.bernina.com/en-US/Whats-New-2/Webinars
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