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Introduction 

 

There are three additional programs within BERNINA Embroidery Software 8. Quilter and Cross 
Stitch are found in the Applications Toolbox while Embroidery Library is accessed through an icon in 
the Canvas Toolbar.  
 

 

Quilter  
In the Quilter program, you can design your own quilts, selecting among many types of quilt 

blocks built into the software. You can change the type of quilt layout, selecting the size of the 
blocks, sashing types and sizes, and type and sizes of borders. You can preview built-in fabrics and 
colors or you can scan your own fabrics and save them in the Quilter program. Add embroidery to 
the blocks if you wish— to give you a preview of how the embroidery will look on your quilt. You may 
print blocks, appliqué patterns, yardage, and rotary cutting instructions from the Quilter program. 
You can also design your own quilt blocks to use in the software. 
 

 

 

Cross Stitch 

In the Cross Stitch program, you can design and create your own cross stitch designs. Included 
in the software are ten different types of cross stitches. You can automatically convert pictures to 
cross stitches, you can fill areas with cross stitches, or you can add stitches one by one. It is easy to 
change colors and types of stitches in a design with the Magic Wand tool. You can create a design 
and then create a stamp from that design. You can also add cross stitch lettering in the Cross Stitch 
program.  
 

 

 

 

Embroidery Library  
Embroidery Library is a design management system in Software 8. You can view the designs 
that are built into the software, that you have created within the software, or those that you have 

downloaded and saved on your computer. You can view designs that are on a USB stick, on a CD/
DVD, or on an external hard drive. You can quickly organize, rename, sort, delete, zip designs, or 
convert designs to a different formats. You can also send designs to the machine for stitching from 
the Embroidery Library. In addition, you can search for designs with multiple search options; such 
as, design name, category, number of stitches, or number of colors.  
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Quilter 

Integrated within BERNINA Embroidery Software 8 is the BERNI-
NA Quilter Program. Use BERNINA Quilter to design, preview, cal-
culate yardage and scale embroidery designs directly on your pro-
jects. 
 

Opening the Quilter Program 

• Open a New Blank Design.  
• In the Applications Toolbox, select Quilter. 
• Click on Quilt Layout to open the quilt layout dialog box.  
• Input the quilt design information: 

 Format:  Rectangular  
 Blocks:  3 blocks across and 3 blocks down 

 Size of blocks:  Height:  6”; Width:  6” 
 Sash Style:  Vertical on Top (choose from the drop-down choic-

es) 
 Check the Sash Border box 

 Change the Width to 2” 
 Borders: Click Add,  Style-Mitered , Width-3” 
 Click OK. 
 Click Show All. 

 

Setting Blocks, Colors and Fabrics 

The Blocks 

• To view the library, click on the Library icon if necessary. 
• Make sure Blocks is selected in the library.  
• Click on the + sign to open the Main Blocks list.  
• Open the Nine Patch Stars folder by clicking on the Nine Patch Stars 

folder to view the block patterns in that folder.  
• Select the Ohio Star (second row; third block over). 
• The Paintbrush from the Edit toolbar should be selected. Click on the 

upper left square of the quilt to assign the block style to the quilt lay-
out. 

• You can individually assign the blocks or hold down the Ctrl key and 
click on a blank quilt square to assign the pattern to all geometrically 
equivalent blocks.  

• Add the Ohio Star to the remaining 6” blocks by holding the Ctrl key 
and clicking in a block. 

 

The Colors and Fabrics 

• Click on the Fabrics button in the Library to access the fabric files.  
• Click on the + beside Benartex 2013 to preview the fabric swatches. 
• Click on Brooklyn Heights to see the fabric collection. 
• Click on a fabric swatch. 
• Click To Palette at the bottom of the Library. The fabric swatch is visi-

ble at the top of the design screen in the Palette bar. 

Notes: 
BERNINA Embroidery Soft-
ware must be open to access 
the Quilter Program 

 

 

 

You may design Rectangular, 
Diamond, or On Point quilt lay-
outs. 
 

When the block size is entered 
in the Quilt Layout, the finished 
size of the quilt is updated au-
tomatically. You will find the 
finished size in the lower right 
corner of the Quilt Layout. 
 

Input the finished block size, 
not the cut block size since 
1/4” seams are included. 
 

 

 

 

 

 

 

The Library provides over 300 
quilt blocks, a wide color pal-
ette and fabrics from which to  
design the project.  
 

 

Click on the minus sign to col-
lapse the blocks back into fold-
ers. 
 

 

 

 

 

 

 

 

 

For a larger preview of the fab-
ric tile, hold down the Alt key 
and click on a swatch.  
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• Select 7-8 fabrics to send to the Palette in this same way. 
• Click on the Colors button to select from solid color values.  
• Click on Light, Medium or Dark to select from the desired shade. 
• Place 3-4 solids on the palette, by clicking To Palette. 

 

Coloring the Quilt 
• The Paintbrush should still be selected from the Edit toolbar.  
• Select a fabric/color from the Palette bar for the block centers (1).  
• Click in the center of a block while holding the Ctrl key to fill all centers 

with the selected fabric/color.  
• Select a fabric or color for the triangles (a). Hold the Ctrl key while 

clicking in one of the (a) triangles. Repeat for each (a) segment.  
• You can click and drag a replacement fabric/color from the Palette bar 

to the Colors Used menu at the bottom of the screen.  
• Select a fabric/color for the (b) triangles.  
• Click on the periwinkle color chip in Colors Used to replace this color 

with your chosen fabric. 
• Add a color/fabric to the all the off white squares and triangles (c in 

diagram), using the Ctrl key and clicking on the corresponding color 
chip in Colors Used (second color chip in Colors Used). 

• Color sashing strips and borders using the fabric/color of your choice. 
• If you wish to remove a color from the Palette at the top of the screen, 

select the Select Object tool, click on the chip and drag it to the trash 
can. 

 

Adding Embroidery  
• Click on the Embroidery Window to link to the software screen or se-

lect File> Insert Embroidery. 
• In the Embroidery Canvas, click on Insert Embroidery. 
• Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Decora-

tive Accents.  
• Select HT105; Click Open. 
• While the design is selected, select a color from the Color Palette that 

will contrast with the fabrics used on the quilt block for visibility. 
• Click on the Quilter screen to link back to the Quilter Program or select 

File> Save and Return. 
 

Aligning the Embroidery with the Block 

• Position the embroidery over a block by clicking and dragging on the 
design. Drop the design on one of the blocks.  

• Use the corner sizing handles to adjust the size to fit the block.  
• For perfect centering on the block, select the embroidery and hold 

down the Ctrl key and click on one of the blocks.  
• Select Align Centers. 
• Deselect and select just the embroidery. Click on Copy.  
• Select another block; select Paste.  
• Add embroidery to the rest of the blocks by selecting each block and 

clicking on Paste. 

Notes: 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The block will have a pink out-
line around it when it is select-
ed. It may be easier to select a 
different block than the one 
that was used to resize the 
embroidery when centering the 
design. 
 

If you wish to send the resized 
design back to the embroidery 
software, select one of the de-
signs and click on the Embroi-
dery Window. Select File> 
Save As and rename the file 
as a resized design.  

c 
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Printing: 
• Select File> Print Preview. 
• You may print Blocks, Block Construction, Appliqué patterns, the Whole 

Quilt, Yardage, or Rotary Cutting Instructions. 
• Click on Yardage and click OK. 
• Print this sheet and bring it to the store to make it easy to buy the cor-

rect yardage. 
• Select Close.  
• Select File> Save As and name the file Quilter. 

 

Importing Fabrics: 
• Scan in fabrics using a scanner and save the file as a jpg on your com-

puter. 
• Select File> Manage Fabrics. 
• You can import fabrics by creating a file folder in the Quilter Program.  
• Right click on the left side of the Fabric Library Manager. 
• Select New Library. 
• A dialog box opens and asks you to name the library. 
• Type in the name, Custom and click OK. 
• Select the newly created folder. 
• Import fabrics by clicking on Import at the bottom of the dialog box. 
• Select All Files from the Files of Type drop down list.  
• Browse to the location of the scanned fabrics.   
• Select the file to import, click Import.  
• You can add folders to the new category by clicking on the new folder 

icon and naming the folder. 
• Close the Fabric Library Manager.  

 

 

Notes: 
 
Quilter files are saved with  
the .arq extension and may 
only be opened from within the 
Quilter Program. 
 

 

 

 

The quilter program has its 
own Reference Manual found 
under the Help menu. It is sug-
gested that a copy be printed 
for learning the more ad-
vanced options in the quilter 
program.  
 

 

A $ sign always appears in 
front of any created folders 
indicating it is a custom folder.  
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Quilter:  Block Editor  

Designing the Quilt Block 

• Select File> Manage Blocks.  
• Right click on the left side of the Library Manager dialog box and select 

New Library. 
• In the dialog box that opens, type in Custom Blocks. 
• Click OK.  
• Select the newly created library in the dialog box and right click in the 

white space on the right side of the dialog box. 
• Select New Block. 
• While the Untitled block is highlighted, name the block, Geometric 

Play. Click away from the block in the white space. 
• Double click on the block to open the Block Editor.  
 

Editing the Block 

• Select Edit> Block Size. 
• Change the value to 14 and click OK.  
• Select View> Show All.  
• Select View and make sure Snap to Grid has a check mark in front of 

it. If it doesn't, add a check mark by selecting Snap to Grid. 
• Select the Line icon. 
• Begin in the lower left-hand corner. Click and drag a line from the low-

er left diagonally to the upper right.  
• Click to set the line. 
• Select View. Make sure Snap to Grid is deactivated and Smart Snap is 

activated.  
• Draw a line from the upper left-hand corner of the block to intersect 

with the diagonal line, six squares down from the top line (see diagram 
at right). 

• Draw a line from the lower right-hand corner to the diagonal line, five 
and a half squares up from the bottom line.  

• Select the Color icon and choose a color chip from those in Block Edi-
tor.  

• Click a section of the block to add color. 
• Repeat the steps to fill all blocks with a different color.  
• Click on File> Save; then File> Exit.  
• Close the Block Library Manager by clicking on the X. 
 

Using the Block  
• Click on Blocks in the Library. 
• Scroll to find the Custom Block category. 
• Click on the + sign. 
• Select your created block to use on quilts. Add custom blocks in the 

same way you would add built-in blocks.  
• Close the Quilter program.  

 

Notes: 
BERNINA Embroidery Soft-
ware must be open to access 
the Quilter Program. 
 

The Library provides over 300 
quilt blocks, a wide color pal-
ette and  fabrics from which to  
design the project.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Snap to Grid will force the line 
to snap to an intersection while 
Smart Snap will snap to a line 
not necessarily on a gridline. 
 
 

If the color bleeds into an 
adjacent area, you must 
reshape the line to close 

the area. Smart Snap and/or 
Snap to Grid will help keep this 
from happening.  
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Cross Stitch 

Integrated into the BERNINA Embroidery Software DesignerPlus 8  
is the Cross Stitch program. Both automatic and manual digitizing 
capabilities are included. 
 

Opening the Cross Stitch Program 

• Select New Blank Design.  
• In the Applications Toolbox, select Cross Stitch.  
• Select Settings> Fabric Count.  
• Input 18 stitches per inch as the Fabric Count. 
• Click Update; then OK. 
 

Loading & Resizing a Picture  
• Click on the Picture tab; select Load Picture.  
• Navigate to Pictures> BERNINA 8 Pictures> Artwork. Select 

A_East_006.jpg. Click on Open. 
• While the artwork is selected, right click to open the Bitmap Properties 

box. Change the height and width to 80%.  
• Press OK.  

 

Auto-Stitch Basics 

• Select the Design tab.  
• Select the Auto-Stitch tool; click on the artwork to open the Auto Stitch 

Image dialog box. 
 Under Map Image To, select Specific Thread Chart.  
 From the drop down menu, select Isacord 40. 
 Under Maximum Number of Colors, place a check mark by Omit 

Background. 
 Click OK. Stitches are automatically generated. 

• Click on the Grid icon to hide the grid. 
• Click on the Picture icon to hide the picture. 
• Select Show All to view the design more closely. 
 

Area Fill 
• Select the Area Fill tool; right click on the Color Bar, C1. 
• Select a new color for the wing.  
• Click on the wing to fill the area with the newly selected color.  
• Repeat for the other wing. 

 

Manually Setting Stitches 

• Select the Eraser tool and click on a black cross under the butterfly to 
erase the stitch.  

• Click on the Select Object tool; draw a bounding box around the re-
maining row of stitches under the butterfly. 

• Press the Delete key on the keyboard. 
• Right click on the Stitch Bar; Full Cross is the default stitch.  

Notes: 

BERNINA Embroidery Soft-
ware must be open to access 
the Cross Stitch program.  
 

The Cross Stitch program has 
its own Reference Manual and 
can be accessed through the 
Help Menu. 
 

You can change the number of 
crosses in the Bitmap Proper-
ties box to correspond to the 
number of crosses in a cross 
stitch graph. Count the crosses 
across and down and enter 
those in the Dimensions of 
Width and Height in Bitmap 
Properties.  
 
Left click on the Stitch type bar 
to open the Select Stitch dialog 
box. Notice there are 10 stitch 
types. 
 

If you right click on the Stitch 
type or Color bar, the dialog 
will remain open to do multiple 
selections.  
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• Magic wand will recolor and change the stitch type.  
 First, select a color and a stitch type from the floating boxes.  
 Click on Magic Wand. Click on the area you wish to recolor.  
 Some stitch types will open a dialog box. Make your selection 

from the dialog box; then confirm with OK. 
• Recolor the spots within the butterfly as desired. 

 

Rubber Stamp 

• Click on Grid to bring back the grid.  
• Zoom in on an empty area of the workspace by selecting the Zoom 

Box and clicking and dragging a bounding box on an empty area. 
• Select the Pencil.  
• Select Full Cross from the Select Stitch box.  
• Select a color from the Select Thread box. 
• Create a small flower shape as shown at the right by clicking within a 

grid square. Select a new color for the leaves.  
 A left click will add a stitch, a right click will delete a stitch.  

• Click on the Zoom Out 2x icon until you can see the entire design. 
• Select the flower by clicking on the Select Object tool and drawing a 

bounding box around the flower. 
• Select the Rubber Stamp.  
• Click on the workspace to stamp floral elements around the butterfly. 

Use the grid lines to equally space the stamp.  
• To de-activate the stamp, press Esc. 

 

Lettering 

• Select the 1/2 Cross from the fill Stitch Types. 
• From the Color Palette, select a thread color. 
• Right click on the Lettering/Values tool. See 

notes at right.  
 Font-Arial 
 Style-Regular 
 Size-72 

 Press OK. 
• Click above the butterfly to begin the text.  
• Type “Fly Away”; press Enter.  
• A dialog box will let you change the orientation of the stitch. Make your 

selection; then press OK. 
• Use the Pencil tool and the Eraser tool to fine tune the individual let-

ters or stitches if needed. You may wish to zoom in on the lettering.  
 

Saving Your Work 

• Select File> Save As. Name the file, Cross Stitch and navigate to the 
desired location to save the file. 

• Click Save. The Cross Stitch format is .ARX. Close the file.  

 

Stitching the Design 

• Open the design in the BERNINA Embroidery Software program to 
send the design to a machine or USB stick. 

Notes: 
Zoom in on the workspace for 
better visibility while creating 
the flower. 
 

Toggle the grid on or off to use 
as an aid for positioning the 
crosses. 

 

 

 

 

 

 

 

 

 

You can also click & drag to 
set a continuous line of cross-
es.  
 

Closed and open object tools 
are available to create free 
form elements. The circle and 
rectangle tools make it simple 
to create perfect geometric 
shapes. 
 

Cross Stitch Lettering will be 
clearer if you change your set-
tings to deactivate Clear Type 
Fonts. To do this, select Start, 
Control Panel, and then Dis-
play. Select Adjust Clear Type 
Fonts and turn off Clear Type; 
then work through the steps; 
then  type the Cross Stitch Let-
tering. 
When you are done typing, 
reactivate Clear Type Font.   
 

BERNINA Embroidery Soft-
ware also has a cross stitch 
font. 
 

Cross stitch cannot be re-
scaled in the embroidery pro-
gram. The image must be 
resized prior to generating the 
cross stitch design. 
 

The cross stitch design must 
be opened in the embroidery 
software program to send the 
design to the machine. Select 
Files of Type> .ARX.  
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Embroidery Library 

Notes: 
 Lesson Covers: 
♦ Description of Embroidery 

Library 
♦ Opening Designs 
♦ Converting Designs 
♦ Sending Designs from the 

Library 
♦ Printing 
♦ Searching Designs 
♦ Navigating the Library 
 
You may find that you have to 
click the Embroidery icon twice—

first to activate the screen; then 
to open the Library.  
 

 
 

 

 

If the Public Embroidery folder is 
not visible, click on the arrow 
symbol in front of Embroidery 
Library to open the folder tree.  
 

 

 

 

 

The Design Display will take a 
few seconds to populate. 
 

 

 

 

 

 

 

 

 

The Design Information Panel 
can be resized.  
 

 

Opening the Library 

• Select New Blank Design. 
• Select Embroidery Library. 
 

Embroidery Library Screen 

• There are five sections of the Embroidery 
Library Screen. 

♦ Library Toolbox 

 

 

 

♦ Navigation Tree 

 

 

 

♦ Design Display 
including the Design Infor-
mation Panel (at bottom of 
screen) 

 

♦ Standard Toolbar 
 

 

 

♦ Manage Design Toolbar 

 

MANAGE DESIGNS TOOLBOX: 
 

Opening Designs from the Library  
• Select the Public Embroidery in the Navigation Tree. 

♦ Under Group by, select None. 
♦ Select Descending order. 
♦ In Sort by, select Name. 

• Select 12440-02.ART80. 
• The information for this design is displayed in the Design In-

formation Panel at the bottom of the display.  
• Select Open Selected. 
• This sends the design to the Embroidery Canvas to be edited 

or to be sent to the machine for stitching. 
• Notice that the design opens as if opening a design—the 

name of the design is shown on the folder.  
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Notes: 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

You may wish to create a Con-
verted Designs folder in the My 
Designs folder.  
 

 

If you wish to remove an add-
ed folder, this must be done 
outside the software in Win-
dows Explorer.  
 

 

 

To see the converted files in 
the Embroidery Library, first 
select the folder; then make 
sure All Embroidery Files is 
selected under Showing.  
 

 

 

 

 

 

 

• You may send multiple designs at once from the library to the 
software by holding the Ctrl key and selecting the designs. Each 
design is opened in a separate design folder. 

• Switch back to Embroidery Library. 
• Select 12440_05.ART80. 
• Select New from Selected. 
• This will insert the design into a file in the Embroidery Canvas 

and editing can be done without overwriting the original file.  
 

Converting Designs from the Library  
• Select the Embroidery Library. 
• The Public Embroidery in the Navigation Tree is still the selected 

folder. 
• Hold the Ctrl key and select two designs from the Design Dis-

play.  
• Click on Convert Selected Designs.  
• The Convert Selected Designs dialog box opens.  

♦ Click on Browse.  
♦ Navigate to the location where you want to save the files.  
♦ If you wish to create a new folder, click on Make New Folder. 
♦ Name the folder, Converted Designs. 
♦ Click OK. 

• Choose the formats for conversion. Place a check mark in any  
three boxes. 

• Click Convert. 
• Click OK in the Convert dialog box.  
• All the designs were sent to the designated location. 
 

Sending Designs to the Machine 

• Select BERNINA 8 Embroidery in the Navigation tree. 
• Select a design from the Design Display.  
• Select Stitch Selected Design. 
• The Device Selection dialog box opens so that a design can be 

sent to machine for stitching.  
• The appropriate option can then be selected to send the design 

for stitching.  
• Close the Device Selection dialog box. 
• Close all the open files by clicking on the x in the Design Tab.  
 

 

Printing Design Templates 

• Return to the Embroidery Library. 
• BERNINA 8 Embroidery is still selected in the Navigation Tree.  
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Notes: • All the folders within that group of folders are displayed. 
• Select Animals & Bugs.  
• The Design Display shows all the designs in this folder.  
• Select one design.  
• Select Print Selected. 
• Click on Preview in the Print Design dialog box.  
• The template for this design can be printed from the Embroi-

dery Library.  
• Click Close.  
 

Printing a Catalog 

• Return to the Embroidery Library. 
• Select Celebrations & Seasons folder. 
• Select the first design in the Design Display and hold the 

Shift key and select the last design. 
• Click on Print Selected to Catalog.  
• Choose your options in the Print Catalog Options dialog 

box. You may choose only Thumbnails or Thumbnails and 
Summary.  

• Select Print. 
• Click on Preview.  
• Click Close in  Print Preview.  
• Note: 

♦ If you wish to create a PDF of the designs, select PDF 
Creator from the drop-down in your printer’s dialog box. 
(PDF Creator will need to be downloaded on your com-
puter).  

♦ Name the file and save it on your computer.  
 

Exporting a Design List 
• Select Decorative Accents in the Navigation Tree.  
• Select Export Design List.  
• Navigate to your desired location to save the file. 
• This may be saved as a .TXT or .CSV format. The .CSV for-

mat is opened by Excel.  
• Select .CSV from the Save as Type.  
• Click Save in the dialog box that 

opens.  
• Click Ok in the Export Successful dia-

log box.  
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Notes: 
 
The Embroidery Library will 
find designs on your C drive 
that are not part of the BERNI-
NA 8 Embroidery file.  
In addition, designs will be 
found on any USB stick in your 
computer, an external hard 
drive, a CD or DVD, or 
PCMCIA card reader.  

 

 

 
 
 
 
 
 
 
 

 

 

 

 

 

Finding Embroidery Designs 

• The Embroidery Library has a powerful search that will search 
for designs on peripheral devices that are plugged into the com-
puter as well as designs on your hard drive.  

• Click on Find Embroidery Designs. The software searches your 
computer for designs. Be patient if you have a lot of designs.  

• A list of designs and their location is shown in a dialog box.  
• Check any of the folders you wish to display in your Embroidery 

Library.  
• Select Add to Library at the bottom of the dialog box.  
• These designs are added to a 

folder called Designs in your 
tree.  

• When external devices are re-
moved from your computer, they 
will not appear in the navigation 
tree.  

 

 

Add Folder to Library 

• If you do not wish for the soft-
ware to search your computer for designs, you 
can direct the software to a specific folder to add 
to your library. 

• Select Add Folder to Library. 
•  A dialog box appears and you can navigate to the 

location to select the file you wish to add.  
• Select the folder. 
• Select Add to Library in the bottom of the dialog 

box.  
• The selected folder appears in the Navigation 

tree.  
• When an external device is no longer in the computer, there will 

be no designs in the Library from that device.  
 

Removing a Folder 
• If there is a folder you wish to remove from the library, select it 

and click on Remove Folder from Library. 
• If the folder was added through an external device, the device 

shouldn’t be removed from the computer or you will get an error 
message if you try to remove the folder.  

• For folders that were added from your hard drive, these can be 
removed at any time.  

• They are removed from the library, not deleted.  
• For folders that are added through File Explorer, these folders 

must be removed through File Explorer. 
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Notes: 
 
 

If you wish to see more 
designs, you can hide 
the Navigation tree by 

clicking on the first icon in the 
Manage Design Toolbar.  
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To access the Design Proper-
ties dialog box, return to Em-
broidery Canvas and select 
Design> Design Properties.  

NAVIGATION TREE 

 

Navigation Tree Dynamics 

• When the Embroidery Library is selected in the Navigation Tree, 
all designs that are part of your created and saved My Embroi-
dery, your Public Embroidery (BERNINA 8 Embroidery Designs), 
or designs you added to the library are displayed in the Design 
Display.  

• If you select My Embroidery in the Navigation Tree, only those 
designs that you have saved in My Designs or My Machine Files, 
or other folders that you have created under the umbrella My 
Embroidery will be displayed.  

• To display all formats, you must select the drop-down arrow by 
Showing and select All Embroidery Files.  

• BERNINA 8 Embroidery designs are found in the Public Embroi-
dery folder as well as EMB files from Hatch Software if you have 
that program. 

• Your Designs folder will show designs that you have added from 
other locations on your computer as long as those devices are 
still plugged into your computer.  

• To display the contents of any of the folders, simply click on the 
arrow in front of the folder.  

• This opens the folder structure within the main folder. You can 
continue to drill down to the sub-folders so you only view those 
designs within the sub-folders.  

 

DESIGN DISPLAY 

• The Design Display will show the designs in the folder that you 
have selected from the Navigation Tree.  

• If you click on the Showing drop-down, you can select the for-
mats you view.  

• There are many different formats to choose from.  
• If you select a design in the design display, a preview dialog box 

(Design Information Panel) appears at the bottom or the side of 
the screen.  

• This lists lots of information about the design.  
• Choose BERNINA 8 Embroidery> Alphabets & Monograms> 

82003-42.  
• Notice information in the Tags & Subject categories. 
• This will correspond to information that is listed in the Tags & 

Subjects categories of the Design Properties> Summary tab.  
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Built-in designs as well as creat-
ed designs can be used with cut
-copy-paste. Be careful about 
the cut command. If you acci-
dently cut a design, a repair on 
the software will reestablish the 
original folders.  

STANDARD TOOL BAR 

 

 

 

Icons in the Standard Tool Bar 
• You can switch to Artwork Canvas or Embroidery Canvas 

from the Embroidery Library by selecting the corresponding 
icon.  

• Selecting New Blank Design will open a blank file in Embroi-
dery Canvas. 

• Open Design will open the Open Design dialog box so you can 
navigate to the location to open a file.  

• If you do not see the design you need, remember to check the 
type of file shown in the drop-down Files of Type. 

• You can also open recent files from the Embroidery Library. 
• When you select this, a dialog box shows you thumbnails of 

recently opened files.  
• The Cut icon will cut a selected design from the folder; while 

Copy makes a copy of a selected design. 
• Navigate to the new location and select Paste to paste the file 

in the newly selected folder.  
 

 

MANAGE DESIGNS TOOLBAR 

 

• Show Folders will show or hide the Navigation Tree. 

• Change View will affect what is seen in the Design Display. 
♦ Extra Large, Large, and Medium Icons will show a thumb-

nail of the design. 
♦ Small Icons and List will show the name of the design.  
♦ Details will give the name of the design with width, height, 

stitch count, color, and date created information.  
♦ Tiles will show a thumbnail, the name, the format, and the 

size of the design in KB.  
♦ Contents will show a thumbnail, the name, the author, the 

stitch count, the colors, and the width and height of the de-
sign.  

• You can select how to Group the designs in the Design Display 
by clicking on an option from the Group By box.  
♦ Grouping by name will divide the folder contents by posi-

tion in the alphabet (A-H, I-P, and Q-Z) and the number of 
the design (0-9). 
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A colon must separate every 
field. Do not insert commas in 
between the fields, but do add a 
space in between search fields.  

♦ You can also group by Folder, File Type, Date Created, or 
Date Modified.  

♦ Group by folder is useful when viewing multiple folders with-
in a master folder.  

♦ You can arrange how you view the contents of a folder by 
clicking on Ascending Order or Descending Order.  

 

• You can sort the contents of a selected folder by clicking on 
Sort by.  
♦ You can sort by Name, Date Created, Date Modified, Em-

broidery Size, Stitch Count, or Colors.  
♦ You can also sort the designs when in Detail View by click-

ing on the column heading.  
♦ You can sort by clicking on Ascending Order or Descending 

Order.  
 

• You filter what formats are shown by clicking on the drop-

down arrow by Showing. Several different filter formats 
are available.  

 

 

SEARCHING FOR DESIGNS 

 

All Software 8 Designs are tagged for searching by title (file 
name), author (designer’s name) or keywords (folder loca-
tion, technique). 
 

• Select BERNINA 8 Embroidery in the Navigation Tree.  
• In the Find box, type “dog”.  
• Press Enter.  
• Dog designs as well as designs with “dog” included in the name, 

such as Dogwood are found and displayed in the Design Dis-
play.  

• You can do searches with multiple tags as well.   
• To do a multiple search, type in the Find box:   

♦ author: OESD 

♦ colors: <9 

♦ stitches: <5,000 

• All designs matching those tags will appear.  
• Select all in the Find box and delete.  
• To add tags to your created designs, select Designs> Design 

Properties when you are creating the design. 
• Select the Summary tab.  
• Complete the information in the Summary Tab. Click OK. 
• Save the file after adding the information.  
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ZIPPING FILES 

• In the Navigation tree, select BERNINA 8 Em-
broidery> Work & Play. 

• Hold the Ctrl key and select the Baseball, the 
Basketball, Football 2, and the Soccer ball. 

• Right click and select, Send to Compressed 
(zipped) folder. 

• A message appears that says the zipped file 
will be placed on the Desktop. Select Yes.  

• The folder can be found on your desktop and it can be moved to 
any folder through File Explorer.  

 

UNZIPPING FILES 

• If you have just placed an unzipped folder in the Embroidery Li-
brary, close the software; then reopen to refresh the screen.  

• Click on Embroidery Library.  
• Navigate to the location of the zipped files. Select the zipped 

file. 
• You can open, cut, copy, or delete the files. 
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