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Needle Notes

Here in western North Carolina the leaves have just begun to change color; in a few weeks magical colors will
paint the mountainsides in shades of yellow, orange, and red, signaling the return of autumn. It’s a stunning
reminder that the winter holidays are only a few months away and I haven’t started my gift sewing! Fortunately,
this issue of Through the Needle ONLINE has projects for all of us to get ready for those festive occasions.
To get into the holiday spirit, embroider a pile of pretty tea towels. Kimbery Kohus shows how to digitize a simple
applique surrounded by holiday greetings. Then get out your stash of holiday fabrics and stitch up a series of
Charlene Phillips’ sweet little gift boxes. They’re perfect for wrapping small and hard-to-wrap items such as gift
cards, wrapped candies, jewelry, or other small treasures.
Linda White provides quick-and-easy instructions for updating a plain pair of jeans for young fashionistas with
embroidery and a splash of bleach. Ready for something with a little more embroidery? Debbi Lashbrook combines
beautiful designs from OESD’s Tuscan Garden collection to embellish a jacket with panache.
Looking forward a few months, prepare to welcome a springtime baby with an adorable quilt. Lisa Klingbeil
demonstrates her process for cutting all those little shapes using the BERNINA CutWork Software and Tool —
so much easier than doing them all by hand!
Have you checked out the new BERNINA USA blog? Visit www.WeAllSew.com for sewing inspiration and project
instructions; you’ll also find creative ideas and show-and-tell photos from our staff and readers.
As always, we’d love to see what you’ve been sewing! Send photos of your
favorite projects to jo@berninausa.com. Best wishes for a beautiful autumn —
perfect weather for sewing! See you again in December!

Jo Leichte
Editor

Billboard
Messenger Bag
Looking for a sturdy way to tote your books around town?
This messenger bag fits the bill! It’s roomy enough to hold
your belongings, even when you’re carrying a heavy load.
The secret? Recycled billboard material!
Project by Stacy Schlyer
Visit WeAllSew.com for more project instructions and sewing tips!
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Peace Love Joy




by KIMBERLY KOHUS

These festive guest towels pack a lot
of punch for just a little digitizing!
The Auto Appliqué and Wreath tools in
BERNINA Embroidery Software 6 make
this project super simple. For other
seasons or events, simply update the
fabric and change the words that frame
the appliqué. Don’t have embroidery
software? We’ve included instructions
for stitching the appliqué with your
sewing machine.

Software Icons
New icon

Color Bar icon
Color Film icon

Square/Rectangle
Wreath tool
Hoop icon
Save icon
Grid icon
Write to Machine
Lettering tool
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Supplies
•
•
•
•
•
•
•
•
•

Guest towel blanks
Fabric for appliqués
Isacord Embroidery Thread to match fabric
OESD LightWeight Tear-Away Stabilizer
OESD AquaFilm Topping
505 Temporary Fabric Adhesive Spray
Water-erasable marker
Appliqué scissors
Medium hoop

Digitize the Design
Open BERNINA Embroidery Software 6 and select
File > New. Click on the Art Canvas tab.
Select the Rectangle tool, hold down the Ctrl key on
the computer keyboard, and click and drag a square.
Click on the Proportional Rescaling icon (lock) and
then change the height and width to 3.00". Press
Enter to activate the change. This square will be
your template for digitizing the appliqué square.

Left click above the upper left corner of the square
to place the text.
Click on the Grid icon to toggle on the grid. Left
click and drag one of the black corner squares to
adjust the size of the lettering. Center the lettering
above the square and adjust the size to the same
width as the square. With the lettering selected,
click on the Color bar and select color C3 so the
lettering will have its own color box in Color Film.
Select the lettering, click on the Wreath tool, and
select 4 from the drop-down menu. Click on the
screen, hold down the Ctrl key, and drag to position
the text copies at the sides of the square, inside the
stitching area of the hoop. Don’t worry if they aren’t
positioned precisely; we’ll adjust that later. Click
again to set the stitches.

Click on the Design Canvas tab. Notice that the
square is visible in the work area.
Right click on the Hoop icon and select the
appropriate hoop for your embroidery system. Make
sure there is a check mark next to Show Hoop and
click OK.
Click on the Auto Appliqué tool. Follow the prompts
in the lower left corner of the screen:
•
•
•
•
•

Click on the upper left corner of the square.
Click on the upper right corner.
Click on the lower right corner.
Click on the lower left corner.
Press Enter to complete the square.

Tip: Hold down the Ctrl key to draw straight
horizontal and vertical lines.

Select one of the text lines and adjust the position
using the arrows on the keyboard. Repeat for each
set of words until they are placed as desired.
Click on the Save icon; save the file as Holiday
Appliqué Towel.ART.
Note: By saving the ART file, you can later reopen
the file and change the lettering for other occasions.
For instance, Happy Birthday, Congratulations, or
Boo! It’s Halloween!

Note: If you make a mistake, press the Backspace
key to delete the last point, and then continue
digitizing.

Click on the Write Machine icon, select a
destination, and click OK.

Note that the prompt asks for the first entry point.
Press Enter to accept the default settings. The
placement, tack down, and appliqué stitches are
created automatically.

Fold the towel in half lengthwise; finger-press the
fold to mark the vertical center of the design.
Unfold the towel and draw a horizontal line about 3"
above the border of the towel to mark the horizontal
center of the design.

Right click on the Lettering tool. Enter Peace Love
Joy in the box and select an alphabet. Notice that
the first few letters of your text are shown in the
selected font. Click OK.

Embroider the Appliqué & Text
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Cut two pieces of OESD LightWeight Tear-Away
stabilizer large enough to hoop. Bond them together
using 505 Temporary Fabric Adhesive. Hoop the
layered stabilizer. Spray the top of the hooped
stabilizer with 505 adhesive. Using the plastic hoop
template as a guide, position the towel on the sticky
stabilizer, aligning the vertical and horizontal center
lines. Smooth into place.
Place the hoop on
the embroidery
machine, select the
design, and stitch
the first color — the
placement line. Cut
a piece of fabric
about 5" x 5" square.
Place it over the
placement line so it
completely covers
the stitched square.

Draw a 3" x 3" square on one side of the Steam-aSeam 2. Cut out the square, leaving about ½" of
fabric on all sides. Remove the paper backing from
the other side of the Steam-A-Seam 2 and stick the
square to the wrong side of the appliqué fabric. Cut
the square out on the drawn lines.
Remove the remaining paper backing from the
Steam-a-Seam 2 and position the square on the
towel. Fuse in place following the manufacturer’s
instructions.
Bond two layers of OESD LightWeight Tear-Away
stabilizer together using 505 spray adhesive, then
spray the layered stabilizer and adhere it to the
wrong side of the towel under the appliqué area.

Scroll back through the design and stitch color 1
again to hold the fabric in place. Remove the hoop
from the machine, but do not remove the fabric
from the hoop. Trim the excess appliqué fabric close
to the stitching
for the square.
Reattach the
embroidery hoop
to the machine
and stitch the
remaining colors
to complete the
design.
TIP: Before stitching the letters, place a layer of
AquaMesh Topping over the project in the hoop. This
will help the letters stitch smoothly, and the excess
is easily pulled away when the stitching is complete.
Remove the hoop from the machine and the fabric
from the hoop. Trim thread tails. Gently tear away
the stabilizer from the back of the towel, removing
one layer at a time.

Alternate Method (without software)
In addition to the above supplies you will need:
• Steam-a-Seam 2 double-sided fusible adhesive
• Open Embroidery Foot #20/20C/20D or Clear
Embroidery Foot #39/39C/39D

Attach an embroidery foot to the machine. Select a
zigzag stitch and set the width at 3mm and the length
at satin stitch. (Test the stitch on a piece of your fabric
backed with stabilizer; tweak the settings as needed.)
Stitch around all four sides of the square, letting the
outer edge of the zigzag fall just outside the raw edge
of the appliqué. When the appliqué is complete, hoop
the towel as described above.
Enter Peace Love Joy into the on-screen editing area
of your embroidery machine. Adjust the size to fit
along one 3" side of the square. Duplicate the text
box three times and position the copies to form a
square. Sew a test sample to ensure that the words
are correctly spaced around the center square,
and then embroider the words on the towel. When
embroidery is complete, gently remove the stabilizer
from the back of the towel, one layer at a time.

Kimberly Kohus
Kimberly enjoys the
creative process and is
always looking for fun and
interesting ways to combine
fabrics, ribbons, and
embroidery. She was never
formally trained to sew,
but when her new BERNINA
arrived, she was up for the task of unleashing all the
creativity. She loves to combine her love of drawing
with her newly discovered love of digitizing, and is
quickly finding there aren’t enough hours in the day!
While she spends time tackling home decorating
projects and monogramming gifts for friends, her
best times are spent with her husband and daughter,
Alivia. Kimberly can be reached at:
Kimberly@allaboutblanks.com.

www.allaboutblanks.com
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by LINDA WHITE

Spice Up Your Jeans

Stitch a basting box around
the inside of the hoop to
secure the jeans before
starting the embroidery.
(If your embroidery machine
doesn’t have a basting box
function, visit www.berninaUSA.
com > See It, Share It > Free
Downloads > Other Cool Stuff for
free basting box files.)

Embroider the jeans with your
favorite design(s) using Isacord
Embroidery Thread. Isacord is
polyester thread, and will not lose any
color when soaked with full-strength
bleach. The jeans in the sample were
embroidered with designs from OESD’s
“Flourish Fancy” design collection
#12224.

Supplies

When the embroidery is complete, remove
the hoop from the machine and the jeans
from the hoop. Trim away the stabilizer
about ¼" from the embroidery stitching.

• Jeans
• Embroidery design(s)
• OESD StabilStick Cut-Away Stabilizer
• Isacord Embroidery Thread
• Bobbin thread
• Two bleach-proof tubs or basins
• Bleach
• EZ Glitzer Pro or Kandi’s Glitz n Go™
• Hot fix crystals, pearls, and/or rhinestuds

Want to add a little spice to your jeans? It’s easy!
Just gather your supplies and follow the instructions
below.

Instructions
Open the inseam(s) all the way, and then overlock
all the raw edges with a sewing machine or serger to
prevent raveling.
The bulky seams in jeans are too thick to hoop, so
instead, hoop a layer of OESD StabilStick Cut-Away
Stabilizer, paper backing side up. Score the paper
and remove the backing. Lay the portion of the jeans
to be embroidered over the sticky stabilizer and
smooth into place.

Fill one bleach-proof tub with water. Working over
the other tub, pour full-strength bleach on one leg
of the jeans. When it reaches the desired color,
immerse it in the tub of water. If you don’t, the
bleach will continue to work.

TIPS
Use new bleach; it’s stronger than bleach that has
been open for a while.
To see what color the denim will turn when
bleach is applied, test a small area inside the
jeans. Depending on the dyes used, black denim
might bleach to a different color, such as red
or blue.
Repeat for the second leg.
Wash and dry the jeans by themselves, so there’s
no chance of the bleach affecting the color of other
items.
Turn the jeans inside out and re-stitch the inseam(s).
Add some glitz just for fun!
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Chubby Chicks
Appliqué

Supplies (for sixty 6" squares)
• BERNINA CutWork Software and Accessory
• “Chubby Chicks” quilt pattern by Black Mountain
Quilts
• 2⅞ yards of ivory fabric
• 2 yards of green fabric
• 25 charm squares OR fabric scraps totaling about
½ yard

by LISA KLINGBEIL

Appliqué quilts are quick and easy with the BERNINA
CutWork Tool and Software. Simply scan, digitize,
cut, and stitch to make quick work of making
appliquéd blocks! Shown here is “Chubby Chicks”
a traditional machine appliqué pattern by Teri
Christopherson of Black Mountain Quilts.

Prepare the Image

• ⅛ yard orange fabric for beaks

• Scan the appliqué shape from the “Chubby Chicks”
pattern in black and white and save as chick.jpg.

• ⅝ yard binding fabric

• Open the CutWork software, and select File > New.

• 4⅛ yards backing fabric

• Select Create New > Next.

• Isacord Black 0020 Embroidery Thread
• Two packs of OESD Appliqué Fuse & Fix
• OESD HydroStick Tear-Away
• OESD LightWeight Tear-Away
• 505 Temporary Adhesive Spray

• In the Artwork Source dialog box, select From File,
then navigate to and select chick.jpg. For Hoop,
select Bernina 200 x 155 Large Hoop #44. Click
Next.

• Fabric pencil

• In the Artwork Image dialog box, select Trace
(convert to outlines). Click Next.

• 6" ruler

• In the Trace Image dialog box:

• Embroidery system
• Large oval hoop
• Medium hoop

— Select the Accuracy box and change the setting
to 1.

• Echo-quilting and CutWork Foot #44

— Select the Color Limit box and change the setting
to 2.

• CutWork stitch plate

— Click Trace.

ISSUE 8 • 9

• Select the wing. Open the Object Properties dialog
box and click on the pencil tab; select Running >
stitch #09. Change the Length to 3.0 mm.
• In the Thread Palette menu, select the black color
chip.
Body
• Select the body shape. In Object Properties, click
on the paint bucket tab; select Appliqué > Cleaning
> Laser Cut.
• In the Fabric dialog box, select Embroidery Normal
> Cotton; select the white swatch. Click Next.
• In the Color Reduction box, click Finish.
• Disable Auto Sequence by toggling the light bulb
icon on the left side of the screen.

Digitize the Design
NOTE: The drawn lines on this pattern are thick, so
the resulting traced image had two sets of outlines.
Use the inner lines to define the appliqué shapes
(chick body and beak), and the remaining outer line
will be deleted in the last step.
• Select View > Toolbars and make sure that the
Object Properties and Tool Options toolbars are
active.
Eye
• Select the eye.
• In the Object
Properties dialog box,
click on the Pencil tab
and then select Satin
Serial.
• In the Tool Options menu, change Outline to 3mm.

• With the body still selected, go to the Thread
Palette; select black for the outline and yellow for
the fill.
Tip: Click the upper left half of a color chip
to assign an outline color; click the lower
right half to assign a fill color.
Beak
• Click on the beak shape; digitize using the same
settings as the body, except use orange for the fill
color.
• Use the Edit Shape Nodes tool to move the lines of
the beak closer to the body.
Legs
• Use the Create Freehand Shapes drawing tool to
trace the legs.
• Select both leg objects; change Object Properties
> Outline to Satin Serial. Change the color to
black.
• Move the legs to the back of the design (where
they will stitch first) by clicking on the Legs layer
in the Sequence Manager and dragging it to the
bottom of the stack.
•

• In the Thread Palette menu, click on the black
color chip.
Wing
• Select the Create
Freehand Shapes tool.
• Draw a wing (two
straight lines joined at
the right side).
• Use the Edit Shape Nodes tool to re-shape the wing
into two curves.

Outline and Background
• In the Sequence Manager, select Layer 3 (the outer
outline); press Delete on the keyboard to remove
this object.
• Select Layer 2 (the background); press Delete to
remove it.
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Save the Appliqué Files

Beaks

The quilt pattern calls for both right- and leftfacing chicks, so two files will be saved — the
original and a mirror-imaged version.

• Select File > Open > chick-applique.Draw.

• Select File > Save As; name the file
chick-applique-left.Draw.
• Export the file to a USB stick or your embroidery
system.
• To save a mirror-image of the appliqué, Select
All (Ctrl+A) and click Mirror X in the Tool Options
toolbar.
• File > Save As > chick-applique-right.Draw.
• Export the file to a USB stick or your embroidery
system.

Create the Cutting Files
Bodies
Two stacks of 5" charm squares fit perfectly into
the Large Oval hoop for cutting the chick bodies.
Remember that both right- and left-facing chick
files will be needed.
• File > Open > chick-applique-left.Draw.
• File > Save As > body-cut2-left.Draw.
• Remove the beak, legs, wing, and eye object
layers by selecting them and pressing the Delete
key.
• Select the body shape; in Object Properties change
Outline type to CutWork.
• Move the body shape to the lower half of the hoop.
• Right click on the body shape and select Copy,
then right click on
the screen and select
Paste. Move the copy
to the upper half of
the hoop using the
keyboard arrows.
• Select All, right-click
anywhere on the
screen, and select
Combine. This moves
both objects to the
same cutting layer.
• Select File > Save.
• Create the mirror-imaged file. Select File >
Save As > body-cut2-right.Draw.
• Select both body shapes and select Tool Options >
Mirror X.
• Select File > Save.

• Select File > Save As > beak-cut6.Draw.
• Remove the legs, body, eye, and wing shapes,
leaving just the beak.
• Click on the Manage the Hoop Options icon.
Change the hoop to Bernina 130 x 100 Medium #44;
click OK.
• Select the beak; in Object Properties change
Outline type to CutWork.
• Make two copies of the beak; arrange the three
beaks in the left
side of the hoop.
• Select All. Copy and
Paste, then click
Mirror X. Move the
reversed beaks to
the right side of the
hoop.
• Select All; right click
anywhere on the
screen and select
Combine.
• Select File > Save.

Cut the Appliqué Shapes
Bodies
• Cut twenty-five 4½" squares of Fuse & Fix. Fuse
one to the back of each charm square following
the package directions.
• Place a layer of HydroStick under the Large
Oval Hoop. Stack five to eight charm squares in
the upper and lower halves of the hoop. Cover
with a layer of HydroStick and hoop the entire
“sandwich.”
• Attach the hoop to the embroidery machine and
select one of the chick body files. Cut the shapes
following the prompts on the screen. Repeat as
needed, using the body-cut2-right and body-cut2left files to create the required number of rightand left-facing chicks.
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Beaks
• Cut six 7½" x 10" rectangles of orange fabric.
• Apply Fuse & Fix to the back of each rectangle.
Sandwich them between two layers of HydroStick
and hoop the “sandwich” in the Medium Hoop. Cut
six beaks using the beak-cut6 file, following the
screen prompts.

Stitch the Appliqué Blocks
• Cut the background fabric into 7" squares; you
will trim them to 6½" square after completing the
embroidery.
• Hoop a layer of LightWeight Tear-Away in the Large
Oval hoop. Using the plastic hoop template as a
guide, draw vertical and horizontal lines marking
the center of the hoop. Spray the fabric with 505
Temporary Adhesive.
• Mark the center of each background square by
folding in quarters and finger-pressing to create a
light crease. Place on the sticky stabilizer, aligning
the center lines.
• Open the appliqué file on the embroidery machine.
Check to be sure the center of the design is
aligned with the center of the fabric.

• Stitch; the legs will
stitch first, then the
placement line for
the body.
• Remove the hoop
from the machine
(do not unhoop
the project!). Peel
away the Fuse & Fix
backing from one of
the chick bodies; finger press the body inside the
placement line as accurately as possible.
• Return the hoop to the machine and continue
stitching the appliqué outline of the body.
• Repeat this process for the bird beak.
• The wing and eye will stitch last.
• Repeat the above steps to create as many
right- and left-facing blocks as needed. Trim the
completed blocks to 6½" squares.

Complete the Quilt
• Follow the pattern instructions to cut and piece
the quilt top.
• Quilt and bind as desired.
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Take-out Gift Box
by CHARLENE PHILLIPS

Supplies
• Take-Out Gift Box Pattern (free download from
www.ThroughTheNeedle.com)
• 2 coordinating fat quarters
• ¾ yard of heavyweight interfacing
• Fabric marking pencil
• Magnetic snap closure
• Edgestitch foot
(BERNINA Edgestitch Foot #10/10C)
• For optional ribbon handle:
- 1 yard of wide ribbon
- 1 yard of narrow ribbon
• For optional cord handle:
- 2 shank buttons, ¼" to ½" in diameter
- 22” of thin cording
• For optional bottom insert:
- Two 6" x 6" squares of scrap fabric
- 6" x 6" square of heavy cardboard
- Tapestry needle or bodkin
- Zipper foot (BERNINA Zipper Foot #4/4D)

Note: All seam allowances are 5/8"

This fabric take-out
box isn’t meant for
leftovers! Instead, tuck
a small gift inside or
fill it with a handful
of miniature chocolate
bars or wrapped mints.
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Cut the Fabric
Download the pattern and enlarge as indicated.
Cut two pieces of
fabric and one of
heavy interfacing.
Transfer the
pattern markings to
the fabric. Note: If
embroidering the
message, trace the
pattern but do not
cut it out until the
embroidery has been completed.

Stitch Your Message
For a nice surprise when the box is opened, use your
sewing machine or embroidery system’s alphabet
stitches to embroider your sentiments on the inside
fabric in the area noted on the pattern. Note: Make
sure the lettering will be right side up!
Embellish the lining with decorative stitches or
embroidery as desired.

Clip the corners and curves, then turn the piece
right side out. Fold the raw edges of the opening to
the inside; press.
Attach the edgestitch foot to the machine and
place the outer edge of the project against the
guide. Adjust the guide or needle position so the
needle stitches a scant ⅛" from the edge. Stitch
all the way around, stitching the opening edges
together as you go.
If necessary, redraw the lines on the inside fabric
with a fabric marking pencil.
Select a straight stitch and sew along the markings.
These will be the folding lines for your box.
To fold the box, pinch the center top of one side
and match the top and bottom corners; pin in place.
Repeat for each side of the box.
On each side, bring the two folds inward; pin to hold
in place. Using an edgestitch foot, stitch through all
three folds.

Attach a Handle (optional)
Ribbon Handle
Center the narrow ribbon over the wide ribbon;
stitch down the center to secure the two ribbons
together.

Stitch and Fold the Box
Layer the outside fabric right side up, the inside
fabric right side down, and the interfacing on top.
Sew around the outer edges, leaving an opening
about 4" long at one edge for turning.

Fold each end into a bow. Stitch down the center of
the bow, securing it to the side of the box and taking
care not to stitch through the flap.
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Cord Handle

Make the Bottom Insert

Find the vertical center of the right and left sides
of the box. Measure down 1½" from the top and
mark this point. Insert a straight pin through mark,
through all the layers. Mark this point on the two
folds and on the fabric behind the folds. Each side of
the box will have three overlapping buttonholes.

For a sturdy bottom, add an insert.

Attach the buttonhole foot
to your sewing machine.
Select a buttonhole stitch
and stitch each buttonhole.
Cut the buttonholes open
with a Buttonhole Cutter
and Wood Block.
Tip: Use the automatic
buttonhole feature on
your sewing machine and
an automatic buttonhole foot (BERNINA Automatic
Buttonhole Foot #3A/3C) and store the buttonhole
the first buttonhole in memory. Stitch the remaining
buttonholes; the sewing machine will automatically
stitch each one the same length as the first one.
Tip: Instead of buttonholes, make eyelets! Use an
eyelet set (BERNINA Eyelet Embroidery Set #82
with Foot #92) or the eyelet stitch on your sewing
machine.

Measure the bottom of the box. Cut a piece of
cardboard this size.
Trace the cardboard base onto the wrong side of
one scrap fabric piece. Add a ⅝" seam allowance all
around. Cut two pieces of scrap fabric this size.
Place the right sides of the fabric pieces together.
Sew three sides, leaving one edge open for turning.
Turn right side out and finger press.
Insert the cardboard into the cover and fold the raw
edges in. Attach a zipper foot to the machine and
adjust the needle position (or foot position) to one
side. Place the folded edges along the edge of the
zipper foot and stitch the opening closed.

Finish the Box
Fold the top flaps toward the center and
finger press.
For a secure closure, add a magnetic snap to the top
following the manufacturer’s instructions.
Your Take-Out Gift Box is ready to fill with gifts, and
deliver with your special message inside.

Refold each side of the box. Pin in place, matching
the buttonholes.
Make a mark 8" from each end of the 22"-long cord.
Using a tapestry needle or bodkin, insert the cord
into all three buttonholes on one side of the box,
working from the inside of the box to the outside.
Leave a 6" tail. Tie a knot at the first mark.
Tie a knot at the second mark. Insert the cord
through the buttonholes on the opposite side of the
box, working from the outside of the box to the
inside. Leave a 6" tail.
Thread one of the 6" thread tails through the
shank of one of the buttons. Tie off securely and
cut off the excess cord. Repeat for the other side
of the box.

Charlene Phillips is the
author of The Sewing
Machine Attachment
Handbook, Krause
Publishing, and soon-tobe-released book, The
Sewing Machine Classroom.
She has also authored
magazine articles for Threads, Sew News, and
Creative Machine Embroidery. She is the owner
of The Sew Box at www.thesewbox.com. Visit her
blog at http://thesewbox.blogspot.com.
http://www.thesewbox.com
http://thesewbox.blogspot.com
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Tuscan Gardens
Jacket
by DEBBI LASHBROOK

Feathery floral designs from
OESD’s “Tuscan Garden”
collection cascade down the
front of this asymmetrical
jacket, creating a beautiful
border.

Supplies
• Artlink V6 Embroidery Software (or BERNINA
Embroidery Software 6)
• OESD Crafters Collection #1105, Tuscan Garden, a
BERNINA Exclusive
• Kwik Sew Pattern #3531
• Fabric for the jacket (consult pattern for yardage)
• Lining (enough length for pattern front only)
• French Fuse fusible interfacing
• Pattern tracing paper
• OESD HeavyWeight Tear-Away Stabilizer
• 505 Temporary Spray Adhesive
• Isacord Embroidery Thread
• Water-erasable fabric marker
• Rotary cutter and mat
• “Cut for the Cure” ruler, 7" x 14" or 7" x 24"
• Embroidery system
• Sewing machine
• Serger (optional)
• All-purpose foot (BERNINA Reverse Pattern Foot
#1/1C/1D)
• Edgestitch foot (BERNINA Edgestitch Foot
#10/10C/10D)
• Bias binder attachment (BERNINA Binder #88, size
28mm, and Foot #95/95C)

Instructions are given for planning the design
placement using printed paper templates placed on
the fabric pattern pieces. For detailed placement
instructions using scanned pattern pieces and
BERNINA DesignerPlus Embroidery Software 6, visit
www.berninausa.com > Project Ideas.

Plan the Design
Download Artlink 6 from www.berninausa.com >
Products > Software.
Open ArtLink 6. Open the first design motif. Rotate
and/or Mirror Image as needed. Select File > Print
to print a paper template. If the motif will be used
more than once, print multiple copies. Repeat for
each design motif.
TIP: Cut through the
center of the paper
template design
and bend back the
corners. This makes
it easy to mark the
center of each design
on your fabric.
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Position the paper templates on the jacket front
as indicated below. Be sure to allow for a 1" hem
allowance and ⅝" seam allowances when planning
design placement.
Front
BE110505 — Mirror
Horizontal; place at
lower front corner.
BE110506 — Rotate
approximately 20°;
position over the corner
design.
BE110507 — Position
over the second design.
BE110508 — Mirror
Vertical; position at the
upper front corner.
BE110506 — Rotate
approximately 50°;
position along the
neckline.
BE110514 — Position at the upper shoulder.
BE110507 — Rotate
approximately 80°;
position at the lower
edge.
Back
BE110505 — Position as
shown.
Right Sleeve
BE110506 — Position at
lower outside corner.
BE110506 — Mirror Horizontal and Vertical; position
at opposite lower corner.
BE110513 — Rotate approximately 15°;
position between the two designs.

Mark the position of each design center on the fabric
and mark the orientation of the design with an arrow
pointing toward the top of the design.

Cut the Interfacing and Underlining
Interfacing
Redraw the jacket interfacing pieces to completely
back the areas that will be embroidered.
Using the pattern Front (#1), Back (#2), and Sleeve
(#3), trace the pattern
edges and draw internal
cutting lines as shown
in red for each piece.
The new interfacing
pattern pieces are
highlighted in blue.
Cut the interfacing pattern pieces from fusible
interfacing and fuse them to the wrong side of
the jacket pieces following the manufacturer’s
instructions.
Also cut one piece of interfacing using the Collar
pattern (#4). Do not fuse until collar pieces have
been joined.
Underlining
To create a more professionally finished jacket,
underline the jacket fronts and enlarge the back
facing as shown for the interfacing to cover the
wrong side of the embroidery the unlined jacket.
Cut the following from lining fabric:
• Front (#1) — Cut two (one right, one left).
• Front Facing (#5) — Cut two (one right, one left).
• New Upper Back (same as interfacing) — Cut one
on fold.
• Collar (#4) — Cut two.
• Back Facing (#6) — Do not use.

Stitch the Embroidery Designs
Hoop a layer of HeavyWeight Tear-Away. Spray lightly
with 505 Temporary Spray Adhesive. Smooth one
jacket front in place over the stabilizer. Stitch jacket
front designs as marked, rehooping as needed.
Repeat for the other jacket front piece.
Follow this same process to embroider the right
sleeve and the back of the jacket.
When embroidery is complete, carefully remove
excess stabilizer and clip all threads.
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Construct the Jacket
Finish all the seam allowances and facing edges using
a serger and a wide 3-thread overlock stitch.
Follow the pattern instructions to construct the
jacket, with these exceptions:
• Fuse the interfacing pieces
to the jacket pieces, not the
facing pieces.
• Stitch the darts in the
underlining pieces and press
the darts. Stitch the darts of
the jacket fabric; press. Place
the wrong side of the front
underlining against the wrong
side of the embroidered front fabric pieces and
stitch around all the outside edges using a ½"-wide
seam allowance.
• Stitch the back facing to the
front facing, aligning the
seams at the neckline. Press
the seam allowances of the
back facing extension to the
wrong side. These will be
hand-stitched to the jacket at
the shoulder seam later.
• Use an edgestitch foot to stitch
along the collar seam, joining it
to the undercollar seam.

Create a Tied Closure
Cut a 1⅛" bias strip approximately
18" long.
• Attach the binder attachment to the machine.
• Feed the bias strip through the binder, folding and
stitching to make a cord.
• Knot each end of the bias strip and machine-tack
the strip slightly off-center to the marked button
position (see pattern).
Insert one end through
the button opening and
tie in an overhand knot.
• Untie the knot and
adjust the placement of
the tie as needed. Use
a straight stitch to sew
the tie permanently in
place.
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by BELINDA GIBSON

Endless Embroidery
Baby Blanket
Supplies
• Two pieces of flannel (one plain and one print) each
approximately 45" x 45" square
• OESD Ultra Clean & Tear stabilizer
• 505 Temporary Fabric Adhesive Spray
• Isacord embroidery thread
• YLI Pearl Crown Rayon, two spools
• Mettler Metrocor serger thread, one spool
• Bodkin or tapestry needle
• BERNINA 830
• BERNINA serger
• Mega Hoop or Jumbo Hoop (with plastic template)
• Large Oval Hoop (with plastic template)

The endless embroidery feature built into
the BERNINA 830 sure makes designing
FUN! It’s so easy to try out design ideas on
screen—and it’s okay if the design is outside
the hoop, as you can still see the design
and decide if you like your ideas. Endless
embroidery works with embroidery designs
built into the machine, designs, from USB
sticks or other sources, imported stitches
and alphabets.
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Create the Border Design
Select the Child’s Play alphabet (vertical) from the
BERNINA 830’s alphabet menu and select the lower
case option from the virtual keyboard. Type the
letters a-b-c-d-e and press Check to confirm. Select
the Word Art icon and arc the lettering -91% using
the multi-function knob.
Note: A negative value arches the letters to the left
and a positive value arches them to the right.
Continue adding groups of letters and using Word Art
to shape the baselines. The following adjustments
were made to each letter group:
a-b-c-d-e = -91%
f-g-h-i-j-k-l = +72%
m-n-o-p-q-r-s = -90%
t-u-v-w-x-y-z = +78%
1-2-3-4-5-6-7-8-9 = +72% and rotate 168°
Use the Retrieve icon to select all and resize to 90%.
Move each group into an interlocking group of arched
lettering.
Once the pattern is formed, activate the bottom left
and right reference marks. If they fall outside the
Mega Hoop, use the Jumbo Hoop instead or decrease
the size of the embroidery so the reference marks
can be stitched.

Hoop the fabric/
stabilizer using the
Mega or Jumbo Hoop,
aligning the center
of the template with
the drawn line.
Embroider the
design—don’t
forget to stitch the
reference marks!

When the first design is
completely embroidered,
select the Endless
Embroidery option. Rehoop
the blanket.
TIP: Before unhooping,
place the plastic
hoop template on the
embroidered pattern and count the number of grid
spaces before the design begins. When rehooping
(using the template), position the sewn reference
marks at this position; this ensures that your next
endless embroidery design will fit into the hoop.

Stitch the Blanket
Draw a line down the side of the plain square of
flannel where the embroidery will be stitched. Use
this line as a reference when hooping and rehooping.
Cut two layers of Ultra Clean & Tear the full
length of the blanket side to be embroidered—this
eliminates any bumps during rehooping and provides
a more stable embroidered environment.
Spray one layer of stabilizer with 505 adhesive and
bond it to the wrong side of the flannel behind the
drawn line. Spray and bond the second layer of
stabilizer in place behind the first layer.

Press the Hand icon to go to the next page. When
the hoop is attached, the needle will move to the
first reference mark. Use the multi-function knobs to
align the needle with the reference mark. To check
both sewn reference marks, press the reference
marks on screen in the upper left and right corners.
When the design is aligned, press Check to confirm.
Sew another repeat.
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Set the serger for a wide three-thread overlock
with Pearl Crown Rayon in the loopers and regular
serger thread in the left needle. Serge the outer
edges of the blanket, following the marked curves
at the corners. Thread the thread tails back into the
decorative stitching. Press the curved edges to set
the stitches.

There is not enough fabric to stitch the entire design
a third time, but the remaining space can still be
embroidered even though some of the design will be
outside of the hoop boundaries—the BERNINA 830 is
so smart! It allows you to sew the part of the design
that fits within the hoop, but will stop before hitting
the hoop!
Hoop the remaining fabric with the Large Oval Hoop
and template, aligning the centers and making sure
the sewn reference marks are inside the hoop field.
The BERNINA 830 will detect the Large Oval Hoop.
Continue following the endless embroidery prompts
and align the reference marks as before. Press Check
to confirm, and press Check again to confirm that
part of the design is outside the hoop. Embroider
the last part of the border. As the end of the fabric
draws near, stop the embroidery after a completed
letter.
When the stitching is finished, unhoop the fabric
and remove the excess stabilizer. Place the flannel
pieces wrong sides together. Using a small plate and
a marker, round the corners of the blanket.

Variations
• Use the child’s name and birth date for the
lettering composition.
• Create the alphabet using a variety of lettering
styles.
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The Last Word
A sneak peek at what’s coming in
Through the Needle ONLINE, Issue #9:
Someday… Hawaii
If you love the look of Hawaiian appliqué, but have avoided it because you
just can’t imagine cutting all those intricate pieces, this is the quilt for you!
Mary Beck (The Sewing Room, Tucson, AZ) cut and stitched the intricate
appliqué for her quilt using the BERNINA CutWork Software and Tool.
This project is suitable for all CutWork-compatible embroidery systems,
including the Deco 340.

Doodle Bag
Sarah Goodman embellished this sturdy tote
bag with a few spots of color and some simple
“doodling” using needle and thread. Even if you’ve
never done free-motion stitching before, you will
find this easy project fun to do!

October 2011 Special

25% OFF

BERNINA Stitch
Regulator (BSR)

Master your Free-Motion
Quilting Techniques
A BERNINA exclusive, the BSR
makes free-motion quilting easy by
ensuring uniform stitch length even
at variable sewing speeds!
For October 2011 only, get
25% OFF the BERNINA Stitch
Regulator (BSR) atttachment.
Offer good October 2011 at participating
BERNINA dealers in the United States. Coupon
may not be combined with any other offer.

November 2011 Special

25% OFF

Circular
Embroidery
Attachment

Beautiful Stitched Circles!

The Circular Embroidery
Attachment allows you to sew
perfect circles or semicircles of
various diameters using utility or
decorative stitches, or lettering.
For November 2011 only, get
25% OFF the Circular Embroidery
Attachment.

Offer good November 2011 at participating
BERNINA Dealers in the United States. Coupon
may not be combined with any other offer.

Quick Links
These are the main links featured in
this issue; see the articles for links to
specific products, projects, and technique
information. Please visit our sponsors
and contributors for more inspiration,
information, and stitching fun!

•
•
•
•
•
•
•
•
•
•
•

www.throughtheneedle.com
www.berninaUSA.com
www.WeAllSew.com
www.benartex.com
www.embroideryonline.com
www.bernina8series.com/EN/
www.berninamylabel.com
www.facebook.com/berninausa
www.rickytims.com/seminars
www.AllAboutBlanks.com
www.SewingAttachments.com

Until December ...

As always, we hope this issue of Through
the Needle ONLINE has inspired you to learn
something new and make your own adaptations
of our projects. We love seeing your creations;
send e-mail and photos to jo@berninausa.com.

