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Notes: 
 
 
 
Be sure to scan at 100%. A low 
resolution can be used when 
scanning to save space on your 
computer. The scans will just be 
used as a backdrop for drawing. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Depending on the orientation of 
the scan, you may wish to work 
with a rotated hoop. If that is the 
case, click on Rotate by 90° 
before clicking OK.  
 
If the hoop is not visible, select 
View> Hoop. A check mark 
needs to be placed in front of 
hoop. 
 
If the Create Outline Shape is 
not visible, click on the black 
triangle in the lower right hand 
corner and drag your mouse to 
select the tool. 
 
 
 
 
Changing the colors for each 
line will make it easy to edit 
each row of stitches. You may 
also draw all the lines with the 
same color; then select all of 
the decorative stitches and 
break them apart or you can 
create them as separate objects 
by right clicking twice while cre-
ating them.  
 
Stitches used in the sample 
were stitch 110, 156, and 65.  

Garment Uses for the Cutting Tool & Software 
 
CREATING DECORATIVE STITCH ACCENTS 

• Scan the pattern front to capture the neckline and center 
front. Crop as necessary and save the file to your desired lo-
cation. Name the file, Front Yoke. Repeat for the back yoke, 
naming the scan, Back Yoke. Repeat for the lower sleeve, 
naming the scan, Sleeve.  

• Open BERNINA CutWork Software. 
• Make sure that Create New is selected in the wizard. 
• Click Next. 
• Place a dot in front of From File.  
• Click on Browse.  
• Navigate to the location of the saved scans.  
• Select the Sleeve. Click on Open.  
• Click on Next.  
• In the Artwork Image dialog box, select Open as Backdrop. 
• Click on Next. 
• In the Fabric dialog box, open the Embroidery Normal cate-

gory by clicking on the +. 
• Select Standard Normal from the Fabric Type and choose a 

background color.  
• Click Finish.  
• Click on the Manage Hoop Options icon.  
• In the Select Hoop drop-down menu, choose Bernina 400 x 

150 Mega Hoop # 44. 
• Click OK. 

 
Create Placement Line 

• Select the Create Outline Shape icon. 
• Hold the Shift key down and trace across the sleeve hem 

(where the hem is turned up) with two left clicks.  
• To activate the line, right click.  
• Hit the space bar to select the line. 
• Select Edit Shape Nodes if necessary to edit the line.  

 
Adding Decorative Stitches  

• Select the Create Outline Shape icon. 
• Select a new color by clicking on the upper left of a color chip 

in the Thread Palette.  
• When the dialog box opens, make sure that Make that color 

default for new graphic object is checked and For that design 
only. Click OK.  

• Hold the Shift key down and draw across the sleeve with two 
left clicks where you wish to add a row of decorative stitches.  

• Right click to end each line. Repeat drawing lines as many 
times as you need to create the rows of stitches. See notes. 

• Select each line and choose the type of stitch for each drawn 
line in Object Properties. Hit Enter to activate.  
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Notes: 
 
 
 
All the decorative stitches can 
be left as different colors or they 
can all be selected and one 
color chosen. Keep the place-
ment line a different color to 
create a color stop. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If the Jumbo hoop or Mega 
Hoop are not an option for you, 
keep your placement line and 
the grommets within the hoop 
boundaries or divide your fin-
ished design into multiple hoop-
ings.  
 
If the hoop isn’t visible, select 
View> Hoop. 
 
 
Hold the shift key down as you 
left click to make straight lines; 
left click without the shift key to 
make curved lines. To finish the 
line, right click. 
 
Backspace will erase one node 
at a time.  
 
 
 
To move the circle, click on the 
center node and move as de-
sired. To resize the circle, click 
on the perimeter node and drag 
outward to increase the size, 
inward to decrease the size. 
Hold the Ctrl key as you resize 
to snap the object to guidelines.  
 
 

• Adjust the width of the stitch in Tool Options if desired. 
• Hit Enter to activate the changes.  
• Select the three decorative stitches by holding the Ctrl key 

and clicking on each line. 
• Click on the Equal Horizontal Spacing or Equal Vertical 

Spacing icon, depending on the orientation of your stitches.  
• Adjust the colors of the decorative stitches if they need ad-

justing by selecting the line and selecting an outline color.  
• Select File> Save As; navigate to the location to save the file 

and name the file, Decorative Stitches.  
• Click on the Export icon and send to your machine of choice.  

 
EMBROIDERED GROMMETS 

• Select File> New. Create New should be checked.  
• Click Next. 
• Place a dot in front of From File.  
• Click on Browse.  
• Navigate to the location of the saved scans.  
• Select the Front Yoke. Click on Open; then click on Next. 
• In the Artwork Image dialog box, select Open as Backdrop. 
• Click on Next. 
• In the Fabric dialog box, open the Embroidery Normal cate-

gory by clicking on the +. 
• Select Standard Normal from the Fabric Type and choose a 

background color. Click Finish.  
• Click on the Manage Hoop Options icon.  
• In the Select Hoop drop-down menu, choose the largest 

hoop available for your machine. Click OK. 
 
Create Placement Line 

• Select the Create Outline Shape icon. 
• Trace across the shoulder seam and around the neckline on 

the cutting line, not the stitching line. See instructions for 
drawing in notes column at the right.  

• To finish the line, right click.  
• Hit the space bar to select the line. 
• Select Edit Shape Nodes if necessary to edit the line.  

 
Create Embroidered Grommets 

• Select the Create Ellipse icon. 
• Select a new color by clicking on the upper left corner of a 

color chip. Click OK at the bottom of the Pen Options dialog 
box.  

• While holding the Ctrl key, draw three circles across the 
yoke. These can be all the same size, aligned along the yoke 
or scattered.  

• To edit any of the drawn circles, select the circle, select Edit 
Shape Nodes, and edit as necessary. See notes at right. 

• Hit the space bar when finished editing. 
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Invert Selection is an easy way 
to select all but one of the ob-
jects in a design. 
 
 
 
 
 
 
If you wish to make an asym-
metric arrangement in the front, 
mirror the Right Front file, un-
group, break the combined 
grommets apart; then edit the 
circles as desired. Remember 
to select all the grommets, right 
click, and re-combine them be-
fore saving the file for the left 
front.  
 
Mirror x vs. mirror y will depend 
on the orientation of the yoke. 
 
 
 
 
 
The measurements will be 
needed if you choose to create 
the border in BERNINA Embroi-
dery Software  

When dragging and placing  
guidelines, use the rulers to 
help place the lines evenly on 
the screen. 

 

• Select the neckline placement line; then select Edit> Invert Se-
lection. 

• Click on CutWork in Object Properties. 
• Place a check mark in front of Running Before.  
• Change the Offset to 1 mm. Leave the length and passes at 

the default settings. 
• Place a check mark in front of Satin Serial.  
• Change the width of the stitch by changing the Outline value in 

Tool Options to 5 mm.  
• While they are all selected, right click and select Combine.  
• Select File> Save As. Navigate to the desired location to save 

the file. Name the file Embroidered Grommets, Right Front and 
click on Save.  

• Repeat the necessary steps to create a left front, making sure 
to mirror the complete design. Save the file as Embroidered 
Grommets Left Front.  

• Repeat the steps for the back yoke as well. Save the file as 
Embroidered Grommets Back Yoke. 

• Export each file to the machine of your choice, but don’t close 
the file.  

    
EDGED BORDERS 

• While the saved Embroidered Grommet files are still open, 
click on the Measure tool.  

• At the lower yoke edge of the front yoke, click at the armscye 
stitching line and drag to the center front. Record the measure-
ment. Repeat for the back yoke, measuring from stitching line 
to stitching line. Hit the space bar. 

  
Creating Borders:  Method 1:  Drawn CutWork Border 

• Drag guidelines in place on the design screen. Place two 
guidelines parallel to the yoke seamline by clicking on the ap-
propriate ruler and dragging a guideline to the stitching line of 
the lower yoke. Drag another guideline so that it is 1 cm above 
this line. Place perpendicular guidelines by clicking and drag-
ging on the opposite ruler; place these every 2 cm, beginning 
at the yoke center and extending the guidelines across the 
yoke to the stitching line of the armscye seam of the yoke.  

• Select a third color for the border (see earlier instructions). 
• Select the Create Bezier tool. Begin at the cross section of a  

horizontal guideline and a vertical guideline at a center front of 
the pattern. Hold the Ctrl key while left clicking across the 
guidelines, alternating from the lower guideline to the top 
guideline across the bottom of the pattern. The line will snap to 
the guidelines. Right click to activate the line.  

• Hit the space bar to select the line.  
• Select Edit> Copy; then Edit> Paste. While the copy is se-

lected, click on a fourth color in the Thread Palette. 
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Notes:  
If Auto Sequence is acti-
vated, deactivate it to show 
all the layers of the design.  
 
The Offset may need to be a 
+ number depending on the 
orientation of the scan. The 
running before line should be 
toward the shoulder seam. 
 
 
 
 
 
 
 
 
 
This created line will serve as 
a placement line for the lower 
yoke edge.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
See the handout for creating 
buttonholes in BERNINA Em-
broidery Software.  

• Select the first drawn line. Click on the CutWork icon in Se-
quence Manager. See notes at right.   

• Place a check mark in front of Running Before. Change the 
Offset to -1 mm. See notes at right. 

• Select the copy of the drawn line in Sequence Manager. Select 
Satin Serial icon. Change the Outline value in Tool Options to 
4 mm.  

• Hit Enter to activate all the changes.  
• Place a check mark in front of Underlay in Object Properties 

and select Zigzag + for the underlay type.  
• Select the neckline placement line and the grommet layer of 

the file while holding Ctrl and hit delete.  
• Select a new color, click OK in the dialog box, and draw a 

straight line across the lower edge of the yoke using the Cre-
ate Bezier tool.  

• Hit the space bar to select the straight line and move the layer 
to stitch first in Sequence Manager.  

• Select File> Save As. Navigate to the location to save the file 
and name the file, Edged Border Right Front.  Click Save.  

• Repeat for the Left yoke and the Back yoke, renaming them as 
needed.  

• Export all files to the machine of your choice. Close the files.  
 
 
 
BUTTONHOLES  

• Create a placement line and add buttonholes in BERNINA Em-
broidery Software. Save the file in .exp format to be imported 
into BERNINA CutWork software.  

• Select File> New. Create New will be selected. 
• Click on Next. 
• Select From Embroidery. Click on Browse. 
• Navigate to the saved Buttonhole file. Select it; click on Open.  
• Click on Next. 
• Select the type of fabric and the color of the background.  
• Click on Next. 
• Select the thread brand and click on Finish. 
• Zoom In for accuracy. 
• Select the Measure icon. 
• Click on the lower edge of the first buttonhole and drag to the 

top of the next buttonhole. Record the distance that is meas-
ured. 

• Zoom in again on the top buttonhole and select it. 
• Select the Create Bezier Shape icon. 
• Select a different color from the Thread Palette. 
• Draw a line in the center of the buttonhole, right click to set the 

line. 
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• Select the line and the buttonhole; click on Align Ver-
tical Centers and Align Horizontal Centers.  

• Select the drawn line and click on CutWork. 
• Select Create Rectangular Array icon. 
• In Tool Options, select four for the number of Vertical 

Copies and one for the number of Horizontal Copies. 
• Change the Vertical Spacing to what was measured 

earlier.  
• Click on Apply Rectangular Array.   
• While the buttonholes are selected, right click, and 

select Combine. 
• Select the Create Rectangle icon and draw around all 

the buttonholes; select and move to stitch just before 
the cutting layer in Sequence Manager.  

• Place a check in front of Length and change the 
length to 5 mm.  

• Select File> Save As. Navigate to the location to save 
the file and name the file Buttonholes. 

• Click Save.  
• Export the file to the machine of your choice.  

 
GARMENT LABELS 

• Select File> New. Make sure Create New is selected. 
Click on Next in the wizard. 

• Select New Graphic and select a hoop size if desired. 
Click Next. 

• Select the type of fabric and the color of the back-
ground.  Click Finish. 

• Select the Create Freehand Shapes tool. 
• Draw a short path in the design screen by clicking 

and dragging a line.  
• Select the Edit Text tool. Click anywhere on the 

screen.  
• Type your name.  
• Click on Rectangle Selection icon. 
• Hold the Ctrl key to select the path. 
• Right click and select Apply Path.  
• Edit the text and/ or path as needed. See notes.   
• Select the Create Rectangle tool and draw a rectan-

gle around the text. Hit the space bar.  
• Select Edit> Select All. Click on Align Centers Hori-

zontally and Align Centers Vertically. 
• Select the rectangle border and select your desired 

running stitch in Object Properties. 
• Select Edit> Copy; then Edit Paste. 
 

 
 
 
 
 
Multiply the measured distance 
by 10 to convert from centimeters 
to millimeters. 
 
 
You may wish to zoom in on each 
buttonhole and check to see if 
any editing needs to be done be-
fore combining.  
 
 
This rectangle will serve as a 
basting box for the buttonholes.  
 
 
 
 
 
 
 
 
 
 
 
 
The drawn line should be gentle 
and not severe or there will be a 
lot of editing to do.  
 
 
 
Editing text with a path  
 

By selecting Edit Shape Nodes, 
you can edit the path by moving 
the nodes or the control handles 
of the nodes. 
 
To edit the text, select the Selec-
tion Rectangle and select the Edit 
Text tool. You can change the 
font type, the size, and the style 
(bold), as well as add or delete 
letters with the text.  
 
After editing, reapply the path by 
selecting all, right clicking, and 
selecting Apply Path. Select the 
path and delete the path.  
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If the hoop is not visible, se-
lect View> Hoop. 
 
Left clicks with the Create 
Bezier tool form straight lines 
It is the easiest tool to use 
for creating fringe. Right click 
to set the line. 
 
If you forget to right click 
twice when drawing the 
lines, you may break apart 
the objects by selecting the 
objects, right clicking, and 
selecting Break Apart.  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Remember in Tool Options, 
you can specify the exact 
measurement.  
 
 
 
 
 
 
 
 

• Click on the CutWork icon. Change the Cutting Offset 
to 10 mm. Select the path and delete.  

• Select File> Save As. Navigate to the location to save 
the file and name the file, Label. Click on Save. 

• Export to the machine of your choice.  
 

CREATING FRINGE 
• Repeat the steps to create a New Graphic file in the 

wizard.  
• Click on Manage Hoop Options and select the desired 

hoop from the drop down menu. 
• Select the Create Bezier Shape icon and draw a 

straight/curved line as needed for the placement line. 
• Right click twice after drawing the line—once to set the 

line and the next time to begin a new line.  
• Select a second color as instructed earlier.  
• Create another line perpendicular to the placement line 

as long as the finished fringe length needs to be. Begin 
the drawn line the desired distance from the placement 
line.  

• Select the cut line and select the Create Rectangular 
Array icon. 

• Change the values as needed in the Tool Options.  
• Change the Vertical Spacing to the width of the fin-

ished cut fringe. (the space between the cuts) 
• The Horizontal Copies will be one as only one row is 

being created.  
• Increase the Vertical Copies by clicking on the up ar-

row in Tool Options. Hit Enter to activate.  
• Click on Apply Rectangular Array.  
• While the array is selected, click on the CutWork icon 

and click on Combine. Deselect.  
• Select a third color and the Create Bezier shape to 

draw a line at the end of the fringe cuts. 
• Select the line by hitting the space bar and click on the 

CutWork icon. 
• Select File> Save As and navigate to the location to 

save the file. Name the file, Fringe and click on Save.  
• Click on the Export icon and send the design to the 

machine of your choice.  


