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Notes: 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

You may also delete parts of 
the design by selecting Delete 
on your keyboard. 
 
If the colors revert, select Ctrl A 
and click on the upper left hand 
corner of a color chip in the 
Thread Palette. 
 
If Object Properties is not open, 
go to View> Toolbars> Object 
Properties.  
 
To open Tool Options, go to 
View> Toolbars. Place a check 
mark in front of Tool Options.  

Traditional Cutwork  
 
Method 1:  Adding Cutwork to a Vector 

• Open BERNINA CutWork Software. 
• Make sure that Create New is selected in the wizard. 
• Click Next. 
• Place a dot in front of From File.  
• Click on Browse.  
• Navigate to the Bernina Cutwork Samples folder.  
• Select ASC 00058.cmx.  
• Click on Open.  
• Click on Next.  
• In the Fabric dialog box, open the Embroidery Normal category 

by clicking on the +. 
• Select Linen 3 from the Fabric Type and choose a background 

color.  
• Click Next.  
• In the Color Reduction dialog box, click Finish. 

 
Adding Cutwork  

• Click on the Zoom In icon and draw a bounding box around the 
design.  

• Select the heart, right click, and select Break Apart from the 
menu.  

• Select the outer heart again, right click, and select Break Apart. 
• Draw a bounding box, excluding the larger heart, but including 

all lines of the next largest heart.  
• Right click and select Delete from the menu. 
• Select the heart; click on the Cutwork icon. 
• In Object Properties, place a check mark in front of Running Be-

fore. Change the Offset to 1 and Passes to two.  
• Place a check mark in front of Net Fill. Change the Offset to 1.5 

mm,  the Cell Size to 2 mm, and the angle to 0°. 
• Place a check mark in front of Satin Serial. Change the Offset to 

1.  
• In Tool Options, change the Outline value to 3 mm. Hit Enter. 
• Select Edit> Select All.  
• Left click on the upper left hand corner of a color chip in the 

Thread Palette to convert to a one-color design.  
• Select File> Save As. Navigate to the location to save the file. 

Name the file, Cutwork from Vector. 
• Click on Save. 
• Export the design to the machine of your choice.  

 
Method 2:  CutWork from Embroidery Design 

• Open BERNINA Embroidery Software.  
• Click on File> Open.  
• Navigate to the Florals folder and select FQ037. Click on Open. 
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Notes: 
 
If you have other cutwork de-
signs, you can import directly 
into CutWork software by se-
lecting From Embroidery in the 
Wizard. CutWork software will 
open many types of embroidery 
formats.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

EDITING NODES 
Select a node by clicking on it. It 
turns blue.  
 
To add a node:  
Right click on the line where 
you wish to add the node and 
select Add node or simply dou-
ble click on the position. A 
smooth node is always added. 
 
To delete a node:  
Right click on the node and se-
lect Delete node or select the 
node and press delete. 
 
To change a node: 
Select the node you wish to 
change, right click and select 
the opposite type from the 
menu. A smooth node creates 
curves; a cusp node creates 
points and straight lines.  
 
To move  a node: Select the 
node and drag it  into a new 
location. 
 
To reshape the 
outline, you may 
also change the 
direction or 
shorten/lengthen 
the control han-
dles. 

• Select the design. 
• Click on Ungroup.  
• Open Color Film and select the light grey stitching. 
• Hit Delete on the keyboard.  
• Select File> Save As.  
• Navigate to the desired location to save the file. 
• In Save As Type, select BERNINA USB Stick (*.exp) or Melco 

(*.exp). Click Save. 
• Open BERNINA CutWork software. Select File> New if the wiz-

ard is not open.  
• Make sure that Create New is selected in the wizard. 
• Click Next. 
• Place a dot in front of From Embroidery. Click on Browse.  
• Navigate to the location of the saved file and select it.  
• Click on Open. Click on Next.  
• In the Fabric dialog box, open the Embroidery Normal category 

by clicking on the +. 
• Select Linen 3 from the Fabric Type and choose a background 

color.  
• Click Next. Click Finish. 

 
Adding CutWork  

• Select the Zoom In icon and draw a bounding box around the 
rose.  

• Select the Create Freehand Shapes icon. (Or Bezier; or Outline) 
• Draw around the outermost edge of the rose, making sure that 

the last drawn point meets the first drawn point to enclose the 
shape. Place this line close to the inside edge of the satin stitch 
around the rose.  

• Hit the space bar to select the drawn line.  
• Select the Edit Node icon. 
• Edit the drawn line as needed. (see information to right) 
• Hit the space bar. 
• Click on the Cutwork icon. 
• In Sequence Manager, select the cutwork layer and move into 

first position by dragging into place. 
• Place a check mark in front of Running Before and change the 

Offset to 1; the Passes, to 2. 
• Place a check mark in front of Net Fill. Change the Cell size to 1, 

Offset to 1, and the Angle to 45°. Hit Enter. 
• Select File> Save As. Navigate to the location to save the file. 
• Name the file,  Adding Cutwork to Embroidery Design. 
• Click on Save. Export to the machine of your choice. 

 
Method 3:  Creating a Cutwork Design 

• Select File> New. Make sure Create New is selected. 
• Click on Next in the wizard. 
• Select New Graphic and select a hoop size. Click Next. 
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• Select the type of fabric and the color of the back-
ground.   

• Click Finish. 
 

Intersect Tool 
• Select the Create Ellipse tool. 
• Draw a circle while holding the Ctrl key. 
• Hit the space bar to select the object.  
• Make sure Proportional is checked in Tool Options. 
• In Tool Options, change the height to 55 mm. Hit Enter.  
• Select Edit> Copy. Select Edit> Paste. 
• Use the right arrow key to move the copy to the right of 

the first object. 
• Select Edit> Select All. 
• Click on the Intersect icon.  
• Move the created shape away from the intersecting cir-

cles. Select the intersecting circles and delete. 
 
Apply Circular Array 

• Add guidelines to the design by clicking on the horizon-
tal and vertical rulers and dragging the guidelines to the 
horizontal center and vertical center of the design 
screen.  

• Select the created shape and move the design so that 
the lower point of the design is placed at 0,0. Zoom in 
for accuracy. 

• Select the Create Circular Array icon. 
• In Tool Options, change the Start Angle to 90°, the End 

Angle to 90°, and the Step Count to 6. 
• While holding the Shift key, move the object at 90° posi-

tion away from the 0,0 point. 
• Click Apply Circular Array bar in the dialog box when 

pleased with the arrangement of the array. Make sure it 
is within the hoop.  

• While the shapes are all selected, click on the Cutwork 
icon to add cutwork to the shapes. 

• Place a check mark in front of Running Before and 
change the Offset to 1 mm. 

• Place a check mark in front of Satin Serial. Change the 
Outline value in Tool Options to 3 mm.  

• Hit Enter to activate the changes.  
 
 
Weld Tool 

• Select the Create Polygon Tool.  
• In Tool Options, change the Number of Sides to 3. 
• Make sure the Start Angle is 90° in Tool Options. 

 
 
 
 
 
Click on the black triangle in the 
lower right hand corner if the 
Create Ellipse icon is not visible 
on the Toolbar.  
 
Holding the Ctrl key while draw-
ing a shape snaps the shape on 
diagonal guidelines.  
 

 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Holding the Shift key while mov-
ing the original object will keep 
the object from rotating off the 
axis as it is being moved. Click 
on the center control handle of 
the object to move it.  
 
 
To display hoop, select View 
and make sure there is a check 
mark in front of Hoop.  
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• Draw a triangle by clicking and dragging your mouse down.  
• Hit the space bar to select the triangle. 
• Make sure Proportional is unchecked in Tool Options. 

Change the width to 24 and the height to 30. Hit Enter.  
• Select Edit> Copy; then Edit> Paste. 
• Select Mirror Y. 
• Move the copy so that the edges of the triangle just meet as 

pictured to the right. Zoom in for accuracy.  
• While holding the Ctrl key, select each triangle.  
• Select the Weld icon. 
• Resize the diamond shape if necessary by clicking and 

dragging on a corner handle to resize proportionately. 
• Move the diamond object so that the left center point is at 0 

on Y axis and is positioned between the objects of the array 
as desired.   

 
Apply Circular Array 

• Click on Create Circular Array.   
• Change the values in Tool Options to Start Angle 0, End 

Angle 360, leave the Step Count at 6. 
• If you wish to move the diamond array in relation to the first 

array, hold the Shift key down and move the diamond at the 
0° position.  

• When pleased with the arrangement, click Apply Circular 
Array.  

• Select the CutWork icon to add cutwork to this array. 
• Place a check mark in front of Running Before and change 

the Offset to 1 mm. 
• Place a check mark in front of Satin Serial. Change the Out-

line value in Tool Options to 3 mm. Hit Enter.  
 
Adding Eyelets 

• To create an eyelet, select the Create Ellipse icon.  
• Hold the Ctrl key down and draw a small circle.  
• Hit the space bar to select the circle.  
• In Tool Options, change the height and width to 8 mm.  
• Hit Enter to activate.  
• Move the eyelet to the Y axis at 180° position.  
• Select Create Circular Array; changing the Start Angle and 

End Angle at 180° and keeping the Step Count at 6.  
• Apply the array. 
• Add Cutwork, Running Before with an Offset of 1, and add 

Satin Serial, changing the width to 3 mm.  
• Edit> Select All. 
• Right click and select Combine.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
By combining these cut-
work shapes, the cutting 
function will be done more 
efficiently.  
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Adding an Initial.  
• Select the Edit Text Icon. 
• Select Broadway from the Font Choices.  
• Click in the center of the circle and type your desired ini-

tial.  
• Select the Rectangle Selection icon to select the letter.  
• Change the size of the letter as desired. 
• Select the initial and while holding the Ctrl key, select the 

surrounding cutwork shapes. 
• Click on Align Vertical Centers and Align Horizontal Cen-

ters.  
• To add cutwork to part of the letter, select the Create 

Rectangle icon and draw a rectangle shape within the 
wider part of the letter. Hit the space bar to select. 

• Click on the CutWork icon and add a Running Before 
stitch with 2 passes and a 1.5 mm offset. Do not add a 
Satin Serial to the cutwork rectangle.  

• Select the letter, click on Satin Serial and change the 
Outline value in Tool Options to 2.5 mm. Hit Enter.  

• Change the color of the letter to create a color stop by 
left clicking on the upper left hand corner of a color chip 
in the Thread Palette.  

• Select Edit> Select All, right click, and select Group. 
• Select File> Save As. 
• Navigate to the location to save the file. 
• Name the file, Created CutWork and click on Save.  

 
Add a Border 

• Select the Create Polygon tool. 
• Change the number of sides to 6 and draw a hexagon 

large enough to surround the design. 
• Hit the space bar to select the hexagon. 
• Change the color of the hexagon to a different color by 

clicking on the upper left hand corner of a color chip in 
the Thread Palette.  

• Select Edit> Select All.  
• Click on Align Centers Horizontally and Align Centers 

vertically. 
• Select the hexagon and click on Copy; then Paste. 
• Select the original hexagon in Sequence Manager and 

apply CutWork. Add a Running Before, Offset of 2.  
• Select the copy of the hexagon and click on Satin Serial. 

Place a check in front of Offset with a values of  
    –3mm. 
• Change the width of the Outline value to 8 mm. 
• Select the Zigzag option for the satin stitch in Object 

Properties. Click on Save.  

 
You can change the shape 
proportionately by clicking 
and dragging on the corner 
of the selection box around 
the object.  

 
 
 
 
 
After adding the CutWork, 
make sure that the cutting 
lines will be to the inside of 
the satin stitch of the letter. 
You can reshape the Cut-
Work area if needed.  
 
 



©2010 BERNINA® of America, Inc                                                         Page 6  
DL 

 

 

Adding Richelieu Bars in CutWork  
• Make sure everything is deselected. Zoom In.  
• To add Richelieu bars to the cutwork letter, first 

choose another color that hasn’t been used by clicking 
on the upper left hand corner of a color chip in the 
Thread Palette. 

• In the dialog box that opens, make sure that “Make 
that color default for new graphic objects” is checked 
and that “For that design only” is also checked. Click 
OK. 

• Select the Create Bezier Shapes icon. 
• Beginning in the upper left corner of the rectangle, to-

ward the outside edge of the satin stitch of the letter-
ing, left click while holding the Ctrl key and work your 
way down and across the letter with a series of left 
clicks. (See first diagram at right; place a click at the 
beginning and end of each arrow).  

• Right click to activate.  
• Repeat the path back up the letter, staggering the out-

line stitches so they are not directly on top of one an-
other across the letter. Once again, hold the Ctrl key 
as you are left clicking. Place the lines toward the out-
side edge of the satin stitch.  

• Right click to activate.  
• For the last path, select another color, repeat the or-

der of the first diagram, but right click two times at the 
end of each left click segment to create separate ob-
jects. This will allow you to create different object 
properties for the segments. (see diagram) 

• Click on the Rectangle Selection tool and select the 
segments that go across the letter while holding the 
Ctrl key.  

• Click on Satin Serial and change the value of the Out-
line in Tool Options to 2 mm. Hit Enter.  

• While they are selected, place a check mark in front of 
Underlay in Object Properties and select Zigzag+ for 
the underlay type in the drop down selection. 

• In Sequence Manager, select the Richelieu Bar seg-
ments (as they were drawn from beginning to the end) 
while holding down the Ctrl key. Drag them to stitch 
before the initial.  

• While they are all selected, click on the upper left cor-
ner of the color chip that was used for the initial. 

• Drag the cutwork rectangle to the second layer (the 
layer after the combined cutwork objects).  

• Save the file.    

 
 
 
 
 
 
 
 
 
 
 

Selecting the Backspace key will 
erase one click at a time.  

 
 
 
 
 
 
 
 
 
 

Diagram indicates mouse clicks.  

The segments that are buried in 
the satin stitch of the lettering will 
be running stitches between the 
satin stitches and will prevent 
jump stitches.  


