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Notes: 
 
 
 
 
 
 
 
 
 
 
If the hoop is not visible, go to 
View> Hoop and place a check 
mark in front of Hoop. 
 
 
To open Tool Options, go to 
View> Toolbars. Place a check 
mark in front of Tool Options.  
 
Holding the Ctrl key shows di-
agonal guidelines to draw a 
symmetrical hexagon. 
 
After drawing the hexagon, hit 
the space bar and make sure 
Proportional is checked. 
Change the width to 56.5 mm. 
This will change the size pro-
portionately. Hit Enter.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The drawing tools in the soft-
ware can be used to create 
basting frames for holding multi-
ple layers of fabric together 
 
If Object Properties is not open, 
go to View> Toolbars> Object 
Properties.  
 

 A Study of Angles & Curves 
 
Method 1:  Cutting Quilt Shapes/Using the Shapes Tools  

• Open BERNINA CutWork Software. 
• Make sure that Create New is selected. Click Next. 
• Place a dot in front of New Graphic.  
• Select BERNINA 255 x 145 Oval Large # 44 for the hoop. 
• Click on Next.  
• Open the Embroidery Normal category by clicking on the +. 
• Select Cotton from the Fabric Type and choose a back-

ground color.  
• Click Finish. 

 
Creating Shapes:  Grandmother’s Flower Garden 

• Select the Create Polygon icon. 
• In Tool Options, change the number of sides to 6.  
• While holding the Ctrl key down, click and drag the hexagon 

shape to the desired size. (The sample used 56.5 mm in the 
width dimension; see information in notes). 

• Select the hexagon.  
• Select Edit> Copy; then Edit> Paste. 
• Move the copy to the side of the original using the arrows on 

your keyboard so that the sides just meet. 
• Select Edit> Select All; then Copy and Paste. Move the cop-

ies below the first group. Repeat the process to fill the hoop 
with as many copies as you can. 

• After the hoop is full of copies, select the Manage Hoop Op-
tions icon and place a check mark in front of Center Design 
to Hoop. Click OK.  

• Select Edit> Select All. 
• Click on the Cutwork icon. 
• While the hexagons are selected, right click and select Com-

bine.  
 
Adding a Basting Box 

• Click on the Create Rectangle icon. 
• Click and drag to form a rectangle around the hexagon 

shapes. 
• Select the Edit Shapes Nodes icon. 
• Click and drag on the upper left control point to round the 

corners of the basting box so that it will fit within the hoop. 
• Hit the space bar to select the rectangle. 
• Place a check mark in front of Length in Object Properties. 
• Change the length to 5 mm.  
• Select File> Save As, navigate to the desired location and 

name the file Grandmother’s Flower Garden. Click Save. 
• Click on the Export icon to export the file to your machine.  
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Notes: 
 

 
 
 
 
 
 
 
 

 
. 
 
If you wish to apply Auto Trace 
to the scanned image, trace 
with a fine line Sharpie before 
scanning.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Zoom in for better accuracy 
when using the drawing tools. 
 
You will be drawing the cutting 
line not the stitching line of the 
block.  
 
 

Method 2:  Cutting Quilt Templates with Drawing Tools 
• Open BERNINA Embroidery Software.  
• Open the Quilter program.  
• Select File> Manage Blocks. 
• Click on the + sign in front of Main Blocks. 
• Click on the Drunkard’s Path folder.  
• Right click on the Peace Dove block and select Copy. 
• Right click on Library Manager and select New Library. 
• Name the new library Cutwork Templates. Click OK. 
• Select the new folder and right click in the right side of the dia-

log box and select Paste.  
• Double click to open the block. 
• If you wish to change the size of the block, select Edit> Block 

Size. Type in the new size and click OK. 
• Select File> Print and click on Block Construction.  
• Place the printed block pieces in the scanner.  

 
Using the Block as a Backdrop:  For traced lined drawings 

• Open the CutWork Software. 
• Place a dot in front of Create New in the wizard. 
• Click Next. 
• Place a dot in front of Get Image from Scanner.  
• Click on Next.  
• Click on Preview. 
• Click and drag a box around the part of the image you wish to 

scan.  
• Click on Scan.  
• When the Save As dialog box opens up, navigate to the loca-

tion to save the file, name the file Peace Dove Shape 1.  
• Click on Save.  
• In the Artwork Image dialog box, place a radio dot in front of 

Open as Backdrop. Click on Next. 
• Select the Type of fabric and the color of the background in 

the Wizard.  
• Click on Finish. 

 
Drawing the Block with Bezier Tool 

• Select the Create Bezier Shapes Tool. 
• Use the picture in the background as a guide to draw the 

shape. 
• Left click in corners; then move to the next corner and left click 

to form a straight line. 
• If you left click and move to the next location and left click and 

drag, a curve will be formed. 
• Click directly on the first node with the last node to enclose the 

shape. 
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• Click on the space bar when finished. 
• Click on Edit Shape Nodes and edit as necessary.  
• If the scan was crooked, you can rotate the finished 

object to align it with a horizontal guideline. This 
makes it easier to cut the fabrics on grain.  
Note:  Make sure the Rectangle Selection is high-
lighted. To add a guideline, click on the ruler at the top 
of the design screen and drag to the desired location. 

• Enter a value in the Rotate box in Tool Options and hit 
Enter. Check with the guideline for accuracy. You can 
select Undo and enter a new value if needed to align 
the object.  

• Select the shape and click on the CutWork icon.  
• Add a basting box if desired.  
• Save the file as Peace Dove Shape 1.  
• Export to the machine of your choice.  
 

Drawing the Block with the Create Outline Tool 
• Repeat the scanning process to scan the second 

shape in the block, but name this scan Peace Dove 
Shape 2. 

• For the second shape, let’s use a different drawing 
tool. Select the Create Outline Tool. 

• Use the picture in the background as a guide to draw 
the shape. 

• To draw a straight line, click, hold the Shift key and 
click at the next location. 

• To draw a curve, click in the design area then move 
the mouse to the next area and left click and drag to 
reveal the control handles of the next node. Release 
the mouse to set the node. 

• Click on the space bar when finished. 
• Click on Edit Shape Nodes and edit as necessary.  
• Add CutWork to the shape.  
• Add a basting box; then click on Save.  
• Navigate to the location to save; name the file, Peace 

Dove Shape 2.  
• Export the file.  

 
Method 3:  Using the Trim Command  

• Open a new file, follow the Wizard, selecting the New 
Graphic option.  

• Select the Create Rectangle Tool. 
• Click and drag while holding the Ctrl key to draw a 

square on the screen. It can be any size. 
• Change the roundness to zero in Tool Options to give 

the rectangle square corners if necessary.  

EDITING NODES 
Select a node by clicking on it. It 
turns blue.  
 
To add a node:  
Right click on the line where you 
wish to add the node and select 
Add node or simply double click 
on the position. A smooth node 
is always added. 

To delete a node:  
Right click on the node and se-
lect Delete node or select the 
node and press delete. 

To change a node: 
Select the node you wish to 
change, right click and select the 
opposite type from the menu. A 
smooth node creates curves; a 
cusp node creates points and 
straight lines.  
 
To move  a node: Select the 
node and drag it  into a new lo-
cation. 
 
To reshape the outline, you may 
also change the direction or 
shorten/lengthen the control han-
dles.  
 
 
 
 
 
 
 
 
 
To hide a picture in the back-
ground, select View> Backdrop> 
Hide.  
To make the picture re-appear, 
go to View> Backdrop> Below 
Embroidery.  
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• Select the rectangle with the Rectangle Selection icon.  
• In Tool Options, make sure Proportional is checked. 
• Change the Width value to 5 inches (127 mm). 
• Select Enter to activate.  
• Select the Circle Tool. 
• Hold the Ctrl and Shift key down as you draw a circle on 

the upper right corner of the square (see picture). 
• Select the circle and change the dimension in the Tool 

Options to 1.6875” (42.86 mm). Hit Enter.  
• Select the Create Pie Tool. 
• Create a pie shape by holding the Ctrl and Shift keys; 

click and drag to form a quarter pie shape from the lower 
left corner of the square to the upper right.  

• Change the dimension of the pie shape in Tool Options to 
5” (127 mm). 

• Select the square and the pie shape while holding the 
Shift key, click on Align Left and Align Bottom. 

 
Trimming the Pieces 

• Edit> Select All. Select Edit> Copy; then Edit> Paste. 
Move the copy away from the original by clicking and 
dragging on one of the object’s outline or by using the ar-
row keys on your keyboard. 

• Select the original pie shape. 
• Click on Mirror X and Mirror Y.  
• Select the circle and select the pie while holding the Ctrl 

key.  
• Click on Trim.  
• Select the circle and delete. Delete the square. 
• Select the copy. 
• Ungroup the copy by right clicking and selecting Un-

group.  
• Select the circle by clicking on its outline and move it 

away from the square/pie combination. 
• Select the pie; then select the square while holding the 

Ctrl key. 
• Click on Trim. 
• Select the square and delete.  
• Arrange the pieces in the hoop as desired. 

 
Adding CutWork to Shapes 

• Select each of the shapes while holding the Ctrl key. 
• Click on CutWork icon. 
• To add a 1/4” seam to all the pieces, change the Cutting 

Offset to 6.35 mm.  
• Add a basting box to the shapes. 

To open Tool Options, go 
to View> Toolbars. Place a 
check mark in front of Tool 
Options.  
 
If units are in mm, go to 
Tools> Options; General 
tab. Change from metric to 
US in Measurement sys-
tems. You must restart the 
software for the change to 
take effect.  
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• File> Save As.  
• Navigate to the location to save the file. 
• Name the file, Transforming Shapes. 
• Select Save.  
• Export the file to the machine of your choice.  
 

Creating a Quilt Label 
• Open a new file and work through the Wizard, select-

ing the New Graphic option. 
• Select the Edit Text icon. 
• Click on the drop down box of Font Name and choose 

the font you wish to use. Click on the design screen 
and type on the screen, “Designed by (your name)”.  

• Change the Font Size to .75” (19 mm) in Tool Options. 
• Deselect the lettering. 
• Select another font and change the size to .50” (12.7 

mm). Click on the screen below the first lettering. 
• Type in the date of your creation below the first line. 
• Edit> Select All. Align Centers Vertical. 
• File> Save As, name the file Quilt Label. 

 
Creating a Flower with Clones 

• Open a new file and work through the Wizard, select-
ing the New Graphic option. 

• Add a horizontal and vertical guidelines so they inter-
sect at 0,0.  

• Add a diagonal guideline by right clicking on the ruler, 
selecting Add New Guideline, and selecting Diagonal. 

• Click on the center of the diagonal line till the Move 
Guideline icon appears and drag to move into place at 
the intersection of the horizontal and vertical guide-
lines.  

• Zoom in to check for accuracy. Move the lines as 
needed so they all intersect at 0,0. 

• Select the Create Ellipse tool. 
• Draw a long, narrow ellipse.  
• Hit the space bar to select the ellipse. 
• In Tool Options, enter 0 in the X axis and 0 in the Y 

axis. Hit Enter.  
• Select Edit> Add New Objects As Clones. 
• Place the cursor on the upper right hand corner of the 

selected object to get a rotation handle. You will use 
the diagonal guideline for placement. 

• Rotate the ellipse to the left and before releasing the 
left click, right click and select Copy from the menu 
options. 

• Select Edit> Repeat Last Transformation two times.  

 
 
 
 
 
 
 
 
 
 
 
If you wish to use the same 
font for both lines, simply hit 
Enter after typing the first 
line to take you to the next.  
 
 
 
 
 
To add center guidelines, 
click on the horizontal ruler 
and drag the guideline to 0. 
Click on the vertical ruler and 
drag the guideline to 0.  
 
 
Move guideline icon:  
 
Rotate guideline icon:  

 
 
 
 
 
 
 
 
 
 
 

 
If you edit the original ellipse, 
all clones will change ac-
cordingly.  
 



©2010 BERNINA® of America, Inc                                                         Page 6  
DL 

 

 

• Select the original ellipse, right click, and from the 
menu, select Clones; then Select all Clones. 

• Choose stitch 23 from Object Properties.  
• While the flower is selected, select Edit> Copy. 
• Go to File> Open and browse to find the Quilt Label 

file. Open the file. 
• Select Edit> Paste to add the flower to the label. Posi-

tion as desired.  
• Save the file. 

 
Cutting the Label 

• Select the flower and the lettering and right click. 
• Select Group from the right click options. 
• Select the Create Rectangle Tool and draw a rectan-

gle around the grouped objects. 
• Edit> Select All. 
• Align Centers Horizontal and Align Centers Vertical. 
• Select the rectangle. 
• Click on the CutWork icon.  
• Place a checkmark in front of Running Before and 

change the value to –7.  You will ravel out the edges 
of the label to this stitching line. 

• Change the stitch in Object Properties to a decorative 
stitch.  

• Edit> Select All. 
• Rotate the label to fit in the hoop by clicking and drag-

ging on a corner when the Rotate symbol appears. 
• Save the file. 
• Export the file to the machine of your choice.  

 
 
Stitching the Shapes 

• Spray 10 layers of fabric with spray starch. 
• Stack the 10 layers on two layers of Heavy Cut-Away 

or one layer of HydroStick stabilizer. Spray the layers 
with 505 Temporary Spray Adhesive. 

• Stitch the basting frame then convert the machine for 
use with the CutWork tool. Cut the pieces. 

• Repeat for each of the quilt files.  
• For the quilt label, use one layer of stabilizer and one 

layer of fabric in the hoop.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
You could also add appliqué 
to the label and stitch the 
label to the quilt back before 
finishing the quilt.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Sixty Grandmother’s Flower 
Garden will be cut in one file. 
If you do not want this many 
pieces, adjust the number of 
fabric layers accordingly.  
 
For the other quilt files, ad-
just the number of fabric lay-
ers as necessary to cut the 
number of pieces you need 
for your project.  
 


