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April means springtime, at least here in North Carolina, and spring is the season for new
adventures in sewing! We hope you’ll enjoy reading about and experimenting with the accessories,
machines, and designs featured in this issue of Through the Needle ONLINE. We’d love to see your
projects and technique swatches!
Have you seen BERNINA’s new Needle Punch Tool for Rotary Hook Machines? This exciting tool
is now available for 8 Series and artista models, in addition to the original tool for CB hook
machines. Paula Scaffidi, a.k.a. Fiberella, shares some of her techniques for creating beautiful and
unique needle-punched fabric swatches. Add them to your sewing projects for some extra spice!
BERNINA’s new exclusive embroidery collection #21001, Sepia Petals, is full of monochrome floral
designs and ornaments with an antique look. Dawn Schneider shares instructions for her wallhanging, which features an elegant dress form constructed from a variety of flowers and swirls.
Rebecca Kemp Brent’s sweet Empire Waist Pillowcase Dress is a cinch to make from a hem-stitched
pillowcase. My “Bold & Beautiful” version features embroidery designs and fabric in a pretty aqua
and brown colorway.
Everyone is in love with the BERNINA 830! Maryann Kotowski created a stunning black and white
quilt while exploring the BERNINA 830’s amazing embroidery features and beautiful designs by
Louisa Meyer and Susanne Müller.
Visit www.ThroughTheNeedle.com for back issues of Through the Needle ONLINE, and visit the
BERNINA USA blog, www.WeAllSew.com, for more sewing and up-cycling
inspiration. What have you been stitching this winter? Send your photos to
me at jo@berninausa.com. Happy sewing!
Jo Leichte
Editor

Shower Cap with
Optional Ribbon Rosette
It’s no secret that you love to sing in the shower ... and now you can do it
in fabulous style. A bit of rip stop nylon and polyester chiffon will set the
stage for an over-the-top, yet practical accessory. You can sing your heart
out secure in the knowledge that your hair will emerge impeccable!
Project by Stacy Schlyer
Visit WeAllSew.com for more project instructions and sewing tips!

Empire Waist
Pillowcase Dress
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by JO LEICHTE

Jo Leichte's interpretation of an
AllAboutBlanks.com classic by
Rebecca Kemp Brent
Jo Leichte’s interpretation of an
AllAboutBlanks.com classic by Rebecca
Kemp Brent

Would you believe you can
make this sweet sundress in an
afternoon? Start with a readymade hemstitched pillowcase,
add an apron, some elastic,
and a bit of embroidery – that’s
all there is to it!
This loose-fitting sundress can
be adapted to fit children’s sizes
2-6X. This may also be appropriate as a top for girls with chest
and hip measurements up to 34”.

Supplies
• OESD “Bold & Beautiful” Embroidery Collection
#80001
• One standard 20” x 30” hemstitched pillowcase
from AllAboutBlanks.com
• 1½ yards of 1”-wide ribbon
• 2-3 yards of ¼”-wide elastic
• Benartex “Bold & Beautiful” fabrics:
– One fat quarter for apron
– One fat quarter for binding
• Coordinating floss or narrow ribbon
• Rotary cutter, mat, and ruler
• Measuring tape
• Water-soluble fabric marker
• Cardboard (for pattern template)
• Edgestitch foot (BERNINA Edgestitch Foot #10)
• Bias Binder (BERNINA Bias Binder Attachment #88
with Foot #95)
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Construction
1. Use the rotary cutter and ruler to trim the selvage
from the “apron” fat quarter. Turn under ¼”
to the wrong side along each short edge; press.
Turn under an additional ½” and press. Attach
the edgestitch foot to the machine and adjust
the needle/
guide position
to stitch close to
the inner folds.
Stitch, hemming
the apron sides.
Repeat for the
long edge that will
be the lower edge
of the apron.
2. Using a rotary cutter and ruler to ensure a straight
edge, cut away the seam at the short end of the
pillowcase. If desired, remove additional fabric
to change the dress/top length, preserving the
decorative end.
3. Measure the child from shoulder to shoulder across
the upper back. Subtract this measurement from
20” and divide the result by 2. Example: For a
shoulder-to-shoulder measurement of 12”:
20” - 12" = 8”; 8” ÷ 2 “= 4”

7. Attach Bias Binder #88 and Foot #95/95C to the
sewing machine. The sample was bound using
the smallest binder, 28 mm. Cut bias strips of the
appropriate width (etched on the binder) from the
coordinating fat quarter, joining them to form a
strip about 1½ yards long. Bind the armhole edges
following the instructions included with the binder.
8. To make casings at the upper edges of the dress,
turn under ¼” along each cut edge; press. Turn
under another 1” and press. Attach the edgestitch
foot to the machine and adjust the needle/guide
position to stitch close to the inner folds. Stitch,
creating the front and back casings.
9. Measure 6½” from the finished upper edges of
the dress and mark a line for the apron placement
around the pillowcase on the front and back panels.

4. Measure the child from the shoulder bone
straight down to the underarm. Add 2” to this
measurement.
Note: This allows for the hem/casing plus ¾” below
the armpit. Adjust the armhole depth as desired
before cutting.
5. Make a rectangular cardboard template using the
ending measurement from Step 3 for the width
and the ending measurement from Step 4 for the
height. Sketch an armhole curve, straightening the
last 1”-2” at each end of the curve. Cut along the
drawn line to make the armhole template.
6. Place the armhole template on the pillowcase,
matching the straight edges at the top and side.
Trace the curved
edge onto the
pillowcase; cut along
the line. Flip the
template and repeat
on the other side
of the pillowcase to
make the second
armhole.

10. Place the hemmed apron panel on the front of
the dress with the hemmed edge just above the
pillowcase hemstitching. Transfer the marked line
from the pillowcase to the apron. Trim the apron
fabric 3/8” above the marked line.
11. Pin the apron to the pillowcase front, matching the
lines, and baste the layers together ¼” below the
raw edge of the apron.
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12. Cut a 50”-long piece of ribbon and fold it in half;
mark the center with a pin. Position the lower
edge of the ribbon along the line drawn on the
apron and pillowcase, matching the centers. Pin
the ribbon in place, covering the apron raw edges.
Continue pinning around to the pillowcase back,
stopping ½” away from each side of the center
back.

16. Cut a length of elastic for the upper casing; the
sample elastic was cut 22" long. Thread the elastic
through the front and back upper casings, overlap
the ends, and stitch them together securely. Pull
the elastic through the casing so the join is hidden
inside.
Tip: Start with a longer elastic length, have the
child try on the dress, and adjust the elastic for a
comfortable but secure fit.
17. Thread embroidery floss or narrow ribbon through
the hemstitching along the pillowcase border.

13. Using the
edgestitch foot,
edgestitch the
upper and lower
edges of the
ribbon to the
pillowcase front
and back, leaving
a gap at the
center back and
creating an opening
for the elastic.
14. Embroider “Bold
& Beautiful”
designs #8000-13
and #8000-22 on
the center of the
bodice, following
the embroidered
applique instructions
included with the
design collection.
15. Cut a length of elastic to fit comfortably around the
wearer at the high waist, just below the underarms.
Thread the elastic through the casing created by
the ribbon, using the openings on the back side
for access. Overlap the elastic ends ½" and stitch
securely.

Note: For those who own the
BERNINA CutWork Accessory,
cut out the flower shape for
this project quickly and easily!
The Bold & Beautiful collection
includes CutWork ready files.

Rebecca Kemp Brent
Rebecca Kemp Brent's work
as a writer, editor, educator,
and designer has appeared
in dozens of books and
magazines, online, and on TV.
Visit her web site at:
www.rkbrent.com
www.allaboutblanks.com
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Garden
Couture
by DAWN SCHNEIDER

Designs from BERNINA’s
Exclusive “Sepia Petals”
embroidery collection embellish
an appliquéd dress form to
make a classy addition to your
sewing room.

Supplies
• BERNINA Designer Plus Embroidery Software 6
• BERNINA Exclusive Embroidery Collection “Sepia
Petals” #82001
• ½ yard of tone-on-tone white cotton (or one fat
quarter of white tone-on-tone cotton and one fat
quarter of a different fabric for backing)
• 1/8 yard of border fabric, cut into 2” x width-offabric strips
• 18” x 29” piece of bamboo or cotton batting
• 1 Printed Treasures Sew-On Inkjet Printable Fabric
Sheet
• OESD Stabil-Stick Tear-Away stabilizer
• 8” x 12” piece of organza
• 75/11 Organ Titanium Embroidery needle
• Jumbo Hoop for the Bernina 830*
• SewLine marking pencil
• Two spools of Isacord embroidery thread, one dark
and one medium light
• Bottom Line bobbin fill to match your fabric
• Instant Antique Spray (optional)
*This project may be stitched on any embroidery
machine using any hoop size, but will require
splitting and multi-hooping.

Finished size:
Approximately 14½" x 25"

BERNINA Embroidery Software 6 Icons
Load Picture

Mirror Image
Horizontal

Convert Vectors
to Embroidery

Mirror Image
Vertical

Group

Convert Selected
Embroidery to Art
Vectors

Ungroup
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Create the Dress Form
Before beginning the project, download the dress form
graphic from www.throughtheneedle.com, Issue 11.
Save it to your desktop so you can easily locate it during
the creating process.
Open BERNINA Designer Plus V6. Select the Art Canvas
tab. Select Load Picture; locate the graphic on your
desktop, select Import and press Enter to finish the
importing process. (If your cursor icon is still a right
angle, press enter to finish importing the graphic.) Once
the graphic is on your screen with black handles around
it, select the Convert Vectors to Embroidery icon. This
will convert the graphic into stitches and take you to
the Embroidery Canvas tab.

Add the First Two Designs
Select File > Insert Design; select design #21002-04
from the Sepia Petals collection and click Open.
Select the Ungroup tool, which will break the design
into its component parts and allow you to move and
delete individual parts.
In Color Film (far right on
your screen), select color
chip #2 and press Delete
on your keyboard. Select
the remaining color chip
(#1) and select the Group
icon (or press CTRL+G on
the keyboard) to group the
remaining parts of the design.
Right click on your design to open Object Properties.
Select the General tab and change the width to
36.066 mm and height to 58.926 mm (1.42” x 2.32”).
Select Okay to close the Object Properties dialog box.
Select the Mirror Image Horizontal icon. Click and drag
the mirror-imaged design to the upper right of the dress
form. Keep in mind that the majority of the design
should fit within the outline of the dress form. Once the
design is in position, change the color by selecting C35
from the Color Palette.

Select File > Insert Design; select design #21002-15
from the Sepia Petals collection and click Open.

Change the color of the design to C35. Click and drag
the design to the lower left of the dress. If needed,
rotate the design slightly to align the tail with the dress
outline.
Your dress form design is now ready to process for
printing. Before proceeding, select File > Save As and
name this file Dress Form Printing.

Prepare the Dress Form Appliqué
Once you have saved your creation, select Edit > Select
All. Select the Convert Selected Embroidery to Art
Vectors icon. This will convert your design into artwork
and take you back to the Art Canvas tab.
These designs are now graphics and no longer stitches.
Select File > Print. Insert a Printed Treasures Sew-On
Fabric sheet into your printer and print the design. After
printing, remove the paper backing from the Printed
Treasures fabric and carefully cut along the outline of
the dress form – be sure to stay close to the line or right
on it when cutting as this piece will be appliquéd to
your fabric.

Digitize the Remaining Design Elements
Still in Art Canvas, with the previous creation still open,
select the Load Picture icon and select the dress form
graphic from your desktop again. Remember to press
Enter to finish the importing process and center the
graphic on your screen.
Select Convert Vectors to
Embroidery. In Embroidery
Canvas, with the dress form still
selected, select Edit > Copy and
then Edit > Paste. With the copy
of the dress form on your screen
(trust that it is there!), open the
Color Palette and change the
color to C5.
Tip: You can verify that you have two dress forms on
your screen by looking at your Color Film boxes. One
dress will be in black outlined and the other in red. If
you only have a red or a black dress form, not both,
repeat the copy and paste section again.
Right click on the red dress form to open Object
Properties and select the Outline Stitch tab. Select
Stemstitch from the drop down menu. In the dialog
box, change the line thickness to 3.0 mm. This will
create a bolder line around the dress form. Press Okay
to close the dialog box.
Select File > Insert Design; select design #21002-01
from the Sepia Petals collection and click Open.
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With the design selected,
click on the Ungroup icon.
Click and drag a bounding
box around the leaf to select
it. Press Delete to remove
it from the design. Select
the line that connected the
leaf to the remaining design
and press Delete. Select the
remaining design by holding
down the CTRL key, clicking
on chips 1 (brown) and 2
(tan) in Color Film and selecting the Group icon.
Select the Mirror Image Vertical and Mirror Image
Horizontal icons. Open Object Properties and select the
General tab. Set Rotate By to -15 degrees. Press Enter
to close the Object Properties box. Click and drag the
design into position as shown.
Select File > Insert Design; select design #21002-02
from the Sepia Petals collection and click Open.
With the design on your
screen, select the Mirror
Horizontal icon. Select
Object Properties > General
Tab. Set Rotate By to -20
degrees. Press Okay to close
the dialog box. Click and
drag the design into place,
extending the stems past the
dress form outline.

Stitch the second color, which is the stemstitch around
the dress form. Once this is stitched, use small blunt-tip
scissors to trim the sheer fabric close to the stitching.
Stitch the remainder of the design.
When the design has finished stitching, remove the
fabric from the hoop and trim it to 12” x 21”.

Complete the Wall Hanging
Stitch the 2”-wide border strips around the
embroidered panel. Layer the batting between the
backing and the embroidered and bordered front. Finish
your wall hanging using your favorite binding method.
Add a little Instant Antique spray to emphasize the
classic feel of the Sepia Petal designs.

b o n us p r o j e ct !
Create a larger wall-hanging by adding a beautiful
stand! Visit www.throughtheneedle.com to
download instructions for digitizing, printing, and
embroidering this multi-hooped design.

If creating the bonus project–a multi-hooped dress
form with stand–stop here and continue with the
instructions for the larger project (available at
www.throughtheneedle.com).

Embroider the Dress Form Embellishments

BERNINA Educational Webinars

Cut the fabric in half into two pieces, each
approximately 18” x 22”.

...a new way to expand your sewing horizons

Remove the paper topping and apply Stabil-Stick
Tear-Away to the back of one piece. Using the SewLine
marking pencil, mark the center of your fabric with
horizontal and vertical lines. Using the plastic hoop
template as a guide for aligning the center points,
hoop the fabric/stabilizer piece.
Stitch the first color, which is the placement line for the
printed graphics on the dress form. Place the Printed
Treasures printout within the outline, and layer the
sheer organza on top.

Have you heard the buzz? BERNINA offers a wide
variety of FREE Educational Webinars each month.
Join BERNINA’s on-line classroom to learn the latest
tips and tricks on topics ranging from the BERNINA
8 Series to Embroidery Software to Cutwork and
more! Our Just SEW It! Series focuses on projects for
new and re-entry sewers. So, no matter what your
area of interest, we have a class for you!
Sign up at www.berninausa.com to receive BERNINA
Webinar Announcements via email, and visit our
home page for the latest webinar news.
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Cardigan
Cut-Up:
Part 2

In the last issue of Through the Needle
ONLINE Jennifer Gigas transformed two thrift
store sweaters into a cute and stylish tunic.
Here are three more upcycled garments
featured during her “Stylish Fashion for
Cents” appearance on The Balancing Act.
Cardigan Cut-Up was featured in a recent episode of
“The Balancing Act” on Lifetime TV.

by JENNIFER GIGAS

Cropped Button Down

Step 1
• Try on the sweater and mark your desired cropped
length with painter’s tape. Cut along the marked line.
Tip: Avoid cutting directly across the fullest part of the
bust.
Step 2
• Pin the wide ribbon in place along the lower edge of
the sweater, wrong side of the ribbon to the outside
of the sweater, aligning the lower edges. Wrap about
1” of ribbon around the front opening on each side
of the sweater.
• Edgestitch along the upper and lower edges of the
ribbon to secure it to the sweater and finish the cut
edge.
Step 3

Supplies
• One cardigan sweater
• Wide ribbon
• Ribbon rose or other embellishment
• Assorted buttons

• Remove the buttons and replace them with a variety
of coordinating buttons.
Tip: If the new buttons are larger than the original
ones, stitch new, longer buttonholes over the old
ones.

• Ballpoint needle (size 80)

• Stitch a few buttons to the back of the sweater for
visual interest. (optional)

• Painter’s tape

Step 4

• Edgestitching foot (BERNINA Edgestitch Foot #10)

• Attach a ribbon rose or other embellishment to the
sweater.

• Construction weight thread

• Button sew-on foot (BERNINA Button
Sew-On Foot #18)

Tip: Search thrift stores for embellishments to rescue
from other garments.
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Cardigan Dress
Supplies
• One cardigan sweater
• One V-neck ribbed pullover sweater
• Wide ribbon or belt
• Assorted buttons
• Construction weight thread
• Ballpoint needle (size 80)
• Painter’s tape
• Edgestitching foot (BERNINA Edgestitch Foot #10)
Step 1
• Try on the cardigan
sweater and use
painter’s tape to mark
a line just below your
natural waist. Cut
along the marked line.
• Cut across the pullover
sweater just below
the underarm line,
keeping as much of
the “tube” intact as
possible.
• Remove the V-neck
ribbing by cutting next
to the stitching line;
set aside.
Step 2
• With right sides
together, stitch the
lower edge of the
pullover sweater (the ribbing) to the cut edge of the
cardigan sweater. Press the seam allowances toward
the cardigan, then topstitch them in place.
Step 3
• Pin the V-neck ribbing to the “dress” hemline, wrong
side of the ribbing to the right side of the dress,
aligning the center of the V-neck with the center front
of the dress. (Or at the center back.)
• Stitch the edge of the ribbing in place with a narrow
zigzag. Stitch again ¼” away. Trim away the “skirt”
fabric from behind the opening.
Step 4
• Add a wide ribbon sash or a belt at the waistline.

Cardigan Shrug
Supplies
• One cardigan sweater
• One lightweight pullover at least one size larger
than the cardigan
• Assorted buttons
• Narrow ribbon
• Construction weight thread
• Ballpoint needle (size 80)
• Painter’s tape
• Edgestitching foot (BERNINA Edgestitch Foot #10)
• Button sew-on foot (BERNINA Button
Sew-On Foot #18)
Step 1
• Cut across the pullover approximately 2” below
the underarm seam. Set aside the lower half of the
sweater.
Step 2
• Pull the “shrug” over the buttoned cardigan and pin
the lower edge in place.
• Baste the lower edge of the shrug to the cardigan. Pin
narrow ribbon over the seam. Edgestitch along the
upper and lower edges of the ribbon to secure it to
the sweater and cover the raw edge.
Step 3
• Replace the buttons with a variety of coordinating
buttons.
• Arrange decorative buttons on the sweater as desired
and stitch them in place.
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My BERNINA

830 Quilt
by MARYANN KOTOWSKI

Finished size: 26½" x 26½"

Supplies
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

BERNINA 830 sewing and embroidery machine
Large Oval Hoop (145 x 250 mm)
Mega Hoop (150 x 400 mm)
½ yard of tone-on-tone eggshell fabric
½ yard of solid red fabric
½ yard of solid black fabric
1 yard of fabric for backing
Isacord embroidery thread
OESD black bobbin thread (for embroidery)
OESD Fusible PolyMesh Cut-Away stabilizer
OESD LightWeight Tear-Away stabilizer
Batting (30” x 30”)
Mettler Silk Finish Cotton thread
Chalk marker
Quilter’s ruler
Patchwork Foot #37
Walking Foot #50, and sole with center guide

Embroidery designs from the BERNINA 830 including
the Susanne Muller and Louise Meyer collections
found in the main menu of the BERNINA 830.

To explore the embroidery features of the new
BERNINA 830, I embroidered blocks and created
borders using designs and stitches included on
this amazing sewing and embroidery system.
The on-screen embroidery tools made it easy
to combine and customize designs right on the
screen – no software needed! I imported stitches
from sewing mode into embroidery mode
– Wow! – and used the Endless Embroidery
feature, with its automatically generated
reference points, to easily rehoop and stitch long
strips of fabric for the borders.
BERNINA 830 Embroidery Tools
Move Motif

Vertical
Mirror Image

Rescale Motif
Proportionally

Duplicate Motif

Rotate Motif

Save

Horizontal
Mirror Image
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Design the Embroidered Blocks
Follow the instructions below for programming each
design. As each design layout is completed, save it to
the memory of the BERNINA 830 and also to a memory
stick. Then embroider each square.
Block 1
• Louisa Meyer design #42: Resize from 155 x 115 mm
to 122 x 89 mm.
Block 2
• Susanne Muller design #10: Resize from 62 x 107 mm
to 50 x 86 mm.
• Duplicate the design and mirror-image (left/right) the
second design.
• Move the copy to -275 with the Width Multi-Function
Knob and to 0 with the Length Multi-Function Knob.
• Move the original design to +275 (width) and 0
(length).
Block 3
• Louisa Meyer design #1: No changes – the design is
117 x 117 mm.
Block 4
• From the main menu, select design #35, which is
67 x 66 mm.
• Move the design up to +284 using the Length MultiFunction Knob.
• Copy the design and mirror-image it (up/down).
• Move the second design to -284 using the Length
Multi-Function Knob. The designs will overlap at the
center.
Block 5
• Louisa Meyer design #45: The design is 93 x 106 mm.
Rotate 29°.
Block 6
• From the main menu, select design #28
• Resize from 58 x 57 mm to 64 x 58 mm.
• Copy the design and mirror-image (up/down) it.
• Move the copy below the original design so they are
just barely touching each other. Combine and center
them in the hoop.
Block 7
• Louisa Meyer design #51:
• Resize from 172 x 162 mm to 130 x 122 mm.
Block 8
• Susanne Muller design #11:
• Resize from 131 x 151 mm to 124 x 142 mm.
Rotate 180°.

Block 9
• From the main menu, select design #17, which is
91 x 89 mm. No changes.

Embroider the Blocks
Cut nine 7” x 7” squares of tone-on-tone eggshell
background fabric.
Fuse Cut-Away stabilizer to the back of each square.
This stabilizer will remain in the quilt.
Embroider all squares using the Large Oval Hoop,
placing a layer of Tear-Away stabilizer under the hoop.
Take care to make sure the center of each embroidery is
at the center of its fabric square.
When embroidery is complete, trim all squares to
6½” x 6½”, centering the designs.

Assemble the Quilt Blocks
All piecing is done using ¼”-wide seam allowances.
Cut eight 1” x 44” strips of the framing fabric (red).
Stitch these around every square.
Cut four 2½” x 44” strips of the sashing fabric (black).
Join the squares in each row (1-2-3, 4-5-6, and 7-8-9)
with strips of black. Press seam allowances toward the
sashing.
Join the rows with strips of black fabric.

1

2

3

4

5

6

7

8

9

Create the Border Design
This is a great learning experience for importing
decorative stitches into embroidery and using the
Endless Embroidery features of the BERNINA 830.
Cut four 2½” x 44” strips of black fabric. Fuse Fusible
PolyMesh Cut-Away Stabilizer to the back of each
piece. Mark a chalk line down the center of each strip.
Use a light application of 505 adhesive to affix a wide
strip (wide enough to hoop) of LightWeight Tear-Away
to the back of each piece, aligning the centers.
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Hoop one border strip, leaving about 2” extending
beyond the top of the hoop, and the chalk line aligned
with the center of the hoop. The decorative stitching
will be embroidered along the chalk line.
Select a decorative stitch (#201-#239). Click on the
embroidery module icon to take it into embroidery
mode.

Re-hoop, allowing about 1½” of the previous design to
be in the hoop field at the top of the hoop, keeping the
chalk line centered.
The lower right and left reference arrows should still
be selected onscreen. Select the upper right and left
reference mark arrows. Align the upper reference mark
arrows with the previously stitched arrows that are
at the top of the hoop. If necessary, move the design
on the screen up, down, left, or right until the arrows
connect.
Continue stitching, rehooping as needed to complete
the strip. Repeat for the three remaining strips. While
the border strips seem unnecessarily long, the extra
length gives the ability to control the design flow when
mitering the corners.

Select the Mega Hoop (or your largest hoop).
With the Mega Hoop, fewer hoopings are
required to stitch the length of the strip.

Stitch borders to the upper and lower edges of the
pieced top, mitering the corners using your favorite
technique.

Construct the Quilt
Layer the backing (face down), batting, and pieced top
(right side up). Baste the layers together with pins or
spray-baste using 505 Temporary Fabric Adhesive.
Stitch-in-the-ditch around each square using Walking
Foot #50 with Center Guide.
Free-motion quilt around each embroidered designs.
Bind the quilt using your favorite binding technique.

Press the Endless Embroidery
icon and then press OK.

If the lower right and lower left reference
mark arrows are not automatically selected,
press them to make them active.
Make sure the center of the embroidery is aligned
with the marked center of the black strip; adjust if
needed. Embroider the design. The BERNINA 830 will
automatically stitch the reference mark arrows at the
end; these will help align the next sequence after rehooping.

MaryAnn Kotowski
I started working for
Harvey Federman at Sew
Right Sewing Machines, in
Bayside, NY, in September,
1999. At that time I
thought the monitor was
the computer! I would
never have thought I could
advance to the position I am
at now. With my husband Henry helping me learn
the computer, and Harvey’s patience and belief in
my, I have managed to overcome many of my earlier
short-comings. Sewing is my passion. I love teaching
and helping others expand their potential. Making
this quilt taught me many of the great abilities of the
BERNINA 830.
www.sewright.com
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BERNINA Accessory Spotlight:

Circular Attachment #83
by SUSAN BECK

Sewing machines are made to sew
in a straight line. The combination
of feeding system, presser foot, and
the precision of the machine design
determine how straight that line
will be. For stitches sewn in a circle,
the stitcher’s skills are challenged
to guide the fabric in a way that
produces an exact, smooth curve
that meets in a continuous line. This
is almost impossible even for the
most experienced sewer.
BERNINA Circular Embroidery Attachment #83 to the
rescue! This device anchors the fabric at the center of
the circle, producing a perfectly round shape. You can
use Circular Embroidery Attachment #83 with almost
any technique that can be sewn in a straight line to
transform it into a circular design. Try these techniques
in the round: decorative stitching, couching, pintucks,
writing, gathering, wing needlework, and quilting.
Circles from 1½” to 10½” in diameter can be stitched
with BERNINA Circular Embroidery Attachment #83.
It attaches to the bed of the machine with a small set
screw. The attachment can be fastened to the machine
with the arm pointing to the left or the right as needed
to accommodate various projects and techniques. The
sliding “tack” determines the radius of the circle, which
is half the diameter of the circle. Move the tack away
from the needle to increase the size of the circle, closer
to reduce it. For example, to stitch a 6” circle, place the
tack 3” from the needle.

Tips for using BERNINA Circular
Embroidery Attachment #83
• The BERNINA Circular Attachment #83 can be used
with almost any stitch, any presser foot, and any
technique.
• Set up the machine just as you would for stitching the
selected technique in a straight line. Stitch in exactly
the same way; the attachment does the work for you.

• Stabilize the fabric for any of the techniques you
try. Choices include tear-away stabilizer, cut-away
stabilizer, interfacing, batting, or spray starch. The
fabric must feed smoothly to make sure the circle is
stitched precisely the same all the way around the
circle; stabilizing the fabric helps ensure great results.
• If stitching decorative stitches, slide the tack to an
odd setting (1st notch, 3rd notch, etc.); the patterns
are more likely to fit evenly using an odd setting.
• To match patterns as you complete a circle, engage
the Pattern End function when nearing the end. Use
Balance (+/-) and/or Stitch Length to adjust the size of
the last pattern to fit in the remaining space.
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Add Punch to
your Projects!
with Wash 'n Wear Needlepunch Fabric
by PAULA SCAFFIDI

Create your own swatches of custom Needlepunch
Fabric using these creative techniques which combine
fibers, stitching, and textural effects. Choose intriguing
couture or specialty fabrics for your base, which
incorporate a variety of colors, patterns, weights,
and drapes. Needlepunch effects combine easily and
beautifully with stitches, offering a wide range of fresh
looks and styles. Your finished swatch is wash-anddryable, and will add a creative splash to any project!

Joyful Swatches
Wash ‘n Wear Needlepunch Fabric is simple and fun to
create to spice up your sewing mix.
Swatches, used as spices, grant license for spirited
experimentation! Even if you have a big project in mind,
take heart. Just a little bit of punch fabric goes a long
way. A single “swatch” is enough to accent a large
project, and plenty for a small project (or several). These
joyful swatches work for whatever kinds of projects
you’re passionate about sewing.
It’s a short labor of love to create “swatches” large
enough to influence an entire project.

Like Spice… Add to Taste
The more contrast and textural interest added to a
swatch, the more pungent the spice. At times you may
think you’ve gone too far. Here’s good news: spice is
not a meal. You can adjust its use to taste.
To Increase or Reduce Swatch Impact
• Use a larger or smaller amount of swatch in your
project
• Increase or decrease the percentage of other project
fabrics
Getting a “Feel” for Proportion
• View swatches in context with project fabrics
• Fold and unfold fabrics until the proportion
of spice-to-plain feels good
• Plan to:
- cut your swatch for use as a smaller section
- cut it into pieces and mix it in or “spread it
around” visually
- use the whole swatch
- create even more of the same swatch
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Fear No Swatch!
Follow my thought process as I create a needlepunched
swatch using the techniques that follow:

Two Fiberella swatch recipes for rotary
punch — punch scrunch and fountain of
yarn — follow. For additional swatch recipes
visit www.fiberella.com.

pu n c h sc ru n c h

re ve rs i bl e s i l k cre pe ge org et t e
Floaty textures, lightweight with soft drape
Suggested Uses: scarves, nightgown yoke,
overlay on bedroom pillows, airy trim on
linen, denim, etc.

Viewed on the machine bed: I’m sure I’ve gone too far!
TIP: Pause swatch-making mid-stream to view your
swatch with other fabrics. This will help you visualize
what to add and when to stop.

Punch Tool Set-Up
• Rotary Punch Tool #45 and Punch Plate, set up as
directed in the manual
• Punch Needles in Clamp: three long-shank needles
• Punch Foot Height: 4mm to start, then 5mm
• Motor Speed: Medium
• Needle: Down

Supplies
• Base Fabric: silk crepe georgette, cut or torn to twice
the width and twice the length of the desired swatch
• Miracle Marker or Chubby Crayon, both by
Miracle Chalk
• OESD Aqua Mesh Plus
I’m visualizing a tri-stripe pillow: white, swatch and
black, maybe with rust-colored piping and/or backing.
With companion fabric, the swatch mellows some. But I
decide it’s still too high on my personal “bling-o-meter.”

• Matching or contrasting Isacord thread for needle and
bobbin (for reversible fabric)
• Schmetz Embroidery needle, size 75/11
• Clear Embroidery Foot #34C or 34D for open
decorative stitches
• Rotary cutter, ruler, and mat, or scissors, thread snips
• Optional: Plain paper, large marker

Steps
1. Mark a 1” frame around the outside of your base
fabric.
2. Plan your design; options include:
• Diamond, square, rectangular, and
“plaid” grids are all lovely in silk.
• Accurately ruled lines and grids
produce crisper designs; use
“relaxed” lines and grids for a
softer look.
Ah. Now I’m comfortable. It’s jazzy for an accent pillow
on a plain sofa, even in a fairly large room. Think
context! (Fiberella Swatch Recipe: Fountain of Yarn)
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Parallel lines are fine! Use tape as a guide, in a color you
can see through the fabric.

I prefer lines spaced a minimum 1¾” apart for visual
contrast. You can audition design ideas with a wide
marker on paper, and do a quick test in fabric.
3. Mark fabric if desired. Marking options include:
• Placing fabric over favorite lines/patterns and
tracing

c. Reposition your fingertips inside the gathers,
alongside the foot, and repeat.

5. On Side B with foot height = 5mm (for more
ruching), narrow-path-punch the previous paths
Side B = reverse side of fabric
Narrow-punch-path = sideways fabric motion; aim
for the centerline of all previous paths

• Placing fabric over cutting mat and marking
gentle irregular curves along selected mat lines
• Marking directly without any tracing
TIP: A burst of steam instantly erases Miracle Markers or
Chubby Crayon. (Who, me? Change my mind?)

The reverse-punched narrow path adds durability
and delivers texture to Side A. How? Punch needles
have barbs that gather fabric, fiber and thread,
delivering it to the surface below.

Georgette responds
with delightful tiny
loops.

4. On Side A, with foot height = 4mm, wide-punchpath your line design. Work inside the frame and
right up to it.
Side A = side up at machine, with marks showing or
plain if unmarked
Wide-punch-path = moving fabric straight back,
away from you
a. Use separated fingertips with light pressure
adjacent to the foot to move the gathering fabric
along.
b.Keep fabric slowly moving along, gently gliding
the gathering fabric back a short distance and
stopping.

Side A View: Paths
already “reverse
needlepunched”
appear slightly darker,
with tiny loops and a
bit more gathering.
Here only the center
line has been reverse
needlepunched.
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6. Cut a swatch-size piece of OESD AquaMesh Plus.
Place it paper side up on a flat surface, then remove
the paper and place swatch Side B against the
adhesive. Smooth it into place. With Side A facing
up, sew decorative stitching along all paths for
design interest and durability.

f o u n t ain o f y a rn

fre e -fl owi ng l i ne s i n s i l k o rg an z a
Opaque and translucent, light to medium
drape

Tips for Modifying Decorative Stitches

Suggested Uses: Scarves; translucent collars
and cuffs; overlays on pillows; apparel;
crazy quilts; semi-sheer sleeves, evening
jackets and panels; see-through reverseappliqué in mid-weight curtains and drapes

• Adjust open decorative stitches 6-9 mm wide to
provide durability across the punch width.
• Use slow-medium motor speeds for the best results.
• If more length to repeat is desired, adjust using the
Pattern Extend function.
• Explore thread color(s).
• Layer decorative stitches in contrasting colors.
• Enjoy Combi Mode, saving your favorites in Personal
Program: Swatch Fun!
Imagine a crepe-wrapped edge finish for a tank top,
with cotton crop pants or a simple skirt.
Stitching contrasting colors bridges the crepe to other
fabrics in the mix.

Punch Tool Set-Up

7. To remove the stabilizer, soak in cool to tepid water,
then rinse, squeeze and repeat until it’s gone. It’s
okay to use a soft toothbrush, brushing gently over
the stitching as needed. Then wash and dry by
machine using delicate apparel settings. If desired,
dampen the swatch again to “revive” its new
“natural” texture, drying it quickly with a hair dryer.
Your Punch Scrunch swatch is ready to sew into a
project and/or edge-finish as desired.

• Rotary Punch Tool #45 and Punch Plate, set up as
directed in manual
• Outer Guide: Included with punch set
• Punch Needles in Clamp: three short-shank needles
• Punch Foot Height: 4 mm for floss, 4-5 mm for
thick yarn
• Motor Speed: Medium-high
• Needle: Down for continuous lines, up for short
segments

Supplies
• Base Fabric: Silk organza in desired swatch size plus
2” in length and width
• Toppings

BERNINA 8 Series
When using the needle punch,
always make sure the feed dog is
down and Foot #45 is selected.
Re-select icons as needed.

- YLI Rayon Floss in Original and Shimmer (large
spools), cut into 3-5 yard lengths
- Thick soft yarn (acrylic, nylon, wool, etc.) of a
diameter to pass smoothly through the front guide
and out the sole
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• Needle and bobbin threads
- 50 weight YLI silk, Isacord, Mettler Polysheen
- bobbin threads in matching or contrasting colors
- same weight in needle and bobbin
• Schmetz Embroidery needle, size 75/11
• Clear Embroidery Foot #34C or 34D or Reverse
Pattern Foot #1C/1D
• Sideways Motion Foot #40C (optional)
• OESD AquaMesh (or AquaMesh Plus)
• Chubby Crayon, large marker
“Color Dotting” is purposeful unequal thread tension.
Use contrasting threads and stitch on both sides for
complimentary color balance.

2. Needlepunch linear materials in desired “islands”
and currents.
Creative Option: Work both sides of the swatch.
3. Place stabilizer under swatch, then add stitch “sprays”
(clusters of simple stitches). These act as watercolor
“glaze” (tinting organza color) and add durability.

TIPS
• More stitch = less drape
• Use reverse while sewing
Creative Option: Switch bobbin thread color to needle,
needle thread color to bobbin. Continue stitching.

Initial mini tests, including sneak peek of Reversible
Vermicelli Felt, available at www.fiberella.com.
1. Imagine linear “islands” surrounded by gentle
currents, lapped with splashes of stitch-spray.
• Create your design
a. Draw and audition “island” shapes
b. Vary the scale (optional)
c. Lay organza over your favorite(s)
d. Trace on organza multiple times with
Chubby Crayon
• Or just “wing it”!
Linear materials must be free-flowing to the needles!
Deliver YLI Ribbon Floss to the needles in pre-cut
3-5 yard lengths for optimal consistent flow.
Unmarked? I especially
enjoy using the rear
foot guide. Here, with
YLI Ribbon Floss, it
keeps my view wide
open.
Marked? Linear
materials flow well
over the outer guide,
down into the front
foot guide.

To directly
“spool off,”
use horizontal
spooling.

Optional: Change the “water temperature” with
sideways motion stitches.
4. To remove the stabilizer: soak in cool to tepid water,
then rinse, squeeze and repeat until it’s gone. It’s
okay to use a soft toothbrush, brushing gently over
the stitching as needed. Machine wash and dry
using care settings for the intended project.
5. Add more stitching if desired or needed.
Go sew with it!

PAULA SCAFFIDI
Artist… Internationally recognized as
an innovative textile artist. Visit Paula’s
gallery at www.fiberella.com.
Teacher… When noted creativity coach
Paula Scaffidi teaches, one thing is
consistent: Art becomes “do-able”
for all of her students. Paula says,
“Teaching is a finely tuned rhythm,
alternating between developing foundation skills and
encouraging creative flight. All students can create unique
and personally expressive textile art.”
Adventurer… Paula loves exploring new sewing technologies
in her studio work, and freely shares expertise with
enthusiasm. A pioneer in machine needle-felting, Paula also
enjoys embroidery and digitizing, as well as using her serger
and new CutWork tool. Paula’s 3-D vessel-making retreats
bring several technologies together for all students, regardless
of skill level.
Paula’s free tutorial, Pintuck Landscapes, is featured on the
BERNINA of America Sew-lebrity page.
www.fiberella.com
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bonus
project
!

Sassy
Little
Aprons
These adorable mother/daughter (aunt/niece, grandma/
granddaughter) aprons feature bright and cheerful fabrics
from the Benartex “Floralicious” fabric collection and
are embellished with appliquéd embroidery designs from
OESD’s coordinating “Floralicious” embroidery collection.

Download FREE project instructions at:
berninaUSA.com > Classes > Embroidery Classes
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The Last Word
A sneak peek at what’s coming in
Through the Needle ONLINE, Issue #12:
Heirloom Stitches
This stunning Christening gown
by Ed Roux features BERNINA
Embroidery Software 6 and a wide
assortment of BERNINA presser
feet and accessories.

Upcycled Thrift Store Find
What do you get when you cut
up a fancy thrift store dress and
stitch the pieces back together?
Timmesa Eads, Creative Sewing
Machines, Mt. Airy, NC made
this awesome ruffled scarf!

April 2012 Special

25% OFF

Circular Embroidery
Attachment #83

Going in circles is
sew much fun
Sew perfectly round circles in a
range of sizes, using decorative
stitch patterns, alphabets, or even
couching fancy fibers! Circles
can be stitched clockwise or
counterclockwise.
For April 2012 only, get 25% OFF
the BERNINA Circular Embroidery
Attachment #83
Offer good April 2012 at participating BERNINA
dealers in the United States. Coupon may not be
combined with any other offer.

Stretch your accessory
knowledge!
Create this fun fabric book to
showcase stitched techniques
using various presser feet
and accessories. Download
a page at a time and build
this mixed-media project as
you build your sewing skills.
Check back often for new
pages!

Click HERE to follow along!

Quick Links
These are the main links featured in this issue;
see the articles for links to specific products,
projects, and technique information. Please visit
our sponsors and contributors for more inspiration,
information, and stitching fun!

•
•
•
•
•
•
•
•
•
•
•
•
•

www.throughtheneedle.com
www.berninaUSA.com
www.WeAllSew.com
www.benartex.com
www.embroideryonline.com
www.bernina8series.com/EN/
www.berninamylabel.com
www.facebook.com/berninausa
www.rickytims.com/seminars
www.fiberella.com
www.sewright.com
www.rkbrent.com
www.allaboutblanks.com

Until June ...
As always, we hope this issue of Through the Needle
ONLINE has inspired you to learn something new and
make your own adaptations of our projects. We love
seeing your creations; send e-mail and photos to
jo@berninausa.com.

