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ONE BAG – FOUR WAYS

4 What do you get when you give four different people the same pattern? Four different

interpretations! Four BERNINA Educators used Benartex fabrics with their favorite

sewing techniques & accessories to create these terrifi c totes.

SHARED SECRETS

8 Keeping a secret is usually important but not when you are talking about the three

BONUS programs included with the BERNINA Embroidery Software V.5! This table

runner is a great example of what can result from the synergy of using these simple

programs to create beautiful table linens.

GO GREEN BAG

12 Everywhere we turn we are being encouraged to “Go Green.” This bag makes a great

tote to carry in your purse to avoid using more plastic bags.

ADD SOME KICK TO YOUR EMBROIDERY!

15 Step into high fashion with these embroidered boots. They look so chic that your

friends won’t believe you did them yourself – just you and your BERNINA.

ARTGIRLZ BAG

18 This simple bag gets its “purse-anality” from the mixed fabrics, quirky appliqué, and

pewter charms. Make yours the same or add your own touches to this functional and

fun bag!

FUN FELTED BAGS

20 Felt your own one-of-a-kind bag to carry your cell phone or iPod. Making these bags

has become an addiction for Marie and she hopes that you will enjoy making them, too!

CHILD’S PLAY

24 What child wouldn’t want to dress up in a striped apron in their favorite colors? It’s

stylish, fun to wear, and protects clean clothes from markers and paint, clay and glue.

THINKING OUTSIDE THE BOX!

26 The Boxy Jacket style from My Label 3D Pattern Software is a great canvas for

embellishing. No matter how many times you make this jacket, it doesn’t have to look

the same – no one will guess that they are all from the same pattern!

STITCH RECIPE: BEADED GARDEN FLOWERS

29 Created on the aurora Anniversary machine, this stitch recipe features the 9mm

stitching capability of this machine as well as one of the new cross stitch patterns.

COPPER SWIRLS VEST

30 This elegant vest features a beautiful swirl embroidery design on the banded trim, as

well as serger-wrapped edges covered with distinctive YLI Monet thread.

QUILTQUEST FOR KIDS

32 See how the Red River Quilters of Shreveport, Louisiana give children the opportunity

to begin enjoying sewing that may become a lifelong hobby or career.

FASHION JEWELS

33 You’ll be amazed at the intricate embroidery designs you can “build” using the

newest collection of Studio BERNINA Exclusive Designs, Fashion Jewels.

TIES THAT BIND

34 Bias Binder #84 with Foot #94 has many uses – of course, it can be used to fi nish

the edges of items such as bibs and quilts and potholders and purses, and it’s a great

design detail for garment edges. But see how much more it can do!
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CONTRIBUTORS
PATTY STUART

Patty’s love of needle arts started when her great aunt taught her to 

hand embroider at the tender age of 5, and grew as she started making 

her own clothes at 15. After working at Bernina of Oklahoma City South 

for seventeen years as a teacher and manager, Patty came to work for 

OESD as a freelance educator and project designer. Patty, her husband and dog 

live in Norman Oklahoma, and she and her husband have two children and fi ve 

grandchildren.

ANNA HOGAN

Anna carries on the sewing tradition handed down from her grandmother. 

She learned to love to sew by covering a square of fabric with buttons. 

Anna lives in Yukon, Oklahoma with her dog, Max. Anna is an Educator 

and brings refreshing new ideas to OESD.

ALLISON AND TRACY STILWELL 

Sisters, business partners, and artists, Allison and Tracy 

have been doing collaborative work for more than 15 years. 

In addition to their beautiful line of wool felt kits and 

embellishments, they recently designed and produced a 

line of lead-free pewter charms that fi t perfectly with their Artgirlz Rubber Stamps. 

They are strong believers in the idea that everyone has a vision of their own, and with 

support, that vision can manifest and fl y into the world!

MARIE Z. JOHANSEN

Sewing has been Marie’s compulsion since she was eight years old. 

Since no on in her family liked to sew or craft, she’s not sure where this 

passion came from! An exhibit of Amish Quilts at the Whitney Museum in 

New York City was her inspiration and in 1976 she began making quilts. 

She took a brief hiatus in the early 1980’s, but since 1986 has been a compulsive 

daily sewer. Recently, needle felting and knitting have become additional, gratifying 

obsessions. Enjoy browsing through the quilted felts, quilts, and other artistic 

oddments at zquilts.blogspot.com.

LINDA STEWART

Award-winning designer Linda Stewart has over 24 years of sewing 

experience, specializing in bridal, formalwear and alterations, and 

participating in the Bernina Fashion Show in 2006 and 2007. Linda 

teaches classes to train professional Alterations Specialists and has 

published her fi rst book on CD. A member of the Association of Sewing and Design 

Professionals since 1993, she currently serves on that organization’s National 

Executive Board as the Vice President of Certifi cate Programs. She is also a member of 

the American Sewing Guild, Fashion Group International and the Appalachian Chapter 

of the Association of Sewing and Design Professionals.

GAYLE HILLERT

An avid sewer since she was a young girl, Gayle has managed to combine 

her vocation and her avocation. Formerly Vice President of Education 

for BERNINA of America, Inc., Gayle is now Senior Product Manager 

for BERNINA International with an 11 hour commute – from the USA to 

Steckborn, Switzerland!

VICKI TRACY

Vicki’s unique sense of style and her obvious love of sewing and machine 

embroidery serves her well as the owner of BERNINA® Sewing Studio in 

Lubbock, Texas. Her free-wheeling approach to sewing is evident in her 

personal motto – “Lighten Up. Be Fearless. Have Fun.”
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from BERNINA
BY SUSAN BECK

One of the best things about sewing is 

creating fabric and fi ber items that 

speak to you. Selecting colors you love, 

stitches that “pop,” and techniques 

that call to you make every project a 

personal statement of what matters 

to you. Everything you create is as 

unique and unusual as you decide it 

should be.

This issue of Through The Needle offers 

you a number of projects that you can 

make your way and call your own. Give 

a unique look to a pair of boots (page 15) 

using your favorite embroidery design, make 

a color-blocked apron for your child’s playtime, 

and fi nally fi gure out how to use ALL of the 

programs that come with the BERNINA 

Embroidery Software (page 8).

If you’re into making bags, you 

will love this issue of Through The 
Needle! We have a wide variety of 

bags that you can stamp with your 

own personal style. In “One Bag – 

Four Ways” on page 4, see how four 

BERNINA Educators each interpreted 

the same basic pattern and then 

decide how you can make yours different from 

theirs. The “Fun, Felted Bags” on page 20 are colorful and 

easy to make using the BERNINA Needle Punch Accessory 

Set. The “Go Green” Bag on page 12 is a great way to show your 

creativity and go (read: sew) green at the same time. And, if that’s 

not enough, the bag on page 18 is from Artgirlz, who are constantly 

encouraging creative styles in all artists.

Many sewers are getting into or returning to garment sewing. If you’re 

one of them, take a look at “Thinking Outside the Box” on page 26. 

It’s another case of using the same pattern in a variety of ways, but 

this time it’s one person doing the sewing. Gayle Hillert uses the My 

Label Boxy Jacket pattern and makes 

several versions, all unique and each 

with its own style.

Every issue of Through The Needle
is designed to cover a wide 

range of project ideas, sewing 

techniques, and skills levels. 

This issue is no exception, so 

turn the pages and then go sew 

something!
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What do you get when you give four
different people the same pattern? Four
different interpretations! Four BERNINA
Educators used Indygo Junction’s
“Manhattan Messenger” pattern and
Benartex fabrics with their favorite
sewing techniques & accessories to
create these beautiful (and practical!)
bags. Note: The instructions that follow

are for techniques
and applications
added to each
version of the
bag. Construction
and assembly
was completed
according to the
pattern directions.

City Girl Bag
BY NINA MCVEIGH

Isn’t it fun to play with fabrics and fabric placement? This bag could have
so many different looks with different fabrics. Even if you used the same
fabrics and put them in different positions, each bag would be unique.
When I saw Benartex’s new “City Girls” fabric line I knew I wanted to use
as many of these prints as I could in my “Manhattan Messenger” bag.

FABRICS BY BENARTEX:
• City Girl Oversize Daisy – Blue/Green
• City Girl Large Chrysanthemum – Espresso/Blue
• City Girl Peacock - Espresso/Green
• City Girl Large Vine – Espresso/Blue
• City Girl Bar Code Stripe – Blue/Green
• City Girl Wavy Stripe – Light Blue
• City Girl Wavy Stripe – Espresso
• City Girl Rim Dots – Green / Dark Blue
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DECORATED PINTUCKS
Mark a line lengthwise along the
center of the fabric. Attach Pintuck
Foot #31 to the machine and insert
a 3.0/80 Double needle. Open the
Security Program and choose the
3.0 Double Needle. Stitch the fi rst

pintuck following the marked line. Insert the Quilting/Seam Guide
into the back of the foot and set it at 1”. Sew two pintucks on each
side of the center tuck. Interface the pintucked fabric. Attach Clear
Foot #34 to the machine and insert a 1.6/80 Double needle. Open
the Security Program and select the 1.6 Double Needle. Thread the
needles with two different colors. Stitch between rows of pintucks.

COUCHING
Attach Cording Foot #22 and insert a #80
Jeans needle. Select the Security Program
and choose the standard needle. Load the two outer grooves of the foot with #3 Perle Cotton.
Select the featherstitch (#1322 on new artista 730s, #322 on other artista models) and stitch
horizontally across interfaced fabric, following the design of the fabric or spacing the lines evenly.

PIECING THE FABRICS
Seam fabric pieces together using 8mm Lap Seam Foot #71. Start by placing the fabrics wrong
sides together. Offset fabrics so that the bottom piece extends about ½” beyond the top layer.
Fold the lower piece over the top and slide it under the presser foot, aligning the fold with the
inner right toe of the foot. Sew a few stitches, and then lower the needle into the fabric. Lift
presser foot and guide fabric into slot, over left toe of foot. Stitch the remaining seam, allowing
folded edge to “stand up” as it enters the slot. Press seam toward raw edge.

Slide seam under the presser foot so the fi rst stitching is visible in the slot. Sew a few stitches,
and then lower the needle. Load fabric into slot, over crook of left toe, and continue stitching
along the folded edge.

BIAS BOUND HANDLE
For a sturdier handle that is easier to construct, cut three 2½” x
52” pieces of canvas. Layer the three pieces and straight stitch

lengthwise down the center, securing all three layers. Stitch lines 5/8” to either side of center,
again securing the layers together. Cut 2½” x 52” rectangles of fabric for the strap and strap fac-
ing. Sandwich the canvas between the strap and strap facing, then secure the long edges with
a narrow off-the-edge zigzag. Cut approximately 110” of bias (a bit more than twice the length of
the strap) in the width required by the binder. Attach Binder Attachment #84 and Binder Foot #94 to the machine. Change to
a #90 Jeans needle since you will be sewing through so many layers of fabric and canvas. Load the binder and bind the long
edges of the handle.

PIPED FLAP LINING
Piping adds a professional fi nish to the fl ap/lining seam. Cut a 1¼” bias strip long enough to
go around the fl ap. Attach Bulky Overlock Foot #12/12C to the machine and select the far right
needle position (the needle will line up with the groove on the right
side of the foot). Wrap bias strip around cotton cording, place un-
der foot and sew fabric around cord. Apply piping to the fl ap, leav-
ing the needle in the far right position. Start by curving the piping
into the seam allowance at the top right corner of the fl ap. Continue

stitching, guiding the stitching on the piping even with the groove on the foot. Stitch around the
fl ap, ending by curving the piping into the seam allowance at the top of the fl ap.

Place lining and piped fl ap right sides together. Sew with the fl ap side up so that you can see the previous stitching; align
stitches with groove on foot. Move needle position 1 to the left; this will hide the previous stitching. Sew around fl ap.
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             Coffee Shop Book Bag
 BY ERIKA MULVENNA

Multi-tasking Mom Bag
BY KRISTIE SMITH

Hard-working women deserve a bag that can handle anything that’s thrown their way. With
multiple pockets, this “multi-tasking-mom-on-the-go” bag accommodates numerous items,
from baby bottles to client fi les.

FABRICS BY BENARTEX:
• Lava Splash Lime Fusion (2/3 yard)
• Lava Splash Caribbean Splash (12/3 yard)
• Bali Garden Tahiti Splash (3/4 yard)

MONOGRAM
Design a monogram DesignerPlus V5 BERNINA Embroidery Software (a monogram can
also be created without software by combining letters on-screen in the embroidery system).
The size of the monogram is 3” x 4”, rotated to fi t into the Medium hoop. Bond two layers of

 Need a way to tote
 books and magazines
 to the coffee shop?

 Make the “Manhattan
 Messenger” bag

 uniquely your own by creating
 a new design using BERNINA

Embroidery Software V5 and OESD’s Paisley Appliqué
Design Pack. Stitch it using the Mega-Hoop or with the
Happy Voyager with a Happy 320mm Square Tubular hoop.

FABRICS BY BENARTEX:
• Woodstock Paisley – Blue/Green (Front Flap & Strap)
•  Woodstock Flower Mosaic – Blue/Green (Bag Back)
•  Woodstock Spots & Flowers – Blue/Green (Bag Side &

Contrasting Flap Strip)
• Woodstock Stripe – Blue/Green (BagFront and Strap Back)
•  Plus: Matching solids in green (½ yard), turquoise (¼

yard), and purple (¼ yard for appliqué)

AUDITION THREAD COLORS
To see how the design will look when stitched, change the
thread colors to compliment your fabrics. Use the Thread
Colors Design Properties box in the BERNINA Embroidery
Software V5 to change the Isacord thread colors.

CREATE LARGE PAISLEY APPLIQUÉ DESIGN
Start with a new, blank fi le in the embroidery software, then
insert & manipulate the four designs noted in the chart,
starting with the color-edited NA967_48. Insert color-edited
NA969; reduce to 50%, reposition, and mirror image as
needed, then use the Mirror-Merge Vertical tool to position

an identical, mirror-imaged
design across from the fi rst
one. Use the vertical line to
help position the design by
lining it up with the center
of the fi rst design.

Insert color-edited NA966;
rotate, reposition, and
mirror image as needed.
Create a mirrored copy
of the design using the
Mirror-Merge Vertical tool
as above.

Insert the last color-edited
design, NA961; reduce,
rotate, reposition and mirror
image. While the design is
still selected, change the
size in the Stitch Properties
box to 60%. Rotate 135°
clockwise (three left clicks
using the Rotate 45 Degree

CCW/CW tool), then reposition the design close to the far
right side of the design. Finally, create a mirrored copy of
the design using the Mirror-Merge Vertical tool as above.

After all that work, be sure to save your new design! To fi t
the design inside the Mega-Hoop, remember to rotate the
design 90° counter-clockwise in the BERNINA® Embroidery
Software V5 before saving.
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Everyone loves totes and purses and this pattern (Manhat-
tan Messenger by Indygo Junction) is a perfect canvas to
express your creativity.

FABRICS BY BENARTEX:
•  Flower Mart Hibiscus – Mauve Wine 2/3 yard (strap, thread

painting, front fl ap)
• Flower Mart Tropical Border – Mauve Wine 1 yard
• Flower Mart Fuchsia – Fuchsia fat quarter (fl ap trim)
•  Flower Mart Primroses – Mauve Wine 2/3 yard (strap

binding, front)
• Flower Mart Splash Marble – Mauve fat quarter (side)
• Flower Mart Twill Stripe – Mauve Wine fat quarter

TIP Label all pattern pieces with small sticky notes as you
cut them out. Label fi rst grouping with the letter A and a
number (A1, A2, A3, etc.). The contrast fabric will be
labeled as B1, B2, B3; or C1, C2, C3; or D1, D2, D3, etc.
Label pattern instructions as well; this makes it easier to
keep track of them as you work through the pattern.

HOOK-AND-LOOP TAPE
Use Piping Foot # 38 to attach the
hook and loop tapes.

COUCHED DECORATIVE BAND
After sewing the decorative band to
the fl ap, place a layer of batting on
the wrong side of the fl ap unit.

OESD PolyMesh Cut-Away stabilizer together using 101 Quilt Basting Spray, then bond stabilizer to
wrong side of fl ap. Embroider monogram, centered right to left, about 2/3 down the fl ap using an Organ
Embroidery needle and Isacord thread.

PINTUCKS
Draw a diagonal grid around the monogram with a Chaco Liner and 7” x 24”
Nifty Notions “Cut for the Cure” Ruler, marking parallel lines 4” apart. Attach

Pintuck Foot #32 to the machine and insert a 2.0 Double needle. Open the door of the bobbin area and
insert the crochet cord up through the hole in the stitch plate. Stitch along the marked lines. Place the
fl ap front pattern piece over the pintucked fabric, pin, and cut to size.

PUFFING STRIP
Attach the Gathering Foot #16 to the machine; insert Jeans needle. Select a straight stitch; set stitch
length to 4.5mm. Cut a 3” x 22” contrasting strip of fabric for the puffi ng; place under the foot and
align the raw edge with the ½” mark on the stitch plate. Sew down both long edges to gather both sides
of the strip. Press. Attach to lower edge of fl ap; trim excess gathered fabric from the sides.

Assemble the bag as per pattern instructions. Use the Patchwork Foot #57 to easily achieve consistent ¼” seams.

Floral Fantasy
BY DEBBI LASHBROOK

Use Braiding Foot
#21 and a favorite
yarn to decorate the
band: Thread the
machine with YLI
Invisible thread in the
needle. Select the
zigzag stitch; adjust the stitch width to 3mm and the length
to 1.5mm. Insert the yarn through the opening of the foot,

and then couch the yarn onto the
decorative band. If desired, form
loops in the couched yarn every so
often. Use the Free Hand System to
raise the presser foot, and then use
tweezers to pull a loop in the yarn
underneath the foot. Lower the foot
and continue stitching.

THREAD PAINTING
Use BERNINA® Stitch Regulator #42
to enhance the design and details
of the fl oral fabric with threadpaint-
ing and YLI Variations thread. There
is no right or wrong for thread
painting. Relax and enjoy creating
your own unique design, using the

design in the fabric as a guideline. artista models with the
zigzag BERNINA® Stitch Regulator option can be used to
thread paint around the edges of some of the fl owers.



Keeping a secret is usually important, 

but not when you are talking about the 

three BONUS programs included with 

the BERNINA® Embroidery Software 

V.5! Th ese often over-looked programs, 

PhotoSnap, Cross Stitch and Quilter are 

defi nitely worth sharing and are included 

in both EditorPlus and DesignerPlus levels 

of V5 BERNINA® Embroidery Software. Th e 

table runner shown here is a great example of 

what can result from the synergy of using these 

simple programs to create beautiful table linens.

LEFT TO RIGHT:
- PhotoSnap
- Cross Stitch
- Quilter
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BY JUDY HAHNER

CREATING THE SHARED SECRETS DESIGN
BERNINA® Cross Stitch enables you to easily replicate traditional cross-stitch embroidery
techniques with your embroidery machine instead of by hand. When we think of cross-stitch
we think of counting squares and lots of X’s and no O’s! Instead, let the software convert
images for you, or manually create your own designs. It is as simple as a mouse click!
Note: The cross-stitch application has its own design window which you open from within
the BERNINA® Embroidery Software Program.

Getting Started
• With the BERNINA® Embroidery Software open, select Design mode.
•  Click the BERNINA® Cross Stitch icon from the Design toolbar. The cross-stitch design

window opens.
•  Select Settings > Fabric Count; change Stitches Per Inch to 10, then click Update and

OK.
• Select Picture View, and then click on the Load Picture tool.
• Open your My Designs folder. Open the Artwork folder, and change Files of Type to BMP.
• Select hungarian quilt.bmp and click Open.
• Select the Design View, and then click on the Show All tool.

Using the Auto-Stitch Tool
• Select the Auto-Stitch tool.
• Left click on the picture to open the Auto Stitch window.
•  Select Map Image To Specifi c Thread Chart, then select the Isacord 40 wt-numerical

(or your chart of choice) from the drop down menu.

The following tools from
BERNINA Embroidery
Software V5 are used in
creating the Shared
Secrets designs.

 New

 Load Picture

 Show All

 Auto-Stitch

 Pencil

 Mirror-Merge Horizontal
& Vertical

 Show Hoop

 Object Properties

 Rotate 45°

 Zoom Box

 Mirror-Merge Vertical

Align Centers (Vertical)

 Multihooping

 Quilt Layout

 Library

 Embroidery Window

 Mirror Vertical

 Rotate 90°
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SUPPLIES
• One 18” x 32” rectangle of linen
• Isacord Thread color #2171 and #2250 (same 

thread used in needle & bobbin) 
• Size #80/12 Titanium Organ Embroidery Needle
• OESD AquaFilm Backing
• OESD Fusible PolyMesh Cut-Away
• 101 Quilt Basting Spray
• Sew Stable Spray Stabilizer
• BERNINA® V5 Embroidery Software
• Mega-Hoop
• Embroidery Foot #26

• Under Maximum Number of Colors select Omit Background. Click OK.
• Return to Picture View. Select and delete the graphic. Return to Design View. 

Creating Stitches Manually
• Turn on Show Grid. 
• Select the Pencil tool. Left click on Full Cross button; the Select Stitch menu appears. 
• Select the full cross-stitch style (complete X). 
• Left click on the Color Bar; select C16. Left click in gird to set 

stitches, right click to erase stitches. Add stitches to create a 
partial border in the upper left and lower right corners of the 
Hungarian fl ower cross stitch design.

• Save the cross stitch design as Hungarian Flower.ARX and close 
the cross stitch window. 

Creating the Center Embroidery Design
• Return to the BERNINA Embroidery Software. Turn off Show Hoop and turn on Show 

Grid.
• Open a new fi le by clicking on the New icon or selecting File > New. 
• Open your My Designs folder and open Hungarian Flower.ARX. 
• Using the Select Object tool select the design. 
• Select the Scale by 20% Down/Up tool and right click two times. 
• Select the Zoom Box and right click on the screen two times. 
• Press the ESC button on your keyboard, and then click on the Mirror-Merge Horizontal 

& Vertical tool. 
• Arrange with three grids between designs, then left click on the screen to set them in 

position.
• Select Edit > Select All, then select Arrange > Sequence by Color. 
• Select the partial border color (17) and click on Move Down. Click OK. This rearranges 

the stitch order so the fl ower will to stitch fi rst and the partial border last.

Saving the Design
• Save the design fi le as Shared Secrets CS Center.art. If prompted, select Export 

Everything. 
• Right click on Show Hoop; select artista 400 x 150 Mega-Auto Split Machines; click OK. 

• Select Multihooping View, then 
select the hoop and position it 
over the left half of the design. 

• Select Add Hoop and 
position the new hoop 
over the remaining 
portion of the design, 
overlapping hoops 
as much as 
possible.

• Click on the Calculate Hoopings tool; 
the Calculate Hoopings dialog box will 
appear; click OK. 

• Select Design View. Select Save As; 
Multiple Hoopings dialog box will 
appear. Select Yes – Export one fi le 
for every hoping (show me fi rst…); the 
Hooping Sequence – to Files dialog 
box appears, displaying the hoop 
positions; select and save Hooping 1, 
then select and save Hooping 2. 

• Select Save, 
Close.

• Write the 
design to a 
BERNINA®

USB stick 
or send it 
directly to the 
embroidery 
machine.



BERNINA® PhotoSnap gives you the ability to create embroidery designs directly from graphic images such as photographs, but is 
certainly not limited to just photos! Create monochromatic designs using layers of satin stitches with varying degrees of stitch angles 
and spacing between stitches, resulting in impressive texture for tone-on-tone applications. Note: Once you open the graphic image 
in the EditorPlus V5 or DesignerPlus V5 software, simply apply the PhotoSnap tool to create digitized designs. 

Getting Started
• With the BERNINA® Embroidery Software program open, select Picture View. 
• Click on the Load Picture tool, then open My Designs > Artwork > Hungarian quilt.bmp.

• Select Show All. Select the image, and then click on the PhotoSnap tool; a stitch image is created. 
• Select the design; from the Stitch and Color Bar select color C16. 
• Select Object Properties > PhotoSnap; set Resolution to Medium, Background to Light, and Fill Stitch to Fill 

Angle 45°. Click on Apply and OK.
• Select Picture View. Select and delete the image, then return to Design View and save the design as Hungarian PS 

Single.art.

Creating the Border Design
• Select the design, then right click and drag the design to generate a clone; place the clone above the 

original design. 
• Rotate 90° by left-clicking twice on the Rotate 45° tool. 
• Select the Zoom Box and right click one time on the screen. 
• Select Edit > Select All, then click on the Mirror Merge Vertical tool; position the refl ected design at the top 

of the layout. 
• Select Show All. Select the top design, right click and drag a clone above the design. Click twice on the 

Rotate 45° tool to rotate the design.
• Select Edit > Select All. From the Arrange toolbar select Align Centers (Vertical).            
• Right Click on Show Hoop, select artista 400x150 MEGA Auto Split Machines
• Select Show All. Holding down the Ctrl key, select each design from top to bottom; select Arrange > Stitch 

Sequence. The Stitch Sequence dialog box appears, noting that the design fi ts in one hoping; Select. Save 
the completed design as Shared Secrets PS Border.art.

PLANNING THE SHARED SECRETS TABLE RUNNER
BERNINA® Quilter, a powerful, easy-to-use patchwork program, lets you to plan your project and overlap art forms. It enables both 
experienced and fi rst-time quilters to skillfully combine embroidery techniques and quilting patterns. Designing and previewing
tools let you refi ne every detail before you even begin stitching. Arrange your quilt pattern, choose fabrics and colors, and add
embroideries and appliqués – BERNINA® Quilter will even print your fabric list and cutting templates! Note: BERNINA® Quilter has its 
own design window that you open from within BERNINA® Embroidery Software Program.

Getting Started
• With the BERNINA® program open, select File > New, then select Design View. 
• Select the BERNINA® Quilter icon from the Design toolbar; the Quilter design window opens. 
• Select the Quilt Layout tool from the Edit toolbar. 
• Set Format to Rectangle, 1 block across and 1 block down, Width = 18” and Height = 32”. Click OK. 
• With the Library on the Edit toolbar open, left click on the Colors button; this will display plain fabric 

colors.

 Adding the Center Design
• Select the Embroidery Window tool on the Edit Toolbar, the Embroidery Window opens. 
• In the embroidery design window, select File > Insert Design, then open Shared Secrets CS Center.art. 
• Return to Quilter by left clicking on the window. 
• Right click on the Show Grid and select Show Grid, then deselect Snap to Grid and Smart Grid. 
• Position the design in the center of the block layout, then deselect the design. 

Adding the Border Designs
• Select Embroidery Window tool, then select File > Insert Design; open Shared Secrets PS Border.art. 
• Return to the Quilter by left clicking on the window. 
• With the design selected, rotate by right clicking the Rotate 90° tool one time. 
• Position the border at the lower edge of the block layout.
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• Select the border design; Copy and Paste, then select the Mirror Vertical tool. 
• Position the mirrored design at the top of the block layout.
• Select the top border, then hold down the Ctrl key and select the center and lower border; select Align Center from the Arrange

Toolbar. Note: This is at the left side of the screen in Quilter rather than at the lower left as in the embroidery screen. 
• Select File > Save. Note: Quilter fi les are saved with the .arq extension and may only be opened from within the Quilter program.
• Print the layout for reference by selecting File > Print Preview > Whole Quilt, then clicking OK.

MAKING THE SHARED SECRETS TABLE RUNNER

Preparing the Fabric for Embroidery
• Apply Sew Stable Spray Stabilizer following the directions on the label; mark the center of the fabric. 
• Hoop a layer of AquaFilm backing in the Mega-Hoop. 
• Spray stabilizer with temporary spray adhesive and smooth the fabric into the hoop. 
• Align the marks on the fabric with the center marks on the hoop template.
• Select Shared Secrets Center CS-01.art, then check to confi rm design placement in the hoop.  

Embroidering the Cross Stitch Center
• Open and embroider the fi rst part of the design (Shared Secrets Center CS-01.art). 

Note: The last color embroidered in the motif is the fi rst set of registration marks 
indicated by the red X’s in the design picture. 

• After fi nishing the center design, carefully remove fabric from the hoop. 
• Remove excess stabilizer, but do not remove the registration marks. 
• Hoop the second piece of stabilizer and spray with temporary spray adhesive. 
• Open the second part of the design (Shared Secrets CS -02.art) and embroider Color 

1; this is the second set of registration marks. Note: You will be embroidering on 
stabilizer only. 

• Place pins in the registration marks of the fi rst part of center design. 
• Insert these pins into the registration marks just sewn on the hoped stabilizer.
• Smooth the fabric with the embroidered design onto the stabilizer in the hoop. 
• Embroider the second part of the design; take the fabric out of the hoop and remove 

the excess stabilizer.

Embroidering the PhotoSnap Border
• Use an iron to press the Fusible PolyMesh to the short sides of the fabric.
• Mark a chalk line 2½ inches from one short edge of the fabric rectangle. Mark a cross for the 

center.
• Hoop the fabric in the Mega-Hoop. Check for accuracy by placing the gridded template over 

the chalk marks on the fabric.
• Open Shared Secrets PS Border.art. 
• Select the Edit icon the 730 E. Select the Edit Density icon and change the Satin Density to 

80%. Select OK and OK. Note: if you are not stitching on an artista 200E or 730E, change the 
density in the software by selecting each object, opening Object Properties, selecting Fill 
Stitch and increasing Stitch Spacing.

• Follow the machine instructions for positioning the Mega 
Hoop and embroider the design. Note: Trim jump stitches 
between PhotoSnap design blocks.

• After fi nishing the fi rst border, re-hoop the fabric for the 
second border; embroider the design again. Remove 
fabric from hoop. Use an iron to re-heat the fusible 
PolyMesh, then remove excess stabilizer by trimming around the PhotoSnap design blocks.

FINISHING THE SHARED SECRETS TABLERUNNER
• Square the rectangle to fi nished dimensions of 18” x 34” using the 4mm Straight Stitch Hemmer 

Foot #64, hem the long edges of the fabric.
• To fi nish the remaining unfi nished edges, turn ¾ inch and press, then fold up another ¾ inch and 

press. Hem edge using Edgestitch Foot #10/10C.
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String bags are available at a variety of outlets, such as 
natural food and health supplement stores. You can also 
buy them online at ecobags.com.

SUPPLIES

• OESD Crafter’s Collection #856 – Heritage 
Creations Classic Monograms 

• OESD Pack #12186 – Sayings for Everyone 
• One 9½” x 19” rectangle of durable fabric (denim, 

canvas) for outside pocket with embroidery
• One 9½” x 19” rectangle of fabric for inside pocket 

with embroidery
• One 8” or longer reversible zipper (excess will be 

trimmed away) 
• EZ Glitzer™ Pro
• OESD Glitz
• OESD Rhinestuds
• Isacord polyester embroidery thread for needle 
• OESD Bobbin Thread
• Metrosene polyester sewing thread
• Organ Embroidery needles
• 101 Quilt Basting Spray
• OESD Ultra Clean and Tear Stabilizer
• OESD AquaFilm Topping
• Embroidery machine
• Sewing machine
• String Bag

Both collections are available in the following formats: 
CD-ROM with the formats .art, .pes, .pcs, .dst, .hus, .jef, 
.sew, .xxx, .exp, compatible with artista 200 CD Rom drive 
or the PC; USB Stick with the formats .art, .pes, .pcs, .dst, 
.hus, .jef, .sew, .xxx, .exp; 165-185 artista card; and Baby-
lock/Brother and compatibles card.

Everywhere we turn we are being 

encouraged to “Go Green.” This cotton 

string bag has been shown on several 

popular TV shows (including Oprah, 

if you must know!) and makes a great 

tote to carry in your purse to avoid 

using more plastic bags. Add a pocket 

that can be used for change or small 

items when shopping and when 

turned outside in, the string bag fi ts 

inside and tucks into your purse. For 

style, we used designs from Crafters 

Collections #856 – 

Heritage Creations 

Classic Monograms, 

as well as OESD 

Pack #12186 – 

Sayings for 

Everyone. 

BAG

BY ANNA HOGAN & PATTY STUART
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   MARK & EMBROIDER THE POCKET FABRICS

Mark a horizontal 
line 5½” from the 
top of the outside 
pocket fabric. Mark 
a vertical line 4¾” 
from one side. The 
intersection of these 
two lines marks 
the center of the 
embroidery design. 

Adhere two layers 
of OESD Ultra Clean 
and Tear Stabilizer 
together using 101 
Quilt basting Spray 
Adhesive™.

Spray the top of the stabilizer and adhere to the wrong 
side of the fabric for embroidery. 

Hoop the three layers as one and attach the hoop to the 
machine. Place AquaFilm Topping on top if using denim 
or canvas.

Select and embroider the design of your choice. Remove 
the hoop from the machine and the fabric from the hoop. 

Carefully tear away the stabilizer from the back, one layer 
at a time. Trim 1” from the top and 1¼” from each side, 
making the fi nished piece 7” x 18”.

Repeat the above instructions for the second rectangle of 
fabric, stitching a monogram as desired.

CREATE THE REVERSIBLE POCKET

Put the top of 
the two pocket 
rectangles right 
sides together; 
place the zipper 
between the 
two layers as 
shown in the 
photo, aligning 
the pocket raw 
edges with the 

edge of the zipper tape.

Stitch through all three 
layers using Zipper 
Foot #4 and a ¼” seam 
allowance. Press.

At the bottom edge, 
again place right 
sides together with the 
opposite zipper tape 
between the layers 
and stitch a ¼” seam 
allowance. Press.

Along the top 
edge of the 
back part of 
each fabric, 
fold up ½” and 
press. This will 
provide space 
to stitch the 
pocket to the 
bag. Folding 
the back will 
also put the 
zipper at the 
front of the 
pocket.

Each rectangle 
will now be 
right sides 
together.

Open the zipper to about an inch inside the stitching line. 
Seam one side from the top, across the zipper, to the 
bottom. Back stitch across the zipper to secure the end.

Stitch the second side in the same way, leaving an 
opening for turning. Clip all four corners and cut away any 
excess zipper. Turn to the right side through the opening 
and press.

Stitch the opening closed on each pocket using 
Edgestitch Foot #10/10C.

   ATTACH BAG TO POCKET

Stitch along the 
top to attach the 
pocket to the 
bag. The pocket 
will extend ½” on 
each side.

One embroidered 
side of the 
pocket will be 
visible when the 
bag is in use. 
The other side 
will show when 
the bag is turned 
into the pocket. 

FINISHING THE BAG 

Using the EZ Glitzer Pro, add glitzing stones to the fabric 
as shown in the photo on the previous page or as desired.
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Step into
high fashion

with these
embroidered
boots. They
look so chic

that your
friends won’t

believe you
did them

yourself -- just
you and your

BERNINA!

Add Some

to Your
Embroidery!

BY PAT JENNINGS

Supplies
•  Knee length boots with inside seam

zippers. Note: Zippers must open all the
way to the boot shoe.

•  Isacord thread to complement the boot
color

• Large Oval hoop
•  Studio BERNINA Exclusive Swiss Designs:

BERNINA 75th Jubilee Collection, design
JUB09

•  Designer Plus V5 BERNINA Embroidery
Software

•  Needle to match fabric content of the
boot, such as 16/100 Jeans needle for
manmade fi bers – not for plastics

• 101 Quilt Basting Spray
• 202 Spray and Fix
• OESD Ultra Clean & Tear
• Remove Acid Free Cleaner

To move your design from your computer
to your embroidery system you will need
one of the following:

 • BERNINA Personal Design USB stick

 • BERNINA Personal Design Card

 • Magic Box with Magic Card

 • Swap Box with Swap Card

 •  Cable to connect computer to
embroidery system
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PREPARE THE DESIGN
Open Designer Plus software. Select File > Open or
click on the Open icon, then locate, select and open
JUB09. With the design selected, click on the Ungroup icon,
then deselect the design.

REDUCE STITCH DENSITY
Open Object Properties and select the Fill Stitch tab.
Click on any satin-stitched area of the design, then
change the Satin Spacing to Manual 0.53mm and select Apply.
Repeat for each satin-stitched area of the design, remem-
bering to click Apply before selecting the next area. Tip: To
change more than one at a time, hold down the Ctrl key and
select several satin-stitched areas, then enter 0.53 in the box.

Select any of the open, lacy areas of the fl owers and change
the Satin Spacing to Manual 1.62mm and click Apply. Repeat
for all open, lacy areas of the fl owers remembering to click
Apply before selecting the next area.

Select each of the lacy leaves and change the Stitch Values
> Stitch Spacing to 1.57mm and Stitch Length to 3.80mm.
Remember to click Apply before selecting the next lacy leaf.

Click OK to confi rm the changes and close Object Properties.

SHORTCUT
If your machine has the capacity to reduce density, skip
the previous steps and once the design has been opened
on the embroidery screen of the machine, simply reduce
density to 80%.

Select Print Preview, then select Options. In the Ele-
ments area check Embroidery, Connectors, and Start/
End Crosshairs (deselect all other choices). In the Size
area check Actual Size. Select OK. Print the Worksheet.

Save the design with a different name. Note: The design will
be saved twice, once as is and once mirrored with registration
marks. Do not close the design.

THE MIRRORED DESIGN
Select Arrange > Start and End. Change Start Needle Position
to First Stitch of Design; change End Needle Position to Last
Stitch of Design. Click OK to confi rm the change and close
Start and End.

Click Edit > Select All and Group the design.

With design selected, click on Mirror Horizontal tool.

ADD REGISTRATION POINTS
To accurately position the design on the second boot,
Registration Marks need to be added.

Select the Open Object tool, change the Outline to
Single and the Color to C3 (Default 3 Red).

Using the Zoom Box tool, zoom in on the fi rst stitch in the
design (the green circle).

Draw a registration mark:
 • Move mouse up and outside of circle;  click.
 • Move mouse directly below and outside of circle; click.
 • Move mouse back to the center of circle; click.
 • Move mouse to the left and outside of circle; click.
 • Move mouse to right of circle; click.

Touch Enter to create the registration mark.

Select Show All. Using the Zoom Box tool, zoom in on the fi rst
stitch in the design (the green circle).

With the Open Object tool selected, draw a registration mark
directly on top of the +, beginning and ending each arm of the
cross at the center of the white +. Touch Enter to create the
registration mark.

CHANGE THE STITCHING ORDER
Currently the red registration marks will stitch after the
fl ower design, but they need to stitch fi rst.

If it is not opened, open Color Film. Select the red
color block (3) and click on Sequence to Start. The
red block (3) is moved to the top of Color Film.

Select Print Preview, then select Options. In the Ele-
ments area check Embroidery, Connectors, and Start
/ End Crosshairs; in the Size area check Actual Size.
Select OK. Print the worksheet.

Save the design, adding mirrored to the fi le name.

Save the design fi les on a transfer medium (BERNINA
Personal Design USB stick, BERNINA Personal Design Card,
Magic Card) or write and save them to the embroidery system.
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EMBROIDER THE LEFT BOOT
Open the fi rst design fi le (not the mirrored one) on the embroi-
dery system screen.

Touch Motif Center to move the center of the design
under the needle.

If the stitch density was not reduced in the software, reduce
the stitch density to 80% before stitching the design.

Hoop OESD Ultra Clean & Tear in the Large Oval Hoop. Spray
the stabilizer with 101 Quilt Basting Spray. Attach the hoop to
the machine.

Trim the worksheet close to the design. Lightly spray the
wrong side of the work-
sheet paper with 202
Spray and Fix.

Position the worksheet on
the left boot with the top
of the design close to the
top of the boot and the
left fl ower closer to the
boot’s center front.

With the boot unzipped,
position the marked
center of the design
directly under the needle.
Smooth the boot onto
the stabilizer, then care-
fully remove the paper
worksheet.

Touch OK on the screen.
Support the shoe of the
boot as the machine
checks the hoop and
moves to the fi rst stitch in
the design.

Embroider the design
onto the boot, supporting
the shoe of the boot and
keeping the boot toe from
riding on or interfering
with the movement of the
embroidery arm. Keep
any trim straps away from
the presser foot.

When the design is com-
plete, remove the hoop
from the embroidery arm,
remove the stabilizer/
boot from the hoop and
tear the excess stabilizer
from the wrong side of
the design.

EMBROIDER THE RIGHT BOOT
Open the mirrored design onto the embroidery screen.

If the stitch density was not reduced in the software, reduce
the stitch density to 80% before stitching the design.

Hoop OESD Ultra Clean & Tear in the Large Oval Hoop. Spray
the stabilizer with 101 Quilt Basting Spray. Attach the hoop to
the machine.

Stitch the fi rst color (the registration marks). Remove the hoop
from the embroidery arm and place it on a padded surface
such as an ironing board.

Trim the mir-
rored work-
sheet. Lightly
spray the
wrong side of
the worksheet
paper with 202
Spray and Fix.

With the boots
side by side,
position the
worksheet on
the right boot.
Hint: Match
up the tops of
the boots and
any trim before
positioning the
worksheet on
the right boot.

To check design placement, I put the boots on the fl oor and
looked directly down on them to see that the designs would
match. Remember – if you are off a little, no one will notice
because the designs are on opposite sides when the boots
are worn.

Stick a straight pin in each of the registration marks on the
worksheet. The pin will go through the boot fabric. Match
each pin to its corresponding stitched registration mark on the
sprayed stabilizer. Smooth the boot fabric onto the stabilizer,
and then carefully remove the pins and the worksheet.

Attach the hoop to the embroidery system and embroider the
design on the right boot. Remember to support the shoe of
the boot during the stitching process and keep any trim straps
away from the presser foot.

When the embroidery is complete, remove the hoop from the
embroidery arm, remove the stabilizer/boot from the hoop and
tear away the excess stabilizer

Clean-Up Tip
Before putting the hoop away, use Remove Acid Free Cleaner to
clean any overspray from the embroidery hoops. The cleaner will
not dry out the hoops and quickly removes the sticky residue.
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Strap
 One 2½” x 45” strip of cotton or cotton bat
 Enough scraps to piece the strip
mentioned above
 One 45” x 2½” strip of cotton print for
strap backing
Four wool felt beads

 Four buttons

Beaded Fringe
 Miscellaneous beads (wool, paper, glass,
plastic) & charms
 Hand-beading needle – size appropriate
for your beads & charms

This simple bag gets

its “purse-anality” from

mixed fabrics, quirky

appliqué, and pewter

charms. Make yours

the same or add your

own touches to this

functional and fun bag!

BY ARTGIRLS
TRACY & ALLISON STILWELL

Supplies
Body of Bag:

8” x 13” cotton print
8” x 13” cotton batting
8” x 13” backing
One 2½” x 3” oval of netting
Two 1½” circles of cotton fabric
One 1½” x 45” strip for binding
 BERNINA Stitch Regulator or other
free-motion presser foot
 Assorted Charms as desired -
shown in the sample are the
following Artgirlz charms, available
at your local BERNINA store:

2 straight legs
1 bent arm
1 straight arm

 1 crown
1 large face

 Variegated thread for machine free
motion topstitching

 Embroidery thread
Mini scraps of fabric, felt, paper,
 Other miscellaneous items as
desired

BagBag
ArtgirlzArtgirlz
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The Girl
Place small bits of fabric/felt/paper in an oval shape
in the center of one side of your 18” piece of cloth. To
create the body, cover the little bits with the net and
stitch around the oval.

Hand-embroider or free-motion machine-embroider
her hairdo as desired.

The Bag
Place the batting between the backing and top; pin
together. Free-motion quilt the entire bag; this piece
was sewn with the BERNINA Stitch Regulator using
mode #2. Cut in half to create the front and back of
bag – each 8” x 6½”.

Using a hand-sewing needle, stitch the charms onto
the front. Use embroidery fl oss to add color to and
secure the arms and legs.

Bind the top and bottom of both pieces as you would
a quilt, using your favorite method, leaving the ends
unfi nished. Place the front and back pieces together
and bind the sides; fi nish the ends. Stitch in the ditch
of the binding along the bottom of the bag to close
the lower edge.

The Strap
Place fabric scraps on the 45”
x 2½” strip of batting or cloth.
Free-motion quilt the scraps
onto the strip. With right sides
together, stitch around the
edges of the quilted piece
and back strip (¼” inch
seam), leaving one end open
for turning. Turn right side out, stitch the end closed,
and topstitch around the whole strap.

Fold the end of the strap (with right side on the out-
side) around the top edge of the bag.

Sew through the bag, strap, button and bead and
back to the bag. Go through the other side of strap
the same way. Secure. Repeat on other side of bag
(see photo on previous page).

The Fringe
Gather beads and charms.
Starting at one end of the
lower edge of the bag, us-
ing a doubled thread and
hand-beading needle, stitch
through the fabric and string
6-10 beads. String a charm
onto the thread and go back
up through all of the beads to the fabric. Take a ¼”
to ½” stitch along the lower edge of the bag and
continue making fringe until you get to the other end.
Secure the thread.

Contact the authors…
Allison Stilwell (allison@artgirlz.com)

Tracy Stilwell (tracy@artgirlz.com)

Artgirlz news…
artgirlz.com • artgirlz.blogspot.com

Toll free US 866.507.4822

Bag Directions

Use the BERNINA Stitch Regulator for your
free-motion quilting – it helps you create
smooth, even stitches by reading the move-
ment of the fabric under the sole of the foot.
A camera-like sensor “watches” the fab-
ric, senses the motion, and calculates the
distance, then directs the needle to stitch
depending on the selected settings. Even if
you’ve never tried free-motion stitching, you’ll
be a pro in just a few minutes!
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Make your own one-of-a-kind bag to Make your own one-of-a-kind bag to 
carry your cell phone or iPod – or for carry your cell phone or iPod – or for 
wrapping a special gift. Making these wrapping a special gift. Making these 
bags has become an addiction for me and bags has become an addiction for me and 
I hope that you will enjoy making them too!I hope that you will enjoy making them too!

STEP 1 • HOW LARGE?
Decide how large you want your bag to be. Typically, I start with about a 10”
square of pre-felt. Plan on losing approximately 20—30 percent (two to three
inches) in the felting process – especially when using wool pre-felts. After felting
is complete, the 10” wool square will yield suffi cient fabric for a bag that will hold
a cell phone (standard or fl ip size) or an iPod. Inevitably, each fi nished piece will
be a different size.

BY MARIE Z. JOHANSEN

•  Wool pre-felts (or other base
material such as Pellon®

Lutradur®)

• Wool roving in desired colors

•  BERNINA© Needle Punch
Accessory Set

• Wool yarn (optional)

•  Wool wash, olive oil soap –
or other highly fatted soap

• Washboard or washing machine

• Blocking board (optional)

• Paint, glitter & beads (optional)



I S S U E  2 6

21

I take great pleasure is designing

colorful, everyday, useful, objects.

Although I began my creative life

as a weaver and a spinner more

years ago than I care to admit, I

had not worked with wool again

until I recently discovered knitting.

A felting class with Pat Sparks got

me interested in wool felts a couple

of years ago and I have found it to

be a provocative obsession ever

since. Wool’s qualities of strength

and softness make it a perfect

medium for items that are used on

a daily basis – providing endless

design possibilities. There is so

much more that I want to learn

about making felted wool materials!

I work primarily with wool pre-felts

as a base fabric. Pre-felts are

similar to a thin wool batting and

are used as a fi ber base for the

bags. Outback Fibers offers wool

pre-felts in an array of beautiful

colors that you can mix and match

and use as a single or double base

layer. For me, wool provides just

the right amount of fi rmness and I

like the cohesiveness that using a

wool pre-felt imparts to the fi nished

fabric. I have also used Lutradur©

with good results. Skacel© has

recently come out with an enticing

new line of ArtFelt© wool roving

products and Easyfelt© paper for

base “fabric”. A variety of fabrics

can also be used successfully as

bases. For me, part of the fun of

felting is the experimentation that

goes along with the process. I

love the unexpected results and

I enjoy watching the way things

can turn out differently than I had

anticipated!

STEP 2 • LAYER THE WOOL FIBERS
Lay out wool
roving in lay-
ers. Form a
color scheme
or design that
pleases you.
Try to keep
the layers a
consistent
thickness.
Some people
like to lay out
one layer verti-
cally and then
another layer
horizontally –
I just aim for

a pleasing interaction of color and consistent depth of the fi ber. You can easily
check the evenness of the depth by carefully lifting the fabric towards a light
source – where you will be able to see thin areas that may need additional wool.
After the wool has been laid out, decide if you want to add lines or dots of color.
I typically use knitting yarn for lines and fi ber for dots. With the BERNINA Needle
Punch Accessory Set, I fi nd that a bamboo stiletto or other sharp pointed tool
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makes positioning small elements easier – but be careful to keep
both your fi ngers and the tool away from the ultra sharp, multi-
barbed needles! The addition of yarn lines and dots felt into the
fi nished fabric completely and will not look “added on.”

STEP 3 • NEEDLE FELTING
Needle felt the piece evenly. The BERNINA Needle Punch Accessory
Set is easy to use and makes faster work of the needling process
than hand needling.

STEP 4 • WASH IT. FELT IT!
When your bag is evenly needled, it is time to wet felt. There
are many ways to accomplish wet felting. While I am not an
expert on the attributes of the various methods, I do know
that some methods are more laborious than others and
your choice may be infl uenced by the amount of detail in
your pattern, tools on hand – or simply the amount of time
you want to spend. Sometimes I use a vintage washboard
and olive oil soap. Seeing me using the washboard always
causes my spouse to chuckle and make some comment
about not worrying over the laundry being done if the
washing machine should ever break down!

Method 1:  Washboard felting: Have bowls of both hot and cold water ready. Wet the piece thoroughly with warm water
and add some soap. Gently rub up and down on the washboard – slowly add a bit of hot water to work up the
suds. Continue to work the fabric over the washboard. Put the piece in cold water for a moment and then in the
hot water and repeat the process until your fabric is felted to your liking. I use this method when I have only one
or two pieces to felt.

Method 2: Washing machine felting: When I have four or more pieces I put each in a separate lingerie bag and use
Eucalan® – or other brand of wool wash that does not require rinsing – and turn on the washing machine. I use
a setting that will give me the hottest water with medium agitation. I check on the pieces several times during
the wash cycle to ensure that they are felting well and that they have not over felted. Before the machine goes
to the rinse cycle I remove the felts from the bags and squeeze excess wetness out with a thick towel. Let the
wash cycle fi nish with the empty lingerie bags.

STEP 5 • TO BLOCK OR NOT?
Once the felted pieces are out of the wash – whichever method you have chosen – decide if you will let them dry on their
own (with a little fi nessing) and trim the wavy edges straight or if you want to block them. Trimming without blocking may be a
good option if the edges are extremely wavy or considerably thinner than the rest of the felted piece. You will lose a bit more
of the fabric with this method – or you might like to make the wavy edges a part of your bag. Most often, I prefer to use a
blocking board – the lines help me keep the sides straight. Blocking also maximizes the amount of fabric that you will be able
to utilize for your bag since you will have much less to trim away.

STEP 6 • THE FUN BEGINS
The fun begins. This step is optional, but for me, the real fun begins once the felts are dry. Generally I spend some time fold-
ing the fabric in various ways to decide how the pattern works best. Sometimes I use a lining fabric – and sometimes I don’t.
With a nice, even piece of felt, lining is certainly not necessary. I make that decision based on color, thickness, intended use,
etc. Sometimes, using a special piece of fabric for the lining will enhance the look of the whole piece. Quilting is also not nec-
essary for these fabrics, but that’s what I almost always do. Use your favorite free-motion presser foot or try the BERNINA®

Stitch Regular for even stitches every time! I truly enjoy being creative in free-motion quilting with these small bags. Lined or
unlined – the needles glides so smoothly through the fabric – it’s like quilting butter – and the quilting can really enhance the
look of the felted fabrics!



Felted Bag

Front
Cut 1

Felted Bag

Back & Flap
Cut 1
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STEP 7 • ENHANCEMENTS
Paint? Glitter? Beads? Another optional step, but one I truly enjoy. The addition of metallic paints or glitter can really enhance
the pattern, quilting or design. I also like to bead my bags – sometimes just a little for emphasis and sometimes a lot. If you
think you might sew your bag together by machine though, rather than by hand, you might want to consider beading after the
bag is put together. Using an EZ Glitzer to apply glitzing stones is also an option for embellishment.

STEP 8 • PUTTING IT ALL TOGETHER
Using the pattern at the end of this article, cut out the bag. Note: The pattern may be photocopied and enlarged or reduced
as desired. The top portion of the back piece forms the fl ap.

These felt pieces can be machine sewn with a narrow seam using a 90/14 Topstitch needle. Piping
Foot #38 is a great presser foot for stitching along a thick edge. Place the front of the bag on the
back, wrong sides together with lower edges even. Position the edge of the bag under the right
side of the foot. Note: This foot accommodates straight stitch only in the center needle position.
Stitch along the sides and the lower curved edge, backstitching at the upper edges of the front of
the bag.

You can also hand-stitch the seam using a blanket stitch – or other favorite. Experiment with different threads – wool yarns,
embroidery threads, thin suede lacing strips, thin velvet thread – and blanket stitch all around the piece – stitching over the
one folded side as well. For hand sewing, you will need a sturdy needle with a large eye. A pair of needle nose pliers (for
helping pull the thread or suede through) can also help make the sewing easier. To protect the needle when I use pliers, I
coat the jaws with a product called Plasti-Dip or use heat shrinkable rubber tubes (found in the electrical section of the hard-
ware store).

The fi nal step is deciding on a closure. I am still experimenting. I have made buttonholes and used large vintage buttons;
used beading wire and beads with a loop closure; used large lamp-worked beads and a suede loop closure; and used lots
of variations of all of these methods. I have not found what I think is the perfect closure yet, but most generally I fi nd that a
suede loop closure has worked best with the type of beads I have been using the most. Experiment and fi nd a way that suits
your tastes and needs. You could, of course, use Velcro® or simply eliminate the fl ap and leave the top open.

Optional: If you want to make a handle for your bag it can be as simple as braided knitting yarns or embroidery threads that
complement your color scheme – or braids made with one of the new fun to use braid makers by Diva. Place the ends of the
handle between the layers of the bag and secure them when you stitch the front and back together.

FELTED BAG PATTERN
Photocopy, enlarging 200%.

RESOURCES:
•  Pat Spark: Needle Felting classes

(www.peak.org/~spark/spark.html)
•  Joggles: fi bers, Diva cord maker, crafter’s

paradise in general (www.joggles.com)

•  Outback Fibers: Pre-felts in many colors,
wool roving and other fi bers
(www.outbackfi bers.com)

•  Fine Fiber Press : Super luxurious
Merino prefelt white only
(www.fi nefi berpress.com)

•  Try Our Design: Needle felting
supplies: needles for both hand and
machine felting, great selection of solid
and hand dyed wool roving. Also has
extremely helpful information on choosing
a needle felting machine.
(www.tryourdesigns.com)

•  Artist Cellar: Stewart Gill’s brand of
fabulous metallic paints and extra special
glitter and other fi ne art supplies
(www.artistcellar.com)

Enjoy browsing through the quilted felts, quilts, and other artistic
oddments at www.zquilts.blogspot.com.
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Prepare Fabric
Cut each color fabric in half, making each piece approximately 9” x 22½”.

Cut each piece into 4½” wide strips for a total of four strips of each color that mea-
sure 4½” x 22½” each.

Using Hemmer Foot #62 or #64, narrow hem the long edges of one yellow and one
green strip. Set aside to use as ties for the apron. Also set aside one yellow, one
red, one green and two blue strips for binding.

Trim one red strip to 20” x 2½"; fold in half lengthwise. Stitch the long edge and
one end of this strip using Patchwork Foot #37 or #57 and a ¼" seam allowance.
Trim, clip corners, turn and press. This piece is the neck strap. Set aside.

Prepare Side Panels
Make two identical panels using two yellow and two green strips.

Turn under 1” along the selvage edge of one yellow and one green strip.

Choose a decorative stitch to embellish the edge. Insert a Double needle and at-
tach Edgestitch Foot #10/10C to the machine. Stitch along the very top edge of the
hem, right on the 1” mark, to securely anchor the edge.

Cut 7” off one green and one yellow strip. These will be the bases of the side
panels. Using the base strip as a guide, lay the 7” piece over the lower end of the
guide piece. Place the embellished strip face down on top of both pieces with the

BY LINDA STEWARTBY LINDA ST TTEWART

Supplies
•  ¼ yard each of 4 colors or patterns

of 45” wide cotton or cotton-blend
fabric (red, blue, yellow & green
shown; instructions will refer to these
four colors)

• Thread in coordinating colors

•  Colorful buttons for
embellishment

• Plastic or metal ruler

•  Rotary Cutter & Mat (optional, but
very helpful)

• Edgestitch Foot #10/10C

• Button Sew-On Foot #18

•  Patchwork Foot #37 or Patchwork
Foot with Guide #57

•  2mm Straight Stitch Hemmer Foot
#62 or 4mm Straight Stitch Hemmer
Foot #64

What
child
wouldn’t want
to dress up
in a striped
apron in their favorite colors? It’s stylish,
fun to wear, and protects clean clothes from
markers and paint, clay and glue.
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unembellished end of the strip at the top of
the guide. Fold the embellished strip back
on itself to within 3” of the top edge, forming
a pocket as shown in the photos. Pin the top
two pieces together and baste. (This piece
is the same length as the bottom guide
piece.)

Yellow Panels: With wrong sides together,
sew the base piece to the pocket piece at
the top; turn to the right side and press.

Green Panels: Lay the green pieces to the
side, unsewn.

Construct Apron
Note: Refer to the photo on the previous page
for placement of the different color strips.

Sandwich the red strap between the two blue
strips right sides together, raw edges togeth-
er in the upper left corner. Baste in place.

Place the
green
side panel
between
the same
two blue
strips with
lower and

left side edges together. Sew the left side
and across the top, through all layers, taking
care to keep the strap free. Trim the corner.
Turn the blue panels to the right side and
press. You now have one right side green
panel attached to a blue panel with a strap
at the top right edge.

Sandwich the blue panel between two red
panels, right sides together, aligning raw

edges at the lower and left side edges. Sew the left side across the top and 7”
down the right side, through all layers, taking care not to catch the blue fabric
in the stitching. Reinforce the end of the stitching by making several stitches in
reverse. Clip immediately below the last stitch to the seam allowance (¼”). Trim
the corner.

Turn the red panels to the right side and
press. Turn the area below the 7” seam to the
outside.

Sandwich the red panel between the two
yellow panels, with the lower and side raw

edges even.
Turn the top
fi nished part
of the red panel down and tuck it inside the
yellow panels. Sew along the unfi nished side
and across the top of the yellow panels, taking
care not to catch the turned down part of the
red panel. Trim the corner. Turn the yellow
panel to the right side and press.

You now have four panels sewn together, cre-
ating a self-lined apron. The top edges of the
panels are all fi nished, leaving only the sides
of the green and yellow panels and the bottom
edges to be fi nished.

Fold the raw edges of the two straps in thirds
and baste

them to the top outside side edge of the green
and yellow panels.

Sew the fi ve panels that were set aside
together to form one large multicolored panel
as shown in the photo. Open the seams and
press fl at. Cut two 1½" wide bias strips from
the center of the panel.

Sew the two strips together making a strip approxi-
mately 11/3 yards long. Bind the raw edges of the
apron with the bias strip, mitering the corners and
turning under ½" at the beginning and end.

Bring the ties from the back of the apron to the sides
and topstitch to the edge of the bias binding.

Make a buttonhole at the top left edge of the red
panel. To make the neck strap fully adjustable, place
colored buttons evenly around the entire strap. Stitch

in place using Button Sew-On Foot #18. Buttons can also be added to the edge
of the pockets.

The newest version of Button Sew-On Foot #18 has a
non-slip sole to make it even easier to sew on buttons by
machine. This short little foot sits on the button and has
an adjustable shank that creates room for the button to
go through the buttonhole, even on thick fabrics!



The Boxy Jacket style from My Label 3D Pattern Software 
is a great canvas for embellishing, easy to transform 

into a garment that expresses your style. No 
matter how many times you make this 

jacket, it doesn’t have to look the same. 
Use a variety of your favorite fabrics, try 
new techniques, add unique trims and 
you’ll have a closet full of jackets to suit 
every occasion. Each look is unique 
and no one will guess they are all from 
the same pattern! Shown here are just 
a few ideas to inspire you…

EMBROIDERED RAYON & LACE
Frilly & feminine… ready for a dinner 
party…

Start with a pretty embroidered rayon 
fabric, lined with silk for added body. 
Adjust the length of the boxy jacket 
as desired 
(the sample 
shown was 
shortened); 
shorten the 

sleeves to 
accommodate

the lace at the 
wrist. Place wide 

embroidered lace 
over the shoulders 

to create a faux yoke. Tip: Use temporary 
basting spray to adhere the lace to the fabric 

while constructing your jacket. Gather lace 
by zigzagging over a thin cord using Clear 
Embroidery Foot #39/39C, and then insert it 
into the neckline seam. Gather additional lace 
and attach to shortened lower sleeve. Cover 

the seam line with purchased puffed ribbon. 
Insert lace godets in the lower side seams of the 
jacket to match those added between the panels 
of a coordinating My Label Gored Skirt, lined in 

silk like the jacket. For the fi nishing touch, raid 
your antique button stash for mother-of-pearl 
beauties.

Thinking Outside the Box!
BY GAYLE HILLERT 
      & JO LEICHTE

T H R O U G H  T H E  N E E D L E



BLACK & GOLD
Embroidered elegance…a night on the 
town…

This golden grid appears to be woven 
from beautiful ribbons, but is actually a 
windowpane plaid in black and gold, 
stabilized with knit interfacing. Metallic 
lacework is used to great advantage in 
the “front & back yoke” overlays, as well 
as over the left cuff and the stand-up col-
lar (borrowed from the My Label Military 
Jacket). Just a small amount of black cot-
ton lace provides a base for the collar as 
well as a background for fl oral embroidery 
motifs from the Studio BERNINA Classic 
Swiss Designs 75th Jubilee Collection, 
stitched in Yenmet metallic thread. My La-
bel’s drawing tool and straight stitch were 
used to design and mark the placement 
for the stitched pieces sewn to the jacket 
fabric over the upper right front and lower 

left. Black and gold piping highlights the shoulder and side seams; Bulky Overlock Foot 
#12/12C made easy work of applying the piping perfectly.

PEACHES & CREAM
Soft, but all business…Monday’s corporate review…

This understated beauty of pink and taupe silk tweed adds only 
embroidery to the basic Boxy Jacket. All fabric was fused with 
iron on knit interfacing prior to cutting out. Border designs from 
the Border Kit Software (Shape = straight line, Pattern = Clas-
sic) travel from the wrist to the elbow of the left sleeve, while 
a single motif adorns the right shoulder. Pink & gold buttons 
complete the look with just the right amount of polish and shine. 
A matching My Label Straight Skirt of silk tweed completes this 
very versatile business suit.

BLUE ON BLUE
Relaxed & casual…a weekend in the mountains…

We all have them – our favorite bits of fabric, but in pieces too 
small for a whole garment. Instead of unpacking them once a 
year just to look at, combine coordinating pieces in a one-of-
a-kind garment. This relaxed, unlined jacket features a small 
remnant of gorgeous silk tweed made larger by adding strips 
of peacock & turquoise linen to the sides, accented with crazy 
quilt feather stitches from the artista 730 in peacock. My Label’s drawing tool and 
straight stitch were used to design and mark the placement lines for the front and back 
yokes. All pieces were fused with knit interfacing prior to cutting them out. The front fac-
ing was stabilized as directed by the pattern instructions. Separate back and front yoke 

pattern pieces were 
drafted, and the yoke 
was pieced and then 
cut out and stitched 
to the front and back 
lower pieces of 
the Boxy Jacket. A 
matching My Label 
Straight Skirt was cut 
from the silk tweed. 

With My Label 3D Fashion 

Pattern Software you have 

the opportunity to create a 

varied wardrobe that refl ects 

you – your taste, your interests, 

and your body. And you can 

visualize the result even before 

cutting into your fabric! From 

the idea to the fi nished pattern 

– it’s all in your hands. Input 

your measurements, dress your 

model, audition embellishments, 

print your pattern, sew your 

garment, and wear your 

creation with confi dence!
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BY JILL DANKLEFSEN Created on the aurora Anniversary machine, this stitch recipe
features the 9mm stitching capability of this machine as
well as one of the new cross stitch patterns, Stitch #59. This
machine is just perfect for decorative stitch combinations!

SUPPLIES
• Linen/cotton fabric
• Armo® Weft fusible interfacing
•  OESD Lightweight Tear-Away

stabilizer
•  Clear Embroidery Foot #39/39C
• 80/12 Microtex Sharp needle
•  30 weight thread – rayon or

cotton (rayon was used in the
sample shown)

• Washout marking pen
•  Elegance Beads collections

in Yellow, Purple, and Rose
colorations

•  On the Surface – Little
Charmers Fancy Beads

• Hand sewing needle

BY JILL DANKLEFSEN Created on the aurora Anniversary machine,
features the 9mm stitching capability of this machine as
well as one of the new cross stitch patterns, Stitch #59. This
machine is just perfect for decorative stitch combinations!g
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FRAMING THE CENTER STITCHING

Select Stitch

#59 and en-

gage the Left/

Right Mirror

Image function.

Align the edge

of the presser

foot with the

right edge of

the fi rst stitch

combination and move the Needle Position to the far right;

stitch.

For the left edge of the stitch combination, disengage the

Mirror Image function and move the Needle Position to the

far left; stitch.

Select Stitch #115. Use the stitch as is or adjust as follows:

Stitch Width = 6.0mm, Stitch Length = 3.40mm, and move

the Needle Position to where it is easiest for you to sew.

Sew next to the previous rows of stitching as shown.

Select Stitch #65. Mirror image and adjust

Needle Position as needed. Stitch next to the previous

rows of stitching.

ADDING FINISHING TOUCHES

Remove remaining tear-away stabilizer.

The memory combination at the center of the stitch recipe

reminded me of fl ower leaves, so I applied fl ower beads

from Elegance Beads. Hand stitch in place and watch your

stitch garden bloom!

PREPARING THE FABRICFuse interfacing to the wrong side of fabric; place a layer of OESD Lightweight Tear-away
stabilizer behind the fabric.
Mark fabric with a center stitching line and “start to stitch” line. The center line indicates
where the fi rst row of stitching will be and the horizontal line indicates the beginning of
each row.

CREATING THE CENTER STITCH COMBINATION1. On the aurora Anniversary Edition, access the memory by pressing the mem button.
2. Access stitch #101 and press mem  to enter the stitch in memory.
3. Access stitch #101 again and engage the Left/Right Mirror Image function; touch mem  .
Your combination is complete. (If you are using a different machine model, refer to your
owner’s manual for the proper Stitch combination/memory steps.)STITCHING THE COMBINATIONInsert an 80/12 Microtex sharp needle and attach Clear Embroidery Foot #39/39C.Stitch the combination, following the marked center line and beginning at the starting line.

Beaded Garden Flowers

A i hi thi tit h iBY JILL DANKLEFSEN C t d th A i

Beaded Garden Flowers

The following stitches from the aurora Anniversary Edition
machine are used in this stitch recipe.

To fi nd similar or alternate stitches for your machine model, refer to the Stitch Conversion Chart found on the
BERNINA website. (www.berninausa.com > Sewing Studio > Basic Training > Stitch Conversion Chart).
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BY BELINDA GIBSON

Cutting & Preparation
Cut out vest according to pattern with the exception of the
Lower Front Band and the Lower Back Band. Cut strips
approximately 6” wide for these pieces.

Interface Vest Fronts
& Backs; this gives
the linen a little more
body, makes a great
underlining, and
causes the fabric to
drape well. Mark dart
placement; stitch
using Clear Foot
#34/34C.

Front Band
Pintucks
Mark an angled line on
the Right Front Band as
a reference point. Stitch

pintucks on the upper right Front Band using Pintuck
Foot #30 and a 4mm Double needle, spacing rows one
presser foot apart.

Straight stitch the edges of the Front Band in place using
Clear Foot #34/34C; this will prevent them from shifting
later when they are serged.

Lower Band Embroidered Border
The scroll design on the lower band combines two units to form
a long border.

Software
Open the scroll border (CD & USB stick: JUB36, -oval; artista
embroidery card: #52/53) Right mouse click on the Hoop icon;
select the artista 400 x 150 MEGA - Auto Split option, select
Position = Manual, then click OK.

Move the design to the top of the Mega Hoop, then move the
hoop so that the lower portion is visible and just a little of the
selected design shows at the top of the screen. Right mouse
click on the selected design and drag a clone to the lower
half of the hoop. Move the design into place so that the
fi lled in scroll starts at the same point as the rest of the
design.

Supplies
•  Pattern: “Eclectic Accent

Vest” (View A) by Indygo
Junction (#IJ784)

•  Fabric & notions according
to pattern

•  Classic Swiss Designs:
BERNINA 75th Jubilee
Collection

•  HTC Fusi-Knit fusible tricot
interfacing, black

•  Four cones Mettler Metrocor
serger thread, black

•  One cone YLI Monet, color
#121 (for accent trim with
serger)

•  1 spool Isacord polyester
thread to match Monet

• YLI Silk #100, color #234

• OESD Bobbin Thread, black

•  OESD PolyMesh Cut-Away
stabilizer

• 101 Quilt Basting Spray

• 4mm Double needle

• 80/12 Universal needle

• 70/10 Embroidery needle

• Buttonhole Foot #3/3C

• Edgestitch Foot #10/10C

•  Teardrop Embroidery Foot
#26

• Pintuck Foot #30

• Clear Foot #34/34C

• Mega Hoop

• Large Oval Hoop

•  BERNINA Embroidery
Software, v5 DesignerPlus

• Hook & eye (optional)

Embellish this unique vest by Indygo Junction
with embroidered swirls and serger edging to
add your own touch of style.
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The design has one more set of scrolls than
will fi t in the hoop. Highlight the lower set
of scrolls and select the Ungroup tool to
separate the pieces. Use the Polygon Select
tool to draw around the last scroll repeat,
press Enter on the keyboard to select it;
press Delete to remove it. Select the other
two repeats and use the Group tool to
regroup them. Select all of the scrolls; click
on the Align Centers Vertical tool. Select
File > Save As and rename the design.

Embroidery
Draw a line down the center of the fabric

as a reference point to use when
placing the fabric in the hoop.

Spray the basting spray onto the
stabilizer, then center the fabric
over the stabilizer and hand
press in place. Hoop the
fabric in the Mega Hoop,
making sure the center

lines on the fabric and hoop
template line up.

Thread the embroidery system
with Isacord in the Embroidery

Bobbin case and YLI Silk in the
needle. Embroider the scroll design

on each Front Band. For the Back
Band, re-hoop the fabric to continue the
design along the entire length of the band.
Do not remove stabilizer when embroidery is
complete.

Cut out Lower Front and Lower Back Band
pattern pieces, centering the pattern over
the embroidered border. Seam Lower Back
Band & Lower Front Bands together.

Decorative Serger Stitching

Seam Lower Band pieces together using a 4-thread overlock and black thread.

Use a narrow 3-thread overlock and black thread to fi nish the edges of Lower Front
and Lower Back Bands, plus the Front Bands.

Thread serger for a 2-thread wrapped edge stitch with YLI Monet in the lower looper
and Isacord or Mettler Metrocor in the left needle; adjust settings as noted in sidebar.
Serge over the narrow 3-thread overlocked edges.

Embroidered Bands & Panel Application
Make buttonhole in Tab. Since the button
used in this vest was longer than 1¼”,
Buttonhole Foot #3/3C was used instead of
Automatic Buttonhole Foot #3A/3C.

Pin Lower Bands to vest Fronts and Back.
Blindstitch Lower Bands in place using
Edgestitch Foot #10 and a narrow blindstitch
(see below), engaging Left/Right Mirror
Image function as needed for each side
of the bands. Pin Front Bands to Fronts;
blindstitch in place.

Vest Construction
Construct vest according to pattern
instructions, using a 4-thread overlock and
black thread to seam pieces together. Steam
press to set the stitches. If desired, add a
hook and eye to the inside of the vest Fronts.

2-Thread Wrapped Stitch on MTC Sergers
BERNINA’s patented Micro Thread Control (mtc) lets you fi ne-tune serger
stitches with the turn of a single knob rather than by resetting the cutting
width and both looper tensions, adjusting the over-edge thread length for a
tight, clean fi nish.

Models 1300MDC & 1150MDA: Stitch #9
• Left Needle = 6
• Lower Looper = 4.5
• Upper Looper Converter attached
• Cutting Width = 3
• Stitch Length = 1

Settings may need to be tweaked, so test using the project fabric before
working on the vest.

Narrow Blindstitch Settings for Sewing Machines
artistas: Narrow Blindstitch #1331 Other models: Blindstitch #9
• Stitch Width = default setting • Needle Position = Center
• Stitch Length = 1.5mm • Stitch Width = 1.8mm
• Engage Needle Stop Down • Stitch Length = 1.5mm

 function •  Engage Needle Stop Down
function
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Spark creativity and inspire a child to sew and the child will
take that interest into adulthood. The Red River Quilters
in Shreveport, Louisiana know that every child exposed
to sewing has the potential to enjoy sewing as a lifelong
hobby or career.

QuiltQuest is a children’s art activity at the Red River Revel
Arts Festival, a celebration of the visual and performing arts
held in Shreveport each year during the fi rst week of October.
Launched in 2002, QuiltQuest is a joint project of the Red River
Quilters and the Red River Revel. This project annually provides
7,500 area fourth-grade elementary students in Caddo and Bossier
Parishes an opportunity for creative expression. The children use fabric
markers to draw a picture on a 6” square of white muslin fabric. Members of Red River
Quilt guild then incorporate the artful squares into colorful quilts to be given to children
in area hospitals and care facilities.

A quilt is often the comfort that a child who is sick or in unfortunate circumstances
needs. Children and families who have next to nothing, sometimes under

terrible circumstances, get a handmade quilt – made by strangers who
care – letting that child and family know that someone cares.

New to the Revel in 2007 was Children’s Sewing Day, a hands-
on activity that exposed youngsters to sewing. Sponsored by

the Red River Quilters, Fabric Boutique of Bossier City and
Shreveport Sewing Center of Shreveport, the children were
given the opportunity to learn more about quilts. They could
draw a picture on a fabric square, arrange quilt blocks on a
design board, and stitch a seam with a sewing machine.
The local dealers contributed machines for the children
– some who had never seen or used a sewing machine
before – to use.

One threesome – brother, sister, and friend – stitched
a complete quilt top. A mother and daughter drew
pictures and stitched, too and before they left, the
youngster was overheard saying, “Now I can sew better
than my Mom!” One four year old wasn’t sure about

stitching on a sewing machine but she greatly enjoyed
trimming the threads with scissors. It’s always gratifying

to see the children’s reactions and the look on their faces
as they realize they have the ability to express themselves

and comfort others through their artwork.

BY LINDA MCGEHEE

QUESTIONS ABOUT QUILTQUEST?
Plans are underway to develop and
promote Children’s Sewing Day at next
year’s Red River Revel. To get involved
with QuiltQuest or Children’s Sewing Day
contact:
 Cindy Williams at quilt4cw@suddenlink.net
 Jeannine James at jjquilts@bellsouth.net
 visit www.redriverquilters.com

What other activities can be found at the
Revel 2008? The Red River Arts Festival
celebrates the arts with visual artists from
across the country, live music, mouth-
watering delicacies and a large area
dedicated specifi cally to providing arts
education for children.

Photography by Jack and Linda McGehee Williams

BY LINDA MCGEHEE

QuiltQuest for Kids
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Beautifully created to resemble precious

jewels, the New BERNINA Exclusive Fashion Jewels

design collection is the perfect accent to any project. From

pearls to medallions, this embroidery collection embodies

the quality for which BERNINA is known.

Shown here on ready-made linen tea towels, these exquisite designs can be used
alone or combined, both options producing stunning results.

Below are visual examples of how the Fashion Jewel elements can be combined to
create rich designs that can adorn clothing, home dec items, and almost any type of
project that cries out to be  “bejeweled.” Use BERNINA Embroidery V5 Software to
combine elements, creating your own beautiful combinations.

Floral Stemstitch

Fit For A Queen

Personalized Pearls

BY KRISTIE SMITH

The embroidery designs from the
Fashion Jewels Collection are
particularly suitable for fi ne gold
and silver metallic threads and for
cords. Lavish buttonhole designs and
garments embroidered with jewels
lend an especially precious tone to
your wardrobe. Why not embroider
a curtain to give your home a new
touch of glamour. Embellish all the
things you love. Our tip: also use
Swarovski jewels to add the fi nishing
touches to your fi ne pieces of art.



Sometimes the best accessory that you can buy for your BERNINA is

another machine. While your aurora or artista is busy stitching

beautiful embroidery, your “accessory” machine can be fi nishing

your project with unique details. The good news is that all of the

BERNINA presser feet and accessories fi t all models from the

littlest activa to the biggest artista!

My favorite accessory is Bias Binder
#84 with Foot #94. The Binder has
many uses – of course, it can
be used to fi nish the edges of
items such as bibs and quilts

and potholders and purses, and binding
is a great design detail for garment edges

(doesn’t the blue &
white stripe make a
crisp edge?). But
it does so much
more! Here are
just a few ideas:

Create bias “string” for
additional accents such as zipper pulls or a
bow to secure a decorative button.

Sometimes the best accessory that you can buy for your BERNINA is

er machine. While your aurora oranoth artista is busy stitchinga

TiesTies That BindThat Bind
BY VICKI TRACY

34
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Make looped trim by winding “string” around a wire fringe frame and 
stitching down the center. Use to embellish purses, garments, lamp shades, 
crafts, etc. 

Create long 
looped fringe by 
folding and mitering 
“points,” pinning each 
into place and then 
stitching across the 
width to secure 

each loop in place. (Jacket Pattern: 
“Assembled Sentiment” by vickitricks 
design.)

Use your imagination – bias “string” 
can be used for many of the same 
applications as turned tubes – spaghetti 
straps, ties, shoe laces, etc. You can 
customize trim, ties, fringe, and more on 
any or all of your projects – you won’t 
believe how perfect it looks!

Bias Binder Tips
1.  Be as consistent as possible when cutting strips; this precision 

accessory works best with accuracy.

2. Spray starch and press strips to give body and make them easy to handle.

3. Cut end of strip at an angle to feed it into the channel of the Binder to begin.

4. Adjust the needle position so the stitching is along the edge of the binding.

5. Sew at half Motor Speed for better control.

6. Engage Needle Stop Down to avoid “losing your place” if you stop.

7. Serge or zigzag layered edges together before binding for a smoother application.

8. Additional information can be found in Feet-ures, Volume 2, Unit J.

Multiple Sizes
 Did you know that there are 
three sizes of Binder available? 
The sizes are 20-24mm, 
22-26mm, and 26-30mm – the 
numbers refer to the width 
of the cut strip. The width of 
the fi nished binding depends 
on the size of the binder, the 
fl exibility and thickness of the 
binding strip fabric, and the 
thickness of the edge being 
bound.  

 The fi nished binding is 
approximately one fourth of 
the strip width, depending on 
the thickness of the fabric and 
the edge it will be wrapped 
around:

  •  20-24mm strip width = 
5-6mm binding width 
(just under ¼”)

  •  22-26mm strip width = 
5.5-6.5mm binding 
width (about ¼”)

  •  26-30mm strip width = 
6.5mm-7.5mm binding 
width (just over ¼”) 
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CBS NEWS
Quilting is making news!
The CBS News Morning
Show on Sunday, March
16 featured a segment on
quilting and an interview
with Ricky Tims! Read
more about it at www.
TheQuiltShow.com. (photo
by Justin Shults)

THE BERNINA BLOG
Did you know you can be notifi ed every time
there’s a new post at the BERNINA USA
blog? Or new content at the BERNINA of
America website?  It’s easy – just click on
the orange Subscribe via RSS button in the
upper right corner of the screen.

 What’s RSS? RSS stands for Really Simple Syndication. With RSS you will
receive the latest content from your favorite sites without having to visit that
particular site, or sign up for a newsletter that will only clutter your Inbox.
Subscribing to RSS is much like subscribing to a newspaper or magazine, only it
happens online

 How to Subscribe: You’ll need an RSS reader (also called a
news aggregator), which can retrieve syndicated web content
published by blog sites, video blogs and media web sources
such as news sites. Several of the most popular (and free)
readers are shown here. Once you have a reader, the next step
is to sign up by clicking the orange RSS button and make your
selection. Some readers require you to copy and paste the

subscription link into your reader, or will do it automatically. Since every reader is
different, please refer to your reader’s help section.

 Now You’re Rolling: Once you have subscribed, the site will send the latest
headline and a summary of each new post to your reader. If the headline looks
interesting, you can click through to the website and read the whole post. If not,
you can scroll through your reader and simply pick and choose which content
you would like to read. It’s that easy!

MY LABEL 3D PATTERN SOFTWARE –
FREQUENTLY ASKED QUESTIONS
A compilation of a variety of questions asked about My Label software, divided into
six categories: Installation, Product Use / Software, Measurements, Simulations,
Pattern / Fitting, and Printing.

www.berninausa.com

www.berninabsr.com

www.berninaUSAblog.com

www.berninaMyLabel.com

CBS NEWS

Log on and see

what’s new at

www.berninausa.com






