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Kindle Cover
4	 High-tech	gadgets	don’t	need	high-tech	cases	—	protect	your	e-reader	with	a	custom-fit,	

landscape-pieced cover. Select four of your favorite fabrics for the piecing. A zippered 
pocket	on	the	back	holds	spare	change,	ID,	or	—	if	you	still	read	paper	books	as	well	as	
e-books — a library card. Now your e-reader is protected!

Baby’s Got Back!
8 Why not make your quilt backs as interesting and as fun to look at as the fronts? You 

know your friends peek at the backs when you’re not looking! Why not surprise them 
with an unexpected visual treat! Gyleen X. Fitzgerald shares her easy formula for 
creating quilt backs from the fat quarters in your fabric stash.

Contour Appliqué Mini-Purse
12	 The	perfect	size	for	keys	and	a	wallet,	this	little	purse	is	so	quick	to	sew	you’ll	want	

one	for	every	outfit!	The	stunning	embroidery	designs	are	from	the	BERNINA	“Contour	
Applique”	Premier	Embroidery	Collection	#1104.	

Bias Bars Pillow
15 This simple pillow makes a striking statement with the graphic touch of bias stripes 

across	the	front.	Creating	the	strips	is	quick	and	easy	with	the	Binder	Attachment	and	
Binder	Foot.

Re-Purposed “Tweedy” Bag
16	 Inspired	by	the	purses	presented	in	a	Virtual	BERNINA	Club	at	her	local	BERNINA	store,	

Sharon Waligora re-purposed some old jackets and entered her creation in her guild’s 
purse	challenge.	And	she	won!	Learn	how	she	transformed	her	finds	into	a	trendy	bag	
that’s perfect for autumn!

Stabilizer ID Bands
18	 Confused	by	all	the	rolls	of	stabilizer	in	your	stash?	Having	trouble	telling	which	is	

which? Amy Henley shares a clever way to keep your stabilizer rolls neat and tidy while 
also making them easy to identify.

Edgy T-Shirt 
20	 A	t-shirt	is	the	perfect	backdrop	for	a	colorful	mixed-media	collage.	Add	just	a	bit	of	

raw-edge	appliqué,	some	edgy	embroidery,	and	fabric	paints	to	turn	an	ordinary	t-shirt	
into your very own designer original!
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How	can	it	be	August	already?!	Summer	is	half	over,	and	school	starts	in	a	month!	In	this	issue	of	
Through the Needle ONLINE we have several projects just perfect for fall sewing. A must for anyone 
with	an	electronic	reader,	Timmesa	Eads’	landscape-pieced	case	makes	a	thoughtful	back-to-school	gift.	
A cute little recycled tweed purse from Sharon Waligora will inspire you to re-purpose items from your 
local	thrift	store.	And	Judy	Hahner’s	Edgy	T-Shirt	will	bring	out	the	artist	in	you	with	its	combination	of	
paint,	appliqué,	and	embroidery.

If	you’re	like	me,	you	have	a	box	full	of	quilt	tops,	just	waiting	to	be	quilted.	Gyleen	Fitzgerald	has	a	
super	system	for	piecing	quilt	backs	from	fat	quarters.	Using	her	technique,	I	just	might	get	some	of	my	
quilts	finished	this	year!

Little	things	can	have	a	big	impact.	The	stripes	in	Susan	Beck’s	striking	black	and	red	pillow	are	simply	
cut	from	a	long	length	of	Bias	Binder-stitched	cord.	Twisty-turny	embroidery	gives	Bunny	Gates’	Mini-
Purse	the	look	of	an	expensive	designer	bag.	And	Amy	Henley’s	practical	Stabilizer	ID	Bands	will	help	
keep your sewing supplies organized.

We’d love to see what you’ve been sewing this summer! Send photos of your favorite projects to  
jo@berninausa.com.	Enjoy	the	rest	of	the	summer	—	see	you	again	in	October!	

Jo Leichte 
Editor

Cozy,	reversible,	and	beautiful	—	this	crib-sized	duvet	cover	is	
everything your toddler deserves. Gather together some of those 
45"-wide	quilting	prints	you’ve	always	admired,	and	just	a	few	
easy	steps	you’ll	have	a	soft,	flannel	duvet	cover	that	matches	
your	décor	and	reflects	your	toddler’s	personality.

Project by Juliette Lanvers

Visit	sewingrepublic.com	for	more	project	instructions	and	
sewing tips!

Crib-Size  
Duvet Cover

http://www.throughtheneedle.com
http://sewingrepublic.com/index.html
http://sewingrepublic.com/projectIdeas.html#/DuvetCover/
http://www.chickpeastudio.typepad.com/
http://sewingrepublic.com/index.html
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Cutting
•	Cut	four	5"	x	9"	rectangles,	one	from	each	fabric.

•	Cut	two	8½"	x	10½"	rectangles	for	the	lining.

•	Cut	one	8½"	x	10½"	rectangle	for	the	back	cover.

•	Cut	four	1½"	x	1"	rectangles	for	pocket	zipper	tabs.	

•	Cut	two	6½"	x	8"	rectangles	for	the	pocket.

Front: Curved Landscape Piecing
For	the	landscape	curved	piecing	on	the	front	cover,	
layer	two	5"	x	9"	rectangles	on	top	of	each	other	on	a	
rotary-cutting	mat,	overlapping	the	pieces	by	1½".

Cut	a	curved	line	with	a	rotary	cutter,	keeping	the	
curves	gentle	and	smooth.	There’s	no	need	to	draw	
this	line	first	—	just	imagine	a	gentle	curved	line	
and	then	cut.	Remove	the	extra	top	fabric	and	extra	
bottom	fabric.

Place	the	two	pieces	of	the	curved	fabric	together	
with	both	right	sides	up.	Using	a	fabric	marker	or	
chalk,	make	short	registration	marks	about	1"	apart	
along	the	length	of	the	curve.

Supplies
•	¼	yard	each	of	four	coordinating	fabrics
•	¼	yard OESD	FiberForm
•	One	zipper,	9"	or	longer
•	OESD	LightWeight	Tear-Away	Stabilizer
•	Construction	thread
•	Universal	needles
•	¼"	foot	(BERNINA	Patchwork	Foot	#37)
•	Overlock	foot	(BERNINA	Overlock	Foot	#2/2A)
•	Edgestitch	foot	(BERNINA	Edgestitch	Foot	
#10/10C)

•	Embroidery	foot	(BERNINA	Clear	Embroidery		
Foot	#39)

•	Metal	seam	guide

by	TIMMESA EADS

kindle 
Cover

High-tech gadgets don’t need high-tech cases — 
protect your e-reader with a custom-fit, landscape-
pieced cover. Select four of your favorite fabrics 
for the piecing. A zippered pocket on the back 
holds spare change, ID, or — if you still read paper 
books as well as e-books — a library card. Now your 
e-reader is protected! 

http://www.creativesewing.com
http://www.brewersewing.com/BQSS_Consumer/productdetail.asp?item=HBFFC43-18
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT15-15
http://www.berninausa.com/product_detail-n25-i343-sUS.html
http://www.berninausa.com/product_detail-n25-i160-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://www.berninausa.com/product_detail-n25-i148-sUS.html
http://www.berninausa.com/product_detail-n26-i85-sUS.html


Back: Zippered Pocket (optional)
Use	the	2	pieces	that	measure	6½"	x	8"	for	the	
pocket	and	the	4	pieces	that	are	1½"	x	1"	for	the	
pocket	zipper	tabs.	The	1"	side	is	the	same	width	as	
the	zipper.

About	1"	from	the	end	
of	the	zipper,	sandwich	
the	zipper	between	
two	of	the	1½"	x	1"	
fabric	tabs,	right	
sides	together.	Sew	
across	the	zipper	and	
tabs	with	a	¼"	seam	
allowance.	Trim	away	
the	excess	zipper.

Fold	the	tabs	away	from	the	zipper;	press.

Make	a	mark	on	the	zipper	4¾”	from	the	tab	seam.	
Unzip	the	zipper	completely,	moving	the	zipper	pull	
to	the	already	tabbed	end.	Don’t	leave	the	zipper	
closed,	or	you	will	cut	off	the	zipper	pull	when	the	
zipper	tape	is	trimmed.

Once	again,	sandwich	the	zipper	between	two	fabric	
zipper	tab	pieces.	Place	the	raw	edges	of	the	tabs	
against	the	marks	drawn	on	the	zipper	tape.	

Sew	across	the	tabs	and	zipper	with	a	¼"	seam	
allowance.	Trim	the	excess	zipper	away.	Press	the	
tabs	away	from	the	zipper.	Trim	the	zipper	strip	to	
6½"	x	1".

Place	the	two	6½"	x	8"	pocket	pieces	wrong	sides	
together.	One	piece	forms	the	outside	of	the	pocket	
and	the	other	piece	is	the	lining.

Place	one	right	side	of	the	zipper	against	one	6½"	
side	of	the	layered	pocket	pieces.	Center	the	pocket	
over	the	tabbed	zipper	area;	the	zipper	and	fabric	
should	be	right	sides	together.		

Attach	the	overlock	foot	to	the	machine.	Place	the	
raw	edge	of	the	fabric	
and	the	zipper	tape	
edge	using	the	pin	of	the	
overlock	foot.	Use	an	
overlock	stitch	(regular	
settings)	to	sew	the	
zipper	and	pocket	fabric	
together;	the	overlock	
stitch	allows	you	to	seam	
and	finish	edges	in	one	
operation.	
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Pick	up	the	fabrics	and	place	them	right	sides	
together,	matching	the	registration	marks.	The	
curves	will	not	match,	but	will	seam	together	well	
as	you	work	from	one	registration	mark	to	the	next.	
Sew	the	pieces	with	a	¼"	seam	allowance	using	the	
¼"	foot.

TIP: Use an awl or 
the point of a seam 
ripper to help guide 
the fabric under the 
foot.

Press	the	seam	flat	
from	the	wrong	side	
to	set	the	stitches,	
and	then	press	both	seam	allowances	to	one	side	
from	the	right	side.

Repeat,	adding	the	
two	remaining		
5"	x	9"	rectangles.	

Trim	the	pieced	
rectangle	to		
8½"	x	10½".

Place	a	layer	
of	tear-away	
stabilizer	under	
the	pieced	

rectangle.	Select	a	decorative	stitch	and	sew	along	
the	seams	between	the	curved	strips.	This	completes	
the	front	of	the	cover.

TIP: Use the mark 
in the center of the 
foot (the red line 
on BERNINA Clear 
Embroidery Foot #39) 
as a guide, feeding the 
fabric so the seam is in 
line with the mark.

http://www.berninausa.com/product_detail-n25-i148-sUS.html
http://www.berninausa.com/product_detail-n25-i160-sUS.html
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Assemble the Cover
Next,	determine	what	size	your	e-reader	sleeve	
should	be.	Place	the	e-reader	on	a	piece	of	
FiberForm,	trace	around	the	edges,	and	cut	the	
FiberForm	along	the	drawn	lines.	The	e-reader	
shown	here	requires	a	5"	x	7½"	rectangle	of	
FiberForm.	Cut	a	second	piece	the	same	size	as	the	
first	one.	Do	not	round	the	corners.	

Center	the	FiberForm	pieces	on	the	wrong	sides	of	
the	two	8½"	x	11"	lining	fabric	rectangles.	Secure	the	
layers	with	rows	of	stitching	down	the	center	and	
sides	of	each	FiberForm	rectangle.

Trim	the	fabric	away	from	the	FiberForm,	leaving		
1"	of	fabric	beyond	the	side	and	bottom	edges	of	the	
FiberForm,	and	½"	above	the	upper	edge.

Trim	the	landscape-
pieced	front	rectangle	to	
the	same	dimensions	as	
the	lining.	Trim	the	back	
rectangle	to	the	same	
size	as	the	front	and	
lining.	The	sample	shown	
measures	7"	x	9".

Center	the	pocket	on	
the	back	cover.	Stitch	
around	all	four	sides	
of	the	pocket,	close	
to	the	edge,	using	an	
edgestitch	foot	and	a	
straight	stitch	with	the	
needle	position	moved	2	
or	3	steps	to	the	left	of	
center.	

With	right	sides	together,	sew	the	pieced	front	cover	
to	the	front	lining	at	the	upper	edge	only,	using	a	¼"	
seam	allowance.

Repeat	for	the	back	and	back	lining.

Place	the	front/lining	and	back/lining	pieces	right	
sides	together,	lining	to	lining,	front	to	back.	

Flip	the	pocket	away	from	the	zipper;	press.	About	
¼"	of	the	zipper	tape	will	show	as	trim	on	the	front	
of	the	pocket.

Bring	the	other	end	of	the	pocket	to	the	other	side	
of	the	zipper	tape,	right	sides	together.	Use	the	
overlock	stitch	and	foot	to	sew	the	pieces	together.	
You	now	have	a	tube	of	fabric	held	together	with	a	
zipper.	Cut	off	any	excess	zipper	tape.	

Turn	the	tube	right	side	out.	Fold	the	tube	to	form	a	
flat	pocket	with	the	zipper	½"	from	the	top.	Press.	
Cut	small	notches	to	mark	the	folds	at	the	top	and	
bottom	of	the	pocket.

Turn	the	tube	
wrong	side	out;	
find	and	match	
the	notches	at	
all	four	corners	
of	the	pocket.	
Pin	the	edges	
together	along	
the	sides.

Sew	one	side	of	the	pocket	using	a	straight	stitch	
and	a	¼"	seam	allowance.	Open	the	zipper	at	least	
halfway.

Sew	the	other	side	
of	the	pocket.	
Change	to	an	
overlock	foot	and	
overlock	stitch;	
overlock	the	raw	
edges.

Turn	the	pocket	
right	side	out;	use	

a	point	turner	or	knitting	needle	to	work	the	corners	
so	they	are	nice	and	crisp.	Set	the	pocket	aside.
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Sew	around	all	four	sides	using	a	¼"	seam	allowance;	
leave	a	2"	opening	at	the	bottom	of	the	lining	for	
turning.	Secure	the	seam	ends	well.

Turn	right	side	out,	taking	care	to	poke	the	corners	
out	cleanly,	then	push	the	lining	down	into	the	cover.	
Press.	Topstitch	around	the	top,	½"	from	the	edge.

Slip	the	e-reader	into	the	cover,	then	determine	the	
size	of	the	flange.	The	pocket	should	be	snug	to	hold	
the	e-reader	securely.	When	the	sample	e-reader	
was	inserted	into	the	cover,	it	was	determined	that	
the	sides	and	bottom	should	be	topstitched	⅝"	from	
the	outer	edge	to	create	the	flange.

When	she	was	8	years	old,	
Timmesa	Shrader	Eads	
received	her	first	BERNINA	
as	a	gift	from	her	parents,	
Don	and	Sue	Shrader.	That	
trusty	801	sewing	machine	
still	sits	next	to	her	artista	
640E.	Proud	to	follow	in	their	
footsteps,	she	works	with	
them	to	run	Creative	Sewing	Machines	in	Mt.	Airy,	
North	Carolina.	

Timmesa	teaches	”Sew	Easy	to	be	Green”	Seminars,	
with	sustainable	living	in	mind,	and	plans	a	“Sew	
Fit”	series	for	fall	to	keep	everyone	sewing	and	
healthy.	In	addition	to	teaching	and	working	with	
customers,	she	is	the	shop’s	BERNINA-certified	
technician.	

Timmesa	is	a	mother	of	three	and	along	with	her	
husband	is	very	active	in	the	local	community.	She	
helped	establish	the	Rosy	Cheeks	5K	Run/Walk	for	
children’s	toys,	raised	$2900	for	Autism	Speaks	(in	
part	by	raffling	one	of	her	quilts),	and	ran	the	New	
York	City	Marathon	in	November	2010	as	an	Autism	
Speaks-sponsored	athlete.	

Her	e-reader	is	always	peeking	out	of	her	recycled	
tote	bag!

www.creativesewing.com

http://www.creativesewing.com
http://www.creativesewing.com
http://www.creativesewing.com
http://www.berninaUSA.com
http://www.rickytims.com/seminars
http://www.creativesewing.com
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by GYLEEN X. FITZGERALD

Baby's Got Back
“Picadilly Square” back.

“Picadilly Square” front.

“Sawblades” back.

“Sawblades” front.

http://www.colourfulstitches.com


1. Measure the width and length of the quilt top, 
then add 8" for to the width and length for the 
quilt back. This assumes you will need 4" of 
backing on each outer edge so the quilt can be 
loaded on a long-arm machine.

Example:
Width of back: 60" + 8 = 68"
Length of back: 80" + 8 = 88"

2. Divide the width and length by 15" (the size of 
the square ruler) and round down to the nearest 
whole number. This is the number of whole 
blocks needed.

Example:
Number of blocks for width:  
68" ÷ 15" = 4.53 = 4 blocks

Number of blocks for length:  
88" ÷ 15" = 5.86 = 5 blocks

3.	 Now	draw	a	grid	(freehand	is	fine)	which	is	 
4 blocks across and 5 blocks down. The edge 
blocks	will	finish	at	14.75"	and	the	center	blocks	
at 14.50". Add up the amounts of fabric used so 
far in both width and length.

Width of the edge blocks + width of the center 
blocks = width so far

Example:

Amount used in width so far:  
14.75	+	14.50	+	14.50	+	14.75	=	58.50"	

Amount used in length so far:  
14.75	+	14.5	+	14.5	+	14.5	+	14.75	=	73.25"	
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Supplies
•	15” square ruler
•	Rotary cutter and mat
•	Paper and pencil
•	Calculator

Why piece the back of your quilt? 
First, let’s think about it. If you’re like me, you 
have lots of fat quarters in your fabric stash. A half 
yard of fabric is really two fat quarters, 1 yard is 
four fat quarters, and a fat quarter is, well, a fat 
quarter. Most quilters have plenty of fabric in their 
collections to make quilt backs of any size without 
going shopping if they would plan the backs of their 
quilts around fat quarters. 

Second, if you calculate everything up front and 
then do the all cutting, you are set to speed sew 
without thinking about whether the back will be the 
right size. 

Third, why not make your quilt backs as interesting 
and as fun to look at as the fronts? That way, 
whether you quilt them yourself or send them out 
to for quilting, you get double the viewing value for 
the time and money spent. Trust me — your friends 
peek at the backs when you’re not looking! Why not 
surprise them with an unexpected visual treat!

Fourth, if you plan to use fat quarters, you can 
stop buying huge pieces of fabric for your stash 
because you might need them for quilt backs one 
day. Instead, focus on buying fat quarters of fabrics 
you love, and it won’t matter whether you use them 
for the front or back of your quilt. With just a little 
planning and effort you can make wonderful two-
sided quilts. 

Gyleen’s Official Fat-Quarter-Pieced  
Quilt Back
Let’s do the math, cut the fabric, and get ready 
to speed sew. Now that’s what I’m talking about! 
It’s easier to explain my technique by doing it; just 
switch your numbers for mine and you’re all set. Also 
— this is easier to do if you don’t think about it! Just 
trust me and follow the directions without using your 
brain. 

For this example, let’s say that I’m working with a 
60" x 80" quilt top.

“Sawblades” back.
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With me so far? Count the blocks; for this 
example cut:

•	Twenty 15" x 15" blocks
•	Twenty-two 15 x 5.5" sashing strips
•	Six 5.5" x 5.5" cornerstones

7.	 Lay	out	your	fat	quarters	(I	cut	four	layers	at	
a	time).	Cut	the	15"	blocks	first,	using	your	15"	
square ruler. The leftover pieces can be used for 
sashing or cornerstones. In general, the number 
of blocks you’ll need is also the number of fat 
quarters you’ll need.

8. The last step is to lay out the blocks, sashing, 
and cornerstones, sew them together to form 
rows,  then sew the rows together to complete 
the quilt back. Done, just like that! And Baby’s 
Got Back!

4. Subtract the width and length distances 
calculated in step 3 from the width and length of 
the quilt back (from step 1). 

Width of quilt back - width used = total width for 
sashing

Example: 
Total width for sashing: 68" – 58.50 = 9.50" 
Total	length	for	sashing:	88"	–	73.25	=	14.75"

A note about sashing: I recommend sashing wider 
than 2" and narrower than 6.5". Anything else 
looks too skinny or too chunky to me. You may 
need to divide the sashing into strips or bump it 
up a tad to make it an easy number to measure.

5. Since you want the width of the sashing the  
same for both width and length of the quilt,  
I would bump up to 10" and 15". Both numbers 
are	divisible	by	5";	this	is	the	finished	width	of	
each sashing strip. Add 0.5" for seam allowances 
for a total of 5.5". 

Example:
Number of strips for width: 10" ÷ 5" = 2 strips
Number of strips for length: 15" ÷ 5" = 3 strips

6. Using your grid sketch from step 3, draw two 
lines to represent the sashing in the width. 
And draw 3 lines to represent the sashing in 
the length. The sashing MUST be between the 
blocks and not at the outer edges of the quilt 
back. Where the sashing lines intersect, you’ll 
create cornerstones — squares that connect the 
vertical and horizontal sashing strips. In this 
example, you end up with 6 cornerstones. The 
sketches shown here illustrate some options for 
positioning the sashing lines. 
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Gyleen was born in 
Philadelphia, PA, but grew up 
in Taiwan and Japan. During 
those formative years in the 
Far East, she developed her 
love for simplistic artistry. 
She began needlework at the 
very young age of 4, and later 
pursued artistic expression in 
drawing and quiltmaking. 

For Gyleen, quilting is the passion that colors her 
world. Her quilts blend color, pattern and texture 
to impart a contemporary essence to traditional 
quilting. She shares her enthusiasm for quilting 
through interactive lectures and high-energy 
workshops. Her written works center around 
Haiku poetry, quilt patterns, and magazine 
articles; and, of course, the crème de la crème, 
children’s books. 

She	opened	Colourful	Stitches	in	1999.	Its	first	
subsidiary, FPI Publishing was launched in 2005 
with	the	publication	of	her	first	two	books,	The	
Dream and Poetry & Patchwork. 

“Tootie Fruitie”  
back.

“Tootie Fruitie” front.

http://www.colourfulstitches.com
http://www.colourfulstitches.com
http://www.colourfulstitches.com
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by BUNNY GATES

Looking for something easy & fun to make? Then 
check out this sweet mini-purse! I love the BERNINA 
“Contour Appliqué” designs for this project — they 
are so quick to sew and look wonderful. With 
only four thread colors and very little fabric for 
the appliqués, it won’t take long to gather your 
supplies. You’ll want to make one for every outfit. 
Wouldn’t this look cute done in denim fabrics to 
carry when you’re in jeans? 

Prepare the Designs
Embroidery placement templates for the “Contour 
Appliqué” designs are included on the PDF that 
accompanies the collection. Print the templates for 
designs BE110415 and BE11425.

Open design BE110415 in your embroidery software 
or in the free ArtLink software available at  
www.berninausa.com > Products > Software. Enlarge 
the design to 126% and print a template. Cut out 
each template close to the printed stitches and mark 
the top of each design.

Place the template for 
design BE110425 on 
the bag flap pattern 
piece and re-draw the 
flap edge to follow 
the contours of the 
design.

Supplies
• Kwik Sew Pattern #3651 (view A)
• BERNINA “Contour Appliqué” 

Premier Collection #1104 (designs 
BE110405, BE110415, BE11425)

• ½ yard 60"-wide black suede-like 
fabric

• ½ yard 45"-wide red cotton fabric 
for lining, piping, and appliqués 
(match Isacord #1921)

• Isacord Embroidery Thread (colors 1921, 0811, 
4952, 6051, 0020) 

• OESD Bobbin Thread, black
• Construction thread, black
• OESD Fuse & Fleece, about 10" x 24"
• OESD PolyMesh Cut-Away Stabilizer
• OESD Appliqué Fuse & Fix
• 505 Temporary Spray Adhesive
• Organ Embroidery needles, size 80/12
• One shank button for closure
• Large Oval Embroidery Hoop (255mm x 145mm)
• Quarter-inch foot (BERNINA Patchwork Foot #37 

or Patchwork Foot with Guide #57)
• Edgestitch or blindstitch foot (BERNINA 

Edgestitch Foot #10/10C)
• BERNINA Embroidery Software 6 (optional)
• BERNINA Cutwork Accessory (optional)

http://www.kwiksew.com/catalog/cat_detail.cfm?pid=3651&Cat=Crafts&Level=Bags&QL=Craftbags
http://www.berninausa.com/content-n798-sUS.html
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=4090
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBFF-10
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBC15-15
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBA20-10
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.organ-needles.com/english/product/index.html
http://www.berninausa.com/product_search-n29-r17-sUS.html
http://www.berninausa.com/product_detail-n25-i343-sUS.html
http://www.berninausa.com/product_detail-n25-i68-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i294-sUS.html
http://www.kwiksew.com/catalog/cat_detail.cfm?pid=3651&Cat=Crafts&Level=Bags&QL=Craftbags
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TIP: If you own the BERNINA Cutwork Accessory you 
can use the Cutwork Tool to cut the appliqué pieces 
for you! The Cutwork files are included on the CD or 
USB stick with the design files.

Embroider the Designs
Hoop a piece of OESD PolyMesh Cut-Away. Spray the 
top of the hooped PolyMesh using 505 Temporary 
Spray Adhesive.

Tip: Create a re-usable hoop 
guard to prevent a build-up 
of sticky adhesive on your 
embroidery hoop. Cover the 
hoop with a piece of heavy-
duty aluminum foil with a 
hole cut out of the center, 
then crumple the edges 
around the hoop to hold 
it in place. This keeps the 
hoop free of adhesive spray. 
Remove before embroidering.

At the embroidery machine, rotate the design 45° 
degrees to fit in the hoop. 

Line up the center point of the design on the bag 
back with the center point of the hooped PolyMesh, 
but rotate the fabric 45° from the horizontal and 
vertical center lines. 

Attach the hoop to the embroidery machine. 

TIP: For extra stability, stitch a basting box around 
the design. If you have a BERNINA 830, simply press 
the Basting Box icon to add a basting outline to the 
design. If using another BERNINA embroidery system, 
you may download free basting outline files at  
www.berninausa.com > See It / Share It > Free 
Downloads > Other Cool Stuff > Hoop Basting 
Outlines.

Cut the purse pattern pieces from the black fabric. 
Adhere OESD Fuse & Fleece to the wrong side of the 
bag front, bag back, and flap.

Cut the lining pieces from the red cotton fabric. Cut 
a ¾" x 18" bias strip from the remaining red fabric.

Fuse the Appliqué Fuse & Fix to the wrong side of a 
piece of red fabric large enough for both appliqué 
pattern pieces.

Lightly mark the fold line and the seamlines on 
the purse back. Position the template for design 
BE110405 in the center of the bag back. Attach the 
template with pins or 505 Temporary Adhesive Spray.

Position the template for design BE110425 along 
the curved area of the bag flap. Allow extra space 
around the curved area for the seam allowance. 
Attach the template with pins or 505 Temporary 
Adhesive Spray.

Position the template for design #BE110415 on the 
bag front approximately 1½" from the lower edge. 
Attach the template with pins or 505 Temporary 
Adhesive Spray.

TIP: If you have the BERNINA Embroidery Software 6,  
scan the pattern pieces and plan your design 
placement in the software, then print templates for 
the bag pieces.

Prepare the Appliqué Pieces
Print the appliqué pattern pieces for each of the 
designs. These can be found on the PDF included 
with the collection. Cut the individual appliqué 
shapes from the paper.

Spray the back of each shape with 505 Temporary 
Spray Adhesive. Place them on the right side of 
the red fabric (the piece with Appliqué Fuse n Fix 
applied to the back). Carefully cut out the appliqué 
pieces. 

http://www.berninausa.com/product_detail-n2-i256-sUS.html
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Attach the hoop to the machine and embroider the 
first color, the placement lines.

Remove the protective 
paper from the appliqué 
shape and place it inside 
the stitched placement 
lines.

Finish embroidering the 
design.

Remove the hoop from 
the machine and the fabric from the hoop. Trim 
the stabilizer away close to the outer edges of the 
embroidered design.

Repeat the above steps to embroider the bag front 
and flap, but without rotating the bag or the designs.

Quilt the Bag Pieces
Using the BERNINA Stitch Regulator or your favorite 
free-motion presser foot, stipple-quilt the entire 
background of the purse front and back around the 
embroidery designs.

Construct the Mini-Purse
Fold the bias strip in half lengthwise with wrong 
sides and raw edges together, and press. 

Place the bias strip on the right side of the flap, 
lining up the raw edges of the strip with the edge of 
the flap, starting and stopping about ½" beyond the 
marked notches on 
each edge.

Using a quarter-inch 
presser foot, stitch 
the bias in place 
with a ¼" seam from 
notch to notch, 
folding the ends out 
toward the notches.

Cut the excess bias even with the sides of the bag. 

Finish the rest of the bag following the pattern 
instructions.

Tip: When making the strap, use an edgestitch 
foot for perfect lines of stitching. Align the strap 
edge with the center guide, then adjust the needle 
position so the stitches are sewn about 2mm from 
the edge.

Purse back.
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This simple pillow makes a striking statement with 
the graphic touch of bias stripes across the front. 
Creating the strips is quick and easy with the Binder 
Attachment and Binder Foot.

Supplies
•	½	yard	of	fabric
•	Cut	one	13"	x	13"	square	for	the	pillow	front
•	Cut	two	13"	x	10"	rectangles	for	the	pillow	back
•	Fusible	interfacing:	13"	x	13"	square	to	stabilize	
the	pillow	front

•	½	yard	coordinating	fabric	for	bias	strips
•	10-12	coordinating	beads	(with	holes	large	enough	
to	insert	bias	strips)

•	12"	x	12"	square	pillow	form

Bias Bars
Cut	about	6	yards	of	bias	strips,	piecing	them	into	
one	long	strip	using	diagonal	seams.	Cut	strips	to	fit	
the	width	of	the	binder	attachment	(see	chart).

Attach	Bias	Binder	Attachment	#88	and	Binder	Foot	
#95	to	the	machine.	Load	one	end	of	the	flat	bias	
strip	into	the	attachment.	Stitch,	creating	a	length	
of	folded-and-stitched	“cord.”	Cut	the	stitched	bias	
cord	into	15"-long	pieces.	

Pillow Front
If	needed	for	extra	support,	fuse	interfacing	to	the	
wrong	side	of	the	pillow	front.	

Lay	the	bias	cords	in	a	pleasing	arrangement	across	
the	pillow	front;	the	ends	will	extend	beyond	the	
edges	of	the	pillow.	Tie	a	few	knots	in	random	bias	
cords	and	add	beads	as	desired.	

Pin	the	ends	of	the	strips	to	the	fabric,	leaving	very	
little	slack	in	them,	but	taking	care	not	to	pull	them	
too	tight.	Baste	the	strips	in	place.	Trim	away	the	
excess	length.

Pillow Back
Turn	under	1"	along	one	long	edge	of	each	pillow	
back	rectangle;	press.	Turn	under	1"	again;	press.	
Topstitch	hem	in	place.	

Overlap	the	two	hemmed	edges	about	2"	and	pin.	
Trim	the	back	to	the	same	size	as	the	front.	

Pillow Assembly
Place	the	pillow	front	and	back	right	sides	together	
and	stitch	all	the	way	around,	using	a	½"	seam	
allowance.	Turn	the	pillow	cover	right	side	out	and	
insert	the	pillow	form.

by	SUSAN BECK

Finished size: 12" x 12"

Sample made using Bias Binder #88 
(28 mm) with Foot 95/95C.

Bias Bars
 Pillow

Binder Attachment Strip Cutting Width Finished Size 
Binder #88, 28 mm 28 mm (scant 1⅛") 7 mm (¼")
Binder #88, 32 mm 32 mm (true 1¼") 8 mm (�/16")
Binder #88, 38 mm 32 mm (scant 1½") 11 mm (�/16")
Binder #84, 20-24 mm 22 mm (⅞") 5 mm (³/16")
Binder #84, 22-26 mm 24 mm (15/16") 6 mm (scant ¼")
Binder #84, 26-30 mm 28 mm (scant 1⅛") 7 mm (¼")

Binding Strip Size

New	Style	Binder	#88	with	
Foot	#95/95C

Old	Style	Binder	#84	with	
Foot	#94	(cutting	width	and	
finished	size	are	approximate)

	

	

http://www.berninausa.com/product_detail-n25-i340-sUS.html
http://www.berninausa.com/product_detail-n25-i341-sUS.html
http://www.berninausa.com/product_detail-n25-i341-sUS.html
http://www.berninausa.com/product_detail-n25-i340-sUS.html
http://www.berninausa.com/product_detail-n25-i340-sUS.html
http://www.berninausa.com/product_detail-n25-i340-sUS.html
http://www.berninausa.com/product_detail-n25-i340-sUS.html
http://www.berninausa.com/product_detail-n25-i38-sUS.html
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by SHARON WALIGORA

Recycle tailored jackets from thrift stores (not 
from Dad’s closet!) and turn them into a creative, 
one-of-a-kind purse. Personalize your purse with an 
embroidered monogram. 

My sewing guild had a “purse challenge” that 
required us to make a purse — no rules, just make 
a purse. So, to celebrate my recent purchase of 
a BERNINA 830 and practice using its wonderful 
features, I decided to make a purse based on one 
that was featured at Virtual Bernina Club last year 
using the “Steel Ball Frame Purse” pattern and metal 
handle set from Quilt Plus.

For materials, I decided to repurpose fabrics from 
other items. I’ve always admired the fine materials 
and tailoring details that go into men’s suits and 
coats, so I started by going to a local thrift store 
where I rescued a couple of men’s tweed sport 
coats, including one Harris Tweed! 

Re-purposed
Tweed Bag 

They were a day away from being thrown out 
because they’d remained unsold for too long. The 
leather knot buttons and other trims were removed 
and then the coats went into the washer and dryer. 
They came out great!

After removing the linings I cut the jacket pieces 
apart, being sure to preserve the beautifully 
constructed welt pocket from the chest of the Harris 
Tweed and the lapel and front opening of the other 
coat. I also used suit remnants from some of my 
sewing friends, and part of an old wool wrap-around 
skirt that was too itchy to wear. The small coral 
and rust fabric pieces were cut from discontinued 
upholstery samples. The beige trim is vintage home 
dec braiding, also from a sewing friend.

Then the fun started! Since I wanted to include my 
monogram or initial somewhere (like men have on 
their clothes), I decided to be brave and take my 
embroidery module out of the box, hook it up, and 
do my first embroidery on my new machine!

http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://quiltplususa.com/shop/index.php?main_page=product_info&cPath=1&products_id=23
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I wanted some pockets, too, so I cut out the nicely 
constructed welt pockets from the jacket linings and 
sewed them on opposite sides of the inside purse 
lining before the stitching the side seams. I love how 
one pocket still has the size tag in it: “44R.” One 
coat had a neck loop that said “Tailored in the USA,” 
so I sewed that to an inside pocket. Just think — now 
it’s been “made” twice in the USA!

Finally, I hand-stitched 
the leather knot 
buttons (cut off of the 
coats earlier) to the 
appropriate places as 
accents, and also six 
on the bottom of the 
purse to act as “feet.”

I was pleased to make this entire purse on my new 
BERNINA 830, and proud to do my first machine 
embroidery — it was so easy! I especially loved 
using the “D” feet with the BERNINA Dual Feed. 
The thickness of the materials would have made it 
challenging to piece together, but having so many 
Dual Feed presser feet available ensured perfect 
results. My prior sewing machine is a BERNINA 1230 
(circa 1991), so I’ve come a long way! 

In case you’re wondering ... I won the Guild purse 
challenge.

Sharon Waligora lives in 
Canton, MI, with her husband, a 
“gentleman farmer,” in a house 
they designed and built together. 
She enjoys constructing classic 
clothing and heirloom-stitched 
garments, and appreciates and 
likes to study the fine details 

and materials in antique and vintage clothing. “I 
especially love natural fibers, the way they feel in my 
hands. Re-purposing with quality fabric is a true joy.” 
Sharon works at All Stitched Up in Farmington, MI.

I chose the “Anniversary” alphabet, scaled it up to 
130%, attached the small hoop, and made a sample. 
Wow, that wasn’t so hard! Then I set up the coral 
fabric on sticky stabilizer, put two layers of Aqua-
Film stabilizer on top, and stitched out a perfect 
chocolate-brown “S.”

Next, it was just a 
matter of planning a 
pleasing arrangement 
of the jacket parts 
and fabric pieces and 
figuring out how to 
piece them together, 
using this as an 
opportunity to try 
out the presser feet 
that came with my 

machine. Here’s what I used and where:

• Dual Feed Edgestitch Foot #10D for topstitching on 
the lapel

• Blindhem Foot #5 for blindstitching the plaid 
suiting fabric

• Overlock Foot #2A for overlocking the cut edges of 
the upholstery pieces

• Open Embroidery Foot #20C to apply the braiding 
to and appliqué stitch the upholstery fabric

• Dual Feed Reverse Pattern Foot with Clear Sole 
#34D so I could see what I was doing!

• Dual Feed Zipper Foot #4D to understitch thick 
seams

• Button Sew-On Foot #18 to sew on the buttons

• Dual Feed Reverse Pattern Foot #1D, used with the 
seam guide, to diamond-quilt the base

• Dual Feed Patchwork Foot with Guide #57D to 
construct the outer bag and lining 

The side of the purse without the monogram got 
the welt pocket (great for a cell phone), and I 
made another pocket from the upholstery pieces. 
The leather lapel trim was sewn on using a size 100 
leather needle — it was no problem for the BERNINA 
830 to sew through it.

To finish the bag, I added fusible fleece, diamond-
quilted the base, and then used the selvage edges 
of the suiting remnants to make the ruffles, fusing 
together the upper edges to preserve the weave. 
Finally, for the purse lining, I used cotton quilting 
fabric from my stash. 

http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBAQUW-4
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBAQUW-4
http://www.berninausa.com/product_detail-n25-i279-sUS.html
http://www.berninausa.com/product_detail-n25-i44-sUS.html
http://www.berninausa.com/product_detail-n25-i160-sUS.html
http://www.berninausa.com/product_detail-n25-i283-sUS.html
http://www.berninausa.com/product_detail-n25-i290-sUS.html
http://www.berninausa.com/product_detail-n25-i275-sUS.html
http://www.berninausa.com/product_detail-n25-i250-sUS.html
http://www.berninausa.com/product_detail-n25-i272-sUS.html
http://www.berninausa.com/product_detail-n25-i68-sUS.html
http://www.berninausa.com/product_detail-n2-i256-sUS.html
http://www.berninausa.com/product_detail-fF_288-n2-i355-sUS.html
http://www.allstitchedupmi.com
http://www.allstitchedupmi.com
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by AMY HENLEY

Looking for a clever way to keep your stabilizer 
rolls neat and tidy while also making them easy to 
identify? Embroider stabilizer names on felt covers 
for slap bracelets — they’re easy to remove and 
replace in a snap.

Digitize the Embroidery
Use the Rectangle tool to draw a 1¼" x 8½" rectangle 
with a Single Stitch outline. Right click to open 
Object Properties. Click on the General Tab and 
set the Width to 1.25" and the Height to 8.5". Click 
Apply. Select the Outline Stitch tab and change the 
stitch length to 4mm. Click OK.

Stabilizer ID Bands 

Select the Reshape Object tool and right click in the 
middle of one short end to create a curve control 
point. Drag the point to create a curve. Repeat for 
the other short end. Select the Measuring tool and 
check the final size from end to end. This is Color 1, 
the placement lines.

Supplies (for each band)
• Embroidery software
• 1 metal slap bracelet (1" x 9½")
• Two 2" x 12" rectangles of felt (red for Cut-

Away, Purple for Tear-Away, Blue for Wash-
Away)

• AquaMesh Plus Wash-Away Stabilizer
• Large Oval Hoop (or your largest hoop)

http://www.materialgirlsquilt.com
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBWAP-10
http://www.berninausa.com/product_search-n29-r17-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
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Embroider the stabilizer names (Color 3).

Remove the hoop from the machine but DO NOT 
remove the fabric from the hoop. Place the backing 
fabric rectangles on the wrong side of the hoop, 
right side out. Use two pins to hold the backing 
rectangles in place. Be sure to place the pins INSIDE 
the stitching lines so they will not interfere with 
the embroidery. Stitch the second set of tack-down 
stitches (Color 4).

Insert the slap band 
into the channel (valley 
toward the front). Be sure 
to push them in as far as 
they will go.

Embroider the final color (Color 5), which will close 
the channels.

Remove the hoop from the machine and the fabric 
from the hoop. Remove the excess stabilizer. Trim 
the ID bands a scant ¼" from the stitching.

Snap around the stabilizer roll!

Amy Henley, owner of Material Girls in La Plata, 
MD, gets help running the store from her entire 
family (Mom, Dad, sister and brothers), with 
everyone doing a little bit of everything. “We 
all work 10-12 hours days, 6 days a week. But I 
wouldn’t change anything. Seeing the look on 
my beginning students’ faces when they finish a 
quilt on their own makes it worth it, because I 
remember what that feels like.”

Copy and paste, leaving the copy over the original. 
Right click to open Object Properties; select the 
Outline Stitch tab and change the stitch length to 
2mm. Change the color of this line. This is Color 2, 
the first set of tack-down stitches.

Using the Open Object tool and a Triple Stitch 
outline, draw a line over the placement line, but 
leaving one end open. This will be Color 4, the final 
tack-down stitching. 

Using the Open Object tool and a Single Stitch 
outline, draw a line to complete the slap bracelet 
shape, overlapping the previous stitching line ¼" at 
each end. This will be Color 5, the final construction 
stitching line.

To stitch two bands in the same hoop, Select All, 
Copy, Paste, and move the copy to one side of the 
original.

Add stabilizer names to the ID bands, using the 
placement lines as a guide. Arrange the stitching 
sequence so the lettering stitches after the first set 
of tack-down stitches (Color 2) and before the final 
tack-down stitches and those that close the channel 
(Colors 4 and 5).

Stitch the Stabilizer ID Bands
Hoop a piece of AquaMesh Plus stabilizer in the Large 
Oval Hoop, paper side up. Score the backing and 
remove it, exposing the sticky stabilizer. Stitch the 
placement lines (Color 1).

Place the fabric strips on the stabilizer, covering the 
placement lines. Stitch the tack-down stitches  
(Color 2).

http://www.materialgirlsquilt.com
http://www.materialgirlsquilt.com
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Supplies
•	“Trio	T-Shirt,	Top	&	Pants”	pattern	from	Project	Sewing	Workshop
•	Knit	fabric	(refer	to	pattern	for	yardage	requirements)
•	OESD	Embroidery	Take-Out	Pack	#12281,	Urban	Trends
•	Upper	Edgy	Final	and	Lower	Edgy	Final	design	files
•	OESD	HydroStick	Tear-Away	Stabilizer
•	OESD	AquaFilm	Wash-Away	Topping
•	OESD	PolyMesh	Cut-Away	Stabilizer
•	505	Temporary	Spray	Adhesive
•	Isacord	embroidery	thread
•	Superior	Threads	Bottom	Line	bobbin	thread
•	Mettler	Metrosene	Plus	all-purpose	polyester	thread
•	YLI	Elite	serger	thread
•	Organ	Titanium	Ballpoint	Embroidery	needle,	size	70/10
•	BERNINA	Ballpoint	needle,	size	70/10
•	Schmetz	Double	needle,	size	2.5
•	Curves	Rubbing	Plates	from	Cedar	Canyon	Textiles
•	Shiva®	Iridescent	Paintstiks®	from	Cedar	Canyon	Textiles
•	Paintstiks	on	Fabric	by	Shelly	Stokes
•	BERNINA	Sewing	&	Embroidery	System
•	BERNINA	Serger	(coverstitch	feature	optional)
•	BERNINA	Embroidery	Software	6
•	BERNINA	CutWork	Tool	&	Software
•	Medium	Embroidery	Hoop
•	Large	Oval	Embroidery	Hoop
•	Jumbo	Embroidery	Hoop	(optional)
•	CutWork	Stitch	Plate
•	Echo	Quilting	and	Cutwork	Foot	#44
•	Reverse	Pattern	Foot	#1D	OR	Walking	Foot	#50
•	Edgestitch	Foot	#10/10C/10D

by	JUDY HAHNER

Edgy
T-Shirt

A	t-shirt	is	the	perfect	backdrop	
for	a	colorful	mixed-media	
collage.	Add	just	a	bit	of	raw-
edge	appliqué,	some	edgy	
embroidery,	and	fabric	paints	to	
turn	an	ordinary	t-shirt	into	your	
very	own	designer	original!

http://www.embroideryonline.com/products/PackInfo.aspx?ItemCodeID=1597786980
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBHT15-10
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBAQUW-4
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBC15-15
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.organ-needles.com/english/product/index.html
http://www.superiorthreads.com/shop/category/bottom-line/description/
http://cedarcanyontextiles.com/products/tools-and-accessories/rubbing-plates/
http://cedarcanyontextiles.com/products/shiva-artists-paintstiks/
http://paintstiks.enstore.com/item/paintstiks-on-fabric-book
http://www.wireworld.com/amefird/mettler.html
http://www.ylicorp.com/
http://www.berninausa.com/product_overview-n2-sUS.html
http://www.berninausa.com/product_overview-n5-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i294-sUS.html
http://www.berninausa.com/product_search-n29-r17-sUS.html
http://www.berninausa.com/product_search-n25-sUS.html
http://www.berninausa.com/product_detail-n25-i136-sUS.html
http://www.berninausa.com/product_detail-n25-i62-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://projectsewingworkshop.com/index.php?l=product_detail&p=73


T-Shirt Lower Front Design 
•	Select	New	>	Open.

•	Locate	the	Edgy	Flower	Applique.exp	file,	and	then	
click	Open.

•	Select	Copy	>	Paste.	Left	click	two	times	on	the	
Rotate	45°	C/CW	to	rotate	the	design	90°.	Position	
the	duplicate	below	and	to	the	left	of	the	first	
flower.

•	Select	File	>	Insert	Design	>	NB711_48.	Click	on	
Mirror	Horizontal	and	Mirror	Vertical,	and	then	
Free	Rotate	the	design	30°.	Position	it	to	the	upper	
right	of	the	appliqué	flower.

•	Select	File	>	Insert	Design	>	NB712_48.	Click	on	
Mirror	Horizontal,	and	then	right	click	one	time	on	
the	Rotate	45°	C/CW	to	rotate	the	design	45°	to	
the	right.	Position	this	design	to	the	lower	left	of	
upper	appliqué	flower.

•	Select	File	>	Insert	Design	>	NB709_48.	Left	click	
one	time	on	the	Rotate	45°	C/CW	to	rotate	the	
design	45°	to	the	left.	Position	the	design	on	the	
lower	appliqué	flower.

•	Select	File	>	Insert	Design	>	NB699_48.	Click	on	
Mirror	Vertical	and	then	Free	Rotate	20°.	Move	into	
position	at	the	top	of	the	design.

•	Select	Edit	>	Select	all.	Position	the	combined	
group	inside	the	stitch	field	of	the	Large	Oval	
Hoop.

•	Click	on	the	Sequence	by	Color	icon	to	reduce	the	
number	of	color	stops	and	thread	changes.

•	Select	File	>	Save	As,	and	name	the	Lower	Edgy	
Final.

•	Click	on	the	Write	to	Machine	icon	to	send	the	
design	to	your	embroidery	machine	or	USB	stick.
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Create the Edgy Flower Embroidery Designs

T-Shirt Upper Front Design
•	Open	BERNINA	Embroidery	Software	6.

•	Select	File	>	Open.

•	Locate	the	Edgy	Flower	Applique.EXP	file	on	the	
Sewing	Celebration	CD,	and	then	click	Open.

•	Right	click	on	the	Show	Hoop	icon,	and	then	select	
the	artista	255	x	145	oval	hoop.	Choose	Display	
Hoop	and	Manual	Positioning.

•	Select	File	>	Insert	Design.	Locate	OESD	Urban	
Trends	Collection	#12281	and	select	NB698_48	
(urban	flower).	Click	Open.	Position	the	flower	
over	the	edgy	flower	appliqué.	

•	Select	File	>	Insert	Design	>	NB701_48.	Click	on	
the	Mirror	Horizontal	tool,	and	then	position	this	
design	below	and	to	the	right	of	the	urban	flower.

•	Select	File	>	Insert	Design	>	NB710_48.	Right	click	
two	times	on	the	Rotate	45°	C/CW	to	rotate	the	
design	90°.	Position	this	design	to	the	lower	right	
of	the	design.

•	Select	File	>	Insert	Design	>	NB699_48.	Click	on	the	
Mirror	Vertical	tool,	and	then	position	this	design	
to	the	upper	right	of	the	urban	flower	design.

•	Select	Edit	>	Select	All.	Position	the	combined	
design	within	the	stitch	field	of	the	Large	Oval	
Hoop.

•	Click	on	the	Sequence	by	Color	icon	to	reduce	the	
number	of	color	stops	and	thread	changes.

•	Select	File	>	Save	As,	and	name	the	Upper	Edgy	
Final.

•	Click	on	the	Write	to	Machine	icon	to	send	the	
design	to	your	embroidery	machine	or	USB	stick.
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Create the CutWork Applique Files Apply CutWork 
•	Select	
CutWork	from	
the	Object	
Properties	
menu	located	
at	the	right	
side	of	the	
screen.

•	Check	Running	
Before;	change	
Offset	to	2.0	mm.

•	In	Tool	
Options,	check	
Proportional	and	
change	the	Width	
to	93.11	mm.

•	Select	Slow	
Redraw	to	view	the	cutting	order.

Save and Export the DRAW File
•	Select	File	>	Save	As.	Name	the	file	Edgy	Flower-
Cut.DRAW.

•	Select	the	Export	icon	to	send	the	design	to	the	
machine	of	your	choice.

•	Select	the	Undo	icon.

Select the Colors
•	Select	a	color	for	Outline	by	clicking	in	the	upper	
left	corner	of	one	of	the	color	chips	in	the	palette.	
The	cursor	will	change	to	a	pencil.

•	Select	a	color	for	Fill	by	clicking	in	the	lower	right	
corner	of	one	of	the	color	chips.	The	cursor	will	
change	to	a	paint	bucket.

Create the Appliqué
•	Select	the	Fill	option	from	the	Object	Properties	
panel.

•	Select	Appliqué	and	select	Offset;	enter	4.0	mm.	

•	Select	the	
Outline	option	
from	the	Object	
Properties	
menu.

•	Confirm	that	
Running	is	
selected.

•	Select	Slow	
Redraw	>	Start	to	watch	the	stitching	process	
(placement	stitches	and	outline	stitching).

Prepare the CutWork File
•	Open	the	BERNINA	CutWork	
software.	Leave	Create	New	
selected,	and	click	on	Next.

•	Select	the	New	Graphic	option,	
and	then	select	Next	>	Finish.

•	Select	Bernina	130	x	100	Medium	
#26	from	the	list	of	hoops.	Click	on	Next.

•	Select	Fabric	Type	>	Embroidery	Normal	Light	>	
T-Shirt	knit	1.

•	Select	the	white	color	chip	for	the	fabric	
background.	Click	on	Finish.

Create the Flower Shape
•	Select	the	Create	Shape	tool	and	open	the	fly-out	
menu.	Select	the	Ellipse	tool.

•	Click	in	the	workspace	and	drag	from	that	point	to	
create	one	petal	shape.

•	Open	Tool	Options.	Delete	Proportional,	change	
the	Width	to	27mm	and	Height	to	36mm,	and	then	
press	Enter	to	activate	the	changes.

•	Position	the	flower	petal	above	the	center	of	the	
hoop.

•	With	the	petal	
highlighted,	select	
Create	Circular	
Array.	In	the	Tool	
Options	bar,	set	the	
Start	Angle	to	90,	the	
End	Angle	to	90,	and	
the	Step	Count	to	5.

•	Select	the	node	
inside	the	petal	and	
drag	inward	until	the	
points	of	the	petals	
touch.

•	From	the	Circular	
Array	box,	select	
Apply	Circular	Array.

•	From	the	top	menu	
bar,	select	the	Weld	
icon.	
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Save and Export the DRAW File
•	Select	File	>	Save	As.	Name	the	file	Edgy	Flower-
App.DRAW	to	preserve	the	original	file.

•	Select	File	>	Save	As.	Name	the	file	Edgy	Flower-
App2.	From	the	Save	As	menu	select	Melco	
expanded	(*.exp)	>	Save.

•	Select	Macro	to	Use	>	Bernina	>	OK	>	OK.	

•	Select	the	Export	icon	to	send	the	design	to	the	
machine	or	USB	stick	of	your	choice.

Cut the Applique Flower Shapes
•	Save	the	large	scraps	from	cutting	out	your	t-shirt	
to	use	in	for	the	flower	appliqués.

Prepare the Machine
•	Select	three	knit	scraps	that	are	large	enough	to	fit	
in	the	Medium	Embroidery	Hoop.

•	Layer	the	three	
pieces	of	knit	fabric	
with	three	pieces	
of	OESD	HydroStick	
Tear-Away	stabilizer,	
lightly	spraying	the	
stabilizer	sheets	with	
505	Temporary	Spray	
Adhesive	to	secure	
all	the	layers	together	during	stitching.

•	Hoop	the	fabric/stabilizer	stack.	

•	Set	up	the	embroidery	machine:

—	Attach	Echo	Quilting	and	CutWork	Foot	#44

—	Attach	the	CutWork	Stitch	Plate

•	Thread	the	needle	and	bobbin	for	embroidery.

•	Load	Edgy	Flower-Cut.DRAW	into	the	machine.

Cut the Flower Shapes
•	Select	and	stitch	a	basting	frame	to	secure	the	
layers	together.

•	Stitch	the	Running	Before	stitches.

•	Remove	the	needle	and	insert	the	CutWork	Tool.

•	Following	the	
prompts	on	the	
screen,	cut	out	
the	flower	shapes,	
rotating	the	blade		
as	directed.

•	All	three	appliqué	shapes	are	cut	at	one	time!

Make the Edgy Flower T-shirt

Prepare for Embroidery
•	Place	the	raglan	sleeve	pieces	right	sides	together	
with	the	t-shirt	front	and	back	pieces	following	the	
pattern	instructions.	

•	Stitch	seams	first	with	a	straight	stitch	and	Reverse	
Pattern	Foot	#1D	with	BERNINA	Dual	Feed	engaged	
to	aid	in	the	even	feeding	of	the	knit	fabric.	
(Machines	without	Dual	Feed:	Use	Walking	Foot	#50.)	

•	Finish	the	edges	of	the	seam	allowances	with	a	
3-thread	serger	overlock	stitch.	Edgestitch	them	
on	the	sewing	machine	using	Edgestitch	Foot	#10D.

Embroider the Shirt
•	Using	the	embroidery	software,	print	templates	for	
the	desired	embroidery	designs.

•	Position	the	paper	templates	on	the	upper	and	
lower	front	of	the	shirt.

•	Hoop	a	layer	of	OESD	PolyMesh	Cut-Away	stabilizer	
in	the	Jumbo	Hoop,	and	spray	the	hooped	
stabilizer	with	505	Temporary	Spray	Adhesive.

•	Position	the	t-shirt	front	over	the	sticky	stabilizer	
and	smooth	it	into	place.

•	Load	the	Upper	Edgy	Final	and	Lower	Edgy	Final	
design	files	into	the	embroidery	machine.

•	Attach	the	Jumbo	Hoop	to	the	BERNINA	830,	and	
then	use	the	Absolute	Check	and	Virtual	Positioning	
tools	to	perfectly	place	the	design	for	stitching.

•	Thread	the	embroidery	machine	with	thread	in	a	
color	that	matches	the	knit	fabric.

•	Engage	the	Basting	Box	function	to	stitch	around	
the	perimeter	of	the	design.

•	Stitch	the	basting	box,	and	then	stitch	the	
placement	line	for	the	appliqué	flower	shape.



•	Lightly	spray	the	wrong	side	of	the	Edgy	Appliqué	
Flower	with	505	Temporary	Spray	Adhesive.

•	Using	the	stitched	placement	line	as	a	guide,	
position	the	flower	on	the	t-shirt	front.

•	Stitch	the	next	color;	the	stitching	will	be	a	
generous	⅛"	from	the	raw	edge	of	the	flower.

•	Let	the	paint	dry	for	at	least	24	hours,	and	then	
use	a	hot	iron	to	heat	set	the	paint,	pressing	from	
the	wrong	side	of	the	fabric.	

TIP:	Cover	the	ironing	surface	with	craft	or	butcher	
paper	to	protect	it.

Add Finishing Touches
•	Complete	the	t-shirt	following	the	pattern	
instructions.

•	Use	one	of	the	following	techniques	for	a	
professional-looking	hem:

—	Double	Needle	Hem:	Insert	a	2.5	Double	
needle	into	the	sewing	machine.	Fold	the	hem	
allowance	to	the	wrong	side	of	the	shirt.	Attach	
Reverse	Pattern	Foot	#1D	to	the	machine.	
Position	the	hem	under	the	presser	foot,	right	
side	up,	and	place	a	strip	of	LightWeight	Tear-
Away	stabilizer	under	the	hem	allowance.	Stitch,	
creating	two	parallel	rows	of	stitching.	When	
complete,	gently	tear	away	the	excess	stabilizer.

—	Serger	Coverstitch	Hem:	Set	up	serger	for	a		
2-	or	3-needle	coverstitch.	(See	serger	
instruction	manual	for	directions.)	Fold	up	the	
hem	allowance	as	for	the	Double	Needle	Hem	
above,	but	without	the	stabilizer	strip.	Stitch,	
creating	parallel	lines	of	stitching.

•	Lightly	spray	a	piece	of	AquaFilm	topping	with	
adhesive,	and	then	smooth	it	into	place	over	the	
area	to	be	embroidered/appliquéd.	

•	Following	the	on-screen	prompts,	stitch	the	
remainder	of	the	design.

•	Remove	the	hoop	from	the	machine	and	the	shirt	
from	the	hoop.

•	Repeat	this	process	
for	the	two	edgy	
flower	appliqués	on	
the	lower	front	of	
the	shirt.

•	When	embroidery	is	
complete,	remove	
the	excess	AquaFilm	
from	around	the	embroidered	designs.

Apply Paintstik Embellishments
•	Spray	the	rubbing	plates	with	505	Temporary	Spray	
Adhesive.	This	will	help	prevent	the	knit	fabric	
from	stretching	and	slipping	as	it	is	rubbed	with	
color.	

•	Place	a	rubbing	plate	under	one	layer	of	the	shirt.

•	Using	light	pressure	on	the	Painstiks	to	avoid	
distorting	the	fabric,	
build	color	and	texture	
around	the	embroidered	
motifs.	Experiment	with	
a	variety	of	rubbing	
patterns	and	colors	for	
added	visual	interest.
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The Last Word

Quick Links
These are the main links featured in 
this issue; see the articles for links to 
specific products, projects, and technique 
information. Please visit our sponsors 
and contributors for more inspiration, 
information, and stitching fun!

• http://www.throughtheneedle.com 
• http://www.berninaUSA.com 
• http://www.benartex.com
• http://www.berninausablog.com
• http://www.embroideryonline.com 
• http://www.bernina8series.com/EN/ 
• http://www.berninamylabel.com 
• http://www.rickytims.com/seminars 
• http://www.allstitchedupmi.com
• http://www.colourfulstitches.com
• http://www.materialgirlsquilt.com
• http://www.sewingattachments.com
• http://www.creativesewing.com

A sneak peek at what’s coming in  
Through the Needle ONLINE, Issue #8:

Take-Out Gift Box
Charlene Phillips, author of The Sewing Machine 
Attachment Handbook, shares instructions for 
creating sweet fold-up gift boxes. Embellish 
them with embroidery, decorative stitching, 
ribbons — think of all the possibilities — then 
fill them with tiny treats or gifts for someone 
special.

Until October ... 
As always, we hope this issue of Through 
the Needle ONLINE has inspired you to learn 
something new and make your own adaptations 
of our projects. We love seeing your creations; 
send e-mail and photos to jo@berninausa.com.

Chubby Chicks
Appliqué is so quick and easy when you 

use your CutWork Software and Tool! 
Lisa Klingbeil demonstrates how she cut 

and stitched these cute little chicks 
completely on her embroidery machine.

August 2011 Special
Serger SUCCESS!
Use your serger to its fullest 
potential with a wide variety of 
specialty presser feet and the 
knowledge of how to use them!
For August 2011 only, get 30% 
OFF the Serger Technique 
Reference book.
Offer good August 2011 at participating 
BERNINA dealers in the United States. Coupon 
may not be combined with any other offer.Serger Technique 

Reference Book

30% OFF

BERNINA Educational Webinars
...a new way to expand your sewing horizons

BERNINA offers a wide variety of FREE 
Educational Webinars each month. 
Join BERNINA’s on-line classroom to 
learn the latest tips and tricks on 
topics ranging from the BERNINA 830 to 
Embroidery Software to Cutwork to My 
Label and more! No matter what your 
area of interest, we have a class for 
you! 

At www.berninausa.com, sign-up to receive BERNINA 
Webinar Announcements via email plus visit the home page 
for the latest webinar news. 
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http://www.throughtheneedle.com
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http://www.berninausa.com/product_detail-n6-i294-sUS.html
http://content.berninausa.com/externalurl/sergtechrefbooktable-contents.pdf
http://content.berninausa.com/externalurl/sergtechrefbooktable-contents.pdf
http://www.berninausa.com/dealer_search2-n99-sUS.html
http://www.berninausa.com/default-sUS.html
http://www.benartex.com
http://www.berninausablog.com/
http://www.embroideryonline.com/index.aspx
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