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Class 7 - Appliqué 

Class Overview 
Auto Appliqué 
 For more detailed information about the Auto Appliqué feature, refer to the Onscreen Manual,  
 Chapter 24 - Digitizing for Appliqué, beginning on page 274. 
 
 
Appliqué Tutorial using the Advanced Appliqué tool 
 Quick Start Guide Chapter 11, page 176. 
 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V6: 
 

 DesignerPlus 
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Class 7 - Auto Appliqué 

 
In this design, will use a combination of Automatic Digitizing and 
appliqué.  
 

Select  Art Canvas. 
Load Picture  > select Files of Type: WMF files (*.wmf)  
Select Snowflake.wmf>import and press Enter. 
 
Return to the Embroidery Canvas. 
Right click on Show Hoop icon. Be sure Show Hoop is selected. 
Select artista 255 x 145 Oval hoop. 
Show All. 
 
Creating the appliqué portion of the design: 
Before beginning the digitizing process, review the appliqué setting 
possibilities; select Settings > Options > Appliqué tab 

This dialog box shows how many boundaries are being de-
fined in the appliqué as well as determining the frame out po-
sitioning. (Frame out - hoop moves for ease in positioning of 
applique fabric in hoop.) 

 Select Single Boundary and Automatic Frame Out position;  
 click on OK. 
Select Auto Appliqué tool; follow the prompts in the Status line and 
 digitize around the black hexagon shape in the snowflake  
 graphic. Touch the <Enter> key three times to accept the   
 default settings. The Satin cover stitch is created. 
 

Select the AutoDigitizer tool. The Artwork Preparation dialog box 
opens. Number of colors: 4 colors. Click OK. 
 
 Click on an area of the snowflake 
 graphic; the dialog box opens. 
Choose these settings - - -     
 Fills: Auto; Details: Satin; Omitted 
colors - All except the blue of the snow-
flake design (select multiple colors by 
holding down the <Ctrl> key) Click OK. 
 
 
Select Show Picture icon to turn picture off; view the design in  
 Artistic View. 
 

Select the appliqué stitching, change the color to C2 to match the  
 rest of the stitching. 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on  Auto Appli-
qué, refer to Chapter 24, Digitizing for 
Appliqué beginning on page 274. 
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Class 7 - Auto Appliqué (cont’d) 

 

Adding fabric: 
With the appliqué selected; right click to open Object Properties. 
 In the Fabric box, select Choose button; click on the (+) sign  
 in front of the Benartex 2006 fabric collection; click on the (+)  
 sign in front of the JollyOlStNick collection > select fabric chip  
 905-55; select OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Save design file. 
 File > Save As 
 Snowflake Appliqué.ART 
 

Select Print Preview; select Options. 
 Select the Hoop; Start/end Crosshairs;  
 Appliqué Patterns; Actual Size options;  
 click OK. 
 
 

Print Preview should look like the following - - - the appliqué pattern 
is necessary  to complete the embroidery.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Software level 
 

  

DesignerPlus. . . .yes 

IMPORTANT TIP: When cutting out 
the pattern, cut just past the line of the 
shape. If you cut on the line or inside 
the line, your shape will be too small 
for the appliqué process. 

Notes: 

For more information on  Auto Appli-
qué, refer to Chapter 24, Digitizing for 
Appliqué beginning on page 274. 
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Class 7 - Appliqué Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 

OPEN the Quick Start Guide. 
 Help > Quick Start Guide. 
Access Chapter 11, page 176 for the step-by-step instructions to   
create the motif shown above. 
 

The Appliqué Tutorial will introduce the Advanced Appliqué feature 
used to create appliqués with open-objects. 
 
 

Upon completion of the Tutorial, be sure to Save your design   
creation. 

 

The design is ready to send to the machine of choice for stitching. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing design templates/
worksheets as well as sending the design to the embroidery ma-
chine. 
  

 Review and Print your design worksheet 
 Send  design to the  embroidery machine to be stitched 
 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Advanced Ap-
pliqué, refer to Chapter 24 ,Digitizing 
for Appliqué beginning on page 274. 

Notes: 
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Class 8 - Multi-Hooping 

Class Overview 
 
Hooping Large Designs with the Multi-Hooping feature. 
 
 For detailed information on the Multi-Hooping feature, refer to the Onscreen Manual,         
 Chapter 6, Hooping Designs, beginning on page 56. 

 
For detailed information on Outputting multi-hooped designs, refer to the Onscreen Manual, 
Chapter 29, Outputting Designs, beginning on page 358. 
 

 

This class is formatted for owners of     
the following levels of BERNINA

®
                   

Embroidery Software, V.5: 
 

 DesignerPlus 
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Class 8 - Multi-Hooping 

 
 
 
 
 
 
 
 
 
 
 
 

 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Multi-Hooping 
refer to Chapters 6 and 29. 

Notes: 

 
Open the design 

 Select File/Open. 
 Navigate to My Computer/C: My Designs Embroidery 

Software 6: Seasons. 
 Scroll to RC519. Click on Open. 
 Select File/Save As and navigate to your v6 training 

folder. 
 Name the design, Multi-hooping. Click on Save. 

 
Enlarging the design 

 Select the design and open Object Properties.  
 Click on the General tab. 
 Place a check mark by proportional scaling and change 

the width to 200%.  
 Click OK.  
 Select the Zoom tool and right click on the screen two 

times to  zoom out. Hit Esc. 
 Right click on the Show Hoop icon. 
 Choose artista 255 x 145 Oval and make sure Display 

Hoops is checked.  
 
Add hoops to the design 

 Prior to adding hoops, select View/Slow Redraw to 
watch the design stitch out. Notice the order of the stitch 
out and the predominant angle of the stitches. 

 Select the Hoop Layout mode. 
 Move the hoop by clicking and dragging to the far left of 

the design since this is the first area to stitch out.  
 Click on the Add Hoop Right icon and move the hoop to 

allow as much overlap of hoops 
as possible. 

 The black area of the design is 
one object and will have to be 
split in order to be covered by 
the two hoops.  
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Class 8 - Multi-Hooping 

 
 
 
 
 
 
 
 
 
 
 
 

 

Splitting the design 
 Select the Splitting Guide Tool and digitize a splitting line 

with right and/or left clicks. Use right clicks for curved lines 
& left clicks for straight lines.  

 Hit enter to activate. The entire design should turn green. 
 Once the splitting guide is drawn, calculate the number of 

hoopings by clicking on the Calculate Hoopings icon. 
 If the software calculated 3 hoopings, try rotating the hoops 

to a horizontal position with the Rotate Hoops icon. Hit Esc. 
Select the hoops and rotate each into a new position. See 
pictures below.  

 Delete the splitting guide by selecting the line and hitting 
the delete key. Re-draw a new splitting guide by selecting 
the icon and clicking in place.  

 

 

 

 

 
 
 
 
 

Sending the design to the machine 
 Return to Embroidery Canvas mode. 
 Save the design. 
 Select No to Export everything in one file.  
 Click on the Write to Machine icon. The design will be split 

automatically into separate files. 
 You may preview the stitching sequence by clicking on 

each file to see what part of the design stitches with each 
hooping. 

 Click on Send Now and choose the machine of your choice.  
 
Printing templates 

 Select File/Print Preview. 
 Select Options and make sure Hooping Sequence is 

checked.  
 Notice that the hoops are printed and color coded for stitch 

sequence. 
 Click Close.  

A Word About Splitting 
 
Right clicks draw curved lines 
and left clicks draw straight 
lines.  
 
Splits should be drawn within 
the sewing field of overlap-
ping hoops.  
 
Split lines can be reshaped by 
selecting the line and using 
the Reshape Splitting Guide 
icon.  
 
One or more split lines can be 
digitized.  
 
The split will not necessarily 
occur along the digitized line; 
instead, it will be made as in-
conspicuous as possible.  
 
Objects will preserve their 
object type, stitch angle, pa-
rameters, and color.  
 
The splitting guide will only 
split those overlapping ob-
jects which need to be split 
and will still follow the rule to 
“preserve the sewing se-
quence”. This will sometimes 
produce more hoopings than 
the user would think (or like) 
but it means the integrity of 
the digitizers work is main-
tained. 
 
Sometimes by moving the 
hoops a little closer together, 
you will get fewer hoopings. 
 
Sometimes by rotating the 
hoops, you will get fewer 
hoopings.  
 
Remember the benefit of Cal-
culate Hoopings!  



2009 BERNINA® of America, Inc                                          DL 09                                                                             Page 1  

 

 

Advanced Appliqué 
 

Setup 
• Select File and New or click on the New Icon. 
• Right click on Show Hoop. From the list of available hoops, se-

lect artista 255 X 145 Oval.  
• Click OK to confirm and close the dialog box. 
 

Save the File 
• Select File and Save As. 
• Navigate to the v6 Training folder.  
• Name the file Advanced Appliqué 1 and Save. 
 

Art Canvas 
• Change to the Art Canvas mode. 
• Select Load Picture. 
• Locate Local disk C > My Designs Embroidery software V6 > 

Artwork. Click on Files of Type and select wmf. Import Big 
Flower.wmf. 

• Move the mouse cursor to the middle of the page and left click. 
• Select a corner resizing handle and enlarge the picture to about 

135%. 
• With the picture selected, select Bitmaps on the Menu bar and 

Convert to Bitmap. 
⇒ Change DPI to 96. 
⇒ Change Color Mode to Paletted (8-bit). Click OK.  

• Return to Embroidery Canvas. 
 

Digitizing the Stem 
• Deselect the picture by clicking outside the bounding boxes. 
• Click on the Outline button.  
• Select Stemstitch from the drop down choices.  
• Select color C33 from the colors. 
• Select Free Hand Embroidery—Open Object. 
• Set the Smoothing bar to 100%. 
 

Note:  The Smoothing bar controls how close the outline follows the 
original moves of the mouse. When you increase the %, the number of 
control points decrease, making a smoother curve.  
 

• Draw the stem of the flower, beginning slightly under the flower 
petal. Click and drag the mouse to draw. Hit enter to activate 
the stitches.  

• Reshape if needed by selecting the Reshape Object Tool. 
 

Note:  You may delete, add, move, or change control points, just as with 
the other digitizing tools. 

 

• Select the line, open Object Properties, change the line thick-
ness to 3. Click OK.  

Notes: 
 
If you have a mouse with a 
Scroll Wheel,  you can zoom 
in and out on the screen us-
ing the scroll wheel. The posi-
tion of the cursor on the 
screen will determine  the 
zoom centering. 
 
Auto Scroll will move the 
screen as you reach the 
screen’s edge. Make adjust-
ments to Auto Scroll in the  
Settings > Options box under 
the  Auto Scroll tab. 
 
By reducing DPI and the 
Color Mode you are reducing 
the file size of the picture. 
 
 
The Freehand drawing tools 

are new 
to v6. 
 

 
 
 
 
To erase part of a line as you 
are drawing, press and hold 
the SHIFT key while dragging 
backwards.  
 
Backspace key will remove  
digitized points, one click at a 
time.  
 
The Escape key will erase any 
line or object while you are 
drawing so you can start 
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Digitize the Leaves 
• Select color C32 from the Color bar. 
• Choose satin as the stitch from the drop down arrow of 

the Outline bar.  
• Activate Auto Underlay. 
• Select the Closed Object Tool. Digitize the leaf on the 

left. Use left clicks to set the points at the end of the leaf 
and right clicks on the curves of the leaf. Place the line 
in between the two lines of the leaves. Hit Enter to acti-
vate the stitches.  

• Select the Freehand Draw Embroidery—Closed Tool. 
• Draw around the leaf on the right, inside the two leaf 

lines. 
• Let the software close the shape by selecting Enter 

when the shape is almost completed. Hit Esc.  
• Select both leaves by holding the Control key down, 

open Object Properties and change the satin width to 3. 
Click Apply. Deselect the leaves.  

• Reshape either leaf if desired.  
 
Digitizing the Flower Petals 

• Select Color C40. Select Stemstich from the Outline 
bar.  

• Select the Open Object Tool and use left and right 
clicks around one of the flower petals. Draw the line be-
tween the lines of the petals on the picture.  

• Touch Enter to activate the stitches. Hit Esc. 
• Select the petal; then click on the Wreath tool. Change 

the drop down box to 7. Click on the screen when the 
petals are arranged as you want.  

 
Flower Center  

• Select the Circle/Oval tool for the flower center.  
• Select satin stitch from the Outline button. 
• Select Color C10. 
• Click in the center of the flower and drag to the perime-

ter of the circle. 
• Click again. Hit Enter to activate the stitches.  
 

Flower Center Embellishment 
• Select Color C51. 
• Select the Block Digitizing Tool. 
• Digitize around the swirl in the flower center. Hit enter to 

activate the stitches. 
• Hit Esc. 
• Select the swirl and choose Contour from the Fill drop-

down menu. Hit Esc. 

Notes: 
Use can any of the soft-
ware’s outline stitch options  
to create the appliqué out-
line. You can even combine 
different outlines stitch 
types. 
 
 
 
The Freehand Draw Closed 
Tool draws a line around the 
object. After Enter is se-
lected, the selected stitch 
type will be shown.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Contour fill is new to 
Designer Plus. 
 
 



2009 BERNINA® of America, Inc                                          DL 09                                                                             Page 3  

 

 

• Select the white background of the picture.  
• Delete the picture.  
• Save the file.  

 
Add accents to your flower. 

• Select the Freehand Draw Embroidery—Open tool. 
• Change to triple stitch outline. 
• Add accents to your picture as desired.  
• Hit Enter to activate the stitches for each accent. 
• Hit Esc to deactivate the tool. 

 
Advanced Appliqué 

• Open Color Film and click on the leaves. Hold the 
Shift key down and click on the flower center. Acti-
vate Advanced Appliqué. 

• Click on Place Fabric and Color in Patches. 
⇒ Click on the + next to BENARTEX 2004 to expand 

the menu. 
⇒ Click on the + next to Charms to view the fabric 

swatches. 
⇒  Select 388-31 (5th row, second swatch) and click 

on each of the flower petals. 
⇒ Select 388-22 (5th row, first swatch) and click on 

the flower center. 
⇒ Select 384-40 (3rd row, fourth swatch) and click 

on the leaves. 
⇒ Select Back. 
⇒ Select Close.  

 
Save the File 

• Select File  > Save As. 
• Name the file Advanced Appliqué 2 and save. 

 
Break Apart  

     
Note:  The Break Apart icon can be used to resequence 
the order of stitching for a more efficient stitch out.  
 

• Select Edit > Select All. 
• Click on the Break Apart Tool.  
• Select Edit > Select All. 
• Select Resequence by Color.  
• Keep the same sequence as listed in the dialog box.  
• Select File > Save As. 
• Name the file, Advanced Appliqué 3 and save.  

It is so convenient to delete 
pictures in the Embroidery 
Canvas mode!  
 
The Freehand drawing tools 
are a great addition to v6. They 
are best used for shading, add-
ing texture, thread painting, 
doodling, or creating a hand-
drawn look. Think of water, 
wisps of clouds, and add ac-
cents and emphasis to designs 
with these tools.  
 
They can be used with any 
stitch type except contour.  
 
 
If any of your petals do not 
have cross marks on them, 
then you must select BACK 
and RECOVER YOUR ORIGI-
NAL EMBROIDERY OBJECTS. 
Select the Reshape icon and 
move the ends of the petals so 
they are under the flower cen-
ter. Repeat the process to add 
appliqué.  
 
 
 
 
 
 
 
 
 
 
 
 
 
The Break Apart tool is a spe-
cial type of ungrouping. It is 
used for lettering, appliqué, 
monograms, and blackwork 
run.  
 
 
It is always recommended that 
you save the file as an appli-
qué and then save the file as a 
broken apart appliqué.  
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Multi-hooping  
 
Open the design 

• Select File/Open. 
• Navigate to My Computer/C: My Designs Embroidery Software 

6: Seasons. 
• Scroll to RC519. Click on Open. 
• Select File/Save As and navigate to your v6 training folder. 
• Name the design, Multi-hooping. Click on Save. 

 
Enlarging the design 

• Select the design and open Object Properties.  
• Click on the General tab. 
• Place a check mark by proportional scaling and change the 

width to 200%.  
• Click OK.  
• Select the Zoom tool and right click on the screen two times to  

zoom out. Hit Esc. 
• Right click on the Show Hoop icon. 
• Choose artista 255 x 145 Oval and make sure Display Hoops is 

checked.  
 
Add hoops to the design 

• Prior to adding hoops, select View/Slow Redraw to watch the 
design stitch out. Notice the order of the stitch out and the pre-
dominant angle of the stitches. 

• Select the Hoop Layout mode. 
• Move the hoop by clicking and dragging to the far left of the de-

sign since this is the first area to stitch out.  
• Click on the Add Hoop Right icon and move the hoop to allow 

as much overlap of hoops as possible. 
• The black area of the design is one object and will have to be 

split in order to be covered by the two hoops.  

Notes: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
It is always best to look at the 
design sequence before plac-
ing the hoops in a multi-
hooped design. You can do 
this through Color Film or by 
View/Slow Redraw. 
 
Knowing the design se-
quence helps you place hoop 
1, 2, etc. in the same se-
quence for fewer hoopings.  
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Splitting the design 
• Select the Splitting Guide Tool and digitize a splitting 

line with right and/or left clicks. Use right clicks for 
curved lines & left clicks for straight lines.  

• Hit enter to activate. The entire design should turn 
green. 

• Once the splitting guide is drawn, calculate the number 
of hoopings by clicking on the Calculate Hoopings icon. 

• If the software calculated 3 hoopings, try rotating the 
hoops to a horizontal position with the Rotate Hoops 
icon. Hit Esc. Select the hoops and rotate each into a 
new position. See pictures below.  

• Delete the splitting guide by selecting the line and hit-
ting the delete key. Re-draw a new splitting guide by 
selecting the icon and clicking in place.  

 
 
 
 
 
 
 
 
 

Sending the design to the machine 
• Return to Embroidery Canvas mode. 
• Save the design. 
• Select No to Export everything in one file.  
• Click on the Write to Machine icon. The design will be 

split automatically into separate files. 
• You may preview the stitching sequence by clicking on 

each file to see what part of the design stitches with 
each hooping. 

• Click on Send Now and choose the machine of your 
choice.  

 
Printing templates 

• Select File/Print Preview. 
• Select Options and make sure Hooping Sequence is 

checked.  
• Notice that the hoops are printed and color coded for 

stitch sequence. 
• Click Close.  

A Word About Splitting 
 
Right clicks draw curved 
lines and left clicks draw 
straight lines.  
 
Splits should be drawn 
within the sewing field of 
overlapping hoops.  
 
Split lines can be reshaped 
by selecting the line and us-
ing the Reshape 
Splitting Guide 
icon.  
 
One or more split lines can 
be digitized.  
 
The split will not necessarily 
occur along the digitized 
line; instead, it will be made 
as inconspicuous as possi-
ble.  
 
Objects will preserve their 
object type, stitch angle, pa-
rameters, and color.  
 
The splitting guide will only 
split those overlapping ob-
jects which need to be split 
and will still follow the rule to 
“preserve the sewing se-
quence”. This will some-
times produce more hoop-
ings than the user would 
think (or like) but it means 
the integrity of the digitizers 
work is maintained. 
 
Sometimes by moving the 
hoops a little closer together, 
you will get fewer hoopings. 
 
Sometimes by rotating the 
hoops, you will get fewer 
hoopings.  
 
Remember the benefit of Cal-
culate Hoopings!  
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Multi-Hooping Feature

The DesignerPlus level, V6, incorporates the ability 

to split large embroidery designs into multiple 

hoopings. 

The Multi-Hooping feature automatically adds the 

registration marks to each design section making it 

easy to put the entire design back together during 

the embroidery process.



A “sticky-backed” stabilizer is necessary to complete this 

process – Aqua Mesh Plus is a good option.
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