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Class 5 - Digitizing 

Class Overview 
Digitizing Tutorial 
 Quick Start Guide, Chapter 9, page 127 
 
Blackwork Run 
 For more information on Blackwork Run, refer to Chapter 20,  page 207 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA                   

Embroidery Software, V6 
 

 DesignerPlus 
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Class 5 - Digitizing Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

OPEN the Quick Start Guide 
 Help > Quick Start Guide 
Access Chapter 9 page 127for the step-by-step instructions to   
create the motif shown above. 
 

The Auto-Digitizing Tutorial will introduce the basics of automati-
cally digitizing a design as well how to enhance embroidery that 
was automatically generated 
Learn how to adjust the stitching sequence as well as optimize the 
stitch-out. 
 
 
 

Upon completion of the Tutorial, be sure to Save the design file 
(File>Save As). 
 

The design is ready to send to the machine of choice for stitching. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing design templates/
worksheets as well as sending the design to the embroidery ma-
chine. 
  

 Review and Print your design worksheet 
 Send  design to the embroidery machine to be stitched 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 
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Class 5 - Blackwork Run 

 

An outline can make or break an embroidery design - a GREAT out-
line just adds the perfect finishing touch! 
 

The software offers the Blackwork Run feature to assist in creating 
GREAT outlines. As described in the Onscreen manual  . . . . Black-
work Run is designed to join selected outlines to form a single 
grouped, reinforced outline, correctly sequenced for efficient stitch-
out. 
 

Important notes regarding Blackwork Run - - -  
1. Always follows the color of the first object in the sequence. 
2. Works with Open and Closed Objects, Circle/Oval and                       

Rectangle Objects. 
3. Works with the following outline types: Single, Triple, Backstitch, 

Stemstitch, Satin, and Blanket. 
 

Select Art Canvas Mode 
 Load Picture > My Designs > Artwork folder > BERNINA heart 
 folder. 
 Select Files of type > All Picture Files >                                                            
 Multicolored Heart w straight edges.wmf 
 Press the Enter key to place the artwork on 
 the workspace. 
 

Select the Embroidery Canvas. 
Show All 
Select Closed Object tool 
 Select Outline Stitch > Single 
  Digitize the outline of the heart (within the lace border-
  purple area) with a series of right and left clicks. 
 Touch <Enter> key to confirm 
Select Open Object tool 
 Digitize the various separate straight lines within the heart. Be  
 sure the lines are touching either the heart outline or another  
 interior line. 
  Remember to press <Enter> after each separate line. 
Hide Picture. 
Select View > Slow Redraw. Notice all of the jump stitches resulting 
from each of the separate outline stitches. This will not be a very            
professionally sewn design! 
 
Select Edit > Select All 
Select Blackwork Run tool; follow the prompts in the Status line to  
 Enter Entry point; the software automatically re-sequences the  
 stitching to eliminate jump stitches. 
Select View > Slow Redraw and notice the changes! 
 

Save design file.  
 File>Save As 
 Blackwork Run.ART 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Blackwork 
Run, refer to Chapter 20,  page 207 

Notes: 
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Class 6 - Special Effects 

Class Overview 
TrueType Fonts 

For more information on TrueType fonts, refer to Chapter 27, beginning on page 317 
 
 

Elastic Lettering 
For more information on Elastic Lettering, refer to Chapter 27, beginning on page 325 

 
 

Buttonholes 
For more information on Buttonholes, refer to Chapter 20, beginning on page 213 

 
 

Gradient Fills 
For more information on Gradient Fills, refer to Chapter 21, beginning on page 227 

 
 

Color blending 
For more information on Color Blending, refer to Chapter 21, beginning on page 229 

 
 

Craft Stitches 
For more information on Craft Stitches, refer to Chapter 23, beginning on page 255 

 
 

Pattern Run Stitches 
For more information on Pattern Run Stitches, refer to Chapter 22, beginning on page 234 

 
 

Create a Pattern 
For more information on Creating Pattern, refer to Chapter 22, beginning on page 243 

 
 

Pattern Stamps 
For more information on Pattern Stamps, refer to Chapter 22 beginning on page 234 

 
 

 
  
 
 This class is formatted for owners of     

the following levels of BERNINA
®
                   

Embroidery Software, V6: 
 

 DesignerPlus 
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Class 6 - TrueType Fonts 

 
The DesignerPlus level incorporates the ability to create embroi-
dered lettering from fonts that are installed on your computer. These 
are known as TrueType fonts. 
 
IMPORTANT TIP: Remember that some TrueType fonts may not be 
suitable for embroidery. Experiment with the fonts and settings to 
find one that works for your creation. 
 
 File > New 
Press <A> key on the keyboard to open the Lettering Object                    
 Properties box. 
Type <BERNINA> in the text box. 
Scroll through the alphabets to find True Type fonts. 
 
 
Select Comic Sans 
 
 
 
 
 
 
 
 
 
Change Height to 20mm 
Click OK; left click on screen to generate the lettering 
Change the lettering color to Color C3 - Red 
 
Experiment with at least 2 additional fonts. 
 
Save design file. 
 File > Save As 
 TrueType fonts.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on 
TrueType fonts, refer to 
Chapter 27, beginning on 
page 317 

Font: Comic 

Font: Jokerman 

Font: Harrington 



©2009 BERNINA® of America, Inc.                                 

8  

Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA ® Dealers                               

 

 
Class 6 - Elastic Lettering 

Using Elastic Lettering features is a great way to add personality to 
ettering creations! 
DesignerPlus software offers the ability to Bulge, Arch, Stretch, or 
Compress your lettering.  
In the Elastic Lettering menu, there are 4 options available - - -  
 Straight, Curved, Perspective, Diamond 
 
File > New 
Press <A> key on the keyboard to open the Lettering Object                    
 Properties box. 
Type <ABC> into the text box 
Select Veranda Alphabet 
Change the height to 16mm 
Click OK; left click on screen to generate the lettering 
Change the lettering color to Color C3 - Red 
 
Quick Clone 7 more copies for a total of 8 - “ABC”’s on the screen. 
 
Select the first copy of <ABC> 
 Edit > Elastic Lettering > Straight 
 The selected lettering is now in a box with 4  
 yellow corner handles. The handles can be  
 dragged independently or as pairs using                 
 either the <Ctrl> or <Shift> keys. 
(For specific information, refer to page 325 of the 
manual) 
 
Change each of the “ABC” lettering groups to reflect 
the 4 elastic lettering options; one with a single han-
dle being moved and one with a pair of handles being moved. 
 
 
 
Save design file. 
 File > Save As 
 Elastic Lettering.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Elastic Letter-
ing, refer to Chapter 27,                          
Special Lettering Effects                           
beginning on page 325. 
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Class 6 - Buttonholes 

 
DesignerPlus software gives you the freedom to incorporate         
buttonholes as a functional or decorative feature in you embroidery 
creations. Adding a buttonhole and merging it into your embroidery 
motif couldn’t be any easier! 
 
Open Design 
 File>Open>My Designs folder > Borders folder > FM902.ART 
Select the design 
Right click 1x on Rotate 45 deg CCW / CW 
Left click on Scale by 20% Down / Up  
 

Quick Clone a second copy of the motif. 
Align the motifs vertically, with the corner points 
just touching. 
 Envision a garment front with these  
 embroidery motifs stitched down the front 
 with buttonholes in each one. 
 
Arrange > Add Buttonhole 
 A shadow of a buttonhole is now attached to the cursor.  
 Click on the screen to place a buttonhole.  
Click in the corner area of each lace motif to add a buttonhole. 
Touch Esc on the keyboard to deactivate the buttonhole tool. 
 
Select a buttonhole 
Right mouse click to open Object Properties box; there are 9 button-
hole styles to choose from. It is also possible to change the angle of 
the buttonhole and buttonhole size. 
 Select Round buttonhole. 
 Change the buttonhole to Horizontal orientation; Slit length > 
 18mm. 
 Click OK. 
 

Move the buttonhole into a pleasing position. 
Repeat the above process with the second buttonhole 
 

To align both buttonholes perfectly, hold down the <Ctrl> key and 
select both buttonholes; use one of the vertical alignment tools. 
 

To remove the stitches from under the buttonhole: 
 Select the buttonhole. 
 Select the Remove Overlaps tool; stitches are automatically                          
 removed. 
 Repeat the process for the remaining buttonhole. 
 

Save the design file. 
 File > Save As 
 Buttonholes.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Buttonholes, 
refer to Chapter 20, Specialized Digitiz-
ing Techniques beginning on page 
213. 
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Class 6 - Craft Stitch Borders 

The DesignerPlus software level provides an entire category of Craft 
Stitches to design and create with. These stitches are designed to 
“mimic” hand-worked embroidery. The Craft Stitch category includes 
the following: Blackwork, Candlewicking, Lacework, Stipple,       
Backstitch, and Stemstitch.  
Craft stitches can be used to create borders and/or fills. 
 

Let’s start with creating Craft Stitch borders. 
Select the Closed Object tool 
Select Outline > Single 
Digitize a heart shape, using the Grid as a 
 guide; touch <Enter> key  
 to generate the stitches. 
Create 5 more copies, for a total of 6 hearts, 
arranged two across and three 
down.  
 
 
 

Select top hearts; change the outlines to a 
Blackwork Border. 
Select middle hearts; change the outline to a Candlewicking Border. 
Select bottom left heart; change the outline to a Stemstitch. 
Select bottom right heart; change the outline to a Backstitch. 
 
Select top right heart; right click to open Object Properties box.  
 Select from different patterns to apply as well  as changing 
 both the size and spacing of the selected pattern. 
Choose pattern B0027a; select the Apply button to view; notice the  
 pattern is very large on the heart. 
Change  the Size and Spacing to 6mm; Apply to view changes;  
 click OK to accept changes. 
 
Select middle right heart; open Object Properties box. 
 Choose pattern Half Knot-3-5mm; Apply. 
 Change Spacing to 4mm; Apply to view changes; click OK. 
 
 
 
Save design file. 
 File > Save As 
 Craft Stitch Borders.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Craft 
Stitches, refer to Chapter 23, Craft 
Stitch Borders and Fills beginning 
on page 255. 

Blackwork Run 

Blackwork Border 

Blackwork Fill 

Candlewicking Bor-

Candlewicking Fill 

Lacework 

Stipple 

Stemstitch 

Backstitch 

Right clicks 

Left clicks 
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Class 6 - Gradient Fills 

 
Using Gradient Fills to add perspective or shading to embroidery 
creations. Gradient fills vary the stitch spacing between dense and 
open fills. The software offers several different Gradient Fill effects 
to choose from. 
 
File > New 
Begin by digitizing several square shapes using the Rectangle tool 
Create a total of 6 squares; to create a perfect square with the   
Rectangle tool, hold down the <Ctrl> key. 
 
To highlight the gradient effect, turn off Underlay 
when creating the squares. (Note: The boxes 
have been numbered for easy identification.) 
 
Select Box 1 
Right click to open Object Properties box. 
 Select the Effects button > Gradient Fill 
 tab. 
Click in the Gradient Fill box to turn the feature 
on, select the First Profile. 
Go to the Others tab, notice the Travel on 
Edges option is selected. 
Click on OK. 
Select Box 2; repeat the above process, selecting Second Profile. 
Select Box 3; repeat the above process, selecting Third Profile. 
Select Box 4; repeat the above process, selecting Fourth Profile. 
 
Select Box 5; repeat the above process, selecting the first Profile 
again.  
 Adjust the Maximum Spacing value to 0.1mm 
 
Select Box 6; repeat the above process, selecting the first Profile 
again.  
 Adjust the Maximum Spacing value to 10mm. 
 
 
Save the design file. 
 File > Save As 
 Gradient Fills.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Gradient Fills, 
refer to Chapter 21, Artistic Stitch Ef-
fects  beginning on page 227 

1 2 

3 4 

5 6 
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Class 6 - Color Blending 

 
 

Color Blending is another way in which to add shading, perspective, 
three-dimensional looks and interesting color effects to                         
embroidery creations. The DesignerPlus level of software offers  
several Color Blending options  to choose from. 
 

File > New 
Begin by digitizing six circle shapes using the Circle / Oval tool 
To highlight the color blending effect, deactivate auto Underlay 
turned off when creating the circle. (Note: The circles have been 
numbered for easy identification.) 
 

Select Circle 1 
Select the Color Blending tool. 
Select Profile 1; leaving Maximum Spacing at  
 default settings. 
Adjust the Colors as follows - - -  
 Bottom Layer - C5; Top Layer - C11 
Click OK and click away from the circle to view 
the changes. 
 

Select Circle 2; select Color Blending tool 
 Select Profile 2; leaving Max. Spacing and 
 Colors at the new default; Click OK. 
 

Select Circle 3; select Color Blending tool 
 Select Profile 3; leaving Max. Spacing and Colors at the new  
 Default; Click OK. 
 

Select Circle 4; select Color Blending tool 
 Select Profile 4; leaving Max. Spacing and Colors at the new  
 Default; Click OK. 
 

Select Circle 5; select Color Blending tool 
 Select Profile 1;change Maximum Spacing for both Bottom /  
 Top layers to 5mm; Click OK. 
 

Select Circle 6; select Color Blending tool 
 Select Profile 1; change Maximum Spacing for both Bottom /  
 Top layers to 1mm; Click OK. 
 

Select Artistic View mode to see the various profile combinations. 
 
Save design file: 
 File > Save As 
 Color Blending.ART 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Color Blend-
ing, refer to Chapter 21, Artistic Stitch 
Effects beginning on page 229. 

1 2 

3 4 

5 6 

Notes: 
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Class 6 - Craft Stitch Fills 

 

We’ve created Craft Stitch borders, now let’s create some unique 
fills using the Craft Stitches 
 
Open the previous file > Craft Stitch Borders.ART 
Select top left heart; change the outline to a Blackwork Fill. 
Select top right heart; change the outline to a Candlewicking Fill. 
Select middle left heart; change the outline to Lacework. 
Select middle right heart; change the outline to Stipple Fill; accept  
 the default settings by clicking on OK. 

 

As with Craft Stitch borders, Object Properties can be changed on 
Craft Stitch fills. 
 
Select bottom left heart; change the outline to a Blackwork Fill.  
Right click to open the Object Properties box; select Fill Stitch tab. 
Choose pattern B0004a; select the Apply button to view; this is a  
 fairly small pattern and fills the shape nicely.  
Let’s make some changes - - - 
 
Change Column Spacing > 4mm  
Change Row Spacing > 2mm 
Change Row Offset > 2mm 
Select the Apply button between 
each change to view the motif 
When complete, click OK. 
 
 
  
 
 
 
Select bottom right heart; change the outline to Stipple Fill; open Ob-
ject Properties to adjust the Stitch Length and Loop Spacing. 
 Change the Stitch Length > 1mm 
 Change the Loop Spacing > 1mm 
 Select OK. 
 
 
Save design file. 
 File > Save As 
 Craft Stitch Fills.ART 

Software level 
 

  

DesignerPlus. . . .yes 

Blackwork Run 

Blackwork Border 

Blackwork Fill 

Candlewicking Bor-

Candlewicking Fill 

Lacework 

Stipple 

Stemstitch 

Backstitch 

Notes: 

For more information on Craft 
Stitches, refer to Chapter 23, Craft 
Stitch Borders and Fills beginning 
on page 255. 
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Class 6 - Craft Stitch Sampler 

 

 
File > New 
Select the Art Canvas Tab 
 Load Picture > My Designs folder > Artwork folder > Tulip 
 Heart.bmp>import 
Press the Enter key on the keyboard. 
 
Select the Embroidery Canvas 
 Select Show 1:1 
 

Select the Rectangle tool > Fill Stitch > Step > Color(C45); digitize a  
 square around the heart, larger than white area of graphic. Be  
 sure to center the square over the graphic. 
Select Closed Object tool; Fill > Step; Color (C3); digitize heart. 
 

Duplicate Heart > change to Outline > Candlewicking Border 
Right click > select Candlewick Pattern > Half Knot 3-5mm 
 

Select Magic Wand; process the artwork. 
 Digitize flower centers(C7); flower petals(C5) 
 and digitize leaves(C3) 
 Touch Ecs. 
Select the flower centers and leaves; select Object Properties. 
 Select Effects>Others and adjust the pull compensation to .4; 
 OK. 
 

Remove the underlying stitches of the square and heart where the 
heart lies over the square and then where the flower petals lie over 
the heart. Use the Remove Overlaps tool to do this. 
Select the Heart > Remove Overlaps tool; this cuts a heart shaped  
 hole in the Square 
Select the flower petals(C5) and centers(C7); select the Remove  
 Overlaps tool again; the underlying stitches on the heart are  
 removed. 
 

Open Object Properties 
Select Outline Stitch tab > Stitch Type > Backstitch; change the  
 stem thickness to 0.25mm > OK. 
Select Open Object tool; Color(C3); digitize center vein in each leaf. 
Open Object Properties > Outline Stitch > Stitch Type > Stemstitch; 
 change spacing to 1mm; change stitch angle to 55° > OK. 
Select Open Object tool; Color(C3); digitize flower stems. 
 

Open Object Properties > Outline Stitch > Stitch Type > Single > OK. 
 Outline flower center, petal and leaves by selecting Color Film          
 sections; Duplicate; change fills to Outline stitch > Single;  
 Color(C13) 

Software level 
 

  

DesignerPlus. . . .yes 

Blackwork Run 

Blackwork Border 

Blackwork Fill 

Candlewicking Bor-

Candlewicking Fill 

Lacework 

Stipple 

Stemstitch 

Backstitch 

Notes: 

For more information on Craft 
Stitches, refer to Chapter 23, Craft 
Stitch Borders and Fills beginning 
on page 255. 
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Class 6 - Craft Stitch Sampler (cont’d) 

 

Select a flower petal. 
Open Object Properties > Fill Stitch tab > Blackwork Fill > select 
B0004a > change Rotation angle to 35° > OK. 
Repeat for other petal, using a Rotation angle value of -35° > OK. 
 
Select Heart 
Open Object Properties > Fill Stitch tab > Stitch Type > Lacework. 
Select lace pattern L0003a > OK. 
 
Select background square > Stipple . Open Object Properties to 
change Stitch Length and Loop Spacing to 2mm > OK. 
 
 
 
Save design file. (File>Save As) 

Software level 
 

  

DesignerPlus. . . .yes 

Blackwork Run 

Blackwork Border 

Blackwork Fill 

Candlewicking Bor-

Candlewicking Fill 

Lacework 

Stipple 

Stemstitch 

Backstitch 

Notes: 

For more information on Craft 
Stitches, refer to Chapter 23, Craft 
Stitch Borders and Fills beginning 
on page 255. 
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Class 6 - Pattern Run Outlines 

 
Pattern Run stitches are pre-defined simple design elements that 
can be applied to outlines, fills and even used as “stamps”. 
 
 

File > New 
Settings > Options > Grid tab > Snap to Grid > OK. 
 
Open Object Properties box > Outline stitch > Pattern Run > NP005a 
pattern set > 660a 
Select Open Object tool > Outline stitch > Pattern Run 
 Digitize from left to right in a zigzag pattern forming a  
 rectangle. Note the grid lines turning red  
 when placing a mouse click directly at the  
 intersecting lines. 
Press the <Enter> key. 
 
The resulting image shows the selected Pattern 
Run stitch not fitting the digitized line very well. 
 

 
Select the Pattern Run frame > 
right click to open Object Prop-
erties box > change Size of 
Pattern to 15mm > OK. 
 
 The Pattern now fits the        
 digitized line much better. 
 

 
 
Select the Rectangle tool; drag a box inside the 
first rectangle. Notice the size of this pattern is the 
original size that was set in the Object Properties 
box originally. 
 
File > Insert Design > My Designs folder > Florals folder >  
 Fl940.ART 
Rotate design into a pleasing position within the Pattern Run  
 Frames. 
 
Save the design file. 
 File > Save As 
 Pattern Run frame.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Pattern Run 
Stitches, refer to Chapter 22, Pattern 
Stamps, Runs and Fills, beginning on 
page 234. 
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Class 6 - Pattern Run Fills 

Let’s take a look at Pattern Run fills. 
 

File > New 
Settings menu > Options > Grid tab > deselect Snap to Grid > OK. 
 
Open Object Properties box > Fill Stitch tab > Stitch Type: Pattern  
 Fill > BerninaV5 pattern set > NP005-15 > Apply > OK. 
 

Select Closed Object tool > Pattern Fill 
Digitize a circle with 3 right mouse clicks as shown. 
Press the <Enter> key. 
 

Duplicate or Quick Clone 5 more circles and arrange 
in design area. 
Select the Top left circle; right click to open Object 
Properties > select Fill Stitch tab > select Layout but-
ton 
 
 
Within the Object Properties box numerical 
changes to the pattern fill may be entered to 
change the look of the pattern fill. The Layout op-
tion provides a visual method to make pattern 
changes. 
(For specific details on the functions of the guide 
pattern stitches (blue stitches) refer to Onscreen 
manual, page 241.) 
 
To close the layout view, simply touch the <Esc> key. The Object 
Properties box reappears. 
 
Make the following changes to the circles -  

Top left circle - no changes 
Top right circle - Size X and Size Y: 10mm 
Middle left circle - Rotate 45° 
Middle right circle - Column Spacing: 10mm 
Bottom left circle - Row Offset: 3mm 
Bottom right circle - Colum Spacing: 10mm; Row Spacing: 
 10mm; Row Offset: 5mm 

 
Click OK to close the Object Properties box. 
 
Save the design file. 
 File > Save As 
 Pattern Run Fills.ART 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Pattern Run 
Stitches, refer to Chapter 22, Pattern 
Stamps, Runs and Fills, beginning on 
page 234. 

Notes: 
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Class 6 - Create a Pattern 

 DesignerPlus  software offers unlimited create options; including the  
ability to create custom patterns! 
 
File > New 
 
Select the Closed Object tool. 
Digitize a small diamond shape as shown press the <Enter> key to 
generate stitches. 
 
Select the diamond 
Settings > Create Pattern; a series of dialog 
boxes will appear. 
 
Name the new pattern, or create a new Pattern Set to save it in. 

 
Create the new Pattern Set > 
enter new Pattern Name > 
OK. 
 
 
 

After giving the Pattern a name >  
OK, the software will ask for digi-
tized reference points at the  
beginning and end of the pattern  
to determine the direction of the stitch out. Follow the 
prompts in the Status line. Once completed, the fol-
lowing dialog box appear. 
 
 
Each stitch within the  Pattern will connect with the next based on 
where the reference points were placed. (Refer to page 243 in the 
Onscreen manual) 
 
Create several different connection options for the same diamond 
shape. Each pattern variation will require a different name. 
Repeat the above listed process for each new pattern. 
 
After creating a different pattern, select the Open Object tool >    
Outline > Pattern Run; digitize a row of stitching 
 
Save the design file. 
 File > Save As 
 Create Pattern.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Creating Pat-
terns, refer to Chapter 22,    Pattern 
Stamps, Runs and Fills, beginning on 
page 243. 
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Class 6 - Pattern Stamps 

Place  individual pattern stitches anywhere on the design composi-
tion! 
 
File>Open > My Designs folder > Children folder > Cj406.ART 
 
Arrange  > Pattern Stamp; the Select Pattern dialog box opens. 
Select Symbol Set: 01Monogram Ornaments > pattern M052a > OK. 
 

The dialog box closes; the pattern is now attached to the cursor. 
Move the cursor to place the pattern; left click 1x. 
The stamp is connected to a rotating anchor point. Click a second 
time to set the stamp. 
 
Place several butterfly patterns 
around the “duck family” as desired. 
These patterns can also be scaled 
and rotated. 
 
 
When pleased with the design, 
touch the <Esc> key to deactivate 
the Pattern Stamp feature. 
 
 
Save the design file: 
 File > Save As 
 Pattern Stamps.ART 

Notes: 

Software level 
 

  

DesignerPlus. . . .yes 

For more information on Pattern 
Stamps, refer to Chapter 22, Pattern 
Stamps, Runs and Fills, beginning on 
page 234. 
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Buttonholes 
 
Open a new file  

• Select File/New or click on the icon. 
• Select File/Save As. 
• Navigate to the v6 Training folder. 
• Name the design Buttonholes and click on save.  

 
Set Hoop Size 

• Right click on the Show Hoop icon. 
• Make sure Display Hoop is checked. 
• Select artista 400 X 150 MEGA—Auto Split Machines from the 

choices of hoops. 
• Click on the Grid tab and make sure Snap to Grid is checked.  
• Make sure Show Grid is checked. 
 

Note:  Since patterns with buttonholes are drafted so that the distance from 
the fold line to the beginning of the buttonhole is equal to the diameter of 
the button, we can change the grid spacing to be equal to the diameter of 
the button for proper placement.  
 

• Change the horizontal grid spacing to equal the distance be-
tween the finished edge of the jacket and the start of the button-
hole. Use 20 mm in this exercise.  

• Click OK to close the dialog box and activate the changes. 
 
Digitize a placement line for the front of a jacket 

• Select the Open Object Tool. 
• Left click on a horizontal grid line intersection.  
• Move cursor to the right and left click one vertical grid space 

away. Use Snap to Grid to make sure you are staying on the 
grid line.  

• Move the cursor straight down and left click on another horizon-
tal grid space. The line can be any length.   

• Hit enter to activate the stitches.  
• Hit Esc. 
• Select Arrange/Start and End.  
• Set the Start Needle Position at the First Stitch of the Design. 
• Set the End Needle Position at the Last Stitch of the Design. 
• Press OK. 
• Make sure the placement line is selected and right click on the 

line to open Object Properties. 
• Select the General tab. 
• Change the height of the line to 530 mm, a little longer than the 

distance between the first and the last buttonhole on the jacket 
pattern plus.  

• Click on Apply. 
• Deselect the line. 

Notes: 
 
When the cursor is placed at 
a grid intersection, the hori-
zontal and the vertical line 
turn red.  
 



2009 BERNINA® of America, Inc                DL                2                          

 

 

Selecting the properties of the buttonhole 
• Select the buttonhole tab.  
• Select the Round buttonhole type. 
• Set the Slit length at 20 mm. 
• Change the angle to 45 degrees. 
• Click OK. 
 

Adding buttonholes 
• Choose a new color from the Color Bar.  
• Select Arrange/Add Buttonholes. 
• Change the number in the dialog box to 5. 
• Click OK. 
• Click on the horizontal grid spacing marked with the digitized 

horizontal line so the buttonhole opening is just one grid 
space from the left of the vertical line. (see picture below) 

• Drag the cursor until the cursor flag measures 510 mm. 
• Click to activate the buttonholes.  

 
 
 
 
 
 
 
 
 
 
 
 

 
Multi-hooping the buttonholes 

• Click on Show All. 
• Select Hoop Layout mode. 
• Click on Add a Hoop and move it directly below the first hoop  
• Notice that the vertical line is black because it is one object. 

This object must be split. 
• Click on the Splitting Guide Tool and digitize a line across the 

vertical line with two left clicks. 
• Click Enter to activate the split. The line should turn green.  
• Return to the embroidery canvas. 
• Save the file.  
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Carving Stamps 
 
Open a New File 

• Select File/New or click on the New File icon.  
• Right click on the Show Hoop icon.  
• Make sure Display Hoops is checked and select artista 400 x 

150 Mega—Auto Split Machines.  
 
Draw the rectangle background fills 

• Select C42 from the Color Bar. 
• Select the rectangle tool and draw a rectangle by clicking in the 

upper left hand corner and dragging to the lower right hand cor-
ner. 

• Hit escape. 
• Select the rectangle and open Object Properties. Click on the 

General tab. Make sure Proportional Scaling is turned off. 
• Change the width of the rectangle to 70 mm and the height to 

85 mm. Click OK. 
• Make a copy of the rectangle by Quick Cloning. Right click and 

drag on the object.  
• Move the copy in a below the first rectangle. 
• Make another copy by right clicking and dragging on the second 

rectangle and move it below the second object.  
• Select File/Save As. 
• Navigate to the v6 Training folder and name the file Carving 

Stamps. Click on Save. 
 

Using an Object for a Stamp 
• Select File/Insert Design.  
• Navigate to My Computer/C: My Designs Embroidery Software 

6. Select the Animal folder. Open the folder. 
• Select FB 253-48. Open the file.  
• Decrease the size of the dragonfly by clicking and dragging on 

one of the corner black sizing handles. Move it away from the 
rectangles.  

 
 Note:  You can decrease an object so that it will fit within the rec-
tangle, or you can use the stamp so that only part of the object will 
stamp the background.  
 

• Open the Carving Stamp dialog box.  
• Click on the Use Object Tab.  
• Click on the Start Selecting button and use one of the selection 

tools to select the dragonfly. The dragonfly will appear in the 
Use Object window. Hit Esc. 

• Select one of the rectangles.  
• Click on Use Stamp—you will see an outline of the stamp.   

Notes: 
 
Carving stamp allows you to 
define a pattern of needle 
penetrations on a fill. There 
are three different ways to 
stamp—you may use a de-
sign, use a built-in stamp, or 
create your own.  
 
 
Any of the selection tools can 
be used to select the object 
you wish to use for a stamp.  
 
You can select part of the ob-
ject by drawing the bounding 
box only on part of the design 
or by using Polygon Select, 
but you must ungroup the 
object first.  
 
You can add stamps to only 
selected background objects 
or you may choose to not 
pre-select an object and add 
the stamp to other objects.  
 
Check the status bar for next 
steps. 
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• Click on one of the rectangles at the point you wish to 
place the stamp and move the cursor to rotate the dragon-
fly as desired. Click a second time to set the stitches. Hit 
Esc to deactivate the stamp.  

• Click on the inserted dragonfly and hit the delete key to 
remove it from the design. 

 
Changing the background + stamp appearance properties 

• Select the rectangle. Open Object Properties. 
• Click on the Fill Stitch Tab. Select Step Stitch 6. Then click 

on Apply.  
• Click on the Stitch Angle Tab and change the stitch angle 

to 0.° 
• Click on OK to activate the changes and close the dialog 

box.  
• Click on the Appearance tab of the Carving Stamp dialog 

box and select Softened Stamp. 
 

 Using a pattern for a stamp 
• Select the Use Pattern tab from the Carving stamp dialog 

box.  
• From the Set selection drop down choices, choose Carv-

ing Stamps and scroll down to select Ring Ellipse from the 
choices.  

• Select the ellipse. Notice that it now appears in the win-
dow.  

• Select another rectangle. 
• Click on Use Stamp. 
• To set the stamps, click on the base fill and rotate the cur-

sor to rotate the stamp as desired; click again to set the 
stamp at that angle. 
⇒ If you wish to increase the size of the stamp, hold the 

shift key down, and drag the cursor away from the first 
click and click again once the stamp reaches the de-
sired size.  

⇒ If you wish to decrease the size of the stamp, hold the 
shift key down and drag the cursor toward the first click 
and click again once the stamp reaches the desired 
size.  

• Stamp the background fill as desired. Hit Esc.  
• Select the background rectangle. Open Object Properties 

and select the Angle tab. Set the stitch angle to 90° and 
click on OK. 

• If you do not like the stamps that you have created, you 
can select the object; then choose, Clear All Stamps in the 
Appearance tab.  

Notes: 
You may use the stamp more 
than once. It will remain ac-
tive until the escape key has 
been selected. 
 
 
 
You may also stamp multiple 
objects. Just click on the ob-
ject you wish to stamp and 
place the stamp.  
 
If you wish to save the object 
as a stamp for future use, it 
must be saved by adding it to 
the library.  
 
 
By changing the type of the 
background fill and the angle 
of the fill, you can get differ-
ent effects.  
 
Carving stamps can be used  
with satin, step or fancy fills.  
They may also be used with 
satin outlines.  
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Digitizing a pattern stamp 
• Click on the Digitizing tab of the Carving stamp dialog 

box.  
• Click on Start Digitizing button. 
• Digitize the shape you want on the embroidery screen.  

⇒ Use right clicks for curves. 
⇒ Use left clicks to change directions or to draw a 

straight line. 
⇒ Digitize the last point directly on top of the first digi-

tized point to draw a closed shape. 
⇒ Hit enter twice to place the digitized shape within the 

digitized drawing box.  
 
Adding a stamp to the library 

• To add the digitized shape to the Carving Stamp Li-
brary, click on Add to Library. 

• Click on New Set and name the set. Click on OK. 
• Name the new stamp and click OK.  
• You will be asked to digitize the first reference point and 

the second reference point. You digitize these with two 
left clicks. You can hit enter to allow the software to set 
the reference point for you instead.  

• You will see a dialog box that verifies that the pattern 
stamp has been created. Click OK.  

• The created stamp is saved in the Use Stamp tab under 
the named folder.  

 
Using the created stamp 

• Select the third rectangle. 
• Click on Use Stamp to place the pattern stamps on the 

background.  
⇒ Hold the shift key and drag the cursor away from the 

first click to enlarge the stamp as desired.  
⇒ Hold the shift key and drag the cursor toward the first 

click to decrease the size of the stamp. 
⇒ If you extend the stamp beyond the parameters of 

the background fill, the stamp will partially be shown 
on the fill.  

• Place the stamps as desired on the background. 
• Open Object Properties and click on the Fill Stitch tab. 
• Select step fill # 4. 
• Click on Apply. 
• Select the Stitch angle tab. 
• Change the angle to 95°. Click on OK.  
• Make sure the rectangle is selected. 
• Click on the Appearance tab.  
• Select the Raised stamp option. 
• Save the design.  

 
 
 
 
 
 
 
 
You will need to enclose a 
complete shape rather than 
hitting enter to enclose the 
open object.  
 
 
 
 
 
No spaces or punctuation 
should be in the name of the 
file.  
 
 
The reference line sets the 
baseline of the stamp.  
 
 
You can rename and delete 
stamps you have created by 
right clicking and choosing 
the desired option.  
 
You can also reshape the 
carving stamps by selecting 
the background object and 
selecting the Reshape icon. 
 
You can then move, rotate, 
scale, reshape, or delete. 
See pages 251-253 in the 
Help Manual.  
 
 
You can also use Vectors 
shapes from Art Canvas as 
carving stamps.  
 
 
Care must be used when 
changing the Raised appear-
ance of a stamp since satin 
stitches are added. Switch to 
Design View and check for 
any streaked lines in the 
stitching—these indicate 
satin stitches are too long.  
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Version 6 Fills  
 
Setup 

• Select File and New. 
• Right mouse click on Show Hoop. From the menu of available 

hoops select Jumbo Hoop #26. Make sure Display Hoops is 
shown. Click OK to confirm and close Options.  

• If not displayed, left click on Show Grid. 
• Right click on the Automatic Underlay icon to open the Effects 

dialog box. Select the Underlay tab. Make sure Use Underlay 
Settings for New Objects is not checked (activated). Click OK.  

• Select the Circle / Oval Tool.  
• Click on a grid intersection. Move the mouse 4 grid lines down 

and click. Touch Enter to create the filled circle. Hit Esc.  
• Right click and drag to clone seven circles and arrange the cir-

cles in the hoop. 
 
Save the File 

• Select File and Save As.  
• Navigate the v6 Training folder and name the file v6 Fills. 
• Click on Save. 
 

Stipple Fills 
• Select the 1st circle and click on the Fill down arrow to display 

the Fill Menu. 
• Select Stipple Backstitch to change the fill. 
• With the 1st circle selected, open Object Properties. Change 

Strokes to 5. 
• Click on Apply. 
 
• Select the 2nd circle and click on the Fill down arrow to display 

the Fill Menu. 
• Select Stipple Stemstitch to change the fill. 
• Change Angle to 90. 
• Click on Apply. 
 
• Select the 3rd circle and click on the Fill down arrow to display 

the Fill Menu. 
• Select Stipple Run to change the fill. 
• Change Loop Spacing to 2.  
• Click on Apply. 

 
Cross Stitch Fill 

• Select the 4th circle and click on the Fill down arrow to display 
the Fill Menu. 

• Select Cross Stitch to change the fill. 
• With the 4th circle selected, change Fabric Count to 6. 
• Click on Apply. 
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Contour Fill 
• Select the 5th circle and click on the Fill down arrow to 

display the Fill Menu. 
• Select Contour to change the fill. 
• With the 5th circle selected, change Stitch Spacing to 6. 
• Click on Apply. 

 
Ripple Fill 

• Select the 6th circle and click on the Fill down arrow to 
display the Fill Menu. 

• Select Ripple to change the fill. 
• With the 6th circle selected, change Stitch Spacing to 4. 
• Click on Apply. 
 

Star Fill Effect  
• Select the 7th circle and from the Stitches and Color 

Bar, click on Star Fill Effect icon to change the fill. 
• Change the Stitch Spacing to 3.5. Click on Apply.  
• Click on Effects button and the Others tab. Select 

Travel on Edges and Apply .  
• Click on the Star & Wave Fill tab. Change both Hole  

dimensions to 9. 
• Click on OK to close Object Properties.  
• With the 7th circle selected, click on Reshape Objects 

and move the hole center by clicking and dragging on 
the center square. Touch Enter to view the change. 

 
Save the File 

• Select Save file.  

Contour fill is a special fill 
that can be used with the Cir-
cle Tool or the Block Digitiz-
ing Tool.  
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Morphing 
 

Setup 
• Select File and Open. 
• Navigate to My Computer/ C: My Designs Embroidery Software 

6 Folder, select and open the Borders Subfolder. Locate and 
Open FB039. 

• Right mouse click on Show Hoop. Make sure Display Hoops is 
checked. From the menu of available hoops, select Jumbo 
Hoop #26. Click OK to confirm and close. 

• Select the design and Open Object Properties. 
 
Changing the design size and cloning the design  

• Click on the General Tab and check Proportional Scaling.  
• Enlarge the design to 130%. Click OK to confirm and close Ob-

ject Properties.  
• Clone by right clicking and dragging the design to create 6 de-

signs. Arrange the 6 designs in the hoop as pictured. 
• Select the three designs on the left while holding down the Con-

trol key. Select Align Left Vertical. 
• Select the three designs on the right while holding down the 

Control key. Select Align Right Vertical. 
 
Turning off Auto Scroll 

• Select Settings/Options. 
• Click on the Auto Scroll tab. Deselect Auto Scroll.  
• Click OK. 

 

Applying Morphing 
• Open Morphing. 
• Open Color Film. 
• The first design will be left unchanged. 
 

2nd design  
• Select the design and Ungroup. 
• Select flower petals using Color Film and Group. 
• Zoom in with the scroll mouse.  
• From the Morphing Tool Bar, click on Ripple 1x. 

⇒ Adjust Ripple Amplitude = 26 by clicking and dragging the 
horizontal adjustment bar.    

⇒ Adjust Ripple Frequency = 46 by clicking and dragging the 
vertical adjustment bar.  

• ESC to turn off all tools and deselect. 
 

3rd design  
• Select the design and Ungroup. 
• Select flower petals using Color film and Group. 
• From the Morphing Tool Bar, click on Twirl 2x. 
• ESC to turn off all tools and deselect. 

Note: 
Changing to Thumbnail View will 
make it easier to find the floral 
design 
 
 
 
 
 
 
 
 
The software automatically groups 
all morphed objects 
 
Objects can be double-morphed 
and can be morphed with two dif-
ferent types….but ALWAYS  do a 
stitch out 
 
 
Fine tune the morphing effect us-
ing the sliding adjustment bars 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Notice when the 3rd design is se-
lected, Color Film automatically 
moves to the objects of the selected 
design. 
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 4th design  
• Select the design and Ungroup.  
• Select entire upper greenery using Polygon Select. 
• From the Morphing Tool Bar, click on Skew Horizontal. 
• ESC to turn off all tools and deselect. 
• Select entire left greenery using Polygon Select. 
• From the Morphing Tool Bar, click on Skew Vertical.  
• ESC to turn off all tools and deselect. 
 
 
 
 
 
 
 

5th design and Ungroup. 
• Select the design and Ungroup.  
• Select entire upper greenery using Polygon Select. 
• From the Morphing Tool Bar, click on Wave Horizontal.  

◊ Adjust Wave Horizontal Amplitude = 6   
◊ Adjust Wave Horizontal Frequency = 27 

• ESC to turn off all tools and deselect. 
• Select entire left greenery using Polygon Select. 
• From the Morphing Tool Bar, click on Wave Vertical. 

◊ Adjust Wave Vertical Amplitude = 7   
◊ Adjust Wave Vertical Frequency = 14 

• ESC to turn off all tools and deselect. 
 

 
6th design 

• Select the design and Ungroup and Zoom In. 
• Using color film, select the flower petals. 

◊ From the Morphing Tool Bar, click on Pinch 2X. 
◊ Escape to turn off Pinch Morphing. 

• Using color film, select the flower center. 
◊ From the Morphing Tool Bar, click on Punch 2X. 
◊ Escape to turn off Punch Morphing. 

 
 
Save the File 

• Select Arrange/Stitch Sequence.  
• Select File and Save As. 
• Name the file Morphing Sampler and Save. 

Note: 
 
When using Polygon Select, 
remember to let the software 
close the drawn line. Also, it 
is ok to cross over an object 
that you wish to exclude 
from the selection. 
 
 
 
 
 

It is easier to make the ad-
justments when you zoom in 
on the object.  
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Notes: 
Switching to thumbnail view 
makes it easy to locate de-
signs. 
 
Click refers to a single left 
click unless otherwise speci-
fied. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Control A is a shortcut that 
will select all the objects in 
the design.  

Halo Outline  
 
Open a new blank file 

• Select File/Open. 
• Navigate to My Computer/C: My Designs Embroidery Soft-

ware 6: Floral. 
• Click on the drop down box of the View icon and change the 

view to thumbnail view. 
• Select FM 538. Select Open. 
• Select the zoom icon and zoom out by right clicking on the 

screen. 
• Select File/Save As and navigate to your v6 Training folder 

and name the file Halo Outline. Save the file.  
 
 

Select a new hoop size.  
• Right click on the Show Hoop icon. 
• From the drop down menu, select Jumbo Hoop # 26. 
• Make sure Display Hoop is checked and click on OK. 

 
 
Add a design. 

• Select File/Insert Design. 
• Navigate Up One Level and select the Ornament folder.  
• Double click to open the folder. 
• Select Gilded Silver 1 and open the design.  
• While the design is selected, move it off of the rose and place in 

the lower left hand corner.  
• Click on the Color Selection bar; then click on Thread Colors to 

open the Thread Colors dialog box. 
• Click on color 0142 from the upper part of the box.  
• Select Isacord 40 wt. numerical from the Thread Chart brands. 
• In the Search box, type in 5422; then click on assign; then click 

on OK. 
 
 
Mirror Merge  

• Select the inserted design and click on Mirror Merge Horizontal 
& Vertical.  

• Move your cursor to place a frame around the rose.  
• When you get the frame in position, click to activate the 

stitches.  
• While the frame is still selected, group the design.  
• Select Edit/Select All. 
• Click on the Align Centers icon to place the rose in the center of 

the frame.  
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Adding a border 
• Select the Zoom tool and right click on the screen to 

zoom out from the design. 
• Make sure that all of the design is still selected.  
• Hit Esc if you need to deactivate the Zoom tool. 
• Group the entire design by clicking on the Group icon. 
• Select the Rectangle tool. 
• Click on the Outline box and choose Satin stitch from 

the drop down menu.  
• Draw a rectangle around the design by left clicking in 

the upper left hand corner and dragging to the lower 
right hand corner. Click on the screen to set the 
stitches. Make sure that the design stays within the 
hoop boundaries.  

• Hit Escape to deselect the Rectangle tool.  
• Select Edit/Select All and click on Align Centers to 

align the design within the border.  
 
Adding the halo effect 

• Select the Outline Design icon.  
⇒ Change the offset to 5. 
⇒ Change the outline count to 8. 
⇒ Make sure that Outline Holes is checked. 
⇒ Select triple for the type of outline stitch. 
⇒ Click on OK.  

• Select the outline furthest out from the frame. 
• While holding the Shift key, select the outline just be-

yond the satin frame. 
• Hit the delete key. 
• Save the file by clicking on the Save icon.  

 
Artistic View 

• Select the Show All icon. 
• Change to Artistic View by clicking on the Show Artis-

tic View icon.  

Notes: 
 
 
Switch to Design View so that 
it is easier to know what is 
selected. 
 
 
.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The outline holes option 
places the outline around all 
objects in the design and 
blends the shape of the out-
line based on the objects.  
 
 
 
 
 
 
 
 
The shortcut key for showing 
the artistic view is “T” on 
your keyboard.  
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Stipple Stitch 
 
Open a New File/Blank File 

• Click on the New icon or select File > New. 
• Right click on Show Hoop. Select artista 255 x 145 Oval. Check 

Display Hoop. Click OK. 
 

Creating Stipple Fill Shapes 
• Select Stipple Run icon.  
• Select Rectangle Tool . Draw a rectangle that fills the hoop.  
• Select File/Insert Design. 
• Navigate up one level and open the Floral folder by double 

clicking on the folder. 
• Find NZ651. Open the design.  
• Select File/Save As and navigate to the v6 Training folder. 
• Save the design as Stippling.  
 

Editing the Stipple Stitches 
• If you are in Artistic View, Hit “T” on the keyboard. 
• Make sure the sunflower is selected, click on Remove Overlaps. 
• The stipple stitches will be removed under the sunflower. 
• Select the stipple and open Object Properties by right clicking 

on the stipple stitches. 
• Change the Stitch Length to 3 and the Loop Spacing to 5. 
• Change the Inset Step to 2. Click OK. 
• You may also wish to reshape the stipple.  
• While the stipple is selected, click on Reshape.  
• Select a reshape point and move the reshape points that you 

wish to move by clicking and dragging.  
• Hit enter to activate the changes. 

 
Resequencing through Color Film  

• Open Color Film. 
• Select the stipple stitches and then Sequence to End. 
• Save the file. 

 
 
 
 
 
 
 
 
 

 
Notes: 
 
Stippling creates a  fill made 
up of fun stitches that mean-
der within a border.  
 
You reshape the stipple by 
adjusting the control points 
around the stipple border. 

Inset Step changes the dis-
tance that the stipple is from 
the design.  
 
Run Count defines the num-
ber of needle penetrations 
and affects the bulk of the 
stitch. You may wish to in-
crease the run count if you 
plan to use a fine thread. 
 
 

What’s New With Stipple Fill? 
• The way a stipple fill is reshaped is new to version 6. 
• Click on reshape and reshape the border of the stipple.  


