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Class 5 - Digitizing

Class Overview
Digitizing Tutorial
Quick Start Guide, Chapter 9, page 127

Blackwork Run
For more information on Blackwork Run, refer to Chapter 20, page 207

/ This class is formatted for owners of \
the following levels of BERNINA
Embroidery Software, V6

o DesignerPlus

- /
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Class 5 - Digitizing Tutorial

Notes:

OPEN the Quick Start Guide

Help > Quick Start Guide
Access Chapter 9 page 127for the step-by-step instructions to
create the motif shown above.

The Auto-Digitizing Tutorial will introduce the basics of automati-
cally digitizing a design as well how to enhance embroidery that
was automatically generated

Learn how to adjust the stitching sequence as well as optimize the
stitch-out.

Upon completion of the Tutorial, be sure to Save the design file
(File>Save As).

The design is ready to send to the machine of choice for stitching.

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.

These chapters outline information for printing design templates/
worksheets as well as sending the design to the embroidery ma-
chine.

e Review and Print your design worksheet
e Send design to the embroidery machine to be stitched

Software level

DesignerPlus. . . .yes
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Class 5 - Blackwork Run

An outline can make or break an embroidery design - a GREAT out- |

line just adds the perfect finishing touch!
The software offers the Blackwork Run feature to assist in creating

GREAT outlines. As described in the Onscreen manual . . . . Black-

work Run is designed to join selected outlines to form a single
grouped, reinforced outline, correctly sequenced for efficient stitch-
out.

Important notes regarding Blackwork Run - - -

1. Always follows the color of the first object in the sequence.

2. Works with Open and Closed Objects, Circle/Oval and
Rectangle Objects.

3. Works with the following outline types: Single, Triple, Backstitch,

Stemstitch, Satin, and Blanket.
Select Art Canvas Mode

Load Picture > My Designs > Artwork folder > BERNINA heart

folder.

Select Files of type > All Picture Files >
Multicolored Heart w straight edges.wmf
Press the Enter key to place the artwork on
the workspace.

Select the Embroidery Canvas.
Show All
Select Closed Object tool
Select Outline Stitch > Single
Digitize the outline of the heart (within the lace border-
purple area) with a series of right and left clicks.
Touch <Enter> key to confirm
Select Open Object tool

Digitize the various separate straight lines within the heart. Be

sure the lines are touching either the heart outline or another
interior line.
Remember to press <Enter> after each separate line.
Hide Picture.
Select View > Slow Redraw. Notice all of the jump stitches resulting
from each of the separate outline stitches. This will not be a very
professionally sewn design!

Select Edit > Select All
Select Blackwork Run tool; follow the prompts in the Status line to

Enter Entry point; the software automatically re-sequences the |

stitching to eliminate jump stitches.
Select View > Slow Redraw and notice the changes!

Save design file.
File>Save As
Blackwork Run.ART

7

Notes:

For more information on Blackwork
Run, refer to Chapter 20, page 207

Software level

DesignerPlus. . . .yes
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Class 6 - Special Effects

Class Overview
TrueType Fonts
For more information on TrueType fonts, refer to Chapter 27, beginning on page 317

Elastic Lettering
For more information on Elastic Lettering, refer to Chapter 27, beginning on page 325

Buttonholes
For more information on Buttonholes, refer to Chapter 20, beginning on page 213

Gradient Fills
For more information on Gradient Fills, refer to Chapter 21, beginning on page 227

Color blending
For more information on Color Blending, refer to Chapter 21, beginning on page 229

Craft Stitches
For more information on Craft Stitches, refer to Chapter 23, beginning on page 255

Pattern Run Stitches
For more information on Pattern Run Stitches, refer to Chapter 22, beginning on page 234

Create a Pattern
For more information on Creating Pattern, refer to Chapter 22, beginning on page 243

Pattern Stamps
For more information on Pattern Stamps, refer to Chapter 22 beginning on page 234

/ This class is formatted for owners of \
the following levels of BERNINA®
Embroidery Software, V6:

o DesignerPlus

- /
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Class 6 - TrueType Fonts

The DesignerPlus level incorporates the ability to create embroi-

dered lettering from fonts that are installed on your computer. These |

are known as TrueType fonts.

IMPORTANT TIP: Remember that some TrueType fonts may not be |
suitable for embroidery. Experiment with the fonts and settings to
find one that works for your creation.

File > New

Press <A> key on the keyboard to open the Lettering Object
Properties box.

Type <BERNINA> in the text box.

Scroll through the alphabets to find True Type fonts.

Object Properties X

Butionhole Tie-In/Off General
il stitch outinestich |  Lettering [ stich Angle Photasnap Appliqué

Select Comic Sans

BERNINA

Alphabet: Fr Comic Sans MS ~

x Ty Calisto MT | Justification
ez T Castelar

T Centaur
Wiidth: Fp Century Gothic
choolbao!
Italic:
& [ 2
0] = E

Effects.

FESEEEEEESS

Edwardian Seript ITC b Saxcilofopoals
.

Change Height to 20mm
Click OK; left click on screen to generate the lettering
Change the lettering color to Color C3 - Red

Experiment with at least 2 additional fonts.
Save design file.

File > Save As
TrueType fonts.ART

BERNINA

Font: Comic

&ERN INA

Font: Jokerman

BG‘RNIHﬁ

Font: Harrington

Notes:

For more information on
TrueType fonts, refer to
Chapter 27, beginning on
page 317

Software level

DesignerPlus. . . .yes
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Class 6 - Elastic Lettering ABC AEQ

Using Elastic Lettering features is a great way to add personality to . ABQ
ettering creations! E ABC

DesignerPlus software offers the ability to Bulge, Arch, Stretch, or

Compress your lettering.
In the Elastic Lettering menu, there are 4 options available - - - BC AB

Straight, Curved, Perspective, Diamond

File > New

Press <A> key on the keyboard to open the Lettering Object
Properties box.

Type <ABC> into the text box

Select Veranda Alphabet

Change the height to 16mm :

Click OK; left click on screen to generate the lettering i Notes:

Change the lettering color to Color C3 - Red ’

For more information on Elastic Letter-
i ing, refer to Chapter 27,

i Special Lettering Effects

i beginning on page 325.

Quick Clone 7 more copies for a total of 8 - “ABC”’s on the screen.

Select the first copy of <ABC>

Edit > Elastic Lettering > Straight
The selected lettering is now in a box with 4~~~
yellow corner handles. The handles can be '
dragged independently or as pairs using
either the <Ctrl> or <Shift> keys.

(For specific information, refer to page 325 of the

manual)

Change each of the “ABC” lettering groups to reflect \ o é
the 4 elastic lettering options; one with a single han- !
dle being moved and one with a pair of handles being moved.

Save design file.
File > Save As
Elastic Lettering.ART

Software level

DesignerPlus. . . .yes
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Class 6 - Buttonholes

DesignerPlus software gives you the freedom to incorporate
buttonholes as a functional or decorative feature in you embroidery
creations. Adding a buttonhole and merging it into your embroidery
motif couldn’t be any easier!

Open Design
File>Open>My Designs folder > Borders folder > FM902.ART

Select the design

Right click 1x on Rotate 45 deg CCW / CW

Left click on Scale by 20% Down / Up

Quick Clone a second copy of the motif.

Align the motifs vertically, with the corner points

just touching.
Envision a garment front with these
embroidery motifs stitched down the front
with buttonholes in each one.

Arrange > Add Buttonhole

A shadow of a buttonhole is now attached to the cursor. Notes:
Click on the screen to place a buttonhole. ,
Click in the corner area of each lace motif to add a buttonhole. i For more information on Buttonholes,
Touch Esc on the keyboard to deactivate the buttonhole tool. : refer to Chapter 20, Specialized Digitiz-
i ing Techniques beginning on page
P 213,

Select a buttonhole ,
Right mouse click to open Object Properties box; there are 9 button- !
hole styles to choose from. It is also possible to change the angle of |
the buttonhole and buttonhole size. '
Select Round buttonhole.
Change the buttonhole to Horizontal orientation; Slit length >
18mm.
Click OK.

Move the buttonhole into a pleasing position.
Repeat the above process with the second buttonhole

To align both buttonholes perfectly, hold down the <Ctrl> key and
select both buttonholes; use one of the vertical alignment tools.

To remove the stitches from under the buttonhole:
Select the buttonhole.
Select the Remove Overlaps tool; stitches are automatically ;
removed. : Software level

Repeat the process for the remaining buttonhole.

D DesignerPlus. . . .yes
Save the design file.

File > Save As
Buttonholes.ART

©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers
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Class 6 - Craft Stitch Borders

The DesignerPlus software level provides an entire category of Craft . KA g

Stitches to design and create with. These stitches are designedto | «

“mimic” hand-worked embroidery. The Craft Stitch category includes | 4

the following: Blackwork, Candlewicking, Lacework, Stipple, ®s
Backstitch, and Stemstitch. i
Craft stitches can be used to create borders and/or fills. PR

Let’s start with creating Craft Stitch borders.
Select the Closed Object tool
Select Outline > Single

Digitize a heart shape, using the Grid as a Right clicks |

guide; touch <Enter> key 4 4 i Notes:

to generate the stitches.
Create 5 more copies, for a total of 6 hearts, i For more information on Craft
arranged two across and three A|\\___—" | | Stitches, refer to Chapter 23, Craft
down. Left clicks 1 Stitch Borders and Fills beginning

gy i on page 255.
™~ '

Select top hearts; change the outlines to a
Blackwork Border.

Select middle hearts; change the outline to a Candlewicking Border. % | Blackwork Run
Select bottom left heart; change the outline to a Stemstitch. ' ot
Select bottom right heart; change the outline to a Backstitch. Ez Blackwork Bord
ackwaorl oraer
Select top right heart; right click to open Object Properties box.
Select from different patterns to apply as well as changing @ Blackwork Fill
both the size and spacing of the selected pattern. o
Choose pattern B0027a; select the Apply button to view; notice the ++4 | Candlewicking Bor-
pattern is very large on the heart.
Change the Size and Spacing to 6mm; Apply to view changes; ese Candlewicking Fill
click OK to accept changes. =
Select middle right heart; open Object Properties box. Lacework
Choose pattern Half Knot-3-5mm; Apply. : .
Change Spacing to 4mm; Apply to view changes; click OK. ; Stipple
Q&ﬂ Stemstitch
File > Save As

Craft Stitch Borders.ART

Software level

DesignerPlus. . . .yes

©2009 BERNINA® of America, Inc.
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Class 6 - Gradient Fills

Using Gradient Fills to add perspective or shading to embroidery
creations. Gradient fills vary the stitch spacing between dense and
open fills. The software offers several different Gradient Fill effects
to choose from.

File > New
El

Begin by digitizing several square shapes using the Rectangle tool
Create a total of 6 squares; to create a perfect square with the
Rectangle tool, hold down the <Ctrl> key.

when creating the squares. (Note: The boxes

& To highlight the gradient effect, turn off Underlay /
have been numbered for easy identification.) /

Select Box 1
Right click to open Object Properties box.

Select the Effects button > Gradient Fill
tab.
Click in the Gradient Fill box to turn the feature
on, select the First Profile.
Go to the Others tab, notice the Travel on \
Edges option is selected.
Click on OK.
Select Box 2; repeat the above process, selecting Second Profile.
Select Box 3; repeat the above process, selecting Third Profile.
Select Box 4; repeat the above process, selecting Fourth Profile.

Select Box 5; repeat the above process, selecting the first Profile
again.
Adjust the Maximum Spacing value to 0.1mm

Select Box 6; repeat the above process, selecting the first Profile
again.
Adjust the Maximum Spacing value to 10mm.

Save the design file.
File > Save As
Gradient Fills. ART

Notes:

For more information on Gradient Fills,
refer to Chapter 21, Artistic Stitch Ef-
fects beginning on page 227

Software level

DesignerPlus. . . .yes
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Class 6 - Color Blending

Color Blending is another way in which to add shading, perspective,
three-dimensional looks and interesting color effects to
embroidery creations. The DesignerPlus level of software offers
several Color Blending options to choose from.

File > New

Begin by digitizing six circle shapes using the Circle / Oval tool
To highlight the color blending effect, deactivate auto Underlay
turned off when creating the circle. (Note: The circles have been
numbered for easy identification.) /

M [O][C]

Select Circle 1
Select the Color Blending tool.
Select Profile 1; leaving Maximum Spacing at
default settings.
Adjust the Colors as follows - - -
Bottom Layer - C5; Top Layer - C11
Click OK and click away from the circle to view
the changes.

Select Circle 2; select Color Blending tool \\
Select Profile 2; leaving Max. Spacing and
Colors at the new default; Click OK.

Select Circle 3; select Color Blending tool
Select Profile 3; leaving Max. Spacing and Colors at the new
Default; Click OK.

Select Circle 4; select Color Blending tool
Select Profile 4; leaving Max. Spacing and Colors at the new
Default; Click OK.

Select Circle 5; select Color Blending tool
Select Profile 1;change Maximum Spacing for both Bottom /
Top layers to 5mm; Click OK.

[ j=

For more information on Color Blend-
ing, refer to Chapter 21, Artistic Stitch
Effects beginning on page 229.

Select Circle 6; select Color Blending tool
Select Profile 1; change Maximum Spacing for both Bottom /
Top layers to 1mm; Click OK.

Select Artistic View mode to see the various profile combinations.

Save design file:
File > Save As

Color Blending. ART Software level

DesignerPlus. . . .yes

©2009 BERNINA® of America, Inc.
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Class 6 - Craft Stitch Fills

We've created Craft Stitch borders, now let’s create some unique
fills using the Craft Stitches

Open the previous file > Craft Stitch Borders.ART
Select top left heart; change the outline to a Blackwork Fill.
Select top right heart; change the outline to a Candlewicking Fill.
Select middle left heart; change the outline to Lacework.
Select middle right heart; change the outline to Stipple Fill; accept
the default settings by clicking on OK.

As with Craft Stitch borders, Object Properties can be changed on

Craft Stitch fills. Notes:

For more information on Craft

i Stitches, refer to Chapter 23, Craft
i Stitch Borders and Fills beginning
on page 255.

Select bottom left heart; change the outline to a Blackwork Fill.
Right click to open the Object Properties box; select Fill Stitch tab.
Choose pattern B0004a; select the Apply button to view; this is a

fairly small pattern and fills the shape nicely.
Let’'s make some changes - - -

Change Column Spacing > 4mm Ob“m — “ % | Blackwork Run
Change Row Spacing > 2mm T e e e "
Change Row Offset > 2mm patr — :
Select the Apply button between | ™~ Ui I & Blackwork Border
each change to view the motif
When complete, click OK. e ; @ Blackwork Fill
— e
s ++4 | Candlewicking Bor-
*ee
— ) (o ] (e ++4 | Candlewicking Fill
Select bottom right heart; change the outline to Stipple Fill; open Ob- Lacework
ject Properties to adjust the Stitch Length and Loop Spacing.
Change the Stitch Length > 1mm Stipple
Change the Loop Spacing > 1mm 5
Select OK. Qb Stemstitch
) . /ﬂ‘ Backstitch
Save design file. ;
File > Save As i
Craft Stitch Fills. ART f
Software level

DesignerPlus. . . .yes

©2009 BERNINA® of America, Inc.
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Class 6 - Craft Stitch Sampler

File > New

=] [T

14

Select the Art Canvas Tab
Load Picture > My Designs folder > Artwork folder > Tulip
Heart.bmp>import

Press the Enter key on the keyboard.

Select the Embroidery Canvas
Select Show 1:1

Select the Rectangle tool > Fill Stitch > Step > Color(C45); digitize a
square around the heart, larger than white area of graphic. Be !

sure to center the square over the graphic.
Select Closed Object tool; Fill > Step; Color (C3); digitize heart.

Duplicate Heart > change to Outline > Candlewicking Border
Right click > select Candlewick Pattern > Half Knot 3-5mm

Select Magic Wand; process the artwork.
Digitize flower centers(C7); flower petals(C5)
and digitize leaves(C3)
Touch Ecs.

Select the flower centers and leaves; select Object Properties.
Select Effects>Others and adjust the pull compensation to .4;
OK.

Remove the underlying stitches of the square and heart where the

heart lies over the square and then where the flower petals lie over

the heart. Use the Remove Overlaps tool to do this.

Select the Heart > Remove Overlaps tool; this cuts a heart shaped
hole in the Square

Select the flower petals(C5) and centers(C7); select the Remove
Overlaps tool again; the underlying stitches on the heart are
removed.

Open Object Properties
Select Outline Stitch tab > Stitch Type > Backstitch; change the
stem thickness to 0.25mm > OK.

Select Open Object tool; Color(C3); digitize center vein in each leaf. '

Open Object Properties > Outline Stitch > Stitch Type > Stemstitch;
change spacing to 1mm; change stitch angle to 55° > OK.
Select Open Object tool; Color(C3); digitize flower stems.

Open Object Properties > Outline Stitch > Stitch Type > Single > OK. |
Outline flower center, petal and leaves by selecting Color Film !

sections; Duplicate; change fills to Outline stitch > Single;
Color(C13)

Notes:

For more information on Craft
Stitches, refer to Chapter 23, Craft
Stitch Borders and Fills beginning
on page 255.

& &8 W

b bbb
* &

+hd
LL L L L

&

A

Blackwork Run
Blackwork Border
Blackwork Fill
Candlewicking Bor-
Candlewicking Fill
Lacework

Stipple

Stemstitch

Backstitch

[

\_

Software level

DesignerPlus. . . .yes
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Class 6 - Craft Stitch Sampler (cont'd)

N

BERNINA*

Select a flower petal.

Open Object Properties > Fill Stitch tab > Blackwork Fill > select

15

B0004a > change Rotation angle to 35° > OK.

Repeat for other petal, using a Rotation angle value of -35° > OK.

Select Heart

Open Object Properties > Fill Stitch tab > Stitch Type > Lacework.

Select lace pattern LO003a > OK.

Select background square > Stipple . Open Object Properties to
change Stitch Length and Loop Spacing to 2mm > OK.

Save design file. (File>Save As)

Notes:
For more information on Craft
Stitches, refer to Chapter 23, Craft

Stitch Borders and Fills beginning
on page 255.

Blackwork Run

Blackwork Border

Blackwork Fill

g &8 W

-

Candlewicking Bor-

*hd *oP
&

L L L)
LL L L L

Candlewicking Fill

Lacework

Stipple

@ Stemstitch
[

Backstitch

Software level

DesignerPlus. . . .yes

\_
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Class 6 - Pattern Run Outlines

Pattern Run stitches are pre-defined simple design elements that
can be applied to outlines, fills and even used as “stamps”.

File > New

Settings > Options > Grid tab > Snap to Grid > OK.

Open Object Properties box > Outline stitch > Pattern Run > NPOOSa
pattern set > 660a
Select Open Object tool > Outline stitch > Pattern Run
Digitize from left to right in a zigzag pattern forming a
rectangle. Note the grid lines turning red

=] [

Notes:

For more information on Pattern Run

yvhen pla_cing_ a mouse click directly at the Stitches, refer to Chapter 22, Pattern
intersecting lines. i Stamps, Runs and Fills, beginning on
Press the <Enter> key. i page 234.
h\* :

The resulting image shows the selected Pattern
Run stitch not fitting the digitized line very well.

N

4 right click to open Object Prop-
"% erties box > change Size of

@ Select the Rectangle tool; drag a box inside the i
first rectangle. Notice the size of this pattern is the
original size that was set in the Object Properties
box originally.

File > Insert Design > My Designs folder > Florals folder >
FI940.ART

Rotate design into a pleasing position within the Pattern Run
Frames.

Save the design file. ;
File > Save As 5 Software level

Pattern Run frame.ART '
DesignerPlus. . . .yes

©2009 BERNINA® of America, Inc.
Permission to copy and distribute in printed and electronic formats granted only to Authorized BERNINA® Dealers
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Class 6 - Pattern Run Fills

Let’s take a look at Pattern Run fills.

File _> New

Settings menu > Options > Grid tab > deselect Snap to Grid > OK.

Open Object Properties box > Fill Stitch tab > Stitch Type: Pattern
Fill > BerninaV5 pattern set > NP005-15 > Apply > OK.

Select Closed Object tool > Pattern Fill
Digitize a circle with 3 right mouse clicks as shown.
Press the <Enter> key.

Duplicate or Quick Clone 5 more circles and arrange

in design area.
Select the Top left circle; right click to open Object

Properties > select Fill Stitch tab > select Layout but-
ton

Within the Object Properties box numerical
changes to the pattern fill may be entered to
change the look of the pattern fill. The Layout op-
tion provides a visual method to make pattern
changes.

(For specific details on the functions of the guide
pattern stitches (blue stitches) refer to Onscreen
manual, page 241.)

I

To close the layout view, simply touch the <Esc> key. The Object
Properties box reappears.

Make the following changes to the circles -
Top left circle - no changes
Top right circle - Size X and Size Y: 10mm
Middle left circle - Rotate 45°
Middle right circle - Column Spacing: 10mm
Bottom left circle - Row Offset: 3mm
Bottom right circle - Colum Spacing: 10mm; Row Spacing:
10mm; Row Offset: 5mm

Click OK to close the Object Properties box.

Save the design file.
File > Save As
Pattern Run Fills.ART

For more information on Pattern Run
Stitches, refer to Chapter 22, Pattern
Stamps, Runs and Fills, beginning on
page 234.

Software level

DesignerPlus. . . .yes
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File > New

Select the Closed Obiject tool.

18
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Class 6 - Create a Pattern

DesignerPlus software offers unlimited create options; including the .
ability to create custom patterns! ’

Digitize a small diamond shape as shown press the <Enter> key to
generate stitches.

Select the diamond
Settings > Create Pattern; a series of dialog
boxes will appear.

Name the new pattern, or create a new Pattern Set to save it in.

Create the new Pattern Set >

enter new Pattern Name > ||]|::>
OK.

Y

After giving the Pattern a name > Notes:

OK, the software will ask for digi-
tized reference points at the For more information on Creating Pat-

beginning and end of the pattern i terns, refer to Chapter 22, Pattern

to determine the direction of the stitch out. Follow the FE S ‘ Stamgﬁ;f“”s and Fills, beginning on
prompts in the Status line. Once completed, the fol- 5 page <45

lowing dialog box appear.

Each stitch within the Pattern will connect with the next based on
where the reference points were placed. (Refer to page 243 in the
Onscreen manual)

Create several different connection options for the same diamond
shape. Each pattern variation will require a different name.
Repeat the above listed process for each new pattern.

After creating a different pattern, select the Open Object tool >
Outline > Pattern Run; digitize a row of stitching

Save the design file. Software level
File > Save As
Create Pattern.ART DesignerPlus. . . .yes

©2009 BERNINA® of America, Inc.
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Class 6 - Pattern Stamps

Place individual pattern stitches anywhere on the design composi-

tion!

File>Open > My Designs folder > Children folder > Cj406. ART

Arrange > Pattern Stamp; the Select Pattern dialog box opens.

Select Symbol Set: 01Monogram Ornaments > pattern M052a > OK.

The dialog box closes; the pattern is now attached to the cursor.

Move the cursor to place the pattern; left click 1x.

The stamp is connected to a rotating anchor point. Click a second

time to set the stamp.

Place several butterfly patterns [sooctpatorn B

around the “duck family” as desired. | s

01Monogram Omaments v

These patterns can also be scaled
and rotated. %

M051a

When pleased with the design,
touch the <Esc> key to deactivate
the Pattern Stamp feature.

Selection

MO51 b

M055b

M052a

M052a

M056a

053a

M054a

X

M057a

[ok ] [ caneat ]

Copy

M057hb

Save the design file:
File > Save As
Pattern Stamps.ART

Notes:

For more information on Pattern

i Stamps, refer to Chapter 22, Pattern
Stamps, Runs and Fills, beginning on
| page 234.

Software level

DesignerPlus. . . .yes
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